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Chapter 1 Welcome 

 
 

 
 

Figure 1-1  Quantum PD60 Advanced Satellite Modem 
 
 
Quantum (Figure 1-1) and Evolution Series satellite modems incorporates a novel 
architecture that uses programmable logic for all major modem functions, creating a 
flexible modem platform easily adapted to future demands. They provide a rich feature 
set and flexibility of configuration, allowing you to purchase only what you need initially 
and then enable further features in the field at a later date. They set new levels of 
usability by providing an unrivalled set of diagnostic tools including built-in spectrum and 
constellation monitors. The latest diagnostic tool is LinkGuard™, which monitors 
underneath the received carrier for interference while on traffic. 
 
The Quantum Series of modems incorporate 100% of the functionality and features of the 
Evolution Series of Paradise modems and are fully backwards compatible. The Quantum 
extends the functionality of the Evolution by adding an optional DVB-S2 capability. 
 
DVB-S2 is a highly efficient and robust coding and modulation standard for satellite 
transmission that can significantly reduce satellite bandwidth requirements compared with 
legacy standards. 
 
DVB-S2 can be used in one of two ways. Firstly, DVB-S2 can be used as a service in its 
own right (e.g. the modem could be used to provide a DVB-S2 outbound service 
combined with an SCPC inbound service). Any combination of SCPC and DVB-S2 Tx 
and Rx services are possible including both being SCPC or both being DVB-S2. 
Secondly, SCPC features can be overlaid onto DVB-S2 ‘space segment’ to provide all the 
functionality of traditional SCPC satellite links (such as IBS, IDR, Drop and Insert, ESC 
channel, AUPC, remote M&C, remote software upgrade, etc.) but with instantly reduced 
bandwidth requirements. This overlay capability is provided by advanced Paradise 
software technology called SmartLink™. The Quantum therefore provides a painless 
migration path to new, more efficient satellite communications technology while fully 
supporting all legacy SCPC requirements. 
 
Paired Carrier allows space segment reuse. It overlays transmit and receive carriers in 
the same space segment reducing satellite bandwidth requirements by up to 50%. It is 
used in addition to, not instead of, other bandwidth saving techniques. It incorporates 
ViaSat’s patented PCMA technology, which is protected under U.S. patent numbers 
5,596,439, 6,011,952 and 6,725,017. 
 
This handbook will guide you through the process of installing and using your Quantum or 
Evolution Series Satellite Modem. It covers all models including IF and L-band variants.  
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The models covered by this handbook are: 
 

Teledyne Paradise Datacom Evolution Series PD10 IF Satellite Modems 
  Teledyne Paradise Datacom Evolution Series PD10 L-band Satellite Modems 

Teledyne Paradise Datacom Evolution Series PD25 IF Satellite Modems 
  Teledyne Paradise Datacom Evolution Series PD25 L-band Satellite Modems 
  Teledyne Paradise Datacom Evolution Series PD55 IF Satellite Modems 
  Teledyne Paradise Datacom Evolution Series PD55 L-band Satellite Modems 

Teledyne Paradise Datacom Quantum Series PD20 IF Satellite Modems 
  Teledyne Paradise Datacom Quantum Series PD20 L-band Satellite Modems 

Teledyne Paradise Datacom Quantum Series PD60 IF Satellite Modems 
  Teledyne Paradise Datacom Quantum Series PD60 L-band Satellite Modems 
     
Redundancy Switch operation is documented separately – see ‘Installation and Operating 
Handbook for Quantum and Evolution Series Redundancy Switches’. 
 
The Quantum PD155i Satellite Modem/IP Router is documented in the ‘Installation and 
Operating Handbook for Quantum PD155i Satellite Modem/IP Router’. 
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Chapter 2  About This Handbook 

 
 

2.1 Conventions 

 
 

 

This symbol is intended to alert the user to the presence of voltage 
levels that constitute a dangerous risk of electric shock and 
serious injury. 

  

 

This symbol is intended to alert the user to the presence of 
important operating instructions critical to correct system 
function. 

 
 

2.2 Trademarks 

 
All trademarks used in this handbook are acknowledged to be the property of their 
respective owners. 
 
 

2.3 Disclaimer 

 
Although every effort is made to ensure the accuracy and completeness of the 
information in this handbook, this cannot be guaranteed and the information contained 
herein does not constitute a product warranty. A product warranty statement is provided 
separately to this handbook. Teledyne Paradise Datacom maintains a programme of 
continuous product improvement and reserves the right to change specifications without 
prior notice. 
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Chapter 3 Safety Information 

 

 

PLEASE READ THE FOLLOWING INFORMATION BEFORE 
INSTALLATION AND USE. 

 
 

3.1 Safety 

To ensure operator safety, this satellite modem conforms to the provisions of EMC Low 

Voltage Directive 2006/95/EC and complies with the following standard: 

 
EN 60950-1:2006 ‘Safety of Information Technology Equipment, Including Electrical 
Business Equipment’. 

 
Prior to installation and operation, please ensure that the following points are observed. 
 
 

3.2 Environmental 

 
The equipment is designed to operate in a static 19-inch rack system conforming to IEC 
297-2. Operation of the equipment in transportable installations and vehicles equipped 
with the means of providing a stable environment is permissible. Operation of the 
equipment on vehicles, ships or aircraft without means of environmental conditioning may 
invalidate the safety standards. Please contact Customer Technical Support for further 
advice. Operation of the equipment in an environment other than that stated in the 
specifications will also invalidate the safety standards.  
 
The equipment must not be operated in an environment in which the unit is exposed to: 
 

• Unpressurised altitudes greater than 2000 metres 

• Extreme temperatures outside the stated operating range 

• Excessive dust 

• Moisture or humid atmosphere above 95% relative humidity  

• Excessive vibration 

• Flammable gases 

• Corrosive or explosive atmosphere. 
 
 

3.3 Installation 

The satellite modem is classified by the EN 60950-1 safety standard as a pluggable 
equipment Class A for connection to the mains supply (note that a 48V DC version is also 
available). As such it is provided with a mains inlet cord suitable for use in the country of 
operation. In normal circumstances this will be of an adequate length for installation in a 
rack. If the mains cable is too short then any replacement must have a similar fuse (if 
fitted) and be manufactured to a similar specification. (For example, look for HAR, BASEC 
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or HOXXX-X ratings on the cable and the connector ends marked with BS1636A, BSI, 
VDE, NF-USE, UL, CSA, OVE, CEBEC, NEMKO, DEMKO, SETI, IMQ, SEV and KEMA-
KEUR for the IEC 6 amp free socket. Schuko and North American free plugs must have 
similar markings.) 
 
The installation of the satellite modem and the connection to the mains supply must be 
made in compliance with local and national wiring regulations for a Category II ‘impulse 
over-voltage’ installation. The positioning of the satellite modem must be such that the 
mains supply socket outlet for the equipment should be near the equipment and easily 
accessible or there should be another suitable means of disconnection from the mains 
supply. 
 
The satellite modem is designed to operate from a TN-type power supply system as 
specified in EN 60950-1 (i.e. a system that has separate earth, line and neutral 
conductors). The equipment is not designed to operate with an IT power system that has 
no direct connection to earth. 
 
 

 

This unit has double pole/neutral fusing. To ensure operator 
safety, fuses should always be replaced with identical type and 
rating – contact Customer Technical Support for details. 
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Chapter 4 Electromagnetic Compatibility 

This satellite modem conforms to the provisions of EMC Directive 2004/108/EC and 

complies with the following standards: 
 

1. Emissions: EN 55022:2006 Class B – ‘Information Technology Equipment – 
Radio Disturbance Characteristics – Limits and Methods of Measurement’. 

 
2. Immunity: EN 50024:1998+A1:2001+A2:2003 – ‘Information Technology 

Equipment – Immunity Characteristics – Limits and Methods of Measurement ’. 
 

 
Extensive testing has been performed to ensure that the unit meets these specifications 
when configured with any or all of its available hardware options. 

 

 

 

To ensure that the modem complies with electromagnetic 
compatibility standards please observe the following points: 

 
 
The satellite modem must be operated with its cover on at all times. If it is necessary to 
remove the cover for any reason, then you must ensure that the cover is correctly refitted 
before normal operation.  
 
For the baseband data interfaces, all ‘D’ type connectors must have grounding fingers on 
the plug shell to guarantee continuous shielding. The back-shells must comply with the 
requirements of VDE 0871 and FCC 20708, providing at least 40dB of attenuation from 
30 MHz to 1 GHz. A good quality cable with a continuous outer shield, correctly 
grounded, must be used. 
 
Connections to transmit and receive IF interfaces must be made with double-screened 
coaxial cable (for example, RG223/U). 
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Chapter 5 Installation 

 

5.1 Unpacking 

Prior to unpacking, inspect the exterior of the shipping container for any sign of damage 
during transit. If damage is evident, contact the carrier immediately and submit a damage 
report. 
 
Carefully unpack all items, taking care not to discard packing materials, particularly the 
molded foam inserts. Should the unit need to be returned to Teledyne Paradise Datacom 
then you should use the original packing carton as it is designed to provide the necessary 
level of protection during shipment. 
 
 

5.2 Visual Inspection 

Once unpacked, visually inspect the contents to ensure all parts are present and that 
there is no visible damage. 
 
 

5.3 Getting Started 

If the unit is being installed in a rack then adequate ventilation and cooling should be 
provided. This must include leaving adequate clearance around the ventilation holes on the 
sides and the fan on the back panel. 
 
For rack mounting, there are screw positions on the unit’s front panel for attaching it to the 
rack but these must always be used in conjunction with suitable L-brackets underneath the 
unit to support its weight. 
 
Connect the appropriate cables to the Transmit IF and Receive IF connectors at the rear of 
the unit. Output power level can be controlled using the front-panel menus. The optimum 
input level for the demodulator is –45dBm ± 15dB. 
 
 

5.4 Power Up 

Power the unit and wait for it to complete its Onitialization when it will display summary 
status information. 
 
For local use, from the front-panel menu, select Main->Edit->All to define all parameters 
prior to operation. 
 
It is also possible to set up the unit from a web browser (this is described in Section 7.4). 
When setting up a number of units, it is preferable to save the configuration settings of 
one unit and then transfer them to each of the others – this procedure is explained in 
Section 7.4.3. 
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Getting started is covered in more detail in the separate Evolution/Quantum modem 
Quick Start Guide (application note EVO_AN_009). 
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Chapter 6 Introduction 

 

6.1 Overview 

The Quantum and Evolution Series Single-Channel-Per-Carrier (SCPC) satellite modems 
are designed for both open and closed network operations in a variety of environments 
(such as ground stations and mobile and flyaway terminals) providing a data link between 
geographically distant sites via satellite.  
 
Features include: 
 

• Open network Intelsat IBS to IESS-309 and IESS-310 and Intelsat IDR to IESS-
308 and IESS-310, plus Eutelsat SMS to EESS 501. Closed network modes. 

• DVB-S2 (EN 302 307) operation (Quantum only) including Variable Coding and 
Modulation (VCM) and Adaptive Coding and Modulation (ACM) modes. 

• Drop and Insert (D&I) via T1-D4, T1-ESF and G.732 bearer types. 

• IF frequency range of 50 to 90MHz and 100 to 180MHz; L-band frequency range 
of 950MHz to 2050MHz. 

• Variable data rate between 4.8kbps and 100Mbps (model specific). 

• Support for BPSK, QPSK, Offset QPSK, 8PSK, 8QAM, 16QAM, 16APSK, 
32APSK and 64QAM modulation schemes. 

• Forward Error Correction (FEC) options of Viterbi, Sequential, Trellis Coded 
Modulation (TCM), Turbo Product Code (TPC) and FastLink low-latency Low 
Density Parity Code (LDPC) as well as DVB-S2 (model specific). 

• Spectral roll-off factors of 5%, 10%, 15%, 20%, 25% and 35%. 

• Concatenated Reed-Solomon (RS) and Bose-Chaudhuri-Hocquenghem (BCH) 
outer FEC (model specific). 

• A full range of terrestrial interfaces including RS422, V.35, RS232, (Synchronous 
and Asynchronous) LVDS, HSSI, Ethernet/Internet Protocol (IP) and G.703 
(T1/E1, T2/E2 and T3/E3). There is also a G.703 variant that multiplexes and 
demultiplexes four E1 interfaces and can be used in a MultiMux configuration, 
which multiplexes serial data, G.703 and IP traffic. 

• Automatic Uplink Power Control (AUPC) automatically adjusts modem output 
power to maintain a constant Eb/No at the distant end of the satellite link. 

• Front panel display and keypad for local control. 

• Remote control through both serial and IP interfaces. IP remote control can be 
performed through a variety of methods including: built-in web pages served from 
the modem’s embedded web server to any supported web browser; the Simple 
Network Management Protocol (SNMP); a standard Telnet protocol session where 
the user communicates using a Telnet client terminal-emulation program. 

• Compact 1U chassis, 405mm deep. 

• An extensive set of TCP/IP features including TCP acceleration, header and 
payload compression, encryption, web acceleration, bridging, static and dynamic 
routing, DHCP, IEEE 802.1p QOS support, IEEE 802.1q VLAN support, traffic 
shaping, ACM, IPv6, etc. Includes support for dual IPv4/IPv6 operation. Support 
for IPv6 includes bridging, routing and embedded web server along with 
entry/display of IPv6 addresses on user interface. 
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6.2 Hardware Options 

Note that an EIA530 card providing selectable RS422, X.21, V.35 and RS232 interfaces 
via a 25-way D connector is fitted as standard. 
 
Three interface positions are available. The upper interface position (1) supports an 
EIA530 or an IDR card only. The lower interface position (2) supports any card except 
IDR. Interface position (3) supports unbalanced G.703 (two BNCs) only. Balanced G.703 
is available via the EIA530 card in either interface position 1 or position 2. 
 
 

6.2.1 IDR Option Card 

The IDR option card (part number P3701) provides an IDR capability including two 
32kbps ADPCM ESC audio channels, multiple backward alarms support and independent 
ESC and Auxiliary ports that replace the shared ESC/Aux port on the base unit.  The IDR 
card fits in interface position 1 (upper position) at the rear of the modem. 
 
 

6.2.2 G.703 Option Card 

The G.703 option card (part number P3702) provides G.703 E1/T1, E2/T2 and E3/T3 
support.  The G.703 card fits inside the modem (leaving both interface positions 1 and 2 
free) and makes use of either the EIA530 connector in interface position 1 or 2 for 
balanced signals or BNC connectors (interface position 3) for unbalanced signals. 
 
 

6.2.3 LVDS Option Card 

The LVDS option card (part number P3001) provides LVDS on a D25 female connector. 
The LVDS card fits in interface position 2 (lower position) at the rear of the modem. 
 
 

6.2.4 HSSI Option Card 

The HSSI option card (part number P3705) provides the modem with a High Speed Serial 
Interface (with an industry-standard 50-way SCSI-2 type DCE connector) supporting data 
rates of up to 55Mbps. The HSSI card fits in interface position 2 (lower position) at the 
rear of the modem. 
 
 

6.2.5 Quad E1 Option Card 

The Quad E1 option card (part number P3706) supports four synchronous G.703 HDB3-
encoded balanced RJ45 interfaces. Drop and Insert of up to 32 timeslots is provided on 
all four interfaces, alternatively full E1 bearers are also supported. 
 
The combination of Drop and Insert plus full bearers allows any data rate to be selected 
between 64kbps and 8448kbps in multiples of 64kbps. The data is multiplexed onto a 
single carrier using either an IBS frame format (overhead 6.7%) or Closed/Closed+ESC 
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frame format (overhead < 0.5%) that ensures extremely efficient use of satellite 
bandwidth with no bandwidth being wasted at any data rate. 

 
The Quad E1 card is set up and used in a similar way to the G.703 option card. Following 
selection of the Quad E1 card as the terrestrial interface via the Edit->Unit->Interface-
>Terrestrial screen (Section 7.3.3.3.2). 
 
The P3706 Quad E1 interface card not only provides all the above functionality, but if the 
MultiMux (Mux SAF) feature has also been purchased and enabled, then G.703, serial 
data and IP traffic may be multiplexed together to form one aggregate satellite carrier. 
Multimux is explained in a separate document ‘Multimux Data Multiplexer Option’ 
(application note 205348) available in the modem documentation area of 
http://www.paradisedata.com. It allows up to two E1s to be amalgamated with up to 
2Mbps of IP and up to 2Mbps of EIA530 onto a single carrier. Up to three E1s can be 
used if amalgamating only one of IP or EIA530. MultiMux can also be used without any 
E1s. 
 
 

6.2.6 Eurocom D1 Option Card 

There are two versions of the Eurocom option card. 
 
The P300-compatible Eurocom D1 option card (part number P3709) provides a•Eurocom 
D interface with data rates of 16 to 2048kbps, AMI coding and Eurocom G interface with 
data rates of 16kbps or 32kbps on a 25-pin D male connector. 
 
The Eurocom D1/EIA530 option card (part number P3713) provides Eurocom D interface, 
data rates of 16 to 2048kbps, Eurocom G interface with data rates of 16kbps or 32kbps 
as well as with EIA530 signals on the same connector, supporting RS422, X.21, V.35, 
RS232 and balanced G.703. It uses a 25-pin D female connector. 
 
 

6.2.7 IP Traffic Option Card 

An Ethernet traffic interface is always available on the base modem as detailed in Section 
6.5. This provides a basic level of IP operation (typically it can handle up to 5Mbps of 
UDP data or 10Mbps of TCP data). 
 
For more demanding applications, the Internet Protocol (IP) Traffic option card (part 
number P3714) supports Transport Control Protocol (TCP) acceleration up to the 
maximum data rate for the modem (compared to the base modem acceleration of up to 
10Mbps) via two RJ45 Ethernet 10/100/1000 (GigE) BaseT connectors. The card 
supports up to 5000 concurrent TCP connections and typically achieves bandwidth 
utilization of around 90%. It also supports Hyper Text Transfer Protocol (HTTP) 
acceleration, which downloads typical web pages with a speed up to 30% faster on 
average.  
 
The P3714 IP Traffic card can handle up to 50 000 packets per second, compared to the 
IP processing built into the base modem, which has a limit of 10 000 packets per second. 
Please note that the P3714 IP Traffic card is in the process of being replaced by the 
P3716 IP Traffic card, which has two to three times the processing capability. 
 



Quantum and Evolution Series Installation and Operating Handbook 
 

 

 6-4

The IP Traffic card automatically selects speed and duplex but these can also be 
controlled via the menus.  
 
Bridging, static routing and dynamic routing are all supported on both the base modem or 
the IP traffic card, depending on what is fitted. 
 
On the IP Traffic card, User Datagram Protocol (UDP) and IP header compression 
complying with RFC 3095 (ROHC – Robust Header Compression) is supported at 
throughput rates of up to 29000 packets per second. ROHC is the best performing of all 
header compression schemes and is the most suitable for satellite. It typically 
compresses the 28 bytes of UDP and IP headers down to between one and three bytes. 
Proprietary Ethernet header compression is supported in addition and typically reduces 
14 bytes of Ethernet frame down to one byte. 
 
IP payload compression is provided (compliant to RFC 1951 ‘DEFLATE’) and 
compresses TCP and UDP packet payloads by typically 50%. It must be used with TCP 
acceleration and/or header compression. 
 
All Evolution and Quantum satellite modems support a dual IPv4/IPv6 TCP/IP stack on 
both the base modem and the IP Traffic card. IPv4/IPv6 bridging and routing are 
supported and the modem’s embedded web server is also IPv4/IPv6 compliant. Modem 
IP addresses and static routes can be entered and displayed in either IPv4 or IPv6 
format. 
 
 

6.2.8 Optional L-band BUC Power Supplies 

For available Power Supply Units (PSU) options when powering Block Up Converters 
(BUCs) refer to Table 6-1. 
 
 

Part Number BUC PSU Type 

P3531 100W 48V output A.C. in/D.C. out 

P3535 200W 48V output A.C. in/D.C. out 

P3532 100W 24V output A.C. in/D.C. out 

P3536 200W 24V output A.C. in/D.C. out 

P3537 +/-48V input, 180W 48V output D.C. in/D.C. out 

P3538 +/-48V input, 180W 24V output D.C. in/D.C. out 

P3539 +48V input, 180W 48V output D.C. in/D.C. out 

 
Table 6-1  BUC Power Supply Options 
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A number of Paradise BUC PSUs are available for powering a range of BUC types as 
detailed in Table 6-2. 
 
 

Manufacturer & BUC Type 

PSU Required Paradise ODU PSU 

Voltage Wattage Current 24V 48V 

Paradise 10W C-band VSAT BUC  
24V 120 5A P3536 - 

    48V 120 2.5A - P3535 

Paradise 20W C-band VSAT BUC  
24V 144 6A P3536 - 

    48V 144 3A - P3535 

Paradise 25W C-band vBUC 
24V 173 7.2A P3536 - 

    48V 173 3.6A - P3535 

Paradise 10W X-band vBUC 
24V 100W 4.2A P3532 - 

    48V 96W 2.0A - P3531 

Paradise 10W Ku-band vBUC 
24V 149W 6.2A P3536  

48V 144W 3.0A - P3535 

Paradise 10W Ka-band vBUC  
24V - - - - 

48V 192 4.0A - P3535 

Terrasat 5W C-band IBUC 
24V 72 3A P3532 - 

48V 72 1.5A - P3531 

Terrasat 10W C-band IBUC 
24V 108 4.5A P3536 - 

48V 96 2A - P3535 

Terrasat 4W Ku-band IBUC 
24V 72 3A P3532 - 

48V 72 1.5A - P3531 

Terrasat 8W Ku-band IBUC 
24V 120 5A P3536 - 

48V 120 2.5A - P3535 

NJR 1W C-band 5665 & 5666 24V 30W - P3532 - 

NJR 2W C-band 5667 & 5668 24V 37.5W - P3532 - 

NJR 5W C-band 5669 & 5670 24V 55W - P3532 - 

NJR 10W C-band 5662 & 5663 
24V 130W - P3536 - 

48V 130W - - P3535 

NJR 1W Ku-band 5015 24V 25W - P3532 - 

NJR 1W Ku-band 5075 24V 18W - P3532 - 

NJR 1.5W Ku-band 5035 24V 24W - P3532 - 

NJR 2W Ku-band 5076 & 5016 24V 37.5W - P3532 - 

NJR 3W Ku-band 5037 24V 30W - P3532 - 

NJR 4W Ku-band 5077 & 5017 24V 48W - P3532 - 

NJR 8W Ku-band 5018 
24V 170W - P3536 - 

48V 170W - - P3535 

Codan 5W C-band 6705 
24V 60W - P3532 - 

48V 60W - - P3531 

Codan 10W C-band 6710 48V 105W - - P3535 

Codan 20W C-band 6720 48V 130W - - P3535 

Codan 4W Ku-band 6904 
24V 80W - P3532 - 

48V 80W - - P3531 

Codan 8W Ku-band 6908 48V 115W - - P3535 

 
Table 6-2  Paradise BUC Power Supply Options 
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6.2.9 L-band FSK/DC Option Card 

A Frequency Shift Keying (FSK) /Direct Current (DC) option card (part number P3503) is 
available for performing FSK communications with a BUC. This allows remote monitoring 
and control of any compatible BUC via a modulated FSK signal on the Inter-Facility Link 
(IFL) cable to the BUC. The card also provides a DC supply switching capability to the 
BUC. If FSK communications are not required, then a cheaper option card, namely, the 
DC Switch card (part number P3509) is available. 
 
 

6.3 Software Options 

There are several software options available as shown in the table below. These can be 
ordered at the time of the original purchase or can be activated in the field. The 
mechanism that provides access to these features is called Software Activated Features 
(SAF) – the SAF concept (including time-limited free access to all features) is explained in 
Section 8.5. 
 
In the table, the SAF Code column lists the acronyms by which each feature is referred to 
in relation to the modem user interfaces, technical datasheets, etc. 
 
Note that the following are provided as standard in the modem: Tx, Rx, DR0, DR1, IRS, 
VIT, WIF, AUPC, HCP and ESC. 
 
 

Feature SAF Code Description 

 

Transmit  TX Controls access to the Tx service and is therefore 
required for any transmission to occur. 

Receive  RX Controls access to the Rx service and is therefore 
required for any receive processing to occur. 

Terrestrial data rate 0 
to 2048kbps 

DR0 Enables data rates in the given range (inclusive). 

Terrestrial data rate 
2048kbps to 10Mbps 

DR1 Deprecated. Enables data rates in the given 
range (inclusive).  

Terrestrial data rate 
2048kbps to 5Mbps 

D1L Enables data rates in the given range (inclusive).  

Terrestrial data rate 
5Mbps to 10Mbps 

D1H Enables data rates in the given range (inclusive).  

Terrestrial data rate 
10Mbps to 16896kbps 

DR2 Enables data rates in the given range (inclusive). 

Terrestrial data rate 
16896kbps to 25Mbps 

DR3 Enables data rates in the given range (inclusive). 

Terrestrial data rate 
25Mbps to 45Mbps 

DR4 Enables data rates in the given range (inclusive).  

Terrestrial data rate 
45Mbps to 55Mbps 
(Evolution PD55) or 
60Mbps (Quantum 
PD60) 

DR5 Enables data rates in the given range (inclusive).  

 
Software Activated Features 
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Feature SAF Code Description 

 

IBS/SMS IBS Enables Tx and Rx IBS/SMS service. 

Drop/Insert DI Enables basic transmit and receive T1/E1 
Drop/Insert options including Rx terrestrial bearer 
origination and the ability to replace dropped 
timeslots with idle code. 

Extended Drop/Insert EDI Enables selection of extended Tx and Rx 
Drop/Insert options (processing of E1 Channel 
Associated Signaling in timeslots 16 and 48, 
timeslot identity maintenance allowing all possible 
number of timeslots, partial timeslot insertion, T1 
Robbed Bit Signaling and timeslot reordering). 

Viterbi VIT Enables the Viterbi FEC scheme. 

Intelsat RS IRS Enables the selection of the Intelsat Reed-
Solomon outer FEC. 

Wideband IF WIF Enables selection of IF frequencies between 104 
and 176MHz. 

8PSK 8PSK Enables selection of 8PSK modulation. 

16QAM 16QAM Enables selection of the 16QAM FEC scheme. 

Turbo Low Rate TPCL Enables selection of the TPC FEC scheme at 
terrestrial data rates up to and including 10Mbps. 

Turbo High Rate TPCH Enables selection of the TPC FEC scheme at all 
terrestrial data rates. 

Advanced ESC ESC Enables selection of the high-rate asynchronous 
ESC channel in IBS/SMS mode and 
asynchronous ESC access to the IDR 8kbps 
synchronous ESC channel, as well as enabling 
selection of Closed network plus ESC mode. 

Advanced Aux AUX Enables the replacement of one or both IDR 
32kbps ADPCM audio channels with Aux data. 

Custom features  CUS Enables custom RS N, K and interleaver depth 
selection; selection of IBS/SMS high-rate 
asynchronous ESC maximum overhead usage 
mode; custom selection of IDR framing (high/low 
rate) format; customisation of the standard 
96kbps IDR overhead to allow one or both audio 
channels to be omitted or allocated in a custom 
manner (allowing: 1x32k in V1 or 2x16k in V1 with 
V2 spare or omitted depending on Aux settings; 
both V1 and V2 spare or omitted depending on 
Aux settings). 

AUPC AUPC Enables AUPC operation (additionally requires 
ESC feature). Note that P300 emulated AUPC 
requires PAUPC SAF to be present. 

PRBS PRBS Enables the internal Pseudo Random Bit 
Sequence (PRBS) Bit Error Rate (BER) tester. 

FSK control FSK Enables remote control of a BUC via an FSK 
modulated signal multiplexed onto the IF cable. 

 
Software Activated Features (continued) 
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Feature SAF Code Description 

 

TCP acceleration at 
throughput rates up to 
10Mbps 

TCP Enables a Performance Enhancing Proxy that 
provides acceleration of TCP data over satellite. 

Ethernet brouting BRT Enables Ethernet brouting function (which 
supports IP traffic point-to-multipoint operation 
and the use of an indirect return path). 

OM-73 OM73 Enables the OM-73 service including the OM-73 
scrambler, symbol mapping and Viterbi 
compatibility. 

Audio AUD Enables P1348 emulation via the IDR card that 
allows IBS 64kbps carrier (2 audio channels) or 
128kbps (2 audio and 64kbps data). 

TCM TCM Enables the TCM FEC scheme. This feature is 
provided with 8PSK. 

TCP acceleration at 
throughput rates up to 
16Mbps 

TCP16 Enables a Performance Enhancing Proxy that 
provides acceleration of TCP data over satellite. 
This level of acceleration is available only with the 
IP Traffic option card. 

TCP acceleration at 
throughput rates up to 
25Mbps 

TCP25 Enables a Performance Enhancing Proxy that 
provides acceleration of TCP data over satellite. 
This level of acceleration is available only with the 
IP Traffic option card. 

TCP acceleration to 
55Mbps (Evolution 
PD55) or 60Mbps 
(Quantum PD60) 

TCP55 Enables a Performance Enhancing Proxy that 
provides acceleration of TCP data over satellite. 
This level of acceleration is available only with the 
IP Traffic option card. 

Quad E1 option card 
second E1 port 

2E1 Enables the second E1 port on the Quad E1 
option card. 

Quad E1 option card 
third E1 port 

3E1 Enables the third E1 port on the Quad E1 option 
card. 

Quad E1 option card 
fourth E1 port 

4E1 Enables the fourth E1 port on the Quad E1 option 
card. 

Header compression HCP Enables Ethernet frame header compression on 
the base modem. 

Header compression HCP2 Enables Ethernet, UDP, IP and RTP packet 
header compression at one-way throughput rates 
up to 29000 packets per second. This is available 
only with the IP Traffic option card. 

MultiMux MUX Enables the multiplexer associated with the Quad 
E1 card allowing G.703 data, serial data and IP to 
be multiplexed together into one aggregate 
satellite carrier. Serial and IP data nominally 
replace Quad E1 ports 3 and 4 (it is not necessary 
to purchase the 3E1 and 4E1 SAFs in order to 
use MultiMux). 

 
Software Activated Features (continued) 
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Feature SAF Code Description 

 

Web acceleration WEB Enables accelerated browsing using HTTP 
(requires the modem to be fitted with a P3714 IP 
traffic card). 

Sequential FEC SEQ Enables Sequential FEC up to a maximum of 
2Mbps. 

Wideband L-band WRF Enables selection of additional L-band 
frequencies between 1950MHz and 2050MHz. 

IP terrestrial IPT Enables IP Terrestrial base modem interface for 
PD10 Modem 

G.703 clock extension CLK When enabled provides a high stability G.703 
(T1 or E1) timing reference to the distant end of 
a satellite link. 

LDPC FEC LDP5 Enables LDPC FEC scheme to a maximum 
data rate of 5Mbps. 

LDPC FEC LDP10 Enables LDPC FEC scheme to a maximum 
data rate of 10Mbps. 

LDPC FEC LDP25 Enables LDPC FEC scheme to a maximum 
data rate of 25Mbps. 

LDPC FEC LDP55 Enables LDPC FEC scheme to a maximum 
data rate of 55Mbps (Evolution PD55) or 
60Mbps (Quantum PD60). 

Adaptive signal pre-
distorter 

ASP Allows 16QAM constellations to be adaptively 
predistorted to counter the effects of nonlinear 
distortion in the communications path. Requires 
modem hardware above a certain revision 
number – please contact Customer Technical 
Support for details. 

Dynamic routing RTG Enables choice of RIP, OSPF and BGP dynamic 
routing. 

DVB-S2 Tx DVB2T Enables DVB-S2 Tx operation (includes 
SmartLink). 

DVB-S2 Rx DVB2R Enables DVB-S2 Rx operation (includes 
SmartLink). 

DVB IP DVBIP Enables MPE, ULE and (Paradise proprietary) 
PXE DVB over IP encapsulation (requires P3714 
IP Traffic card). Quantum modems only. 

VCM VCM Reserved for future use. 

CCM Multistreaming CCMM Reserved for future use. 
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Feature SAF Code Description 

 

IP traffic shaping SHP Provides guaranteed throughput levels for specific 
IP streams, using standard Committed 
Information Rate and Burst Information Rate 
settings. Stream differentiation is by IP address, 
IEEE 802.1p priority class, Diffserv DSCP class or 
MPLS EXP field. 

Paired Carrier data 
rate 56kbps to 
512kbps 

PCMA Enables Paired Carrier data rates in the given 
range (inclusive). Incorporates ViaSat’s patented 
PCMA technology. Subject to a minimum of 
30kHz of signal cancellation in terms of occupied 
bandwidth. 

Paired Carrier data 
rate 512kbps to 
1.024Mbps 

PCMB Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 1.024Mbps to 
2.5Mbps 

PCMC Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 2.5Mbps to 5Mbps 

PCMD Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 5Mbps to 10Mbps 

PCME Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 10Mbps to 
15Mbps 

PCMF Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 15Mbps to 
20Mbps 

PCMG Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 20Mbps to 
25Mbps 

PCMH Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 25Mbps to 
30Mbps 

PCMI Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 30Mbps to 
40Mbps 

PCMJ Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 40Mbps to 
50Mbps 

PCMK Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 50Mbps to 
60Mbps 

PCML Enables Paired Carrier data rates in the given 
range (inclusive). 

Paired Carrier data 
rate 60Mbps to 
80Mbps 

PCMM Enables Paired Carrier data rates in the given 
range (inclusive). 
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Feature SAF Code Description 

 

Paired Carrier data 
rate 80Mbps to 
100Mbps 

PCMN Enables Paired Carrier data rates in the given 
range (inclusive). Subject to a maximum of 
36MHz of signal cancellation in terms of occupied 
bandwidth. 

Paired Carrier data 
rate 100Mbps to 
155Mbps 

PCMO Reserved for future use. 

FastLink LDPC data 
rate 4.8kbps to 1Mbps 

FL1 Enables FastLink low-latency LDPC data rates in 
the given range (inclusive). 

FastLink LDPC data 
rate 1Mbps to 2.5Mbps 

FL2 Enables FastLink low-latency LDPC data rates in 
the given range (inclusive). 

FastLink LDPC data 
rate 2.5Mbps to 5Mbps 

FL3 Enables FastLink low-latency LDPC data rates in 
the given range (inclusive). 

FastLink LDPC data 
rate 5Mbps to 10Mbps 

FL4 Enables FastLink low-latency LDPC data rates in 
the given range (inclusive). 

FastLink LDPC data 
rate 10Mbps to 
20Mbps 

FL5 Enables FastLink low-latency LDPC data rates in 
the given range (inclusive). 

FastLink LDPC data 
rate 20Mbps to 
25Mbps 

FL6 Enables FastLink low-latency LDPC data rates in 
the given range (inclusive). 

FastLink LDPC data 
rate 25Mbps to 
55Mbps (Evolution 
PD55) or 60Mbps 
(Quantum PD60) 

FL7 Enables FastLink low-latency LDPC data rates in 
the given range (inclusive). 

FastLink LDPC data 
rate 60Mbps to 
155Mbps (Quantum 
PD155i only) 

FL8 Enables FastLink low-latency LDPC data rates in 
the given range (inclusive). 

FastLink 8QAM 8QAM Paradise proprietary 8QAM implementation, 
optimized for use with FastLink low-latency LDPC. 

FastLink 16APSK 16APSK 16APSK implementation, optimized for use with 
FastLink low-latency LDPC. Note that this SAF is 
not required when using 16APSK with DVB-S2. 

FastLink 32APSK 32APSK 32APSK implementation, optimized for use with 
FastLink low-latency LDPC. 

FastLink 64QAM 64QAM 64QAM implementation, optimized for use with 
FastLink low-latency LDPC. 

DVB-S2 32APSK DVB32 Reserved for future use. 
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DVB-S2 ACM data 
rate 50kbps to 2Mbps 

ACM1 Enables DVB-S2 ACM feature in Tx to the 
specified data rate. (Note that DVB-S2 ACM Rx is 
free of charge, subject to modem supporting DVB-
S2 Rx.) 

DVB-S2 ACM data 
rate 2Mbps to 5Mbps 

ACM2 Enables DVB-S2 ACM feature in Tx to the 
specified data rate. (Note that DVB-S2 ACM Rx is 
free of charge, subject to modem supporting DVB-
S2 Rx.) 

DVB-S2 ACM data 
rate 5Mbps to 10Mbps 

ACM3 Enables DVB-S2 ACM feature in Tx to the 
specified data rate. (Note that DVB-S2 ACM Rx is 
free of charge, subject to modem supporting DVB-
S2 Rx.) 

DVB-S2 ACM data 
rate 10Mbps to 
20Mbps (Quantum 
PD20) or 25Mbps 
(Evolution PD25) 

ACM4 Enables DVB-S2 ACM feature in Tx to the 
specified data rate. (Note that DVB-S2 ACM Rx is 
free of charge, subject to modem supporting DVB-
S2 Rx.) 

DVB-S2 ACM data 
rate 20Mbps 
(Quantum PD20) or 
25Mbps (Evolution 
PD25) to 60Mbps 
(Quantum PD60) or 
55Mbps (Evolution 
PD55) 

ACM5 Enables DVB-S2 ACM feature in Tx to the 
specified data rate. (Note that DVB-S2 ACM Rx is 
free of charge, subject to modem supporting DVB-
S2 Rx.) 

DVB-S2 ACM data 
rate 60Mbps to 
100Mbps 

ACM6 Enables DVB-S2 ACM feature in Tx to the 
specified data rate. (Note that DVB-S2 ACM Rx is 
free of charge, subject to modem supporting DVB-
S2 Rx.) 

DVB-S2 ACM data 
rate 100Mbps to 
155Mbps 

ACM7 Enables DVB-S2 ACM feature in Tx to the 
specified data rate. (Note that DVB-S2 ACM Rx is 
free of charge, subject to modem supporting DVB-
S2 Rx.) 

Adaptive equalizer RADEQ Receive adaptive equalizer for SCPC operation. 
Implements a 9-tap filter that removes inter-
symbol interference caused by group delay at the 
edges of transponders, allowing higher throughput 
on the transponder. 

Terrestrial data rate 
60Mbps to 155Mbps 

DR6 Enables data rates in the given range (inclusive).  

Payload compression DTC IP payload compression to RFC 1951 (DEFLATE 
algorithm). 

LinkGuard LG LinkGuard signal-under-carrier interference 
detection. 

Encryption AES AES-256 IP packet encryption. 

Optimised spectral roll-
off 

ROFF Enables 5%, 10% and 15% spectral roll-off 
options. 
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6.4 Front Panel 

 

 
Figure 6-1  Modem Front Panel 

 
 
The front panel comprises: 
 

• Light Emitting Diodes (LEDs) that provide basic modem status 

• A Liquid Crystal Display (LCD) that acts as the main user interface 

• A keypad for alphanumeric entry and menu selection. 
 
 

6.4.1 LEDs 

The five LEDs display warning and fault information as shown in Figure 6-2 and as 
described in Table 6-1. 

 
 

 
Figure 6-2  Status LEDs 

 
 

 Off Red Amber Green 

Unit Status Not used Unit fault Not used Unit OK 

Rx Traffic Rx fault or Rx 
disabled 

Not used Not used Rx OK 

Tx Traffic Tx fault or Tx 
disabled 

Not used Not used Tx OK 

Test Mode Normal mode Not used Test mode Not used 

 Tx Carrier Carrier muted Not used 1:1 standby Carrier active 

 

Table 6-1  Front Panel LED Status 
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6.4.2 LCD Display 

The backlit LCD is a graphical display formatted to give three lines of 40 text characters 
and is highly legible even in strong ambient light. The right side of the display is reserved 
for icons that indicate status information corresponding to keypad operation. For a 
description of these icons, see Table 6-2. The contrast is adjustable and the backlight 
can be switched off or on. 

 
 

Local (front panel) control  LOC 

Remote control REM 

Keyboard locked � 
Help screen ? 

Numeric entry mode 123 

Alphabetic entry mode Abc 

Modem is on a Tx Edit screen Tx 

Modem is on an Rx Edit screen Rx 

 
Table 6-2  Front Panel LCD Icons 

 
 

6.4.2.1 Keypad 

The keypad (see Figure 6-3) is based on a sealed tactile membrane and allows full 
alphanumeric entry and navigation using arrow keys. 
 
 

 
 

Figure 6-3  Front Panel Keypad 
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6.5 Rear Panel 

The rear panel, shown in Figure 6-4, provides a full set of terrestrial and satellite data 

interfaces. 

 

  

 
 

Figure 6-4  Modem Rear Panel 

 

 

Full connector pinouts are given in Chapter 11. From left to right, the rear panel consists of: 

  

IEC Mains Power Connector/Voltage Selector/Fuse 

The modem is designed to operate from a mains AC supply of 100-240V (-10%/+6%, i.e. 

90V to 254V at the connector), 1 - 0.4A, 47 to 63Hz. The IEC connector incorporates two 

fuses, independently fusing both live and neutral lines. Access to the fuses is provided by a 

slide-out tray. Both fuses are standard 20mm type, rated T3.15A, of the slow-blow (time-

delay) type. ALWAYS REPLACE THE FUSE WITH ONE OF THE SAME TYPE AND 

RATING. 

  

Chassis Ground Stud 

This is an M4 stud for connecting a safety earth conductor directly to the chassis of the unit. 

  

Tx IF Output Option 

This connector is a BNC female and can be used in either 50Ω or 75Ω-impedance mode. 

The output power level can be varied from 0dBm to -25dBm. 

 

G.703 BNCs 

Two optional BNC connectors may be fitted. These provide an unbalanced G.703 interface. 

 

Tx L-band Output Option 

This connector is an N-type female and is of 50 Ω impedance.  The output power level can 

be varied from –5dBm to –30dBm and from 0dBm to -30dBm on modems manufactured 

from March 2011. 
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Alarms and AGC Connector 

This is a 15-pin male 'D' type connector that provides access to the four form `C' relay 

contacts that indicate alarm conditions. There is also an AGC output. 

 

The alarm relays have the following default definitions: 

  

 Unit Fault: A unit fault exists, i.e. an equipment failure. 

  

Tx Traffic Prompt: Tx traffic fault exists. 

  

Rx Traffic Prompt: Rx traffic fault exists. 

  

 Deferred Alarm: One of the following conditions exists: 

• The receive BER is greater than the user defined threshold. 

• The receive Eb/No is lower than the user defined threshold. 

• Buffer slips are more frequent than the user set threshold. 

• A backward alarm is being received from either the satellite or 

terrestrial ports. 

 

Async ESC Connector 

This is a 15-pin `D` female connector.  When the IDR option is not fitted, it provides an 

RS232/RS422/RS485 asynchronous port for either the high rate Async ESC facility (for 

IBS/SMS or Closed Net Plus ESC services) or the IBS/SMS `low rate Intelsat oversampled 

ESC facility` (which is configured as the Aux data channel on the modem). When the IDR 

option is fitted, separate ports for the ESC and Aux channels on the IDR card are activated 

and ESC/Aux access on this async connector is disabled. This connector also provides 

the input port for an RS422-compatible Station Clock. 

  

On-line LED 

This LED mirrors the front panel Tx Carrier LED, so that from the rear of the equipment the 

operator can tell if the carrier is off and which unit of a 1:1 pair is the offline unit. 

  

Terrestrial Interface Connectors 

There are two terrestrial interface connector positions. Supported interface cards include 

EIA530, LVDS, balanced G.703 (unbalanced G.703 is provided via a third interface 

position), HSSI, Quad E1, IP Traffic and Eurocom D1. 

  

The IDR option is fitted in the upper interface position with the terrestrial interface in the 

lower position.  

 

If the G.703 option is fitted, then balanced G.703 supporting T1, E1, T2, E2, T3 and E3 

modes is available. Balanced-operation T1(1544kbps, 100Ω),  E1 (2048kbps, 120Ω) and 

T2 (6136kbps, 110Ω) is provided on the EIA530 `D` type connector when G.703 is selected 

in addition to RS422, V.35 and RS232 EIA530 modes. Unbalanced-operation E1 

(2048kbps, 75Ω), T2 (6136kbps, 75 Ω), E3 (34376kbps, 75Ω) and T3 (44376kbps, 75Ω) 

requires the use of the two BNC connectors in interface position 3. The line impedance and 

all other parameters are selected via software. The software also selects what happens to 

the G.703 port when power is removed. Either the G.703 ports can be set to go high 

impedance (used in 1:1 redundancy operation) or they can be configured to loop the G.703 
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input back to the output (typically used when Drop/Insert is in operation and the same PCM 

bearer is cascaded through several modems). 

  

ESC and Aux Connector 

This connector is fitted as part of the IDR option and provides access to: 

  

• Four backward alarm form `C` outputs and four backward alarm inputs, together 

with an Rx summary alarm signal for direct connection to the backward alarm 

inputs. These are used in IDR mode. 

• Two audio ESC ports (4-wire 600Ω, +7 to -16dBm). In addition to normal IDR ESC 

operation these ports may also be used in IBS modes to generate a 64kbps IBS 

carrier comprised of two 32kbps ADPCM audio channels or a 128kbps IBS carrier 

comprised of 64kbps data (from the main data interface of the modem) plus two 

32kbps ADPCM audio channels. This is an emulation of the most popular modes of 

the P1348/P1448 voice/data MUX card often used in SNG applications. 

• An RS232/RS422/RS485 port for synchronous/asynchronous ESC traffic. This port 

replaces the shared ESC/Aux access via the Async ESC connector on the main 

unit. It is used to provide access to the 8kbps synchronous IDR ESC channel. If the 

Async ESC feature is available then this port provides both asynchronous access to 

the 8kbps channel and a high rate asynchronous ESC in IBS/SMS and Closed 

network plus ESC services. 

• An RS232/RS422 port for synchronous/asynchronous Aux traffic. This port replaces 

the shared ESC/Aux access via the Async ESC connector on the main unit. The 

Aux port provides 32 or 64kbps access to the IDR overhead in place of one or both 

of the IDR 32kbps ADPCM audio ESC channels. In IBS/SMS, this port may be 

configured to provide either the IBS `low rate INTELSAT oversampled ESC facility` 

or a higher rate synchronous channel within the IBS/SMS overhead. 

  

Rx IF Input Option 

This is a BNC female connector and can be used in either 50Ω or 75Ω impedance mode. 

The carrier signal level presented at the input of the modem should be in the range -60dBm 

to -30dBm. A level of -45dBm is recommended. The maximum composite power level that 

should be applied to this port is 30dB above the desired carrier, up to a maximum of 0dBm.  

 

Rx L-band Input Option 

This is an N-type female connector of 50Ω impedance.  As a guide, the carrier 

signal level presented at the input of the modem should be in the range -20dBm to 

-70dBm. A level of -45dBm is recommended.  The maximum composite-to-wanted 

power level that can be applied to this port with no implementation loss is +35dBc, 

with a maximum composite power level of +10dBm. However, the following 

applies: 

 

The carrier signal level at the input of the modem must be in the following range: 
 

Minimum signal level: -130 +10 log (symbol rate) dBm 

 
Maximum signal level: -80 + 10 log (symbol rate) dBm 

 
The maximum wanted-to-composite power level that is supported with no 
implementation loss is defined by the equation:  
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Maximum wanted-to-composite power level: -102 + 10 log (symbol rate) dBm 

 
The maximum composite power level is +10dBm. 

 

  

Fan 

There is a fan that runs at all times while the unit is powered. This draws air in from the 

sides and expels to the rear. The side vents must not be blocked. 

 

1:1 Redundancy Connector 

The Modem has a built-in 1:1 redundancy-controller that connects to the corresponding port 

of another modem via a 9-pin male 'D' type connector. A 1:1 redundancy system requires 

two modems, a 1:1 control cable between the two redundancy connectors, a data split (`Y`) 

cable and passive splitters/combiners for the IF ports. An overview of 1:1 operation is 

provided in Section 8.4. 

  

Remote M&C Connector 

This is a 9-pin female 'D' type connector. The modem supports the Paradise Universal 

Protocol (PUP) as specified in the document ‘Remote M&C Specification for Quantum and 

Evolution Series Satellite Modems’. The electrical interface can be selected between 

RS232 (for direct-to-PC applications) and RS485 (for multidrop applications). The Remote 

M&C port may be linked under software control to the Async ESC port for distant end 

remote M&C control over satellite. 

  

Ethernet IP and M&C Connectors 

There are two RJ45 auto-sensing 10/100Mbps Ethernet connections. These support both 

half-duplex and full-duplex operation. One of these can be switched to the main modem 

traffic channel for sending and receiving TCP/IP data over satellite, while the other is for 

remote M&C. M&C control can be via the Simple Network Management Protocol (SNMP), 

an embedded web server that sends web pages to a web browser, a Telnet-style terminal 

emulation application or via TCP packets that encapsulate Paradise Universal Protocol 

(PUP) commands. Although the two connectors are labelled for IP traffic and remote M&C 

respectively, they are in fact interchangeable since the modem acts as an Ethernet bridge 

(satellite IP traffic and modem M&C messages can use the same single connector if 

preferred). It is also possible to change the configuration so that the M&C port is removed 

from the bridge, which may benefit security in some circumstances where it is important to 

separate the M&C and IP traffic streams. 

 

An M&C IP address, subnet mask and default gateway may be set in the modem. When 

using TCP acceleration and the M&C interface does not form part of the Ethernet bridge, 

then a traffic IP address must be set in addition. Note that the modem is not configured for 

auto-sense of the cable type and consequently either a straight or crossover (patch) cable 

may be required, depending on the equipment being connected (typically a straight cable is 

required when connecting direct to a PC and a crossover cable is required when 

connecting to a hub or switch). Setting up IP addresses is covered in more detail in Section 

8.12. 

  

Station Clock 
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This connector is a 75Ω BNC female that accepts a 1-10MHz signal, either a square 

wave of >1V p/p (e.g. a G.703 para. 10 `synchronising clock`) or a sinusoid at a power 

level of 0dBm or greater. An alternative Station Clock signal at RS422 interface levels can 

be applied to the Async ESC connector. Either signal can be used by the modem as a 

reference for the receive output clock (the Station Clock does not have to be the same 

rate as the data as an internal PLL converts between rates).  In addition, if the Rx 

Clocking is set to use the Station Clock and the Tx Clocking is set to Rx, then the Station 

Clock also sources the internally generated Tx Clock (Tx and Rx data rates are 

independent). If a 10MHz signal is applied, this signal may also be used in place of the 

internal reference for the Tx and Rx IF synthesisers. 
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Chapter 7 User Interfaces 

The modem has the following user interfaces: 
 

• A built-in local user interface provided via the modem front panel. 

• A built-in remote web user interface that provides web pages from the modem (using 
a web server) to a web browser. 

 
There are also serial and Ethernet remote control interfaces that allow the built-in 
interfaces to be replaced or supplemented by an alternative means of modem control. 
These interfaces use a proprietary command protocol called the Paradise Universal 
Protocol (PUP). PUP can be used either directly over a serial RS232 or RS485 interface 
(e.g. via a HyperTerminal session) or via Ethernet (e.g. via a Telnet session).  Versions 
v1, v2c and v3 of the Simple Network Management Protocol (SNMP) are also supported.  
 
 

7.1 User Names, Passwords and Modem Control 

The modem can be controlled by either a local user via the local front panel, or a remote 
web user. In addition, a remote user can either have full control over the modem or be 
restricted to viewing modem information. Access to the modem is controlled by 
passwords. These concepts are explained in the following sections. 
 

7.1.1 Local Mode 

The modem is to Local mode by default, which allows control of the modem from the front 
panel interface only.  Web users can, however, log in and view the modem settings while 
the modem is in Local mode. 
 

 

SNMP is disabled by default and therefore cannot be used as an 
alternative method of remote control until it is enabled. When 
SNMP is enabled then SNMP commands are always obeyed 
regardless of any user arbitration that is active within the modem. 

 
 

7.1.2 Giveaway Mode 

When the modem is switched to Giveaway mode, a remote web user may assume control 
of the modem. 
 
For remote web browsing, there are two fixed user names, namely, admin and user. The 
admin user can view and change the modem configuration, while user can only view the 
modem settings. Only admin can change the two passwords associated with these two 
user names. 
 
Only one remote admin user can be logged in to the modem at any time but multiple 
users can be logged in as user at the same time. With remote control users, there is 
always an explicit login process, requiring both a valid user name and password to be 
entered. Remote admin users cannot log in while the modem is in Local mode. 
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A user-settable timeout controls how long the admin user is logged in without any user 
entry activity. When user entry is detected the user session is extended by the length of 
the timeout period. An admin user can also choose to log out of the modem, which has 
the effect of closing the browser session and allowing another user to control the modem. 
 
View-only user login sessions do not use any timeout and are maintained until the 
browser session is closed. They are also unaffected by whether the modem is under local 
or remote control. 
 
In Giveaway mode, control is passed to the first admin user that logs in. If an attempt is 
made to log in as admin when there is already an admin user logged in, then the login will 
succeed but the user will have view-only permissions, thereby ensuring that there can 
never be two users in control of the modem at the same time. 
 
In order to allow a switch back to local control from Giveaway mode, when there is no 
remote admin user logged in, the local front panel interface can gain control at any time 
simply by issuing a command from the front panel user interface. While a remote admin 
user is logged in then the local front panel interface is restricted to viewing modem 
settings only. 
 
Once a local user has gained control in Giveaway mode, they can then change the 
modem back to local control, thereby locking out remote admin users. Note that unless 
the switch back is done, local front panel interface control will time out in a similar way to 
remote admin users and thereby control may be taken away again by a remote admin 
user. 
 
During the period between an admin user logging out and either another admin login or a 
command being issued via the local front panel interface to gain control, no user is in 
control of the modem. 
 
Although there is no explicit login associated with the local front panel interface, there is 
an implicit login when a key is first pressed. Conceptually, a user at the local front panel 
interface is logged in as admin when in Giveaway mode and there is no remote admin 
user currently logged in, otherwise the local front panel interface is logged in as a view-
only user. In Giveaway mode, the user at the local front panel interface can explicitly log 
out by pressing the Main key. 
 
 

7.1.3 Takeaway Mode 

 
In Takeaway mode, either the user at the local front panel interface or a remote admin 
user can control the modem at any time. In this mode there is no restriction on the 
number of admin users that can be logged in at one time. When the modem is switched 
out of Takeaway mode to Local mode then all remote admin users will be automatically 
logged out. When it is switched from Takeaway to Giveaway, then all but one instance of 
admin users will be automatically logged out. Although technically only one user is in 
control at any time, control is relinquished as soon as a command is sent and therefore 
different control requests from different users are simply interleaved with each other. 
Because of this, Takeaway mode is best used in circumstances where there are clear 
operational procedures in place to avoid conflicts arising in relation to modem control. 
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7.2 Front Panel Interface 

 

7.2.1 Keypad Operation 

 

7.2.1.1 Cursor 

 
A cursor (shown in inverse video) is used to highlight the current position on the LCD 
display. This is used when making menu selections and when entering values. 
 

7.2.1.2 Navigation Keys 

Menus are displayed as a hierarchy of sub-menus. Navigation is performed using either 
the arrow and ENTER keys or by entry of the menu identification number that immediately 
precedes each menu name. 
 
The Up arrow key navigates between menu options by moving the cursor up one line 
except when entering a numeric value when it increments the digit highlighted by the 
cursor. (Note that when entering the values of timeslots to be dropped or inserted the Up 
arrow key is used to enter a hyphen.)  
 
The Down arrow key navigates between menu options by moving the cursor down one 
line except when entering a numeric value when it decrements the digit highlighted by the 
cursor. (Note that when entering the values of timeslots to be dropped or inserted the 
Down arrow key is used to enter a comma.) 
 
The Left arrow key moves the cursor to the left. On a menu this is used to navigate 
between menu options. When entering an alphanumeric value it moves the cursor to the 
preceding digit. The Left arrow key has a special function when viewing the system log, 
where it is used to move backwards in the log by 100 entries. 
 
The Right arrow key moves the cursor to the right. On a menu this is used to navigate 
between menu options. When entering an alphanumeric value it moves the cursor to the 
next digit. The Right arrow key has a special function when viewing the system log, where 
it is used to move forwards in the log by 100 entries. (Note that when entering the values 
of timeslots to be dropped or inserted the 0 key pressed together at the same time as the 
Right arrow key deletes the character at the cursor.) 
 
The MAIN key returns the user to the MAIN menu from anywhere in the menu hierarchy. 
 
On a menu, the ENTER key is used to navigate to the submenu highlighted by the cursor. 
When entering or selecting a new value, the ENTER key is used to accept the new value 
and a further press of the ENTER key is required to move to the next screen (with the 
exception of the ‘configure all’ function where one press of the ENTER key provides both 
steps). Note that when a new value is accepted, it is applied to the modem hardware 
immediately. 
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On a menu, the BACK key is used to navigate to the previous screen. When entering or 
selecting a new value, the BACK key is used to cancel any change to the current value 
and move backward to the previous screen. 
 

7.2.1.3 Alphanumeric Keys 

The alphanumeric keys provide numeric entry. In special cases, where it is valid to enter 
alphabetic characters, repeated pressing of a numeric key will cause the key to cycle 
through its associated lower-case and then upper-case alphabetic characters (in a similar 
way to a mobile phone). 
 

7.2.1.4 Special Function Keys 

 
Help 
 
Help information can be displayed for any M&C control by holding down the 0 key and 
pressing the Left arrow key together while the screen containing the M&C control is 
displayed. This brings up scrollable text that explains the M&C control’s function. 
Pressing the 0 key and Left arrow key together for a second time removes the Help text 
and reverts the display back to its previous contents. 
 
Keyboard Lock 
 
The keypad can be locked against inadvertent use by holding down the 0 key and 
pressing the MAIN key together at the same time. Pressing the two keys again at the 
same time unlocks the keypad. 
 
LCD Contrast 
 
The contrast of the LCD display can be adjusted by holding down the 0 key and pressing 
the Up (or Down) arrow key together at the same time. The Up arrow key increases the 
contrast and the Down arrow key decreases the contrast. 
 
LCD Backlight 
 
The LCD backlight can be switched off or on by holding down the 0 key and pressing the 
ENTER key together at the same time.  
 
Log/Alarm Clear 
 
The system log and system alarms can be cleared by pressing the 0 key when on the 
relevant log or alarm display screen. 
 
Buffer Overflow / Underflow clear 
 
The buffer Overflow and Underflow slip counters can be cleared by pressing the 0 key 
when on the relevant status/demodulator display screen. 
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7.2.2 LCD Screen Layout 

The front panel user interface uses a menu system to present choices to the user. These 
in turn allow either the selection of a value from a list of options or require the setting of a 
new value. Examples of these types of screen are shown below.  
 

 
Screen Type 1: Menu Selection from Pre-defined List 

Screen Type 2: Entry of New Value  
 

 

 

Features that are not available appear on the display are preceded 
by a ‘#’. There are several reasons why a feature may not be 
available: 
 

• The feature is a Software Activated Feature (SAF) and the 
appropriate SAF code has not been enabled. Please contact 
Paradise Sales who can issue a SAF key to unlock the feature. 
Alternatively, all SAF features can be enabled for a limited time 
as described in Section 8.5. 

• The feature is ‘advanced’ and the user level setting is ‘basic’. 
This is a mechanism that has been added to simplify the user 
interface by hiding options that are less frequently used. 
Advanced features can be displayed using the process 
described in Section 7.3.3.3 (under User Level). 

• The feature is available but its use is precluded by the current 
operational modem settings. 

 
 
 
 

Station clock source: [None]             

        1:None         2:BNC             

        3:RS422 

IF carrier freq:50 to 90, 100 to 180MHz   

     [070.0000] Step 100Hz               

New:  070.0000 
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7.3 Front Panel Menu Structure 

 
The menu hierarchy for the front panel is described in the following sections. 
 

 

7.3.1 Main Menu 

 

The Main menu can be accessed from any display by pressing the MAIN key. It is from this 

menu that all functions are selected. 
 
It contains the following sub-menus: 
 
Status Displays modem operational status summary information. 
 
Edit Allows modification of all modem configurable properties. 
 
View Displays detailed operational status and read-only configurable property 

values. 
 
Test Controls the selection of test modes. 
 
Common This provides quick access (with fewer key presses) to the most commonly 

used user settings once a modem has been set up for the first time and the 
link has been established (carrier mute, power levels, frequencies, data rates, 
modulation and FEC rates). Since all of these options are described 
elsewhere in this document, the Common menu is not described further. 

 

A user-settable Modem Identifier is shown on the bottom line of the screen and is typically 

used to specify the physical location of the modem or identify the modem satellite link. This 

can be set as described in Section 7.3.3.3.1. 
 

Main:   1:Status                 2:Edit          3:View 

             4:Test                    5:Common       

                     [London-New York] 
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7.3.2 Status Menu 

 
Figure 7-1  Front Panel Status Menus 
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The Status menu contains the current modem status split over several screens as 
described below. 
 
 
Status->Setup Screen 
 

 
This screen is constantly updated with the following information: 

 

• Transmit carrier frequency 

• Receive carrier frequency 

• Transmit terrestrial data rate 

• Receive terrestrial data rate 

• Transmit symbol rate 

• Receive symbol rate 
 
 
Status->Traffic Screen 

 

 
This screen is constantly updated with the following information: 
 

• When there is no transmit path fault then the message ‘Tx OK since HH:MM:SS on 
DD/MM/YY’ is displayed (where ‘HH’ indicates hours, ‘MM’ indicates minutes, ‘SS’ 
indicates seconds, ‘DD’ indicates the day of the month, ‘MM’ indicates the month of 
the year and ‘YY’ indicates the year). When a transmit path fault exists then a fault 
message is displayed instead that indicates the nature of the fault. 

• When there is no receive path fault then the message ‘Rx OK since HH:MM:SS on 
DD/MM/YY’ is displayed (where the time and date format is as explained above). 

1:Setup       2:Traffic       3:Demodulator         

4:PCMA                5:ACM                    6:BUC 

7:Misc 

 

Tx:70.0000MHz           Rx:74.0000MHz 

2048000bps                2048000bps 

4096000sps                4096000sps 

 

Tx OK since 10:14:46 on 6/4/05           

Rx OK since 10:14:46 on 6/4/05           

Carrier:Mute-Brk 
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When a receive path fault exists then a fault message is displayed instead that 
indicates the nature of the fault. 

• The transmit carrier status, which displays one of the following: 
 

o 'Normal': the carrier is on. 
o 'Mute-Ext': the carrier is muted due to an alarm detected by the modem 

hardware. 
o 'Mute-Ter': the carrier is muted due to either the terrestrial Tx RTS pin being 

active (this is an input signal that can be used to mute the carrier under 
external control as required) or some other problem being experienced with 
the terrestrial interface. 

o 'Mute-1:1': the carrier is muted due to being the Standby modem in a 1:1 
Standby system. 

o 'Mute-Brk': the carrier is muted due to a power outage. 
o 'Mute-Flt': the carrier is muted due to an alarm detected by the modem 

software. 
o 'Mute-Cfg': the carrier is muted due to the modem being in the process of 

reconfiguring. 
o 'Mute-Off': the carrier has been muted by the user. 

 
 

Status->Demodulator Screen 
 

 
This screen is constantly updated with the following information: 
 

• The receive path Eb/No figure (energy per bit to spectral noise density ratio). This is 
replaced by Es/No (energy per symbol to spectral noise density ratio) when the Down 
arrow is selected. 

• The receive path final bit error rate (BER). Please note that this figure gives only a 
crude indication of BER linked directly to the Eb/No measurement. In most instances 
the actual BER is significantly better when measured using either the internal PRBS 
BERT or external equipment. 

• The receive path power level. 

• The receive path buffer fill status. 

• The receive signal frequency offset from the carrier centre frequency. This is the 
measured error of the received carrier, relative to the expected frequency. It can be 
used to determine any frequency shift due to the satellite and frequency conversion 
equipment. 

• Number of Doppler buffer slips in relation to overflows and underflows (shown on the 
display as O and U respectively). The counts can be cleared by pressing the 0 key 
while on this screen. The counts are also cleared when the demodulator goes out of 
lock. Note that the Doppler buffer is not used when Satellite clock is selected as the 
Rx clock source. 

Eb/No:6.3dB                            BER:<1.0E-12                

Rx power:-33dBm                   Buffer:     57%             

Freq offset:0.0Hz                    O:1         U:0        
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Status->PCMA Screen 
 

  
This screen shows the status of Paired Carrier. 
 

• PCMA status is shown as Locked when Paired Carrier has locked to one of the 
overlapping carriers. Note that when Paired Carrier is enabled, the demodulator cannot 
lock until Paired Carrier has locked. PCMA status is shown as Unlocked  when Paired 
Carrier has not managed to lock to a carrier. Please consult the separate Paired Carrier 
Quick Start Guide for a list of potential causes. If Paired Carrier is disabled then PCMA 
status will be shown as PCMA disabled. 

• The frequency offset between the two interfering overlapped carriers is shown on the 
second line. 

• The measured delay to the satellite is shown on the third line. Once this value is 
established then the carrier acquisition time can be reduced by setting the Paired 
Carrier minimum and maximum satellite delays accordingly (it is recommended that 
these are set to the measured delay -/+0.5ms respectively) via the Edit->Rx->Carrier-
>Advanced->PCMA menu. 

• Paired Carrier™ near/far power ratio. Using the down arrow from the above PCMA 
screen displays the near/far power ratio. This indicates the power spectral density ratio 
of the two overlapped carriers. It may be useful during deployment and whenever 
degraded performance is being experienced to check that the power ratio is as 
expected in relation to the level of power asymmetry. The power ratio should be in the 
range -10dB to 10dB for normal operation. 

 
 

 
Status->ACM Screen 
 

 
This screen is constantly updated with the following information (some of which 
potentially change dynamically) when ACM is active: 
 

• The remote modem’s Es/No (energy per symbol to spectral noise density ratio). 

PCMA: Locked 

Offset: 0.02kHz                                         

Delay: 262.1ms 

 

Remote Es/No: 11.3dB                

Tx: 16APSK 8/9     10243830bps  ACM: On 

Rx: 8PSK 5/6          523830bps     ACM: Off 
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• The transmit path modulation, FEC rate and data rate, along with the on/off status for 
ACM in the transmit path. When ACM is on, the modulation, FEC rate and data rate 
will change dynamically in response to changes in Es/No. 

• The receive path modulation, FEC rate and data rate, along with the on/off status for 
ACM in the receive path. When ACM is on, the modulation, FEC rate and data rate 
will change dynamically in response to changes in Es/No. 

 
ACM operation is described in Section 8.12.14. 

 
 
Status->BUC Screen 
 

 
This screen is available only on L-band modems. It is updated with the following 
information: 
 

• Output: this is the output power in dBm at the waveguide flange, or Off if the BUC is 
not transmitting.  

• Mode: in Terminal (closed loop) mode, this presents the Terminal RF output power 
level (i.e. the modem output power to the BUC) and the BUC attenuation level. In 
open loop mode, Terminal RF and BUC attenuation data is not shown and instead the 
mode is shown as Independent. 

• Status: this shows the temperature in degrees Centigrade reported by the BUC. 

• Type: this field shows the BUC power class in Watts and the BUC current level in 
Amperes. 

 
 

Status->Misc Screen 
 

 
The Status->Misc menu contains the status of miscellaneous modem features split over 
several screens as described below. Note that the 1-for-N screen is not available unless 
the modem is the standby modem in a 1:N redundancy switch. The 1:N redundancy 
switch user interface is documented separately in the document ‘Installation and 
Operating Handbook for Quantum and Evolution Series Redundancy Switches’. 
 
 

Output: 40.0dBm             

Mode: Terminal RF: -15.3dBm     BUC: -10.0dB            

Status: 25ºC    Type: 10W   12.8A 

 

1:AUPC               #:1-for-N                    3:ABIS  

4:LARGE  
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Status->Misc->AUPC Screen 
 

 
This screen is constantly updated with the following information: 
 

• Remote Eb/No: this is the instantaneous Eb/No measured by the remote modem 
while AUPC is enabled.  

• Power offset: this is the instantaneous offset that has been applied to the modem Tx 
power output level to maintain the remote Eb/No at a constant level. 

• Link: this is the status of the ESC link, which is used to pass AUPC control messages 
to the remote modem and to read back the remote Eb/No level. The status is set to 
Failed if the link is not working correctly otherwise the status is shown as OK. 

 
Selecting the Down arrow displays the following screen. 
 

 
This screen is constantly updated with the following information: 
 

• Remote Eb/No: this is the instantaneous Eb/No measured by the remote modem 
while AUPC is enabled.  

• Target: this is the target Eb/No level set for the remote modem. 

• Delta power: this is the instantaneous offset that has been applied to the modem Tx 
power output level to maintain the remote Eb/No at a constant level. 

 
Selecting the Down arrow displays the following screen. 
 

 
This screen shows the following information: 
 

• Limits: this shows the AUPC positive and negative power offset limits – see the Edit-
>Tx->Carrier->Advanced->AUPC section for more details of how these are used.  

Remote Eb/No:   8dB          

Power offset:      2.1dB      

Link:                    OK 

 

Remote Eb/No:   8dB          

Target: 10.0+/-0.1dB      

Delta power: 2.1dB 

 

Limits:+1.0dB   -1.0dB  

Slew: Unlimited   

Comms loss action: Nominal 
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• Slew: this shows the instantaneous slew rate is the target Eb/No level set for the 
remote modem. 

• Comms loss action: this shows the action to be taken in the event that 
communications with the remote modem fail – see the Edit->Tx->Carrier->Advanced-
>AUPC section for more details of the loss action options. 

 
 
 
 
Status->Misc->Large Font Screen 
  

  
This screen shows the receive path Eb/No figure (energy per bit to spectral noise density 
ratio) in large font for easy viewing. It shows the user-settable Modem Identifier on the 
bottom line of the screen. Selecting the Down arrow displays the following screen. 

 
 

 

  
This screen shows the receive path Es/No figure (energy per symbol to spectral noise 
density ratio) in large font for easy viewing. It shows the user-settable Modem Identifier on 
the bottom line of the screen. Selecting the Down arrow displays the following screen. 
 

 
This screen shows the receive path final bit error rate (BER) in large font for easy viewing. 
It shows the user-settable Modem Identifier on the bottom line of the screen. Selecting the 
Down arrow displays the following screen. 

Eb/No: >15dB                                        

ID:London-New York 

 

Es/No: >15dB                                        

ID:London-New York 

 

BER:  1.0E-12                         

ID:London-New York 
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This screen shows the receive signal power level in large font for easy viewing. It shows 
the user-settable Modem Identifier on the bottom line of the screen.  
 
 
 

Rx power: -38dBm                                        

ID:London-New York 
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7.3.3 Edit Menu 

 

 
This menu contains the following options: 
 

• All. This option leads the user through the most commonly used modem settings, 
giving a quick way of setting up the modem. The sequence can be terminated at any 
time by pressing the MAIN key. 

• Tx. This selects the transmit path edit submenu, which allows all of the modem Tx 
properties to be changed. 

• Rx. This option selects the receive path edit submenu, which allows all of the modem 
Rx properties to be changed. 

• Unit. This selects the unit edit submenu. This allows all of the modem properties that 
are independent of the Tx and Rx paths to be changed. 

• Memories. This option selects the configuration memory submenu, which allows the 
modem configuration to be saved or a previous configuration to be recalled. 

• Redundancy. This contains submenus that control the operation of 1:1 and 1:N 
redundancy systems. 

 

Edit:    1:All                    2:Tx               

            3:Rx                    4:Unit             

            5:Memories        6:Redundancy 
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7.3.3.1 Edit->Tx Menu 

 
Figure 7-2  Front Panel Edit->Tx Menus 
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The Edit->Tx menu contains the following options: 
 

• Service. This option allows the selection of the framing mode for the modem. 

• Baseband. This option leads to a submenu that allows terrestrial framing, timeslots 
and overhead to be configured. 

• Clocks. This allows the transmit path clock source to be selected. 

• Modulation. This leads to a submenu that allows the modulation scheme to be 
configured. 

• FEC. This leads to a submenu that contains options for selecting the inner and outer 
forward error correction (FEC) schemes. 

• Scrambler. This leads to a submenu that allows scrambling to be controlled. 

• Carrier. This leads to a submenu that allows the carrier, frequency, power, spectrum 
inversion and AUPC (Automatic Power Up-link Control) to be controlled. 

 
 

7.3.3.1.1 Edit->Tx->Service Screen 

 

Options: 

 

Off 
 
The Tx service is switched off. 
 

 

Closed network 
 
This mode adds no overhead to the data and is compatible 
with other closed network equipment. It is provided as part of 
the base modem. 
 

 

Closed network plus ESC 
 
This adds the lowest possible overhead to the satellite data to 
provide whatever ESC rate is selected (the variable-rate ESC 
channel can provide up to 70% of the main channel rate). It 
also provides a backward alarm facility. Above 32kbps a 
synchronous scrambler is used in place of the error-multiplying 
V.35 scrambler normally used on closed networks. This mode 
supports drop and insert and maintains timeslot identity.  This 

1:Service           2:Baseband   3:Clocks      

 4:Modulation    5:FEC            6:Scrambler   

 7:Carrier         

Tx service: [Closed]                

   1:Off             2:Closed    3:Cl+ESC    4:IBS/SMS 

   5:IDR            6:OM-73     7:DVBS2 
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mode is provided as part of the base modem. 
 

 

IBS/SMS 
 
This is an open network mode where 1/15 framing overhead is 
added to the data. This mode is compatible with other open 
network equipment. IBS/SMS mode is described in Section 
8.2.1. This mode requires the IBS SAF feature. 
 

 

IDR 
 
This mode adds 96kbps of framing overhead to the data.  This 
mode is compatible with other open network equipment. IDR 
mode is described in Section 8.2.2. This mode requires an IDR 
option card to be fitted. 
 

 

OM-73 
 
This mode provides OM-73 scrambling, symbol mapping and 
OM-73 Viterbi compatibility and requires the OM-73 SAF 
feature. 
 

 

DVBS2 (Quantum only) 

 
This selects the DVB-S2 service. When selected, a ‘pure’ 
DVB-S2 service is provided with all SCPC features (such as 
Drop and Insert, IBS, ESC channel, etc.) disabled. 
 
Note that there are two ways of enabling DVB-S2 and this 
particular option should be used only for IP, which, through the 
use of standard IP over DVB encapsulation methods is 
interoperable at a basic level with other manufacturer’s DVB-
S2 equipment. 
 
DVB-S2 interoperability with other vendors is not supported 
when using other terrestrial interfaces and therefore the DVB-
S2 service should not be used. Instead, the SmartLink mode 
should be selected from the FEC type menu. If DVB-S2 is 
required but no SCPC features are required then as well as 
selecting SmartLink, the Tx service should be set to Closed 
network as this does not add any extra framing to that 
provided by DVB-S2. 
 
Once DVB-S2 has been selected, various other DVB-S2 
configuration menu options become available, including choice 
of modulation and FEC rate, as well as DVB-S2 FEC frame 
size choice and DVB-S2 pilots. 
 

Factory default: Off 
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Description: Framing mode for the Tx path. In general, on the Quantum, all 
combinations of SCPC and DVB-S2 services are provided including 
DVB-S2 outbound with SCPC return, SCPC both outbound and inbound, 
DVB-S2 both outbound and inbound, etc. SmartLink mode (see the Edit-
>Tx->FEC->Inner screen) allows SCPC features such as Drop and Insert 
and the ESC channel to be overlaid on top of DVB-S2, thereby allowing 
legacy applications to benefit from the bandwidth saving efficiencies and 
extra robustness of DVB-S2. 
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7.3.3.1.2 Edit->Tx->Baseband Menu 

 
This menu contains the following options: 

• Mode. This controls the transmit baseband mode. 

• Data rate. This sets the terrestrial transmit data rate. 

• Audio mode. This controls the audio/data baseband mode format in IBS/SMS 
emulation mode. It is possible to generate a 64kbps data stream from the two 32kbps 
ADPCM audio ports on the IDR card or a composite128kbps data stream can be 
generated from the two 32kbps ADPCM audio ports plus 64kbps from the main data 
port. 

• Advanced. When the user level is set to Advanced, this allows configuration of framing, 
timeslots and overhead. 

 
 
Edit->Tx->Baseband Mode Screen 
 

 
 

Options: 

 

Continuous 
 
This selects normal continuous data interface operation. 
 

 

Drop MUX 
 
This requires the Drop and Insert SAF features to be enabled. It processes 
a T1 or E1 PCM bearer, with Tx data being dropped from specific timeslots 
of the bearer (on the Rx side, data can be inserted back into the same 
timeslots or into different timeslots). 
 

 

Audio/data 
 
This requires an IDR card to be fitted, plus IBS/SMS satellite framing, 
which provides a P1348 emulation mode. It uses the audio ports normally 
used for the IDR audio ESC circuit, as the main traffic data. A 64kbps 
carrier can be generated, comprising two 32kbps ADPCM audio channels, 

Baseband:  1:Mode              2:Data rate             

                     3:Audio mode  4:Advanced 

 

Baseband mode: [Continuous]              

     1:Continuous     2:Drop MUX         

     3:Audio/data 
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or a 128kbps carrier can be generated, comprising 64kbps data (from the 
modem main data interface) plus two 32kbps ADPCM audio channels. 
These modes emulate the popular P1348/P1448 voice/data MUX card. 

Factory 
default: 

Continuous 

  

Description: Mode selection for baseband processing. 

 
 
Edit->Tx->Baseband->Data Rate Screen 

 

Units: Bps 

Minimum value: 4800 

Maximum value: Modem specific – see datasheet for particular modem model. 

Step size: 1 

Factory default: 2048000 

  

Description: Terrestrial bit rate. This is used in Continuous mode but is automatically 
set in other baseband modes. 
 
The upper data rate limit is set according to which SAF data rates have 
been enabled and is model specific. Note that the full data range is not 
available in every mode of operation and may be restricted by other 
settings such as the terrestrial interface type, Framing service, FEC type 
and FEC rate. If the maximum valid data rate is exceeded then a 
configuration warning will be generated. 

 

Tx data rate:4800 to 60000000bps         

     [02048000] Step 1bps                

New:  02048000 
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Edit->Tx->Baseband->Advanced Menu 

 
When the user level is set to Advanced (see the Edit->Unit->Advanced->User Level 
screen), this menu allows configuration of framing, timeslots and overhead. 

 

 

The Advanced Baseband menu, including support for framing, 
timeslots and overhead, is described separately in Chapter 14. 

 
 

Advanced:     1:Framing                  

                       2:Timeslots                

                       3:Overhead 
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7.3.3.1.3 Edit->Tx->Clocks Screen 

 

Options: 

 

Tx Clock In 
 
The external clock supplied on the interface Clock In line will be used. 
Should this clock fail then the modem will switch to an internal backup 
clock. 
 

 

Internal 
 
The modem outputs a clock on the Int Tx Clock Out line for use by external 
equipment. The clock is normally generated from the internal frequency 
reference. Alternatively, a station clock of 10MHz can be applied to the unit 
and used to synchronise all internal clocks and IF synthesisers which 
normally use the internal reference. 
 

 

Receive reference 
 
The Tx clock is generated from the Rx output clock. This is only of any 
practical use when the Rx clock is set to Satellite or Station clock. 
 

 

Station 
 
The Tx clock is generated from the station clock. 
 

 
Hub 
 
 

Factory 
default: 

Internal 

  

Description: Sets the clock source for the Tx path. 

 

Tx-path clock source:     

            [Tx Clock In]   

New: Receive reference 
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If the Tx clock is set to Internal, a G.703 interface card is fitted but NOT currently selected 
and the G.703 clock extension SAF feature is enabled then the following menu will be is 
displayed at this point: 
 

 
This allows the G703 clock to be forwarded over satellite as a clock reference (see 
Section 8.8 for further details). 

 

Options: 

 OFF 

 E1 

 T1 

Factory default: OFF 

Description: This provides a high-stability clock over satellite derived from a G.703 
card that can be used for clocking any interface in place of GPS. 

Use G.703 as clock reference:  

    [Off]      

  New:  E1 
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7.3.3.1.4 Edit->Tx->Modulation Screen 

 
The table shown under Edit->Tx->FEC->Inner defines normal operation with respect to 
FEC mode, FEC rate and modulation scheme. 
 

Options: 

 
BPSK 
 

 
QPSK 
 

 
OQPSK 
 

 

8PSK 
 
Requires 8PSK SAF feature. Applicable to TCM, TPC and FastLink 
LDPC. 
 

 

16QAM 
 
Requires 16QAM SAF feature. Applicable to TPC and FastLink LDPC. 
 

 

8QAM 
 
Requires 8QAM SAF feature. Applicable to FastLink LDPC. 

 

 

16APSK 
 
Requires 16APSK SAF feature. Applicable to FastLink LDPC (DVB-S2 
16APSK does not require this SAF). 

 

 

32APSK 
 
Requires 32APSK SAF feature. Applicable to FastLink LDPC. 
 

 

64QAM 
 
Requires 64QAM SAF feature. Applicable to FastLink LDPC. 
 

Factory 
default: 

QPSK 

  

Description: Selects the modulation used for the carrier. 

Modulation: [BPSK]                       

1:BPSK   2:QPSK      3:OQPSK   4:8PSK  5:16QAM    

6:8QAM   7:16APSK  8:32APSK  9:64QAM 



Quantum and Evolution Series Installation and Operating Handbook 
 

 

 7-26

 

7.3.3.1.5 Edit->Tx->FEC Menu 

 
 

This menu contains the following options: 

• Inner. This submenu controls the Inner FEC settings for the modem. 

• Outer. This submenu controls the Outer Reed-Solomon FEC settings for the modem. 

 
Edit->Tx->FEC->Inner Menu 
 

 
 
This menu contains the following options: 

• FEC. This selects the Inner FEC type. 

• Rate. This selects the FEC rate. 

The next table defines normal operation with respect to FEC mode, FEC rate and 
modulation scheme. 
 

FEC:            1:Inner                  

                     2:Outer 

Inner:           1:FEC                   

                     2:Rate 
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FEC Mode FEC Rate Modulation Scheme 

Viterbi (default) 1/2, 3/4, 7/8 (default) BPSK, QPSK (default), 
OQPSK 

Sequential 1/2, 3/4, 7/8 BPSK, QPSK, OQPSK 

TCM 2/3 8PSK 

TPC 5/16 
21/44 
1/2 (Paradise) 
2/3 (Paradise) 
3/4 de facto 
0.789 (Paradise) 
7/8 de facto 
7/8 (Paradise) (default) 
0.93 (Paradise) 

BPSK, QPSK, OQPSK 

TPC 3/4 de facto 
7/8 de facto (default) 
0.93 (Paradise) 

8PSK, 16QAM 

Conventional LDPC 1/2 QPSK 

Conventional LDPC 2/3 QPSK, 8PSK 

Conventional LDPC 3/4 QPSK, 8PSK, 16QAM 

DVB-S2 (Quantum only) ¼, 1/3, 2/5, ½ QPSK 

DVB-S2 (Quantum only) 3/5 QPSK, 8PSK 

DVB-S2 (Quantum only) 2/3, ¾, 4/5, 5/6, 8/9, 9/10 QPSK, 8PSK, 16APSK 

FastLink LDPC 0.499 BPSK 

FastLink LDPC 0.532, 0.639, 0.710, 0.798 (O)QPSK 

FastLink LDPC 0.639, 0.710, 0.778 8PSK, 8QAM 

FastLink LDPC 0.726, 0.778, 0.828, 0.851 16APSK, 16QAM 

FastLink LDPC 0.778, 0.886, 0.886, 0.938 32APSK 
FastLink LDPC 0.828, 0.886, 0.938, 0.960 64QAM 

 
Table of Normal Operation with respect to FEC Mode, FEC Rate and Modulation 

Scheme 
 
 
Edit->Tx->FEC->Inner->FEC Screen 
 

 

Options: 

 

Viterbi 
 
Requires the Viterbi SAF feature (standard on base modem). 
 

 TCM 

FEC type:                          

       [TPC] 

New: SmartLink    
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Requires the TCM SAF feature, which is provided free with the 8PSK SAF 
feature. 
 

 

TPC 
 
Requires the TPC SAF feature. 
 

 

Sequential 
 
Requires the Sequential SAF feature. 

 

 

LDPC 
 
Requires one or more of the LDPC data rate SAFs. This enables 
Conventional LDPC. Note that this feature has been superseded by 

FastLink low-latency LDPC, which gives comparable performance. 
 

 

SmartLink (Quantum only) 

 
This is provided as part of DVB-S2 and is not a SAF feature in its own right. 
This selects SmartLink, which allows SCPC features to be used with DVB-
S2 ‘space segment’. DVB-S2 provides very efficient forward error 
correction (FEC), modulation and satellite framing and very robust 
demodulation (working lower into the noise). SmartLink is described in 
more detail in Section 8.13. 
 
However, the DVB-S2 standard does not directly support various features 
traditionally used in SCPC links such as Drop and Insert, ESC channel, 
remote M&C control, AUPC, IDR audio channels, etc. SmartLink allows 
ALL modem features that rely on SCPC framing (including IBS/SMS, IDR, 
Closed Network plus ESC, etc.) to be used in conjunction with DVB-S2, 
allowing legacy SCPC applications to immediately benefit from bandwidth 
savings and the increased robustentess of DVB-S2 while providing exactly 
the same services as before. 
 
If DVB-S2 is required but no SCPC features are required then as well as 
selecting SmartLink, the Tx or Rx service should be set to Closed network 
as this does not add any extra framing to that provided by DVB-S2 
(bypassing the framer in the diagram in Section 8.13). 
 
Note that SmartLink allows any terrestrial interface to be used with DVB-
S2. Using SmartLink in Closed network mode does not add any overhead 
beyond that of DVB-S2. This therefore allows pure DVB-S2 G.703 
operation, serial interface operation, etc., bringing the full efficiency 
benefits of DVB-S2 to all terrestrial data types, not just packet based 
interfaces. 
 
Once SmartLink has been selected, various other DVB-S2 configuration 
menu options become available, including choice of modulation and FEC 
rate, as well as DVB-S2 FEC frame size choice and DVB-S2 pilots. 
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FastLink 
 
Requires one or more of the FastLink data rate SAFs. This enables 
Paradise’s FastLink low-latency LDPC. FastLink gives BER performance 
approaching that of conventional LDPC but with latency nearer to that of 
TPC. In addition, FastLink supports modes that optimize either BER 
performance or latency even further, giving the flexibility to match FEC 
performance more closely to the constraints of the satellite application. In 
many, if not all applications, FastLink should be able to replace TPC or 
conventional LDPC. Note that FastLink does not suffer from the error floor 
‘flaring’ problem of earlier generation LDPC FECs and consequently does 
not require the use of any outer codec to enhance performance. 

Factory 
default: 

Viterbi 

  

Description: Controls the inner FEC mode. (Note that the FEC off option is no longer 
available through this menu and has been moved to the Edit->Unit-
>Advanced->Special Modes menu.)   

 

Edit->Tx->FEC->Inner->Rate Screen 
 

 

Options: 

 

1/4 
 
DVB-S2/SmartLink only. 
 

 

0.312(5/16) 
 
TPC only. 
 

 

1/3 
 
DVB-S2/SmartLink only. 
 

 

2/5 
 
DVB-S2/SmartLink only. 

 

 0.477(21/44) 

FEC code rate:                           

     [.75(3/4) de facto ]                

New:  .75(3/4) de facto 
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TPC only. 
 

 
0.493(1/2) Paradise 
 
TPC only. 

 

1/2 
 
Viterbi/Sequential/DVB-S2/SmartLink only. 
 

 

3/5 
 
DVB-S2/SmartLink only. 

 

 

 
2/3 
 
TCM only. 
 

 

0.666(2/3) Paradise 
 
TPC only. 
 

 

3/4 
 
Viterbi/Sequential/DVB-S2/SmartLink only. 
 

 

.75(3/4) de facto 
 
TPC only. 
 

 

4/5 
 
DVB-S2/SmartLink only. 
 

 

0.789 Paradise 
 
TPC only. 
 

 

5/6 
 
DVB-S2/SmartLink only. 

 

 

7/8 
 
Viterbi/Sequential. 
 

 0.875(7/8) de facto 
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TPC only. 
 

 

0.875(7/8) Paradise 
 
TPC only. 
 

 

8/9 
 
DVB-S2/SmartLink only. 
 

 

9/10 
 
DVB-S2/SmartLink only. 

 

 

0.929 Paradise 
 
TPC only. 

 

 

0.499 
 
FastLink only. 
 

 

0.532 
 
FastLink only. 

 

 

0.639 
 
FastLink only. 

 

 

0.710 
 
FastLink only. 
 

 

0.726 
 
FastLink only. 

0.778 
 
FastLink only. 

 

 

0.798 
 
FastLink only. 

 

 
0.828 
 
FastLink only. 
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0.851 
 
FastLink only. 
 

 

0.886 
 
FastLink only. 
 

 

0.938 
 
FastLink only. 
 

 

0.960 
 
FastLink only. 

 

Factory default: ½ Viterbi 

  

Description: Sets the FEC code rate i.e. the number of bits input to the Forward Error 
Correction encoder relative to the number output, thereby determining 
the level of information redundancy and protection of the data stream 
against errors. (In DVB-S2 IP multistreaming mode then there will be one 
FEC rate screen shown for each stream, as each can be set 
independently.) Not all FEC rates are available for all modulations 
and FEC schemes – please check the ‘Table of Normal Operation 
with respect to FEC Mode, FEC Rate and Modulation Scheme’ 
shown in the Edit->Tx->FEC->Inner Menu section. 
 

Note: Paradise TPC rate 7/8 was developed to give better performance than Viterbi rate 7/8ths (by about 1dB) with a 
similar latency.  However, if you require interoperability with other manufacturers’ equipment or a better coding gain, then 

you should select de facto TPC rate 7/8. 
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Edit->Tx->FEC->Frame Type Screen 

The following screen may be shown at this point after the FEC has been selected (in 
DVB-S2 IP multistreaming mode then there will be one of these screens for each stream): 

 
 

 
 

Options: 

 

Short 
 
Selects a DVB-S2 frame size of 16200 bits. 
 

 

Normal 
 
Selects a DVB-S2 frame size of 64800 bits. 
 

Factory default: Short 

  

Description: Sets the DVB-S2 FEC frame size. 

 

Edit->Tx->FEC->Pilots Screen The following screen may be shown at this point after the FEC has been selected (in DVB-S2 IP multistreaming mode then there will be one of these screens for each stream): 
 

Options: 

 
Off 
 

FEC frame size:    

           [Normal]              

  New:[Short] 

 

Pilot tones:    

           [Off]              

  New:[On] 
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On 
 

Factory default: Off 

  

Description: Pilot tones are an optional part of DVB-S2. They provide an 
unmodulated tone at regular intervals in the transmitted data that can 
help receivers to lock and stay in lock particularly when using higher 
order modulation schemes in noisy environments. They add an overhead 
of around 2.5% to the transmitted data. 

 

Edit->Tx->FEC->FastLink Optimisation Mode Screen 

The following screen will be shown at this point after the FEC has been selected if 
FastLink has been selected: 

 
 

 
 

Options: 

 

Balanced 
 
Provides performance that is a good balance between low latency and 
good BER performance. It is the best compromise between trying to 
achieve the low latency of TPC and the BER performance of conventional 
LDPC. 
 

FastLink optimisation mode:    

           [Balanced]              

  New:[Low latency] 
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Low latency 
 
Provides a lower level of latency that attempts to match or beat that of 
TPC. This is at the expense of a small increase (typically around 0.3dB 
compared to Balanced mode) in Eb/No required to achieve a specific BER 
level. 
 

 

Low BER 
 
Provides better BER performance (typically reducing the Eb/No required to 
achieve a particular BER level by around 0.3dB compared to Balanced 
mode) at the expense of higher latency. Latency halves as data rate 
doubles so this mode is suitable for applications that are not latency 
sensitive and for higher data rate applications (nominally 2Mbps and 
above). 

Factory 
default: 

Short 

  

Description: Sets the FastLink optimisation mode. FEC design involves a trade-off 
between achieving low latency and good BER performance and the 
optimisation mode allows performance to be slanted towards one or the 
other of these, or set to be a balance between both. This flexibility allows 
FastLink to be used in place of both TPC and conventional LDPC. 

 

Edit->Tx->FEC->Outer Menu 

 
 
This menu contains the following options: 
 

• RS mode. This controls whether the Reed-Solomon outer-FEC encoder is active. 

• Advanced.This submenu allows custom values of n, k and interleaver depth to be set.  
 

Reed-Solomon FEC is a powerful scheme wrapped around the inner FEC that can be used 

to correct the remaining errors from the Viterbi and TCM inner FEC. The code rate is 

specified by three values, namely, n, k, and t. These have a fixed relationship of n - k = 2t, 

making t half the difference between n and k. A typical code rate is specified as (n, k, t) =  

(126, 112, 7). 

 

Reed-Solomon error correction works on codewords (blocks) of bytes, where n is the length 

of the block of which there are k bytes of original data and 2t bytes of error correction 

information. The Reed-Solomon codec can correct any bytes in error up to a value of t bytes. 

In the above example with t=7, up to seven bytes within 126 may be corrected no matter 

Outer:         1:RS mode                 

                    2:Advanced               
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how many individual bits per byte are in error. However, when the error rate exceeds the 

correctable level, unlike other FEC schemes that degrade gracefully, Reed-Solomon fails 

catastrophically. Once the error correction threshold is passed then the codec considers it 

uncorrectable and passes the entire block uncorrected, i.e. the error rate goes from 0 to no 

error correction in one step. There is a small transitional area where due to the distribution of 

the errors, the errors in some blocks may be just below the threshold (and therefore fully 

correctable) and some blocks may be just above (and therefore uncorrectable). In practice, 

this effect gives a Reed-Solomon satellite circuit a transition from error free to unserviceable 

in approximately 1dB of change in Eb/No. 

 

In addition to the (n, k, t) specification of the code rate, there is a parameter called 

interleaving depth, which controls the number of Reed-Solomon codewords that are 

interleaved. Interleaving is used to mix up the blocks such that a burst of channel errors is 

distributed over a number of codewords, rather than affecting a lot of bytes from a single 

block, thus improving the resilience to error bursts. Interleaving is usually of depth 4 or 8. 

 

Reed-Solomon outer FEC must never be used in the absence of an inner FEC scheme. 

 

Section 8.8 describes how to choose optimum custom values for n and k. 

 

 
Edit->Tx->FEC->Outer->RS Mode Screen 
 

 

Options: 

 
Off 
 

 

Normal 
 
Requires Reed-Solomon SAF feature (standard in base modem). In this 
mode the Reed-Solomon FEC is active and the modem automatically 
chooses appropriate values for n, k and interleaver depth. 
 

 

Other 
 
Requires both the Reed-Solomon and Custom SAF features. In this mode, 
the user can choose the values of n, k and interleaver depth. 

Factory 
default: 

Off 

  

Description: Controls whether the Reed-Solomon outer-FEC encoder is active. 

 

RS FEC: [Normal]                         

        1:Off           2:Normal         

        3:Other 
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Edit->Tx->FEC->Outer->Advanced Menu 

 
 

This menu can be selected (when user level is set to Advanced) following the setting of the 
modulation type. It contains the following options: 
 

• RSN. This sets the Reed-Solomon codeword length, i.e. k data symbols + (n - k) parity 
symbols, where (n - k)/2 symbol errors per codeword can be corrected. 

• RSK. This sets the number of data symbols per Reed-Solomon codeword (range (n - 
2) to (n - 20) in steps of 2). 

• Interleave. This is used to set the Reed-Solomon interleaver depth, which controls 
resilience to burst errors (larger depth gives best BER) through data dispersal at the 
expense of introducing processing delay. 

The table below defines normal Reed-Solomon operation. 
 

      Normal RS 

Service FEC Terrestrial Data Rate Type (n,k,t)  Depth 

 Off x x x x x 

 Closed, IBS/SMS, IDR, Closed+ESC, OM73 TCM 
>1544k 

Intelsat 

(219,201,9) 

8 

<=1544k 

4  IDR Other 

2048k 

1544k (225,205,10) 

6312k 
(194,178,8) 

8448k 

Other (126,112,7) 

 Closed, IBS/SMS, Closed+ESC, OM73 Other all (126,112,7) 

 
Table of Reed-Solomon N, K and Interleaver Depth Values for Normal Operation 

 
 

Advanced:     1:RS N                     

                       2:RS K                     

                       3:Interleave 
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Edit->Tx->FEC->Outer->Advanced RSN (Codeword Length) Screen 
 

 

Units: symbols 

Minimum value: 60 

Maximum value: 255 

Step size: 1 

Factory default: 126 

  

Description: Reed-Solomon codeword length, i.e. k data symbols + (n - k) parity 
symbols, where (n - k)/2 symbol errors per codeword can be corrected. 

 

Edit->Tx->FEC->Outer->Advanced RSK (Data Length) Screen 
 

 

Units: symbols 

Minimum value: 40 

Maximum value: 253 

Step size: 2 

Factory default: 112 

  

Description: Number of data symbols per Reed-Solomon codeword (range (n - 2) to 
(n - 20) in steps of 2). 

 

RS n value:60 to 255symbols              

     [126] Step 1 symbols                 

New:  126 

 

RS k value:40 to 253symbols              

     [112] Step 2 symbols                 

New:  112 
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Edit->Tx->FEC->Outer->Advanced Interleaver Depth Screen 

 

Options: 

 4 code-words 

 8 code-words 

 12 code-words 

Factory default: 4 code-words 

  

Description: Controls resilience to burst errors (larger depth gives best BER) through 
data dispersal at the expense of introducing processing delay. 

 

7.3.3.1.6 Edit->Tx->Scrambler Menu 

 

 
 
This menu contains the following options: 

• Enable. This is the master control for all scramblers.  It can be used to switch 
scrambling off or on. When on, the choice of scrambler can be made automatically by 
the modem or selected manually. 

• Type. This option selects the type of scrambler to apply when manual control of the 
scrambler type is active (i.e. when automatic selection is switched off). 

The following table defines normal operation with respect to scrambler selection. 
 

RS interleaver depth: [4 codewords]      

    1:4 codewords     2:8 codewords      

    3:12 codewords 

 

Scrambler:      1:Enable                 

                         2:Type 
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Service Scrambler Availability 

IBS/SMS IBS/SMS (default), Intelsat-RS 
(available only if RS mode is On), 
V.35, OM-73, Turbo (available only 
if FEC mode is TPC) 

IDR, Closed Intelsat-RS (default if RS mode is 
On and FEC mode is not TPC; 
available only if RS mode is On), 
V.35 (default if FEC mode is not 
TPC and RS mode is Off), OM-73, 
Turbo (default if FEC mode is TPC; 
available only if FEC mode is TPC) 

Closed Network 
Plus ESC 

IBS/SMS (default if terrestrial data 
rate is >= 32000 and RS mode is 
Off), Intelsat-RS (default if RS 
mode is On), V.35, OM-73, Turbo 
(available only if FEC mode is TPC) 

OM-73 OM-73 

 
Table of Valid Scrambler Options in Normal Operation 

 
 
Edit->Tx->Scrambler->Enable Screen 
 

 

Options: 

 Off 

 Normal 

 Other 

Factory default: Normal 

  

Description: Master control for all scramblers. In Normal mode, scrambler settings are 
set automatically. 

 

Scrambler mode: [Other]                  

        1:Off           2:Normal         

        3:Other 
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Edit->Tx->Scrambler->Type Screen 
 

 

Options: 

 

IBS/SMS 
 
Only available in Closed Network plus ESC (above 32kbps) and 
IBS/SMS. 
 

 

V.35 
 
This self synchronizing scrambler will multiply the errors, degrading 
performance. 
 

 

Turbo 
 
Only available in when the TPC FEC is selected. 
 

 
OM-73  
 

 

Intelsat Reed-Solomon 
 
Only available when the Reed-Solomon FEC is selected. 
 

Factory 
default: 

V.35 

  

Description: Controls the type of scrambler to apply. Only available when scrambler 
selection is set to Other. 

 
 
Edit->Tx->Scrambler->Type->V.35 Screen 

 

Options: 

 Intelsat (normal) 

Scrambler type:                          

     [V.35       ]                       

New:  V.35 

 

V.35 scrambler type:              

     [Intelsat (normal)]                 

New:  Intelsat (normal) 
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 Fairchild 

 Linkabit 

 CCITT 

Factory default: Intelsat (normal) 

  

Description: Controls the particular type of scrambler to apply when V.35 scrambling 
is enabled. Only available when scrambler selection is set to Other. 

 

7.3.3.1.7 Edit->Tx->Carrier Menu 

 
 
This menu has the following options: 
 

• Enable. This controls the carrier (on/off).  

• Power. This option controls the IF output power level. 

• Frequency. This sets the IF frequency used to transmit to the satellite. 

• Inversion. This controls whether the I and Q channel outputs are swapped, to give 
Spectrum Inversion. 

• Roll-off. This controls the slope (gradient) of the carrier at its edges and therefore 
controls the occupied bandwidth. 

• Advanced. This submenu provides AUPC (Automatic Up-link Power Control), BUC 
Type selection and BUC control menus. AUPC attempts to maintain the remote Eb/No 
at a specified target level by varying the local modem transmit power level. Note that 
when AUPC is active then the ESC overhead channel is not available for user data. 

 
Edit->Tx->Carrier->Enable Screen 
 

 

Options: 

 

Off 
 
The carrier is off. 
 

 On 

Carrier:1:Enable         2:Power         

             3:Frequency   4:Inversion 

             5:Roll-off         6:Advanced 

Carrier mode: [On]                       

  [Off] 

 New: Off  
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The carrier is on and will remain on even after the equipment is switched 
off and on again. 
 

 

On-mute if outage (mute if power break) 
 
Mute on power break requires confirmation of transmission (i.e. selecting 
Edit->Unit->Advanced->Operation and select `Ack Pwr Bre`) following a 
power outage. 
 

 

Rx enabled 
 
When enabled, then the carrier will be switched off whenever an Rx traffic 
fault is present in the modem. 
 

 

RTS enabled 
 
When RTS is enabled then the carrier is controlled by the interface RTS 
line. 

Factory 
default: 

Off 

  

Description: Tx carrier control. 

 

Edit->Tx->Carrier->Power Screen (IF Modem) 

 

Units: dBm 

Minimum value: -25.0 

Maximum value: 0 

Step size: 0.1 

Factory default: -20.0 

  

Description: Tx IF output power level.  
IF output power:-25 to 0dBm              

     [-10.0] Step 0.1dBm                 

New:  -10.0 
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Edit->Tx->Carrier->Power Screen (L-band Modem) 

 

Units: dBm 

Minimum value: -30.0 

Maximum value: 0 

Step size: 0.1 

Factory default: -30.0 

  

Description: Tx L-band output power level. Note: Modems manufactured prior to 
March 2011 had maximum output power of -5dBm. 

 
 
Edit->Tx->Carrier->Frequency Screen (IF Modem) 
 

 

Units: MHz 

Minimum value: 50.0000 

Maximum value: 180.0000 

Step size: 0.0001 

Factory default: 70.0000 

  

Description: Tx IF frequency used to transmit to satellite. Note that values between 
90 and 100MHz cannot be selected. 

 

RF output power:-30 to 0dBm              

     [-10.0] Step 0.1dBm                 

New:  -10.0 

 

IF carrier freq: 50 to 90, 100 to 180MHz   

     [070.0000] Step 100Hz               

New:  070.0000 
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Edit->Tx->Carrier->Frequency Screen (L-band Modem) 

 

Units: MHz 

Minimum value: 950.0000 

Maximum value: 2050.0000 

Step size: 0.0001 

Factory default: 950.0000 

  

Description: Tx L-band frequency used to transmit to satellite. 

  

Edit->Tx->Carrier->Inversion Screen 
 

 

Factory default: Off 

  

Description: Controls whether the I and Q channel outputs are swapped. 

 
 
Edit->Tx->Carrier->Roll-off Screen 
 

 

Options: 

 

35% 
 
This selects a filter roll-off factor of 35%. 
 

IF carrier freq: 950 to 2050MHz   

     [950.0000] Step 100Hz               

New:  950.0000 

 

Rx spectral inversion: [On]              

                 1:Off                   

                 2:On 

 

Filter roll-off: 

         [35%]            

New: 20% 
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25% 
 
This selects a filter roll-off factor of 25%. 
 

 

20% 
 
This selects a filter roll-off factor of 20%. 
 

 

15% 
 
This selects a filter roll-off factor of 15%. 

 

 

10% 
 
This selects a filter roll-off factor of 10%. 

 

 

5% 
 
This selects a filter roll-off factor of 5%. 

 

Factory default: 35% 

  

Description: Controls the slope of the carrier at its edges and therefore has an effect 
on both occupied bandwidth and the potential for interference from 
adjacent carriers. A factor of 5% is the most bandwidth efficient, saving 
over 10% bandwidth compared to 20% roll-off. Factors below 20% are 
available only in non-DVB-S2 modes. Please see the document ‘Saving 
Satellite Bandwidth by Optimising Spectral Roll-off’ (document number 
AN_035) from the White Papers section of http://www.paradisedata.com) 
for more details. Roll-off factors below 20% are controlled by a SAF. All 
Evolution and Quantum modems support all roll-off factors (support for 
roll-off factors below 20% is available from V2.0.27 onwards). 

 
 
Edit->Tx->Carrier->Advanced->AUPC Menu 

 
This menu contains the following options: 
 

• Mode. This controls the ability to attempt to maintain the remote Eb/No at a specified 
target level by varying the local modem transmit power level. 

• Target Eb/No. This is used to set a target Eb/No for the distant modem that this 
modem tries to maintain by adjusting the transmit power level. 

AUPC:1:Mode                          

           2:Target Eb/No            

           3:Power offset                
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• Power offset. This sets the maximum increase in transmit power level that can be 
made to maintain the remote Eb/No. 

 
 
Edit->Tx->Carrier->Advanced->AUPC->Mode Screen 
 

 

Options: 

 
Off 
 

 

Monitor remote Eb/No 
 
In this mode, the modem will monitor the Eb/No of the remote modem via 
the ESC, without making any changes to the Tx power level. 
 

 

Maintain remote Eb/No 
 
In this mode, the modem will attempt to maintain the remote Eb/No at the 
specified target level.  As with Monitor remote Eb/No above, it uses the 
ESC to maintain the distant end Eb/No. 

Factory 
default: 

Off 

  

Description: This controls the AUPC mode of operation. Note that both modems must 
be placed in either Monitor or Maintain mode for AUPC to work. 
Typically, the local controlling modem is placed in Maintain mode and 
the remote modem is placed in Monitor mode (unless it is also controlling 
another modem via AUPC). If AUPC is switched off in the remote 
modem then the modem in question will not respond to requests to 
provide Eb/No information. See Section 8.3 for a full description of 
AUPC. 

 

AUPC mode: [Off]                         

      1:Off           2:Monitor          

      3:Maintain 

 



Quantum and Evolution Series Installation and Operating Handbook 
 

 

 7-48

 

Edit->Tx->Carrier->Advanced->AUPC->Method Screen 
 

 

Options: 

 

Normal  
 
This should be selected when two Quantum/Evolution modems are at 
either ends of the satellite link. 
 

 

Self 
 
In this mode, the modem will adjust power output in an attempt to maintain 
the Eb/No at its target level using the Eb/No from its own received carrier 
rather than the Eb/No value being passed back from any remote modem. 
 

 

P300 
 
This should be selected when the distant end modem is a P300 series 
modem. This uses a P300 style of ESC communications involving RS485, 
as opposed to native Evolution/Quantum ESC communications, which use 
IP over the ESC channel. The P300 RS485 messages are more concise 
and may reduce ESC bandwidth requirements. 
 

Factory 
default: 

Normal 

  

Description: This controls the AUPC method of operation.   

 
 
Edit->Tx->Carrier->Advanced->AUPC->Carrier->Loss Action Screen 
 

 

Options: 

 
Set to Nominal 
 

AUPC method:                         

      [Normal]          

     New: Normal 

Carrier loss action:                         

      [Freeze at current value]          

     New: Freeze at current value 
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The AUPC delta power is set to zero, so the carrier returns to its 
nominal power. 

 

 

Freeze at current value  
 
The carrier power is frozen at its current value. 
 

 

Set to max 
 
The AUPC delta power increases to the maximum power limit as set on 
the AUPC Max positive delta power screen. 

Factory 
default: 

Set to Nominal 

  

Description: This controls the AUPC delta power action in the event of losing the 
incoming carrier.  In most cases this should be set to Nominal. 

 

Edit->Tx->Carrier->Advanced->AUPC->Eb/No Screen 

 

Units: dB 

Minimum value: 0.1 

Maximum value: 14.9 

Step size: 0.1 

Factory default: 10.0 

  

Description: This is the remote Eb/No that AUPC tries to maintain by adjusting the Tx 
power level. 

 

Target remote EbNo:0.1 to 14.9dB          

     [3.1] Step 0.1dB                    

New:  3.1 
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Edit->Tx->Carrier->Advanced->AUPC->Power Offset Screen 
 

 

Units: dBm 

Minimum value: 0 

Maximum value: 25 

Step size: 0.1 

Factory default: 1 

  

Description: This is the maximum increase in Tx power level that AUPC is allowed to 
make to maintain remote Eb/No. 

 
 
Edit->Tx->Carrier->Advanced->AUPC->Power->Negative Offset Screen 
 

 

Units: dBm 

Minimum value: 0 

Maximum value: 25 

Step size: 0.1 

Factory default: 1 

  

Description: This is the maximum decrease in Tx power level that AUPC is allowed to 
make to maintain remote Eb/No. 

 

Max power offset:0 to 25dBm             

     [1.0] Step 0.1dBm                   

New:  1.0 

 

Max neg. power off:0 to 25dBm             

     [1.0] Step 0.1dBm                   

New:  1.0 
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Edit->Tx->Carrier->Advanced->BUC Control Menu  
 
The following BUC screens are available only on L-band modems.  
 

 

 
 
This menu contains the following options: 
 

• Power offset.  This allows the user to set the system gain or loss after the modem, 
so the modem can display the transmit carrier level in terms of either the transmit 
power or EIRP, measured in dBm or dBW. 

• BUC type. Allows the type of BUC to be selected from a list of supported BUCs, 
with the option of either open loop control (Independent mode) or closed loop 
control (Terminal mode). In closed loop mode, the modem attempts to maintain a 
constant BUC output power by adjusting the modem output power and BUC 
attenuation level. 

• PSU. If the modem is fitted with an internal DC power supply option then this screen 
allows the user to turn on or off the DC power supply to the BUC. 

• Reference. This controls whether the modem provides a 10MHz reference signal to 
the BUC. 

• Output. Turns the BUC RF output on or off. 

• Attenuation. This allows the user to vary the BUC attenuator level. 

• 1-for-1. This controls whether BUC services (i.e. DC supply and 10MHz reference) 
stay with the on-line modem or switch to the standby modem when a 1:1 switchover 
occurs in a 1:1 redundant pair of modems. Note that FSK communications will 
always be switched over. 

 
 
Edit->Tx->Carrier->Advanced->BUC->Power Offset Screen 

 

 
 

BUC:  

1:Power offset  2:BUC type 3:PSU 4:Reference  

5:Output   6:Attenuation           7:1-for-1 

Tx power offset: -99.9 to 99.9dB             

     [-00.0] Step 0.1dB                   

New:  -00.0 
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Units: dBm/dBw 

Minimum value: -99 

Maximum value: +99 

Step size: 0.1dB 

Factory default: 0 

  

Description: This screen allows the modem to display and the user to edit the final 
SHF power instead of the IF carrier level.  Use the up/down arrows to 
change the sign. Once set, the user is navigated to the Tx power units 
selection screen. 

 
 
Edit->Tx->Carrier->Advanced->BUC->Power Units Screen 

 

 
 

This allows the user to set the modem to display and edit the Tx carrier level in terms of 
either the Tx Power or EIRP, measured in dBm or dBW.  
 
 
Edit->Tx->Carrier->Advanced->BUC->Type Screen 

 

 
 

Options: 

 

None 
 
There is no BUC attached or it is controlled independently. 
 

 

Other 
 
If you are not using a Paradise BUC, select Other and manually 
configure the BUC parameters. 
 

 
RFT5000 Ku 
 
Uses RS485 comms to RFT5000.  LO frequency: 15450 MHz 

Tx power units:  [dBm]             

          1: dBm                   

      2: dBw 

BUC Type:  

     [None]  

New:  C 5.8 – 6.425 GHz 
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User 
 
FSK enabled, but user must set LO frequency of BUC. 
 

 

C5.85 – 6.725 GHz (CODU) 
 
Uses RS485 comms to CO unit.  LO frequency: 4900MHz 
 

 

Ku 14 – 14.5 GHz (CODU)  
 
Uses RS485 comms to CO unit.  LO frequency: 13050MHz 

 

 

Ext Ku 13.75 – 14.5 GHz (CODU) 
 
Uses RS485 comms to CO unit.  LO frequency: 12800MHz 
 

 

RFT5000 C 
 
Uses RS485 comms to RFT5000.  LO frequency 4900 MHz 
 

 

C 5.8 – 6.425 GHz (VSAT) 
 
Only available if FSK option fitted. LO frequency: 4900MHz 
 

 

PALAPA 6.425 – 6.725 GHz (VSAT) 
 
Only available if FSK option fitted.  LO frequency: 5475MHz 

 

 

INSATC  6.725 – 7.025 GHz (VSAT) 
 
Only available if FSK option fitted.  LO frequency: 5775MHz 
 

 

Ku 14.0 – 14.5 GHz (VSAT) 
 
Only available if FSK option fitted.  LO frequency: 13050MHz 
 

 

Offset Ku 13.75 – 14.25 GHz (VSAT) 
 
Only available if FSK option fitted.  LO frequency: 12800MHz 

 

Factory 
default: 

None 

Description 

Allows the user to select from a number of Paradise BUCs or Other if 
another manufacturer’s BUC is being used. If an option other than None 
is selected, then the user is taken to the following Terminal Mode screen. 
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Edit->Tx->Carrier->Advanced->BUC->Terminal Mode Screen 
 

 
 

This allows the user to select either open loop control (Independent mode) or closed loop 
control (Terminal mode). In closed loop mode, the modem attempts to maintain a constant 
BUC output power by adjusting the modem output power and BUC attenuation level. In 
open loop mode, no feedback from the BUC is used. Once a selection has been made and 
if the BUC type has been set to Other then the following SHF Frequency Offset screen is 
displayed. 

 
 
Edit->Tx->Carrier->Advanced->BUC->Frequency Offset Screen 

 

 

Units: GHz 

Minimum value: -99.999 

Maximum value: 99.999 

Step size: 0.0000001GHz 

Factory default: 0.000 

  

Description: This screen allows the modem to be set to display and edit the final SHF 
frequencies instead of the IF frequencies. When the BUC type has been 
set to a known Paradise BUC and the modem has the FSK 
communications option then this setting is done automatically and the 
menu option to manually set the frequency shift is not presented.  

 
 

Edit->Tx->Carrier->Advanced->BUC->Power Screen 
 

 

BUC terminal mode:  [Off] 

          1: Off                   

      2: On 

SHF freq offset:  -99.999 to 99.999GHz 

     [+12.80000000] Step 100Hz                   

New:  +12.80000000 

Power if over 170W:  0 to 999W 

     000] Step 1W                   

New:  000 
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Units: W 

Minimum value: 0 

Maximum value: 999 

Step size: 1W 

Factory default: 0.000 

  

Description: This screen tells the modem what the BUC power class is.  However, 
this can be ignored unless a CO has been selected, with a power output 
greater than 170W.  

 
 
Edit->Tx->Carrier->Advanced->BUC->DC Supply Screen 
 

 
 

This screen allows the user to control the DC to the BUC.  Either +48V DC 3A (200W) or 
+24v DC 5.5A (200W) may be sourced via the coax (line powered) if the BUC power 
supply option is fitted. 

 

 

Severe damage may occur if a DC supply is fed to a BUC not 
configured to be `Line powered`. 

 
 

Edit->Tx->Carrier->Advanced->BUC->10MHz Reference Screen 
 

 
 
By selecting On, the modem’s internal 10MHz reference signal can be sourced from the 
modem up the coaxial site cable to the BUC.  

 
 

DC supply voltage:   [Off] 

           1: Off                   

       2: On 

10MHz reference:   [Off] 

           1: Off                   

       2: On 
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Edit->Tx->Carrier->Advanced->BUC->Output Screen 
 

 
 
This switches the BUC Tx carrier on and off independently of the modem’s Tx carrier 
on/off control. This may be useful where one BUC carries several carriers (passively 
combined but with one modem providing DC/10MHz Ref/FSK) and you wish to mute all 
the carriers.  
 

 
Edit->Tx->Carrier->Advanced->BUC->Attenuation Screen 
 

 

Units: dB 

Minimum value: 0 

Maximum value: -15 

Step size: 1dB 

Factory default: 0 

  

Description: This allows the user to vary the attenuator in the BUC. Typically this is 
used when there is a short run from the modem to the BUC made with 
reasonable quality cable, and where with a low loss the minimum output 
from the modem could saturate the BUC input unless the attenuator 
(early in the BUC gain profile) is set suitably high. 

 
If in doubt always start with the minimum modem Tx carrier level and the 
maximum BUC attenuation. 

 
 

Edit->Tx->Carrier->Advanced->BUC->1-for-1 Screen 

BUC carrier:     [Off] 

           1: Off                   

       2: On 

BUC attenuation: -15 to 0dB 

        [-15] Step 1dB                   

New:  -15 

Mute services in Standby:  [Off] 

          1: Off                   

      2: On 
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This controls whether BUC services (i.e. DC supply and 10MHz reference) stay with the on-
line modem or switch to the standby modem when a 1:1 switchover occurs in a 1:1 
redundant pair of modems. Note that FSK communications will always be switched over. 
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7.3.3.2 Edit->Rx Menu 

 
Figure 7-3  Front Panel Edit->Rx Menus 
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This menu contains the following options: 
 

• Service. This option allows the selection of the framing mode for the modem. 

• Baseband. This option leads to a submenu that allows terrestrial framing, timeslots 
and overhead to be configured. 

• Clocks. This allows the receive path clock to be set up. 

• Demodulate. This leads to a submenu that allows the demodulation scheme to be 
configured. 

• FEC. This leads to a submenu that contains options for selecting the inner and outer 
forward error correction (FEC) schemes. 

• Descrambler. This leads to a submenu that allows descrambling to be controlled. 

• Carrier. This leads to a submenu that allows the frequency and spectrum inversion to 
be controlled. 

• Rx=Tx. This option allows the receive path to be automatically configured to be the 
same as the transmit path, thereby simplifying set up. There are a number of 
exceptions including carrier frequency, spectral inversion, timeslots and clocks. 

 
 

7.3.3.2.1 Edit->Rx->Service Screen 

 
See the description of the transmit path equivalent (including follow-on screens for 
FastLink optimization mode and DVB-S2 frame size/pilots setting). 
 

7.3.3.2.2 Edit->Rx->Baseband Menu 

See the description of the transmit path equivalent. 
 

Edit->Rx->Baseband Mode Screen 

See the description of the transmit path equivalent. 
 

Edit->Rx->Baseband->Data Rate Screen 
 
See the description of the transmit path equivalent. 
 

Edit->Rx->Baseband->Advanced Menu 

See the description of the transmit path equivalent (Chapter 14). 
 
 
Edit->Rx->Baseband->Advanced->Framing Menu 

1:Service          2:Baseband   3:Clocks       

4:Demodulate  5:FEC             6:Descrambler  

7:Carrier           8:Rx=Tx   
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This menu contains the following options: 
 

• 2048k mode. This option is used to indicate whether a 2048kbps traffic stream is 
formatted as G.732 or not. 

• CAS. This option specifies whether Channel Associated Signalling (CAS) information 
is present in Timeslot 16. 

• TS order. This controls whether timeslot reordering is allowed. 

• Drop mode. This specifies the framing format for Drop MUX operation. 

• Bearer. This controls the origination of a terrestrial bearer from the Insert MUX. 

• G732 sig. This option controls whether CAS information is processed and routed 
through the satellite. 

• T1 sig. This specifies whether Robbed Bit Signalling (RBS) information is present in 
the traffic source. 

• ABCD. This determines the action to be taken with respect to the Rx CAS ‘ABCD’ 
signalling block in relation to satellite backward alarms. 

 
 
Edit->Rx->Baseband->Advanced->Framing->2048k Mode Screen 

See the description of the transmit path equivalent. 
 

Edit->Rx->Baseband->Advanced->Framing->CAS Screen 

See the description of the transmit path equivalent. 
 

1:2048k mode 2:CAS        3:TS order    

 4:Insert          5:Bearer    6:G732 sig    

 7:T1 sig          8:ABCD 
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Edit->Rx->Baseband->Advanced->Framing->TS Order Screen 
 
See the description of the transmit path equivalent. 
 

Edit->Rx->Baseband->Advanced->Framing->Insert Screen 
 
See the description of the transmit path equivalent. 
 
 
Edit->Rx->Baseband->Advanced->Framing->CAS in TS16 Screen  
 
See the description of the transmit path equivalent. 
 

Edit->Rx->Baseband->Advanced->Framing->T1 RBS Screen  
 
See the description of the transmit path equivalent. 
 

Edit->Rx->Baseband->Advanced->Framing->CAS Action on Backward Alarm 
Screen 
 

 

Options: 

 Signalling bits abcd normal 

 Signalling bits abcd=AIS 

 Signalling bit b=1, acd normal 

 Signalling bits ab=1, cd normal 

Factory default: Signalling bits abcd normal 

  

Description: Determines actions to be taken with respect to Rx CAS signalling block 
code. 

 

CAS action on satellite backward alarm:  

    1:abcd normal    2:abcd = AIS        

    3:b=1                   4:a=1, b=1 
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Edit->Rx->Baseband->Advanced->Timeslots Menu 

 
This menu contains the following options: 

• Number used. This indicates the number of timeslots sent over the satellite. 

• Timeslots. This option is used to select which timeslots are inserted. 

• Maintain ID. This controls whether timeslot identity has been maintained over satellite 
(i.e. whether the timeslots represent different data streams or are all part of the same 
stream). 

• Partial. This controls whether part or all of the received data is to be inserted into the 
terrestrial bearer. 

• Partial TS. When Partial Insert is active, this controls which timeslots from the satellite 
are inserted into the terrestrial bearer. 

 

Edit->Rx->Baseband->Advanced->Timeslots->Number Used Screen 
 
See the description of the transmit path equivalent. 
 
 
Edit->Rx->Baseband->Advanced->Timeslots->Timeslots Screen 
 
See the description of the transmit path equivalent. 
 
 
Edit->Rx->Baseband->Advanced->Timeslots->Maintain ID Screen 
 
See the description of the transmit path equivalent. 
 
 
Edit->Rx->Baseband->Advanced->Timeslots->Partial Insert Screen 
 

 

Timeslots:1:Number used  2:Timeslots    

                  3:Maintain ID      4:Partial     

                  5:Partial TS 

Partial insert: [Normal]                 

               1:Normal                  

               2:Partial 
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Options: 

 Normal 

 Partial 

Factory default: Normal 

  

Description: Controls whether part or all of the received data is to be inserted into the 
terrestrial bearer. 

 

Edit->Rx->Baseband->Advanced->Timeslots->Partial Timeslots Screen 
 

 
 

Options: 

 Ignore 

 Insert 

Factory default: Ignore 

  

Description: When Partial Insert is active, controls whether the timeslot from the 
satellite is to be inserted into the terrestrial bearer. 

 
 
Edit->Rx->Baseband->Advanced->Overhead Menu 
 
See the description of the transmit path equivalent. 
 
 
Edit->Rx->Clocks Menu 
 

 
 

This menu contains the following options: 

• Source. This selects the receive path clock source. 

• Buffer. This option sets the buffer capacity for received data. This provides Doppler 
and plesiochronous buffering (see Section 8.1 for a full description of buffering). 

Sat data to insert in terr bearer :       

       [1] 

New:1 

Clocks:        1:Source                    

                     2:Buffer                

                     3:Advanced 
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• Advanced. This menu offers advanced satellite buffering options. 
 
 

7.3.3.2.3 Edit->Rx->Clocks->Source Screen 

 

 
 

Options: 

 

Satellite 
 
This is the clock from the satellite. This is converted back to the rate 
required at the terrestrial port. 
 

 

Tx Clock In 
 
The Tx path input clock is used to clock Rx data to the terrestrial port. This 
is plesiochronous mode and requires the receive buffer to be set to a value 
sufficient to accommodate both the difference in the clocks at each end of 
the link and any Doppler shift, whilst providing the required interval 
between buffer slips. 
 

 

Internal 
 
The internal reference clock is used to clock data to the terrestrial port. This 
requires the receive buffer to be set as per the Tx Clock In option. 
 

 

Station 
 
If the station clock frequency is the same as the Rx data rate then the 
station clock is used directly,. If the station clock is a different frequency to 
the Rx data rate then an internal conversion to the correct frequency is 
made. This requires the receive buffer to be set as per the Tx Clock In 
option. 

Factory 
default: 

Satellite 

  

Description: Sets the source of the clock for the Rx path. 

 

Rx-path clock source: [Satellite]        

    1:Satellite      2:Tx Clock In       

    3:Internal       4:Station 
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If the Rx clock is set to Satellite, a G.703 interface card is fitted but not currently 
selected and the G.703 clock extension SAF feature is enabled then the following menu 
is displayed at this point: 

 

This allows a high stability G.703 clock reference to be generated from the satellite signal 
(see Section 8.8 for further details). 

 

Options: 

 OFF 

 E1 

 T1 

Factory default: OFF 

Description: This provides a high-stability clock over satellite derived from a G.703 
card that can be used for clocking any interface in place of GPS. 

 

7.3.3.2.4 Edit->Rx->Clocks->Buffer Screen 

 

Units: ms 

Minimum value: 0 

Maximum value: 99 

Step size: 1 

Factory default: 8 

  

Description: Buffer capacity for received data. This is used when the Rx clock is not 
set to Satellite. Should the capacity be exceeded (unflow or overflow) 
and the buffer slips, then it will slip by exactly half its chosen capacity, 
back to 50% full. See The buffer fill state can be viewed on the Status 
Demodulator screen. Section 8.1 for details of how the buffer operates. 

 

Clock extension over sat:  

     [Off]      

New:  E1 

 

Buffer size:0 to 99ms                    

     [8] Step 1ms                       

New:  8 
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Edit->Rx->Clocks->Advanced Menu 
 

 
 

This menu contains the following options: 

• Auto centre. This controls whether the Rx (Doppler) buffer is centred following an Rx  

• Manual centre. This allows the Rx buffer to be recentred manually. 
 

Edit->Rx->Clocks->Advanced->Auto Centre Screen 

 

Factory default: On 

  

Description: Controls whether the Rx buffer is centred following an Rx path recovery 
from failure. This should be disabled where minor outages occur where 
the errors or synchronisation losses caused by centring the buffer are 
potentially larger than those caused by the outage. 

 
 

Advanced:     1:Auto centre               

                        2: Manual centre 

Centre buffer after failure recovery: [On] 

                 1:Off                   

                 2:On 
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7.3.3.2.5 Edit->Rx->Demodulation Menu 

 
This menu contains the following options: 

• Mode. This selects the receive path modulation scheme. 

• Sweep. This controls the Rx signal sweep configuration. 

• Sweep width. This controls the Rx signal sweep width. 

• Advanced. This controls an Rx adaptive equalizer for the FastLink FEC (which 
compensates for transponder group delay). It also controls a holdoff time for 
demodulator loss of lock used to prevent spurious loss of lock being reported when 
the Rx antenna is briefly obscured. 

 

Edit->Rx->Demodulation Screen 

See the description of the transmit path equivalent. 
 
The table shown under Edit->Tx->FEC->Inner defines normal operation with respect to 
FEC mode, FEC rate and modulation scheme. 
 
 

    1:Mode                2:Sweep             

    3:Sweep width    4:Advanced 
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Edit->Rx->Demodulation->Sweep Screen 
 

 

Options: 

 

Normal 
 
In this mode the sweep width is controlled automatically by the modem. 
The width is always set to +/-32kHz by the modem. 
 

 

Other 
 
This mode allows the user to set the sweep width in order to compensate 
for carrier frequency uncertainty due to Tx frequency, satellite and Rx 
frequency conversions. This may be required to optimize performance at 
very low data rates by setting a sweep width that is smaller than the 
default. 

Factory 
default: 

Normal 

  

Description: Controls the Rx signal sweep configuration. 

 

Edit->Rx->Demodulation->Sweep Width Screen 
 

 

Units: kHz 

Minimum value: 1 

Maximum value: 250 

Step size: 1 

Factory default: 32 

  

Description: Controls the Rx signal sweep width when the Sweep mode is set to 
Other. This is a +/- setting, i.e. the total width is twice the value that is 
entered. In general the default value should be use but at very low data 
rates it may reduce demodulator acquisition time if the sweep width is 

Sweep mode: [Normal]                     

                1:Normal (+/-32kHz)                 

                2:Other 

 

Sweep width(+/-):1 to 250kHz                

     [032] Step 1kHz                     

New:  032 
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set to a lower value. 

 

Edit->Rx->Demodulation->Advanced Menu 
 

 
 

This menu can be selected (when user level is set to Advanced) following the setting of the 
modulation type. It contains the following options: 
 

• Reacquire (reacquisition holdoff). This applies only to MIL-STD-188-165A L-band 
modems. It allows a period of time to be defined for which, after the demodulator 
loses the carrier signal, the demodulator does not go back to its normal acquisition 
mode but continues to try to track the signal. This is useful where there may be a 
temporary obstruction to the satellite signal, such as from a helicopter, as it potentially 
allows the demodulator to regain the carrier more quickly than would otherwise be the 
case. 

• Equaliser. This menu controls a 9-tap adaptive equaliser for FastLink (note that DVB-
S2 has a built-in equalizer that is used automatically all the time). Typically about 15% 
of the bandwidth on transponders at the band edges is subject to signal distortion 
called ‘group delay’. This causes inter-symbol interference due to filters on the 
transponder processing different frequency components of the signal in different 
amounts of time. This restricts how the transponder band edges can be used. In 
particular, large carriers cannot use the band edges without compensating for the 
problem. The FastLink adaptive equaliser, which is a SAF feature and requires an 
add-on hardware card, compensates for group delay and amplitude distortion. 

 
 

7.3.3.2.6 Edit->Rx->FEC Menu 

See the description of the transmit path equivalent. 
 

Advanced: 

  1:Reacquire                     2:Equaliser 
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Edit->Rx->FEC->Inner Menu 
 
See the description of the transmit path equivalent. 
 
 
Edit->Rx->FEC->Inner->FEC Screen 
 
See the description of the transmit path equivalent. 
 
The table shown under Edit->Tx->FEC->Inner defines normal operation with respect to 
FEC mode, FEC rate and modulation scheme. 
 
 
Edit->Rx->FEC->Inner->Rate Screen 
 
See the description of the transmit path equivalent. 
 

Edit->Rx->FEC->Outer Menu 

See the description of the transmit path equivalent. 
 
 
Edit->Rx->FEC->Outer->RS Mode Screen 
 
See the description of the transmit path equivalent. 
 

Edit->Rx->FEC->Outer->RS Type Screen 
 
See the description of the transmit path equivalent. 
 

Edit->Rx->FEC->Outer->Advanced Menu 
 
See the description of the transmit path equivalent. 
 
See the Edit->Tx->FEC->Outer->Advanced description for a table of Reed-Solomon N, K 
and Interleaver Depth values used in normal operation. 
 
 
Edit->Rx->FEC->Outer->Advanced RSN (Codeword Length) Screen 
 
See the description of the transmit path equivalent. 
 

Edit->Rx->FEC->Outer->Advanced RSK (Data Length) Screen 
 
See the description of the transmit path equivalent. 
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Edit->Rx->FEC->Outer->Advanced Interleaver Depth Screen 
 
See the description of the transmit path equivalent. 
 

7.3.3.2.7 Edit->Rx->Descrambler Menu 

See the description of the transmit path equivalent. 
 
The transmit section description also includes a table that defines normal operation with 
respect to scrambler selection. 
 
 
Edit->Rx->Descrambler->Enable Screen 
 
See the description of the transmit path equivalent. 
 

Edit->Rx->Descrambler->Type Screen 
 
See the description of the transmit path equivalent. 
 

7.3.3.2.8 Edit->Rx->Carrier Menu 

 
 

This menu has the following options: 
 

• Frequency.This sets the IF frequency used to receive from the satellite. 

• Inversion. This controls whether the I and Q channel outputs are swapped. 

• Roll-off. This controls the expected slope (gradient) of the received carrier at its edges 
(this affects the occupied bandwidth). 

• Advanced. This controls the Paired Carrier (PCMA) carrier overlap feature. On L-band 
modems it also allows control of an LNB. 

 
 
Edit->Rx->Carrier->Frequency Screen 
 
See the description of the transmit path equivalent. 
 

Edit->Rx->Carrier->Inversion Screen 
 
See the description of the transmit path equivalent. 

Carrier:  

     1:Frequency    2:Inversion 

     3:Roll-off          4:Advanced 
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Edit->Rx->Carrier->Advanced Menu  

 

 
 

This menu has the following options: 
 

• LNB. This controls the LNB type, DC supply and 10MHz reference to the LNB,  and 
1:1 LNB control (whether LNB services stay with the failed modem or switch over to 
the backup modem on a failure). 

 
 
Edit->Rx->Carrier->Advanced LNB Menu  
 
The following LNB screens are only available on the L-band modem. 

 

 
 

This menu has the following options: 
 

• LNB type. This allows selection of the LNB type that is fitted. It also allows the modem 
to display and the user to edit the final SHF frequencies instead of the normal L-band 
frequencies.  

• PSU. This allows the DC supply to the LNB from the modem to be turned on or off. 

• Reference. This controls whether a 10MHz reference signal is supplied to the LNB 
from the modem. 

• 1-for-1. This controls whether LNB services (i.e. DC supply and 10MHz reference) stay 
with the on-line modem or switch to the standby modem when a 1:1 switchover occurs 
in a 1:1 redundant pair of modems. Note that FSK communications will always be 
switched over. 

Advanced:     1:LNB 

                        2:PCMA 

LNB:     1:LNB type      2:PSU 

       3:Reference     4:1:1    
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Edit->Rx->Carrier->Advanced->LNB Type Screen  
 

 
 

Options: 

 

None 
 
There is no LNB attached. 
 

 

Other 
 
If you are not using a Paradise LNB, select Other and manually 
configure the LNB parameters. 
 

 
C 3.635 – 4.200 GHz     LO Frequency: 5150MHz 
 

 
Ku 10.95 – 11.45 GHz.  LO Frequency: 10000MHz 

 

 
Ku 11.2 – 11.7 GHz      LO Frequency: 10250MHz 
 

 
Ku 11.7 – 12.2 GHz       LO Frequency: 10750MHz 
 

 
Ku 12.25 – 12.75 GHz   LO Frequency: 11300MHz 
 

Factory 
default: 

None 
 

Description 
Allows the user to select a number of Paradise LNBs or Other if another 
manufacturer’s LNB is being used. If Other is selected then the following 
LNB frequency offset screen is displayed. 

 
 

 

 

The `Std C` LNB uses a high side Local Oscillator (LO) and the 
received SHF frequency is LO - IF frequency (not LO + IF as with 
most other bands). This is academic as it is handled automatically 
by the modem, which displays the correct SHF frequency.  

 
 

LNB type:    

       [None] 

NEW: C 3.635 – 4,2 GHz 
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Edit->Rx->Carrier->Advanced->LNB Frequency Offset Screen 

 

 
 

Units: MHz 

Minimum value: 0 

Maximum value: 65535 

Step size: 1 

Factory default: 0 

  

Description: Once set, all Rx IF frequencies displayed or edited include the frequency 
shift of the LNB or downconverter chain.  
 
Note that the entry of the SHF frequency shift expects a high side Local 
Oscillator (LO) and therefore displays the SHF frequency = LO - IF. 
Changing the sign allows the modem to display a low side LO.  (High 
side LO is – and Low side LO is +.) Move the cursor over the sign and 
use the up/down arrows to change. 

 
 
 Edit->Rx->Carrier->Advanced->LNB PSU Menu 

 

 
 

The L-band modem can supply either 15V or 24V at 500mA to the LNB up the coaxial site 

cable or `line powered`. The options available are Off, 15V, 24V and Multiswitch. Note 
that the Multiswitch option selects the Global Communications LNB Multiswitch, allowing 
selection of a high-band/low-band LO and horizontal/vertical polarization. 
 

 

 

Severe damage may occur if a DC supply (or the wrong voltage DC 
supply) is fed to a LNB not configured to be `Line powered`. 

 

SHF freq offset:  -99.999 to 99.999GHz 

     [-05.15000000] Step 100Hz                   

New:  -05.15000000 

DC voltage:   

       [Off]  

New:   15v 
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Edit->Rx->Carrier->Advanced->LNB 10MHz Reference Screen 

 
 

When switched on, the modem’s internal 10MHz reference signal is sourced from the 
modem up the coaxial site cable to the LNB.  
 
 
Edit->Rx->Carrier->Advanced->LNB 1:1 Screen 

 
This controls whether LNB services (i.e. DC supply and 10MHz reference) stay with the 
on-line modem or switch to the standby modem when a 1:1 switchover occurs in a 1:1 
redundant pair of modems. Note that FSK communications will always be switched over. 
 

10MHz reference:   [Off] 

           1: Off                   

       2: On 

Mute Services in Standby:   [Off] 

           1: Off                   

       2: On 
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Edit->Rx->Carrier->Advanced PCMA Menu  

 

 
 

This menu has the following options: 
 

• Enable. This is used to switch Paired Carrier off and on. Access to this menu option 
requires the Paired Carrier feature to have been previously enabled through the 
modem SAF mechanism. 

• Round trip delay. This allows the option of setting the satellite round trip delay either 
by entering positional coordinates for the modem (earth station) and the satellite or 
alternatively setting an absolute delay. The delay is required in order for the Paired 
Carrier signal processing algorithm to find a best match for its stored copy of the 
outgoing transmitted signal with the composite return signal, in order to subtract the 
unwanted near signal leaving just the far carrier. 

 
 
Edit->Rx->Carrier->Advanced->PCMA Enable Screen 

 
This is used to switch Paired Carrier off and on. Access to this menu option requires the 
Paired Carrier feature to have been previously enabled through the modem SAF 
mechanism. 
 
For first-time use please see the Paired Carrier deployment recommendations in 
the information box on the next page. 
 
When switched on, the modem expects the received signal to consist of two overlapped 
carriers utilizing the same space segment. When on, a copy of the modem’s transmitted 
signal will be stored in memory and the Paired Carrier signal processing algorithm will 
attempt to match this with the composite return signal, in order to subtract the unwanted 
near signal leaving just the far carrier. 
 
Prior to enabling Paired Carrier it is necessary to set up the delay to satellite as in the 
following menu options. 
 
Note that there are no other control settings that are specific to Paired Carrier operation – 
other settings used by the Paired Carrier algorithm such as centre frequency and sweep 
width form part of the normal setup of the modem even for non-overlapped carriers and 

PCMA:        1:Enable 

         2:Round trip delay         

PCMA enable:   [Off] 

           1: Off                   

       2: On 
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work in the same way. The cancellation bandwidth itself is automatically deduced by the 
modem from the larger of the transmit and receive symbol rates and roll-off factors (i.e. 
occupied bandwidth). 
 
The table below indicates the circumstances under which modem signal inversions are 
required in relation to Paired Carrier operation. 
 
 

Paired 
Carrier 

Working?  
BUC LNB 

Tx Modem 
Inversion 

Rx Modem 
Inversion 

Yes Non Inverting Non Inverting No No 

Yes Non Inverting Inverting No Yes 

Yes Inverting Inverting No No 

No Inverting Non Inverting N/A N/A 

 
 
 

 

PLEASE READ THE FOLLOWING INFORMATION FOR FIRST-TIME 
SETUP OF A PAIRED CARRIER LINK. 
 
In relation to Paired Carrier, generally there are no restrictions on how the 
overlapped carriers are brought up and the satellite link is established. 
However, the following guidelines may be useful in proving correct Paired 
Carrier operation as part of the overall initial link deployment process. Once 
correct operation is established then Paired Carrier can be switched on and 
off or reconfigured just like any other modem feature. 
 

You must get each link working correctly as a normal link prior to 
switching Paired Carrier on! You must ensure that there is no spectral 
inversion in the RF chain – if there is then this must be corrected by re-
inverting it for Paired Carrier operation to work – see the above table. 

  
1. Ensure Paired Carrier is switched off (Main->Edit->Rx->Carrier-

>Advanced->PCMA->Enable and set to OFF). 
2. Before starting, it is strongly recommended to prepare for a BER data 

transparency test, using data test sets connected to each modem, or 
using the modem internal PRBS BER test feature, which can be 
temporarily enabled if necessary. 

3. Configure both modems for identical services, including the same Tx 
and Rx frequencies. 

 

Different PRBS test patterns must be used in each direction (e.g. for 
Modem 1 Tx to Modem 2 Rx use 2^15-1 and for Modem 2 Tx to Modem 1 
Rx use 2^23-1). This ensures that the two signals are sufficiently 
different from each other to allow Paired Carrier to work. 

  
4. Check the Tx power level setting is correct and bring up the first carrier 

(using the selected common transmission frequency) and 
• Check the receive signal level, Eb/No, spectrum and 

constellation are as expected. 
• Check the received signal is data transparent. 
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5. Switch the first carrier off. 
6. Check the Tx power level setting is correct and bring up the second 

carrier (using the selected common transmission frequency) and 
• Check the receive signal level, Eb/No, spectrum and 

constellation are as expected. 
• Check the received signal is data transparent. 

7. Switch the second carrier off. 
 

To avoid non-linear distortion, ensure adequate HPA back-off when 
using multiple carriers through a single amplifier, particularly with 
higher order modulations when testing at a single site. 

  
8. At each modem, set either location information or, alternatively, the 

round trip delay to satellite (Main->Edit->Rx->Carrier->Advanced-
>PCMA->Round Trip Delay). If location information is entered for the 
modem position then the satellite delay will be calculated automatically. 
To minimise acquisition time when using a round trip delay, the delay 
should be specified to within ±1ms of the nominal value that you have 
calculated. 

9. Enable the Tx carrier in the first modem.  Both demodulators should lock 
(Rx traffic LED should go green). 

10. Enable the Tx carrier in the second modem.  Both demodulators should 
go out of lock (Rx traffic LED should go out). Please note: the combined 
carrier power will increase by 3dB when the second carrier is enabled.  

11. Enable Paired Carrier in the first modem (Main->Edit->Rx->Carrier-
>Advanced->PCMA->Enable and set to ON). Its demodulator should 
lock (Rx traffic LED should go green). 

12. Enable Paired Carrier in the second modem (Main->Edit->Rx->Carrier-
>Advanced->PCMA->Enable and set to ON). Its demodulator should 
also lock (Rx traffic LED should go green). 

13. Enable the BER test and check for data transparency in both directions. 
Inject errors via the BER testers in both directions and ensure they are 
received correctly. 

14. If the modems do not lock or are not data transparent then 

• Ensure there is no spectral inversion in the RF chain. If there is, then 
this must be corrected by re-inverting it for Paired Carrier operation 
to work. 

• Check the modem/satellite location information or round trip time 
that has been set in each modem. The range entered for the round 
trip time must cover the actual distance to the satellite. Try widening 
out the round trip delay to ensure that it definitely covers the actual 
time delay to satellite. Try switching from location to round trip delay 
or vice versa. 

• Switch Paired Carrier off and on again in each modem (to counter 
the possibility of a false lock). 

• If this does not work then switch the carrier off and on again in each 
modem. 

• Check the receive signal level and Eb/No are correct. 

• Check the spectrum and constellation for signs of signal degradation 
such as noise or interference. 

• Otherwise check the general modem settings for correct 
configuration and overlap of the two carriers (note that there are 
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restrictions on the supported level of power asymmetry and symbol 
rate asymmetry).  

15. If the modems take a long time to lock then 

• Narrow the difference between the minimum and maximum 
round trip delay times (if these are being used) to minimise the 
uncertainty in the range to the satellite (Main->Edit->Rx-
>Carrier->Advanced->PCMA->Round Trip Delay). This has a 
significant effect on acquisition time. If using a round trip delay 
then try switching to using location information. 

• Reduce the sweep width (Main->Edit->Rx->Demodulator-
>Sweep Width) as this may significantly speed up the 
acquisition process. 

• Check for signs of signal degradation such as poor Eb/No 
values or poor spectrum and constellation. 

16. If 1:1 or 1:N redundancy is being used, Paradise recommends setting 
the modems to switch on Unit Faults only (i.e. setting the Tx and Rx fail 
switchovers off via the Main->Edit->Unit->Advanced->1 for 1 menu 
option). This is because when a modem is in standby, no transmit 
carrier is generated, therefore there is nothing for Paired Carrier to 
cancel and the standby demodulator will not lock because it cannot 
separate the two interfering carriers (from the online modem and the 
remote modem). In this case, a switchover from the online modem can 
never occur since the standby modem is, from a logical point of view, 
faulty and a switchover will not occur to a standby modem deemed 
faulty. Please refer to application note AN_027A (1:1 quick start guide) 
for further details. 

17. When using Paired Carrier with IP as the terrestrial interface type, 
Paradise recommends setting the master hub transmit timing to Internal, 
the hub and remote receive clocking to Satellite and the remote transmit 
clocking to Rx reference. This ensures only one master clock is 
providing timing for both modems and can prevent data pattern clashes 
(between the two overlapping carriers caused by similarities in the 
satellite framing) that otherwise can degrade Paired Carrier 
performance.  

 
 
 
Edit->Rx->Carrier->Advanced->PCMA Round Trip Delay Screen 

 

Round trip delay:    

     [Set location] 

New: Set delay 
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Options: 

 

Set location 
 
Select this mode if you want the modem to automatically calculate the 
satellite round trip delay using coordinates that you enter for the modem 
and satellite positions. 
 

 

Set delay 
 
Select this mode to enter fixed minimum and maximum satellite round trip 
delay times. 
 

 

Use GPS 
 
This mode allows mobile Paired Carrier operation (for example, on ships) 
allowing travel anywhere in the world without having to change location or 
satellite delay information for Paired Carrier. Paired Carrier operation is 
seamless regardless of changes in position. It assumes that there is a GPS 
source attached to the modem via RS232. When this mode is selected, the 
modem remote serial control port is configured into RS232 mode at 4800 
baud. The modem will poll the serial port on a regular basis for the latest 
GPS position and use this in the Paired Carrier control process. The 
modem automatically selects two commonly used GPS protocols, namely, 
GGA (GPS Fix Data) and GLL (Geographic position Latitude/Longtitude), 
and will support whichever is available. It uses the GPS information to 
calculate the minimum and maximum delays to satellite and updates these 
if they need to change from their existing values. 
 

Factory 
default: 

Set location 

Description: Allows the selection of the method for determining the satellite round trip 
delay. This can be entered as a time delay or can be automatically 
calculated from location information. It can also be calculated 
automatically using information provided by a GPS system attached to 
the modem (in this case it is still necessary to enter a position for the 
satellite via the Edit->Rx->Carrier->Advanced->PCMA->Location 
screens). 
 
The delay is required in order for the Paired Carrier signal processing 
algorithm to find a best match for its stored copy of the outgoing 
transmitted signal with the composite return signal, in order to subtract 
the unwanted near signal leaving just the far carrier. For the fastest 
possible acquisition time, once Paired Carrier is working, it is 
recommended that the actual measured satellite delay shown on the 
Status->PCMA screen is used (-/+0.5ms) to set the minimum and 
maximum satellite delays. 
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Edit->Rx->Carrier->Advanced->PCMA Location Screens 

When the Round trip delay method for Paired Carrier is set to Location then the following 
screens are displayed in sequence. 
 

 

Units: Degs 

Minimum value: -180.00 

Maximum value: +180.00 

Step size: 0.01 

Factory default: 000.00 

  

Description: The longitudinal position of the modem (earth station). The modem front 
panel Up and Down arrow keys are used for setting ‘+’ and ‘-‘, 
respectively. 

 

 

Units: Degs 

Minimum value: -90.00 

Maximum value: +90.00 

Step size: 0.01 

Factory default: 00.00 

  

Description: The latitudinal position of the modem (earth station). The modem front 
panel Up and Down arrow keys are used for setting ‘+’ and ‘-‘, 
respectively. 

 

Earth station lon: -180 to +180Degs                    

         [000.00] Step 0.01Degs                       

New: 000.00      + = E    - = W 

 

Earth station lat: -90 to +90Degs                    

         [00.00] Step 0.01Degs                       

New: 00.00       + = N    - = S 
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Units: Degs 

Minimum value: -180.00 

Maximum value: +180.00 

Step size: 0.01 

Factory default: 000.00 

  

Description: The longitudinal position of the satellite. The modem front panel Up and 
Down arrow keys are used for setting ‘+’ and ‘-‘, respectively. 

 

Edit->Rx->Carrier->Advanced->PCMA Delay Screens 

When the Round trip delay method for Paired Carrier is set to Delay then the following 
screens are displayed in sequence. 
 

 

Units: ms 

Minimum value: 000.00 

Maximum value: 300.00 

Step size: 0.01 

Factory default: 000.00 

  

Description: The minimum satellite round trip delay. This value directly affects the 
modem acquisition time. Once Paired Carrier is working, in order to 
minimize the acquisition time, it is recommended to use the actual 
measured satellite delay value shown on the Status->PCMA screen and 
set the minimum delay to this value minus 0.5ms. 

 

Satellite lon: -180 to +180Degs                    

         [000.00] Step 0.01Degs                       

New: 000.00     + = E    - = W 

 

Min delay: 0 to 300ms                    

         [000.00] Step 0.01ms                       

New: 000.00 
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Units: ms 

Minimum value: 000.00 

Maximum value: 300.00 

Step size: 0.01 

Factory default: 000.00 

  

Description: The maximum satellite round trip delay. This value directly affects the 
modem acquisition time. Once Paired Carrier is working, in order to 
minimize the acquisition time, it is recommended to use the actual 
measured satellite delay value shown on the Status->PCMA screen and 
set the maximum delay to this value plus 0.5ms. 

 
 
Edit->Rx->Rx=Tx Screen 

 

Factory default: Off 

  

Description: Controls whether specific Rx configuration parameters mirror the 
equivalent Tx parameters. Exceptions include the IF frequency, spectral 
inversion, clocking and timeslots, as well as parameters that have no Tx 
equivalent, such as buffer size and sweep control. This feature can be 
used to simplify the configuration for duplex links. When switched off, the 
Rx configuration retains its values and does not return to the values prior 
to tracking being switched on. 

 

Max delay: 0 to 300ms                    

         [000.00] Step 0.01ms                       

New: 000.00 

 

Rx values track Tx: [Off]                

                 1:Off                   

                 2:On 
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7.3.3.3 Edit->Unit Menu 

 

 
Figure 7-4  Front Panel Edit->Unit Menus 
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The Edit->Unit menu contains the following options: 
 

• Identity. This is a user-assigned field that is typically the unique modem name, 
number or location. 

• Interface. This submenu allows the selection and set up of the terrestrial interface. 

• M&C. This submenu controls remote M&C settings including passwords, interfaces and 
timeouts. 

• Clocks. This controls the station clock source to be used in place of the internal 
10MHz reference. 

• User. This allows the selection of one of two user modes, namely, basic which restricts 
user access to just a subset of the most common modem controls, whereas advanced 
mode allows the user to access all options. This is not intended to be a security 
measure – it merely removes options from view when not necessary and can therefore 
simplify modem use. 

• Time. This allows the time and date to be set. 

• Advanced. This submenu controls alarm thresholds, special modes and allows the entry 
of SAF codes to activate additional software features in the modem.  

 
 

7.3.3.3.1 Edit->Unit->Modem Identifier Screen 

 

Factory default: (Depends on modem model.) 

  

Description: User-assigned field typically the unique modem name, number or 
location. 

 

1:Identity        2:Interface   3:M&C           

 4:Clocks        5:User          6:Time          

 7:Advanced 

Modem identifier:                        

[Paradise Quantum modem                ]   

 Paradise Quantum modem 
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7.3.3.3.2 Edit->Unit->Interface Menu 

 
 

This menu contains the following options: 
 

• Terrestrial. This allows the selection of the terrestrial interface that is routed through to 
the main traffic channel of the modem. 

• IP. This allows set up of the terrestrial and satellite IP ports including mode and 
addressing. 

• Quad E1. This is used to set up the ports on a Quad E1 terrestrial interface card. 
 
Please see the note below pertaining to some options that have been removed from this 
menu. 
 
 

 

1) Edit->Unit->Interface-RF-IF Port Impedance Option  
 
Note that this option is no longer available, or required, on 
Paradise modems, even when software upgrading older modems. 
The line impedance (50 or 75 Ohms) is matched without the need 
for any user input. 
 
2) Edit->Unit->Interface->ESC Interface Option  
3) Edit->Unit->Interface->Aux Interface Option  
 
Note that these options are now available only via the Edit->Tx-
>Baseband->Advanced->Overhead screens described in Chapter 
14. 
 

 
 
Edit->Unit->Interface->Terrestrial Screen 
 

 
 

Options: 

 RS422 

    1:Terrestrial            2:IP             3: Quad E1 

Terrestrial interface type:  

   [RS422]      

New: RS422     
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Available at data rates of up to 10Mbps. 
 

 

LVDS 
 
Available at all data rates. 
 

 

RS232 
 
Available at data rates of up to 100kbps. 
 

 

V.35 
 
Available at data rates of up to 10Mbps. 
 

 

G.703 
 
Available at data rates of T1, E1, T2, E2, T3 and E3. 
 

 

IP 
 
Available at all data rates. When the P3714 IP Traffic card is fitted then this 
will be enabled and the IP Traffic port on the base modem will be disabled. 
 
With the IP Traffic card fitted, on selection of IP as the terrestrial interface, 
the user will be asked to enter an IP address, subnet mask and default 
gateway for the IP Traffic card. 
 

 

HSSI 
 
Available at all data rates. 
 

 

Quad E1 
 
Once selected, the Tx and Rx paths of the Quad E1 card can be set up 
using the Edit->Tx->Interface screen (Section 7.3.3.1.8) and the Edit->Rx-
>Interface screen (Section 7.3.3.2.9), respectively. 
 

 

MultiMux 
 
A derivative of the Quad E1 interface, if the `mux` SAF is available.  This 
allows combinations of terrestrial data to be multiplexed to one aggregate 
satellite carrier using the Edit->Tx->Interface screen (Section 7.3.3.1.8) and 
the Edit->Rx->Interface screen (Section 7.3.3.2.9), respectively. 
Available Mux modes are:  
Quad E1 + RS422 
Quad E1 + RS232 
Quad E1 + V.35 
Quad E1 + IP 
Quad E1 + RS422 + IP 
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Quad E1 + RS232 +IP 
Quad E1 + V.35 + IP 
(see following table for a full list of combinations and clocking options) 
 

 
Eurocom D1 
 

Factory 
default: 

RS422 

  

Description: Selects the terrestrial interface to be used for Tx/Rx traffic. 

 
 
Note that the Quad E1 MultiMux feature supports a number of different combinations of 
terrestrial inputs and clocking modes as shown below. 
 

 

QUAD E1 Supported Interfaces Tx Clocking Modes 

MultiMux Mode 1 2 3 4 E1 Rx Internal Station EIA530 

E1 
E1 port 

1 
E1 port 

2 
E1 port 3 E1 port 4 Yes - - - - 

E1+IP 
E1 port 
1 

E1 port 
2 

E1 port 3 IP Yes - - - - 

E1+RS422 
E1 port 
1 

E1 port 
2 

E1 port 3 
EIA530 
(RS422) 

Yes - - - - 

E1+V35 
E1 port 
1 

E1 port 
2 

E1 port 3 
EIA530 
(V35) 

Yes - - - - 

E1+RS232 
E1 port 
1 

E1 port 
2 

E1 port 3 
EIA530 
(RS232) 

Yes - - - - 

E1+RS422+IP 
E1 port 
1 

E1 port 
2 

EIA530 
(RS422) 

IP Yes - - - - 

E1+V35+IP 
E1 port 
1 

E1 port 
2 

EIA530 
(V35) 

IP Yes - - - - 

E1+RS232+IP 
E1 port 
1 

E1 port 
2 

EIA530 
(RS232) 

IP Yes - - - - 

RS422+IP - - 
EIA530 
(RS422) 

IP - Yes Yes Yes Yes 

V35+IP - - 
EIA530 

(V35) 
IP - Yes Yes Yes Yes 

RS232+IP - - 
EIA530 
(RS232) 

IP - Yes Yes Yes Yes 

 
Quad E1 MultiMux Configurations and Clocking Options 

 
 
After selecting the terrestrial interface, a number of different screens from amongst the 
following will be displayed, depending on the terrestrial interface type. 
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Edit->Unit->Interface->Terrestrial->IP Screens 
 
These allow the IP mode (bridging/routing), Ethernet mode (acceleration, compression, 
etc.) to be set, along with the option to bridge the two Ethernet ports on the base modem 
together. See the detailed description of these options under Edit->Unit->Interface-
>Terrestrial->IP Mode screens. 
 
 
Edit->Unit->Interface->Terrestrial->G.703 Data Rate Screen 

 

Options: 

 

T1 
 
Requires terrestrial data rate to be 1.544Mbps. 
 

 

E1 
 
Requires terrestrial data rate to be 2.048Mbps. 
 

 

T2 
 
Requires terrestrial data rate to be 6.312Mbps. 
 

 

E2 
 
Requires terrestrial data rate to be 8.448Mbps. 
 

 

T3 
 
Requires terrestrial data rate to be 44.736Mbps. 
 

 
E3 
 
Requires terrestrial data rate to be 34.368Mbps. 

Factory default: T1 

  

Description: Sets the data rate being used in relation to the G.703 interface. 

 

G.703 data rate: [T1]                    

       1:T1       2:E1       3:T2        

       4:E2       #:T3       #:E3 
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Edit->Unit->Interface->Terrestrial->G.703 Line Format Screen 
 

 

Options: 

 Unbalanced 

 Balanced 

Factory default: Unbalanced 

  

Description: Sets the G.703 line format. 

 

Edit->Unit->Interface->Terrestrial->G.703 Line Encoding Screen 

 

Options: 

 AMI 

 B3ZS 

 B6ZS 

 B8ZS 

 HDB3 

Factory default: AMI 

  

Description: Selects the different line coding available for the required data rate.  The 
objective is to limit the number of contiguous zeros transmitted on the 
G.703 line. This is necessary with G.703 as with AMI a `mark` (logic one) 
is sent as a pulse on the line, and a `space` (logic zero) is set as the 
absence of a pulse on the line. If there are too many contiguous spaces 
the G.703 receiver fails to recover the clock properly (as there are no 
incoming pulses for a while) and it causes data errors. HDB3 and B8ZS 
for example, are both methods of ensuring that no more than three or 
eight zeroes respectively occur on a G.703 line by substituting strings of 
more than this number of zeroes with another code, in turn this code is 
detected at the end of the G.703 line and replaced with the correct 
number of zeroes again.  

G.703 line format: [Unbalanced]       

              1:Unbalanced               

              2:Balanced 

 

G.703 line encoding: [AMI]               

     1:AMI        #:B3ZS     #:B6ZS        

     4:B8ZS     #:HDB3 
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Edit->Unit->Interface->Terrestrial->G.703 Line Length Screen 
 

 

Options: 

 133m 

 266m 

 399m 

 533m 

 655m 

Factory default: 133m 

  

Description: Allows the signal to be pre-compensated to cope with differing lengths of 
standard `ABAM` cable. If in doubt, select option 1, less than 133 feet by 
default (no compensation).  Screen only available when T1 or T2 is 
selected. 

 

Edit->Unit->Interface->IP Menu 

 
 

This menu has the following options: 
 

• Mode. This controls the various IP features such as bridging, routing, acceleration 
and compression. 

• Address. This is used to set up the IP terrestraial and satellite traffic addresses. 

• Misc. This submenu controls miscellaneous IP-related options such as VLAN, 
IPv6 and line speed/duplex settings. 

 
Edit->Unit->Interface->IP->Mode Screens 

When this option is selected, the following sequence of screens is displayed in turn. 
 

G.703 line length: [133m]                

     1:133m     2:266m     3:399m        

     4:533m     5:655m 

 

IP:            1:Mode 

         2:Address 

                         3:Misc         
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Edit->Unit->Interface->IP->Mode->IP Mode Screen 

 
 
 

Options: 

 

Bridge mode 
 
Select this mode for ordinary Ethernet over satellite bridging, i.e. point-to-
point systems. In this mode, the Layer 2 Ethernet bridge builds up bridging 
information based on the replies it receives back, allowing it to ascertain 
which network segments devices are located on. 
 

 

Routing mode 
 
IP packets are forwarded based on the contents of the modem’s routing 
table. The routing table can be populated by manually entering routes 
and/or by turning on one (or more) of the supported dynamic routing 
protocols. The dynamic routing protocols enable the modem to 
automatically populate the routing table based on information forwarded by 
other routers in the network. The modem operates as a two port router in 
this mode. See the TCP/IP white paper at 
http://www.paradisedata.com//whitepapers.php for more details. 
 

Factory 
default: 

Bridge mode 

Description: The routing option is only applicable if an IP Traffic card is fitted. See 
the TCP/IP white paper at 
http://www.paradisedata.com//whitepapers.php for further details on 
routing mode operation. 

 

IP mode: 

         [Bridge mode] 

New:[Routing mode] 
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Edit->Unit->Interface->IP->Mode->Ethernet Mode Screen 

 

Options: 

 

Bridge mode 
 
Select this mode for ordinary Ethernet over satellite bridging, i.e. point-to-point 
systems. In this mode, the Ethernet bridge builds up bridging information 
based on the replies it receives back, allowing it to ascertain which network 
segments devices are located on. 
 

 

Hub 
 
Sets up a modem to work as a point-to-multipoint bridge hub. All modems at 
the hub site should be configured to this mode.  Bridging rather than brouting 
should be used in point-to-multipoint systems that have a direct return path 
via satellite. 
 

 

Remote 
 
Sets up a modem to work as a point-to-multipoint remote site. All modems 
connected to a point-to-multipoint bridge network that are situated at remote 
sites (i.e. not on the hub) should be configured to this mode. 
 

 

Header Compression 
 
This is a bridging point-to-point mode where UDP and IP packet headers are 
compressed in order to save satellite bandwidth. The bandwidth savings 
depend on the particular packet sizes being used. This feature supports 
header compression at terrestrial throughput rates of up to 2Mbps via the 
base modem and throughput rates up to 16896kbps when the IP Traffic card 
is fitted. 
 

 
 

Ethernet mode:                        

            [Brouting mode] 

New:   Bridge mode 
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Brouting mode 
 
Select this mode for all point-to-multipoint or unidirectional IP systems 
where there is an indirect return path (i.e. not via satellite). Both the Tx and 
Rx modems should have brouting enabled. In this mode, the Ethernet 
bridge in the Tx modem does not expect to receive replies and simply 
transmits all Ethernet frames over satellite other than those destined for 
itself. 
 

 

TCP acceleration mode 
 
This mode provides bridging of non-TCP packets combined with 
acceleration of TCP packets using a Performance Enhancing Proxy (PEP) 
that overcomes performance problems associated with using standard TCP 
over satellite. 

 

 

TCP acceleration mode + Header Compression 
 
Only applicable if an IP traffic Interface card is fitted. This mode provides 
bridging of non-TCP packets, acceleration of TCP packets and header 
compression.  

 

 

Remote + TCP Acceleration 
 
This mode supports point-to-multipoint TCP acceleration. The remote 
modems should be set to this mode and VLAN filtering should also be 
enabled. 
 

 

Hub + TCP Acceleration 
 
This mode supports point-to-multipoint TCP acceleration. The hub Tx 
modem should be set to this mode and VLAN filtering should also be 
enabled on this modem. Note that hub Rx-only modems in a point-to-
multipoint TCP acceleration system should be set to Hub mode (not Hub + 
TCP Acceleration) and that the Rx-only modems should have VLAN filtering 
disabled. 
 

 

Bridged TCP acceleration 
 
This mode supports point-to-point TCP acceleration but unlike TCP 
acceleration mode the original Ethernet frames are preserved over satellite. 
This allows TCP acceleration of any number of VLANs. Uniquely, It also 
supports acceleration of MPLS streams. Note that in this mode, for ease of 
use, there is no need to enter an IP address for the IP Traffic card unlike the 
standard TCP acceleration mode. Consequently it is not possible to ping the 
IP Traffic card in this mode or to telnet into it (even if an IP address has 
been assigned prior to entry to the mode). Since the TCP data is effectively 
bridged over satellite, there is also no need to set up static routes or 
gateways in order to use the bridged TCP acceleration mode. Any UDP 
packets will be bridged over satellite in this mode. 
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Bridged Compression 
 
This mode combines header and payload compression using an algorithm 
that is highly stable over satellite (standard satellite compression algorithms 
are susceptible to 100% packet loss for periods of up to 0.5 seconds at a 
time whenever errors in packets occur or packets are dropped). This mode 
preserves Ethernet frames over satellite, including VLAN headers.  

 

Factory 
default: 

Bridge mode 

Description: This allows selection of the mode of operation of the modem Ethernet 
bridge. See Section 8.12 for further details of bridge operation. 

 

Edit->Unit->Interface->IP->Mode->Bridge M&C Screen 

 
 

Options: 

 

Off 
 
In this mode, the Remote M&C Ethernet interface will not be included in the 
Ethernet bridge, thereby keeping IP traffic and M&C traffic separate. When 
separate, the two Ethernet connectors on the base modem are no longer 
interchangeable. Note that care should be taken in selecting this mode for 
a remote modem – if the two cables have been mixed up then M&C 
communications with the modem will be lost. 
 

 

On 
 
In this mode, the Remote M&C Ethernet interface is included in the 
Ethernet bridge, thereby allowing IP traffic and M&C traffic to be via either 
one cable or via two cables with them being interchangeable in relation to 
the two physical Ethernet ports on the base modem. 

Factory 
default: 

On 

  

Description: Controls whether the Ethernet M&C interface is included in the Ethernet 
bridge or whether the Remote M&C and IP traffic interfaces are isolated 
from each other. 

 

Bridge M&C:[Off] 

                       1:Off 

                       2:On 
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Edit->Unit->Interface->TCP Acceleration Screen 

 
 

Options: 

 

TCP acceleration mode 
 
This mode provides routing of non-TCP packets combined with 
acceleration of TCP packets using a Performance Enhancing Proxy (PEP) 
that overcomes performance problems associated with using standard 
TCP over satellite. 
 

 

No TCP acceleration 
 
TCP acceleration is turned off. 
 

Factory 
default: 

No TCP acceleration mode 

Description: This option is available in routing mode. In bridging mode, acceleration 
is selected via the Ethernet mode control. 

 

TCP accelaration: 

         [No TCP acceleleration] 

New:[No TCP accelaration] 
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Edit->Unit->Interface->IP->Mode---->>>>Round Trip Delay Screen 

 

Units: ms 

Minimum value: 0 

Maximum value: 9999 

Step size: 1 

Factory default: 520 

  

Description: This allows a satellite round trip delay to be entered. This is used only in 
conjunction with the modem’s TCP acceleration feature. It is used to set 
the size of the modem’s internal packet buffer to match the bandwidth-
delay product for the link (i.e. the link’s data capacity multiplied by the 
end-to-end delay). When TCP acceleration is operating at its maximum 
throughput level, this helps to maintain the throughput at a steady level, 
avoiding perturbations that can otherwise occur. 

 
 

Edit->Unit->Interface->IP->Mode---->>>>Payload Compression Screen 

 

 

Options: 

 

Off 
 
Payload compression of IP packets is switched off. 
 

 

On 
 
Payload compression of IP packets is switched on. 
 
 

Factory default: Off 

  

Round trip delay: 0 to 999ms          

     [520] Step 1                    

New: 520  

 

Payload compression: [Off] 

   1:Off 

   2:On 
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Description: The IP payload compression feature implements IP payload 
compression of TCP and UDP packets to RFC 1951 (the ‘DEFLATE’ 
algorithm). This typically halves the size of the payload for packets that 
are not already compressed. Note that payload compression is not a 
standalone feature and is available only when TCP acceleration and/or 
header compression is active. Since the bandwidth saving is statistical, it 
is important to determine what saving is achieved empirically using 
representative data in order to avoid potential data loss. This can be 
done by gradually reducing the satellite bandwidth once compression is 
active until the point is reached when some packet loss occurs (or 
additional delay occurs in the case of TCP packets). 

 
 

Edit->Unit->Interface->IP->Mode---->>>>Encryption Screen 

 

 

Options: 

 

Off 
 
Payload encryption of IP packets is switched off. 
 

 

On 
 
Payload encryption of IP packets is switched on. 
 
 

Factory default: Off 

  

Description: This controls the encryption of the payload of IP packets using AES-256 
(with a fixed key size of 256 bits). The key used in the encryption 
process is generated using the encryption seed (see next page). Keys 
are not exchanged over the air and the encryption seed must therefore 
be set to be the same on both the transmit and receive modems. When 
encryption is on, packet payloads will be padded to be multiples of 128 
bits, which may cause an increase in the bandwidth requirements. 
 
AES-256 is export-controlled technology and this feature is currently 
available only on the PD20 IF and L-band Quantum modems. 
 

 

Encryption: [Off] 

   1:Off 

   2:On 
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Edit->Unit->Interface->IP->Mode---->>>>Encryption Seed Screen 

 

 

Factory default: ZebraOneTwoThree 

  

Description: This is the seed used to generate the key used for encrypting and 
decrypting IP packets. The encryption is AES-256 (with 256-bit keys). 
 
The key used in the encryption process is generated using the 
encryption seed, which is an alphanumeric string. Keys are not 
exchanged over the air and the encryption seed must therefore be set to 
be the same on both the transmit and receive modems. For security 
reasons it is recommended that the encryption seed is changed on a 
regular basis. 
 

 

 
Edit->Unit->Interface->IP->Mode->Web Proxy Screen 

 
 

Options: 

 

Off 
 
In this mode, all HTTP requests to web servers pass through the modem 
as normal (with no special processing). 
 

 

On 
 
In this mode, the modem stores web pages returned from web servers as a 
result of requests made by users from their web browsers. Once the web 
page has been received by the modem, the modem parses through the 
page checking for in-line objects such as images. These images do not 
form part of the web page and are requested separately by the web 
browser. If the web page contains multiple embedded images or objects 

Encryption seed:                        

[ZebraOneTwoThree]   

 ZebraOneTwoThree 

 

Web acceleration:[Off] 

                       1:Off 

                       2:On 
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then it can take multiple times the satellite round trip time to fetch these 
since browsers will typically request them serially through a single TCP 
connection  (or possibly two) to the web server. The modem will request all 
of the images in parallel so that they are available at the modem nearest 
the web browser when the browser makes the requests for the additional 
images, significantly reducing the time it takes to display a typical web 
page. It is necessary to switch the Web Proxy on only at the modem at the 
web browser side of the satellite link.  

Factory 
default: 

Off 

  

Description: Enables acceleration of HTTP requests. 

 
 
Edit->Unit->Interface->IP->Mode->DNS IP Address 

 
 

Factory default: 0.0.0.0 

  

Description: Sets the IP address of the DNS server to be used when the Web Proxy 
in the modem is switched on. The DNS server is used to resolve the IP 
address associated with any domain name used in the web browser. 
The DNS server IP address is normally included as part of the network 
connection details on Windows PCs. 

 
 
Edit->Unit->Interface->IP->Mode->Tx/Rx ACM Mode Screens 

 

 
 

This screen is displayed when the Tx service is set to DVB-S2. It controls DVB-S2 ACM 
in the Tx path. Note that a similar screen is then displayed for ACM in Rx. Enabling ACM 
in Rx causes the modem to automatically insert regular Es/No information into the 
modem’s carrier (with no material effect on bandwidth). This is used to control the carrier 
modcod selection of the other modem. Other than Off/On, there are no other ACM user 
controls. ACM status information is available on the Status->Traffic screen by pressing 
the Down arrow. 

DNS IP addr: 

        [000.000.000.000] 

New:[000.000.000.000] 

Tx ACM mode:  [Off] 

          1: Off                   

      2: On 
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Off When using DVB-S2, this switches ACM off in both transmit and receive. 
 

On This switches ACM on in both transmit and receive. 
 
When ACM is on, the choice of modulation and FEC rate (modcod) in the 
transmit path is dynamically matched to the reported Es/No from the 
remote modem. Symbol rate and carrier power are unchanged but data 
rate will vary with the choice of modcod. 
 
The modem will automatically insert regular Es/No information into the 
return carrier (with no material effect on bandwidth). This is used to 
control the carrier modcod selection of the other modem, should it have 
ACM enabled. 
 

Monitor This is a test mode that simulates ACM being on but does not actually 
change modcod. Instead, it records what modcods would have been 
selected if ACM was actually on, including recording the time, remote 
Es/No and the data rate. This allows ACM to be tested in a non-intrusive 
way on a live link and also allows any projected bandwidth savings to be 
confirmed prior to going live. 
 
The record of ACM modcod changes can be viewed graphically on the 
ACM graph (under View->Graphs->IP->ACM) or as text in the system log 
(under View->Log).  

 

7.3.3.1 ACM Rain Fade Margin 

 

Range: 0dB to 9.9dB; step size: 0.1dB 
 

Description: This sets a margin used in the ACM control process when making 
decisions on what modcod to select based on the current Es/No reading 
of the remote modem. By setting the ACM rain fade margin to a non-zero 
value, ACM operation will cope with a faster rate of rain fade without 
losing demodulator lock than would otherwise be the case. 
 
Note that the ACM control process has its own non-configurable operating 
margin built in (which will cope with Es/No changes of up to 1dB/s) and 
therefore the ACM rain fade margin should be used only on links that 
have the potential for particularly severe rain fades. 
 
Setting an ACM margin that is higher than necessary will reduce the 
benefits of using ACM since non-optimal modcods may be used due to 
the need to maintain a larger margin between the actual Es/No and the 
Es/No required by the dynamically selected modcods. 
 

 
 
Edit->Unit->Interface->IP Address Screens 

When this option is selected, the following sequence of screens is displayed in turn. 
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Edit->Unit->Interface->IP->Address---->>>>Traffic Port IP Address Screen 

 

 

Factory default: 0.0.0.0 

  

Description: Sets the IP address for the base modem IP traffic port or the IP Traffic 
card if this is fitted. Both of the Ethernet ports on the IP Traffic card use 
this same address and can be used interchangeably. Unlike the base 
modem Remote M&C port, DHCP is not supported and therefore an 
address must be manually entered. The traffic port IP address is not 
directly used in straight bridging mode (although the address must be a 
valid one for the local network in point-to-point bridging mode). The IP 
address is however used in modes using TCP acceleration and header 
compression. See Section 8.12 for more details of IP addressing. Please 
note that IPv6 address entry options are also provided on the menus. 

 

Traffic port IP address: 

          [0.0.0.0] 

New: [010.000.070.002] 
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Edit->Unit->Interface->IP->Address---->>>>Traffic Port IP Netmask Screen 

 

 
 

Factory default: 255.255.255.255 

  

Description: Sets the IP subnet mask for the base modem IP traffic port or the IP 
Traffic card if this is fitted.  

 

Edit->Unit->Interface->IP->Address---->>>>Traffic Port IP Gateway Screen 

 

Factory default: 0.0.0.0 

  

Description: Sets the IP address of a default gateway for the base modem IP traffic 
port or the IP Traffic card if this is fitted. The gateway represents the 
‘next hop’ destination, which is normally the address of a router, for 
packets destined for somewhere other than the local network. This is 
used with TCP acceleration, brouting and header compression. An 
address of 0.0.0.0 means that the gateway is not set. In straight bridging 
mode it is not normally necessary to set this gateway as the bridge 
automatically learns the location of each device. 
 
Note that there are two gateways that can be defined in the modem. 
The Traffic Port IP Gateway is used exclusively in relation to the IP 
Traffic card. The Remote Control Port IP Gateway (on the Edit-
>Unit->M&C->IP menu) will be used in relation to the M&C network 
and the Remote M&C Ethernet port. See Section 8.12 for more 
details of IP addressing. 

 

Traffic port  IP netmask: 

         [255.255.255.255]                   

New:[255.255.000.000] 

Traffic port IP gateway: 

         [0.0.0.0]                    

New:[010.000.070.003] 
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Edit->Unit->Interface->IP->Address---->>>>Satellite Port IP Address 

 

Factory default: 0.0.0.0 

  

Description: Sets the IP traffic address for the satellite interface when the modem is 
in routing mode. 

 
 

Edit->Unit->Interface->IP->Address---->>>>Satellite Port IP Netmask 

 

 
 

Factory default: 255.255.255.255 

  

Description: Sets the IP traffic subnet mask for the satellite interface when the 
modem is in routing mode. 

 
 
Edit->Unit->Interface->IP->Address->Satellite Port IP Gateway 

 

Factory default: 0.0.0.0 

Satellite port IP address: 

         [000.000.000.000] 

New:[000.000.000.000] 

 

Satellite port IP netmask: 

         [255.255.255.255] 

New:[255.255.255.255] 

Satellite port IP gateway: 

        [000.000.000.000] 

New:[000.000.000.000] 
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Description: Sets the IP traffic gateway for the satellite interface when the modem is 
in routing mode. 

 
 
Edit->Unit->Interface-IP->Misc Screens 

When this option is selected, the following sequence of screens is displayed in turn. 
 
 
Edit->Unit->Interface->IP->Misc->VLAN Filtering Screen 

 
 

Options: 

 

Off 
 
In this mode, VLAN tags are not generated or removed by the modem. This 
means that no filtering of traffic based on VLAN id takes place. Since each 
remote modem receives the same broadcast traffic, a device such as a 
router must be present to filter out any traffic that is intended only for other 
remote modems. 
 

 

On 
 
In this mode, each remote modem can be assigned a VLAN id which is 
used by the Hub to tag each packet destined for any device attached to a 
network off that particular remote modem. The tags are added by the Hub 
Tx modem and removed by the remote modem. The remote modem uses 
the tag to filter out unwanted data that has been broadcast indiscriminately 
to all remote modems. 

Factory 
default: 

Off 

  

Description: Controls whether VLAN tags are being used to implement point-to-
multipoint filtering of traffic at remote modems to filter out unwanted 
broadcast traffic. This option is only available in Hub and Remote 
Ethernet traffic modes (since it is only used in point-to-multipoint mode 
where there is a direct return path). 

 
 
Edit->Unit->Interface->IP->Misc->VLAN ID Screen 

 

Enable VLAN filtering:[Off] 

                       1:Off 

                       2:On 
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Units: None 

Minimum value: 0 

Maximum value: 4094 

Step size: 1 

Factory default: 0 

  

Description: Sets a specific value of VLAN id. This is required only for remote 
modems – assigning a VLAN id to a Hub modem has no effect. The 
VLAN id is used to uniquely identify each remote modem. It is used to 
filter wanted from unwanted IP packets in point-to-multipoint systems 
where there is a direct return path and VLAN tags are not already being 
used in relation to the data entering the modems from the terrestrial 
network. VLAN ids of remote modems are automatically learnt by the 
Hub and all traffic destined for a particular remote modem is tagged at 
the Hub allowing it to filter wanted traffic. The VLAN tags are removed by 
the modems prior to onward transmission. 

 
 

Edit->Unit->Interface->IP->Misc---->>>>Encapsulation Type Screen 

 

Options: 

 

MPE 
 
Selects Multi-Protocol Encapsulation as the protocol for encapsulating IP 
packets and Ethernet frames into MPEG2 transport stream packets for 
transmission over satellite. This protocol is widely supported and is 
therefore useful for interoperability. 
 

 

ULE 
 
Selects Ultra-Lightweight Encapsulation as the protocol for encapsulating 
IP packets and Ethernet frames into MPEG2 transport stream packets for 
transmission over satellite. This protocol uses less overhead than MPE and 
should be used in preference if possible. 
 

 
PXE 
 

VLAN ID:0 to 4094 

         [0000] Step 1 

New: 0000 

IP encapsulation type: 

         [MPE] 

New:[ULE]     
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Selects proprietary Paradise eXtreme Encapsulation as the protocol for 
encapsulating IP packets and Ethernet frames into MPEG2 transport 
stream packets for transmission over satellite. This protocol uses 
considerably less overhead than either MPE or ULE but requires Paradise 
modems to be used at both ends of the link. It is always used automatically 
when SmartLink (which is also proprietary) is operational. 
 

Factory 
default: 

MPE 

  

Description: Sets the protocol to be used when encapsulating IP packets and 
Ethernet frames into MPEG2 transport packets for transmission over 
satellite when using DVB-S2. DVB-S2 satellite frames do not directly 
support the transmission of IP but they do support the transmission of 
MPEG2 packets. IP packets are of potentially varying sizes and 
therefore when placing these into fixed 188-byte MPEG2 packets, a 
protocol is required to deal with the issues of packet fragmentation and 
padding, as well as of protocol identification (IPv4, IPv6, Ethernet 
frames, etc.). 

     EditEditEditEdit---->Unit>Unit>Unit>Unit---->>>>InterfaceInterfaceInterfaceInterface---->IP>IP>IP>IP---->>>>MiscMiscMiscMisc---->>>>MPE MACMPE MACMPE MACMPE MAC Address Screen 

 

Factory default: 0.0.0.0 

  

Description: This is used for receive filtering of MPE packets. Note that this can be a 
virtual MAC address and does not need to be the actual address of the 
receiver’s IP port – the receiver will simply match whatever MAC it is set 
to filter on. (There is currently no modulator equivalent support to allow a 
MAC address to be added to MPE packets as it is assumed the packets 
are being generated by a non-Paradise modulator – a Paradise 
modulator will always set the MPE MAC address to all zeros or the 
modulator’s MAC address, depending on whether it is in bridging or 
routing mode.)     

MPE MAC address: 

          [00:00:00:00:00:00] 

New: [00:11:29:00:F0:23] 
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Edit->Unit->Interface->IP->Misc---->>>>Encapsulation PID Screen 

 

 

Units: None 

Minimum value: 0 

Maximum value: 8190 

Step size: 1 

Factory default: 970 

  

Description: When encapsulating Ethernet frames or IP packets into MPEG2 packets, 
this specifies the PID value to be entered into the MPEG2 packets that 
are being created. Note that the value is in decimal. (The PID can then 
be used for filtering MPEG2 packets on the receive side.) 
 
Please note that the encapsulation PID should be left at its default value 
of 970 if DVB-S2 AUPC or DVB-S2 ACM is being used. 

 
 
Edit->Unit->Interface->IP->Misc->QOS Scheme 

 
 

Options: 

 

Off 
 
In this mode, no prioritization is made between different IP packets entering 
or leaving the modem. 
 

 

On 
 
In this mode, the modem implements IEEE 802.1p packet prioritization. 
This allows for 8 classes of data to be specified as part of a 3-bit field within 
the layer 2 IEEE 802.1q VLAN header. The packets must already be 
tagged at the point of entry to the modem. Priority 7 is typically used for 
network-critical traffic such as dynamic routing protocol packets; priorities 5 

Encapsulation PID: 0 to 8190          

     [970] Step 1                    

New:  970 

 

Weighted QoS:[Off] 

                       1:Off 

                       2:On 
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and 6 for video and voice, etc. The modem uses the priority tag to decide 
how to process each packet. The options are: 
 

• Strict priority queuing: packets are queued for transmission 
based solely on their priority – highest will always be sent first. 

• Fair-weighting queuing: higher priority transmitted first but 
lower priority packets are given a percentage of the bandwidth 
to stop total starvation. 

 
The implementation of IEEE 802.1p is as follows: 

• The 8 QoS priority levels are mapped to three TCP/IP queues 
in the modem. 

• Packets with highest QoS priority (level 7) are sent to high 
priority TCP/IP queue. 

• Delay-sensitive packets (QoS levels 6 and 5) are sent to the 
medium priority queue. 

• The remainder (QoS levels 4 to 0) are sent to the low priority 
TCP/IP queue. 

• For strict priority queuing, all packets in high priority queue are 
processed before any in medium priority queue which in turn 
are processed before any in the low priority queue. 

 
For fair-weighting queuing, for every 4 packets sent from high priority 
queue, 2 are sent from medium queue and 1 from low priority queue. 

Factory 
default: 

Off 

  

Description: Enables IEEE 802.1p IP packet prioritisation. 

 
 

Edit->Unit->Interface->IP->Misc---->>>>Modem Duplex Screen 

 

Options: 

 

Half duplex 
 
Selects half duplex mode for the base modem terrestrial IP traffic interface. 
This is the safest mode to use if unsure. It must be selected when the 
modem is connected using an Ethernet hub where more than one hub port 
is being used. The base modem will either transmit or receive but not both 
at the same time. If another device transmits at the same time then in half 
duplex mode the modem will detect this and handle the situation correctly. 
 

 Full duplex 

Modem duplex: 

         [Half duplex] 

New:[Full duplex]     
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Selects full duplex mode for the base modem terrestrial IP traffic interface. 
This should only be used when the modem is connected directly to an 
Ethernet switch or a PC (i.e. when there are only two devices on the 
segment of the network that can potentially transmit at the same time). In 
full duplex mode, the base modem will transmit and receive at the same 
time. However, it cannot detect corruption of transmissions therefore it is 
essential that no more than two devices are on the network segment (the 
so-called ‘collision domain’). 
 

Factory 
default: 

Half duplex 

  

Description: Sets the duplex mode for the base modem terrestrial IP traffic interface. 

 
 

Edit->Unit->Interface->IP->Misc---->>>>Traffic Card Speed/Duplex Screen 

 

Options: 

 

Auto 
 
In this mode the IP Traffic card will auto-negotiate both the speed and 
duplex setting for the interface. 
 

 

10M half duplex 
 
In this mode the IP Traffic card will auto-negotiate both the speed and 
duplex setting for the interface but as part of the negotiation will ‘advertise’ 
10Mbps half duplex as the only option available. 
 

 

10M full duplex 
 
In this mode the IP Traffic card will auto-negotiate both the speed and 
duplex setting for the interface but as part of the negotiation will ‘advertise’ 
10Mbps full duplex as the only option available. 

 

 

100M half duplex 
 
In this mode the IP Traffic card will auto-negotiate both the speed and 
duplex setting for the interface but as part of the negotiation will ‘advertise’ 
100Mbps half duplex as the only option available. 
 

Traffic card speed/duplex: 

         [Auto] 

New:[1000M full duplex]     
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100M full duplex 
 
In this mode the IP Traffic card will auto-negotiate both the speed and 
duplex setting for the interface but as part of the negotiation will ‘advertise’ 
100Mbps full duplex as the only option available. 
 

 

1000M half duplex 
 
In this mode the IP Traffic card will auto-negotiate both the speed and 
duplex setting for the interface but as part of the negotiation will ‘advertise’ 
1000Mbps half duplex as the only option available. 
 

 

1000M full duplex 
 
In this mode the IP Traffic card will auto-negotiate both the speed and 
duplex setting for the interface but as part of the negotiation will ‘advertise’ 
1000Mbps full duplex as the only option available. 

 

 

10M half duplex (fixed) 
 
In this mode the IP Traffic card interface will be fixed to 10Mbps half 
duplex operation. 
 

 

10M full duplex (fixed) 
 
In this mode the IP Traffic card interface will be fixed to 10Mbps full 
duplex operation. 

 

 

100M half duplex (fixed) 
 
In this mode the IP Traffic card interface will be fixed to 100Mbps half 
duplex operation. 
 

 

100M full duplex (fixed) 
 
In this mode the IP Traffic card interface will be fixed to 100Mbps full 
duplex operation. 
 

 

1000M half duplex (fixed) 
 
In this mode the IP Traffic card interface will be fixed to 1000Mbps half 
duplex operation. 
 

 

1000M full duplex (fixed) 
 
In this mode the IP Traffic card interface will be fixed to 1000Mbps full 
duplex operation. 
 

Factory 
default: 

Half duplex 
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Description: Sets the speed and duplex for the IP Traffic card interface. Changes will 
be effective immediately but if an auto-negotiated mode is selected then 
the Ethernet connection to the IP Traffic card may have to be briefly 
disconnected in order for the change to take effect. See the preceding 
description of the Edit->Unit->Interface->Terrestrial->IP Modem Duplex 
Screen for further general information about what duplex setting is most 
appropriate. (Although some of the available options appear somewhat 
similar, the implementation of auto-negotiation varies between different 
manufacturers and consequently Paradise has extended its support in 
this area to cater for as many combinations as has been found to be 
needed.) 

 
 
Edit->Unit->Interface->IP->Misc->Bridge Filtering Screen 

 
 

Options: 

 

Off 
 
In this mode, the bridge will forward all traffic not destined for the local 
subnet to the default gateway if one has been specified. If the default 
gateway is a router, then this allows the router to be set up to filter data in 
whatever way is appropriate. 
 

 

On 
 
In this mode, the bridge will discard all traffic other than that destined for 
the local subnet. This can be useful in preventing network loops from 
occurring. A network loop can be created, for example, in a point-to-
multipoint scenario where there are multiple Rx-only modems with a 
common indirect return path and a default gateway is specified that causes 
data not destined for a particular Rx modem to be routed out of the 
gateway and back to the sender through the return path.  

Factory 
default: 

Off 

  

Description: Controls whether the Ethernet bridge filters out all traffic other than for 
the local subnet. 

 
 

Bridge filtering:[Off] 

                       1:Off 

                       2:On 
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Edit->Unit->Interface->IP->Misc---->>>>Cisco HDLC Screen 

 

 

Factory default: Off 

  

Description: In routing mode, controls whether Cisco HDLC is used to 
encapsulate IP packets being transmitted over satellite. This mode 
can be used to receive and output the IP stream as a serial stream to 
a Cisco serial router. 

 
 
Edit->Unit->Interface->Quad E1 Menu 
 

 
 
This menu has options for configuring the Tx and Rx side of each of the four terrestrial E1 
ports on either a Quad E1 interface card. If neither card is fitted then this menu will not be 
available. Selection of an E1 port on this menu will lead through the following set of 
options, depending on whether it is a Quad E1 card. Note: the Quad E1 interface can use 
either an IBS framed service (fixed 6.7% overhead) or Closed Network or Closed Network 
plus ESC (configurable overhead with minimum of 0.39%).  See Section 8.10 for 
maximum overhead baud rates for Quad E1. 

 
 

 
Edit->Unit->Interface->Quad-E1->Tx Data Rate Screen 

 

Units: bps 

Minimum value: 0 

Maximum value: 2048000 

Cisco HDLC: [On]             

                 1:Off                   

                 2:On 

 

Interface: 1:Port 1                       2:Port 2         

                  3:Port 3                      4:Port 4 

 

Tx data rate: 0 to 2048000bps 

     [0000000] step 64000bps                   

New:  0000000 
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Step size: 64000 

Factory default: 0 

  

 

Description: Sets the terrestrial bit rate for the relevant Quad E1 port.  This must be 
configured in multiples of 64kbps. 

 
 

Edit->Unit->Interface->Quad-E1->Tx Mode Screen 
 

 

Options: 

 

Off 
 

The specified port on the Quad E1 card is not being used and is therefore 
disabled. 
 

 

E 
 

The specified port on the Quad E1 card is being used between a PSTN 
(Packet Switched Telephone Network) and MSC (Mobile Switching Centre). 
 

 

A 
 

The specified port on the Quad E1 card is being used between a BSC (Base 
Station Controller) and MSC (Mobile Switching Centre). 
 

 

Abis 
 

The specified port on the Quad E1 card is being used between a BSC (Base 
Station Controller) and BTS (Base Transceiver Station). 
 

 

Ater 
 

The specified port on the Quad E1 card is being used between a TRAU 
(Transcoding and Rate Adaption Unit) and BTS (Base Transceiver Station). 
 

 

Other 
 
The specified port on the Quad E1 card is not being used in any of the above 
situations. This option allows timeslots for the particular port on the Quad E1 
card to be configured manually. 

Port 1 mode:[Other]                       

1:Off                    2:E                     3:A                  

4:Abis                  5:Ater                6:Other 
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Factory 
default: 

Off 

  

Description: This selects the operating mode for the particular terrestrial port on the Quad 
E1 card. The options represent interfaces between different components 
within a GSM system. The selection is used to default timeslot settings for 
the particular port, in accordance with the type of interface. Selecting Other 
always the timeslots for the particular port on the Quad E1 card to be set up 
manually. 

 
 

Edit->Unit->Interface->Quad-E1->Tx Number of Timeslots Screen 
 

 

Units: None 

Minimum value: 0 

Maximum value: 32 

Step size: 1 

Factory default: 0 

  

Description: This sets the number of timeslots dropped off the terrestrial bearer and 
sent over the satellite in relation to the specific terrestrial port of the 
Quad E1 card. 

 
 

Edit->Unit->Interface->Quad-E1->Tx Dropped Timeslots Screen 
 

 

Units:  

Minimum value: 0 

Maximum value: 31 

Step size: 1 

Factory default: 0 

  

Description: Controls which terrestrial timeslots are dropped (i.e. multiplexed into the 

Port 1 no. timeslots: 0 to 32 

       [0] Step 1                   

New:  0 

Port 1 dropped timeslots: 

  [0-2]                   

New:  0-2 
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satellite frame). Timeslots cannot be reordered when being used with the 
Quad E1 card. Timeslots can be entered as individual numbers 
separated by commas or as an inclusive range denoted by the first and 
last timeslot numbers in the range with a hyphen between them. For 
example, ‘0,17,18-31’. 
 
Note that on this screen the Down arrow key is used to enter a comma 
and the Up arrow key is used to enter a hyphen. The 0 key pressed 
together at the same time as the Right arrow key deletes the character at 
the cursor. 
 
If the number of timeslots that are entered differ from the number 
entered on the previous screen then the new value will not be accepted 
and the modem will continue to display this screen until a valid value is 
entered. 

 
 

Edit->Unit->Interface->Quad-E1->Tx Dropped Timeslot Idle Code Screen 
 

 
 

Options: 

 

Leave on bearer 
 

The Tx data remains on the bearer and will be accessible to downstream 
equipment unless Rx data is inserted over it. 
 

 
Replace with Idle code 

 
The Tx data is replaced with Idle code. 

Factory 
default: 

Leave on bearer 

  

Description: Controls whether dropped timeslots are replaced with Idle code in 
relation to the specific port on the Quad E1 card. If the Rx data is to be 
inserted into the same timeslots as the Tx data has been dropped from 
then the Rx data will replace the Tx data and therefore this setting is 
irrelevant. 

 
 

Edit->Unit->Interface->Quad-E1->Interface Loopback Screen 
 

Port 1 dropped timeslots: 

       [Leave on bearer]                   

New:  Leave on bearer 
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This menu controls whether loopback is enabled for the specific E1 port of the Quad 

E1 card. When on, the modem’s front-panel Test LED will go amber and a local and 
remote loopback to terrestrial and satellite ports will be enabled. 

 
Edit->Unit->Interface->Quad-E1->Rx Mode Screen 
 
See the description of the Quad E1 Tx Mode screen. 
 
 
Edit->Unit->Interface->Quad-E1->Rx Number of Timeslots Screen 
 
See the description of the Quad E1 Tx Number of Timeslots screen. 
 

Edit->Unit->Interface->Quad-E1->Rx Inserted Timeslots Screen 
 
This is similar to the Quad E1 Tx Dropped Timeslots screen but controls the specific 
timeslots that are inserted into the E1 bearer on the receive side of the link. 
 

Edit->Unit->Interface->Quad-E1->Rx Generate Bearer Screen 

 
 

In relation to the specific port of the Quad E1 card, this controls the origination of a 
terrestrial bearer from the Insert MUX. It allows a choice of auto-originating the bearer if 
the bearer fails or originating the bearer at all times. 

Interface loopback: [Off] 

                    1:Off 

                    2:On                    

Port 1 generate bearer: 

       [Loop (auto-originate)]   

New:  Originate    
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7.3.3.2 Edit->Unit->M&C Menu 

 
This menu contains the following options: 

• Control. This controls whether modem control is via the front panel (local), via a 
remote interface (Giveaway) or whether all interfaces are allowed to control the 
modem (Takeaway). 

• Password. This displays a screen that has options to change the two system 
passwords (Admin and User). 

• Timeout. This controls the length of time a user is logged in for without any input 
activity before they are automatically logged out. 

• Interface. This specifies the remote control serial interface type. 

• Baud. This specifies the remote control serial interface baud rate. 

• RS485 addr. This specifies the unit's RS485 address. 

• Gateway. This allows a default IP gateway to be specified. This acts as the next hop 
when forwarding IP data not destined for the modem or local subnet. 

• IP addr. This option sets the IP address for the remote control interface. 

• Subnet mask. This sets the remote control port IP subnet mask. 

 
Edit->Unit->M&C->Control Screen 
 

 
 

Options: 

 Local 

 Giveaway 

 Takeaway 

Factory default: Giveaway 

  

Description: Controls modem ownership. In Local mode only the front panel can be 
used to control the modem. In Giveaway mode, the first user to issue a 
command gains control of the modem until a manual or automatic log out 
occurs. Pressing the MAIN key gives away control of the modem 
(allowing, for example, a web user or M&C via RS485/RS232 to have 

1:Control     2:Password   3:Timeout      

4:Interface   5:Baud           6:RS485 addr   

7:Gateway   8:IP addr        9:Subnet mask 

Modem control:             

              [Giveaway]                

New:     Takeaway 
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exclusive control of the modem.) In Takeaway mode, the modem 
accepts commands from any interface at any time (relying on clear 
operational procedures to prevent conflicting requests).  

 

Edit->Unit->M&C->Password Screen 

 

Factory default: paradise 

  

Description: Modem password for remote admin user login (login name is admin). 
The admin user can both view and control the modem. Only one admin 
user can be logged in at a time. 

 

Edit->Unit->M&C->View Only Password Screen 
 

 
 

Factory default: paradise 

  

Description: Modem password for remote view-only user login (login name is user). 
Multiple view-only users can be logged in at the same time. 

 

Remote admin password: 

 

 

 

Remote view-only user password: 
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Edit->Unit->M&C->Timeout Screen 
 

 

Units: mins 

Minimum value: 1 

Maximum value: 720 

Step size: 1 

Factory default: 5 

  

Description: Specifies the period of time without any user input activity after which a 
user is logged out. This is true even for the local user interface (this has 
an implicit login when the operator first presses a key). In Giveaway 
mode, logging out causes ownership of the modem to be lost. 

 

Edit->Unit->M&C->Interface Screen 
 

                      
Options: 

 
RS232 
 

 
RS485 
 

 

IP – Local 
 
Only available when IP over ESC has been selected.   This pushes the serial M&C 
data across to the distant end Modem via the IP ESC for use at the remote serial 
ports.  This link is a serial extension for control of distant end equipments. 
 

 

IP – Remote 
 
This allows the serial M&C data, received via IP from the local Modem to be used at 
the distant end serial ports. Uses TCP port 6703.  This link is a serial extension for 
control of distant end equipments.  Please refer to following pinout definition table. 
Note that this mode is deprecated and IP – Remote (Rem M&C) should be used 

Auto-logout period:1 to 720mins          

     [060] Step 1mins                    

New:  060 

 

Remote M&C Interface:  

               [RS232] 

              New: RS232                
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instead. 
 

 

IP – Remote (Rem M&C) 
 
This allows the serial M&C data, received via IP from the local Modem to be used at 
the distant end serial ports. (Compared to IP – Remote mode, this setting changes 
the direction of the driven lines from the distant end Modem to account for RS485 
cabling differences). Uses TCP port 6703.  This link is a serial extension for control 
of distant end equipments.  Please refer to following pinout definition table. 

 

 

IP – Forward to Remote 
 
Only available when IP over ESC has been selected.   This takes advantage of the 
local IP address and forwards M&C information directly to the remote Modem. Uses 
TCP port 6703.  This link is a serial extension for control of distant end equipments. 

Factory 
default: 

RS232 

 

The following diagrams show how the M&C interfaces may be configured using the 
IP – Local, IP - Remote and IP - forwarding options to facilitate distant end M&C.  
Please note, the first two options form a pipe to transfer messages to the distant end 
equipments and if M&C of the Modems is necessary then an alternative provision 
must be made.  The third diagram is an alternative illustration of IP-Remote and can 
be facilitated by IP over the main data channel / multimux etc. 
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Description: Specifies the remote control serial interface mode.   
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The table below highlights the change in RS485 pinout when IP-Remote or IP-Remote 
(Rem M&C) is selected.  Please refer to chapter 11 for full connector pinouts. 
 

Pin Signal 

name 

Direction Name-RS485 

      Paradise 

IP - Remote 

Paradise 

IP – Remote 

(Rem M&C) 

1 Shield/Gnd    Shield/Gnd Shield/Gnd 

3 Master-B + to modem RX-B TX-B 

4 Slave-B + from modem TX-B RX-B 

5 Shield/Gnd    Shield/Gnd  

6 Slave-A - from modem TX-A RX-A 

9 Master-A - to modem RX-A TX-A 
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Edit->Unit->M&C->Baud Rate Screen 
 

 
 

Options: 

 110 baud 

 150 baud 

 300 baud 

 600 baud 

 1200 baud 

 2400 baud 

 4800 baud 

 9600 baud 

 19200 baud 

 38400 baud 

 57600 baud 

 76800 baud 

 115200 baud 

Factory default: 9600 baud 

  

Description: Specifies the remote control serial interface baud rate. 

 
 
Edit->Unit->M&C->RS485 Address Screen 
 

 

Baud rate:                               

     [9600 baud]                       

New:  9600 baud 

RS485 address:0 to 255                   

     [1] Step 1                        

New:  1 
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Units:  

Minimum value: 1 

Maximum value: 255 

Step size: 1 

Factory default: 1 

  

Description: Specifies the unit's RS485 address. 

 

Edit->Unit->M&C->Gateway Screen 
 

 

Factory default: 0.0.0.0 

  

Description: Sets the IP address of a default gateway. The gateway represents the 
‘next hop’ destination, which is normally the address of a router, for 
packets destined for somewhere other than the local network. This is 
used with TCP acceleration, brouting and header compression. An 
address of 0.0.0.0 means that the gateway is not set. 

 

Edit->Unit->M&C->IP Address Screen 
 

 

Factory default: 10.0.70.1 

  

Description: Sets the IP address for the remote control interface.  The same IP 
address is used by the modem for traffic purposes, when configured for 
IP traffic.  Note that entering an IP address of 0.0.0.0 causes the modem 
to dynamically request an IP address from a DHCP (Dynamic Host 
Control Protocol) server on the network, removing the need to allocate 
static IP addresses to each modem. The allocated IP address can be 
seen on the View->Unit->Config->Unit screen. Note that the IP address 
may take a short period before it appears as the request to the DHCP 
server is made every minute until a reply is received. Note that when the 

Remote control port IP gateway: 

      010.000.070.002                    

     [010.000.070.002] 

 

Remote control port Ethernet IP address: 

      010.000.070.001                    

     [010.000.070.001] 
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IP address is changed, any device such as a PC that was previously 
communicating with the modem may take several minutes to recognize 
the new address unless the ARP table on the device is flushed (the ARP 
table is used to match IP addresses and MAC addresses). 

 
 
Edit->Unit->M&C->IP Subnet Mask Screen 
 

 
 

Factory default: 255.255.0.0 

  

Description: Sets the remote control port IP subnet mask.  The same IP subnet mask 
is used by the modem for traffic purposes, when configured for IP traffic. 

 

Edit->Unit->Clocks Screen 
 

 

Options: 

 None 

 BNC 

 RS422 

Factory default: None 

  

Description: Controls the station clock source to be used in place of either the internal 
10MHz reference or to replace only the Rx reference clock. 

 

Remote control port IP netmask:          

     [255.255.000.000]                   

New:  255.255.000.000 

Station clock source: [None]             

        1:None         2:BNC             

        3:RS422 

 



Quantum and Evolution Series Installation and Operating Handbook 
 

 

 7-127 

 
Edit->Unit->Clocks->Station Clock Use Screen 
 

 
 

Options:  

 Replace internal 10MHz clock 

 Do not replace 10MHz clock 

Factory default: Replace internal 10MHz clock 

  

Description: Controls the function of the station clock i.e. whether it replaces the 
internal 10MHz reference clock or not (which is used as the main clock 
for the modem’s internal processing). Note that the decision on whether 
to use the station clock for Tx and/or Rx clocking purposes is controlled 
by the Tx and Rx clock source menu options (under Edit->Tx->Clocks 
and Edit->Rx->Clocks) – these options become available when a station 
clock source is selected and are independent of whether station clock 
replaces the internal 10MHz clock. 

 
 
Edit->Unit->Clocks->Station Clock Frequency Screen 
 

 
 

Units: kHz 

Minimum value: 1 

Maximum value: 10000 

Step size: 1 

Factory default: 10000 

  

Description: Indicates to the modem the frequency of the station clock input reference 
used for Tx and Rx clocking purposes. If the station clock is being used 
to replace the internal 10MHz reference then this screen is not shown as 
the station clock must provide exactly 10MHz in this case. 

 

Station clock use:             

          [Replace internal 10MHz clock]             

New: Replace internal 10MHz clock 

Station clock freq:1000 to 10000kHz             

        [1000] Step 1kHz             

New: 10000 
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Edit->Unit->User Level Screen 
 

 

Options: 

 Basic 

 Advanced 

Factory default: Advanced 

  

Description: Enables or disables advanced menu options. By selecting the basic 
setting, many menus and options become unavailable, thereby 
simplifying the menu structure when the more advanced modem features 
are not required. 

 

Edit->Unit->Time Screen 

 
 

This option allows the current time and date of the modem to be set in the format 
HH:MM:SS DD/MM/YYYY. The time is maintained even while the modem is switched off. 
 
 
Edit->Unit->Advanced->Alarms->Thresholds->Deferred Alarm BER Threshold 
Screen 
 

 

User level: [Advanced]                          

               1: Basic 

               2: Advanced                 

Date & time:                             

[14:41:45  06/04/2005]                    

 14:41:45  06/04/2005 

BER threshold:9.9E-15 to 1.0E-2                     

          [1.0E-4] Step 0.1E-15                          

New:  1.0E-4 
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Units:  

Minimum value: 9.9E-15 

Maximum value: 1.0E-2 

Step size: 0.1E1 

Factory default: 1E-4 

  

Description: Sets the error-rate threshold above which a deferred alarm will be 
generated. This alarm can be switched off or on using the BER threshold 
alarm option of the Edit->Unit->Advanced-Alarms-Actions menu. 

 

Edit->Unit->Advanced->Alarms->Thresholds->Rx Eb/No Deferred Alarm Threshold 
Screen 
 

 
 

Units: dB 

Minimum value: 0.0 

Maximum value: 99.0 

Step size: 0.1 

Factory default: 3.0 

  

Description: Sets the Eb/No threshold below which a deferred alarm will be 
generated. 

 
 
Edit->Unit->Advanced->Alarms->Thresholds->Buffer Slip Deferred Alarm Screen 
 

 
 
 
 
 

 

EbNo threshold:0 to 99dB                 

          [03.0] Step 0.1dB                   

New:  03.0 

Buf slip threshold:0 to 9999hrs          

          [0000] Step 1hrs                    

New:  0000 
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Units: hrs 

Minimum value: 0 

Maximum value: 9999 

Step size: 1 

Factory default: 0 

  

Description: Sets the threshold period for consecutive buffer slips above which a 
deferred alarm is generated.  A setting of 0 (zero) disables this alarm. 

 

 
Edit->Unit->Advanced->Alarms->Thresholds->BUC PSU Alarm Screen 
 

 
 
 
 
 

 

Units: A 

Minimum value: 0.1 

Maximum value: 6 

Step size: 0.01A 

Factory default: 0.1 

  

Description: On L-band modems, sets the trip threshold at which a fault is declared 
when the current drawn by the Tx ODU is outside the limit. Both a 
minimum and a maximum current threshold can be set. 

 

Edit->Unit->Advanced->Alarms->Thresholds->AUPC Deferred Distant AlarmScreen 
 

 
 
 
 
 

 

DC current min:0.1 to 6A          

          [0.10] Step 0.01A                    

New:  0.10 

Deferred distant E: 0.1 to 9.9dB          

          [0.1] Step 0.1dB                  

New:  0.1 
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Units: dB 

Minimum value: 0.1 

Maximum value: 9.9 

Step size: 0.1 

Factory default: 0.1 

  

Description: When AUPC is active, sets the trip threshold at which a fault is declared 
when the distant end Eb/No is outside the limit. 

 
 
Edit->Unit->Advanced->Alarms->Thresholds->LinkGuard Threshold Screen 
 

 
 
 
 
 

 

Units: dB 

Minimum value: 0.0 

Maximum value: 9.9 

Step size: 0.1 

Factory default: 1.5 

  

Description: Sets a power spectral density threshold used to monitor for any signal 
under the received carrier. If the detected level of interference exceeds 
the threshold then an Rx traffic warning alarm is raised. See Section 
8.17 for more information on LinkGuard™. 

 
 
Edit->Unit->Advanced->Alarms->Actions Screens 
 
A number of screens are available that control the following. Note that these are not 
described further, with the exception of the LinkGuard™ screen. 
 

• Tx/Rx AIS. These control the action taken with respect to Alarm Indication Signal 
detection.  AIS can be ignored or set to raise an alarm, regenerate AIS and send a 
backward alarm where possible. 

• LinkGuard. This is used to switch LinkGuard™ threshold monitoring on and off. When 
on, LinkGuard™ will automatically check whether the level of interference is above 
the user-set threshold and initiate an alarm warning if it is. The threshold can be set 
via the Edit->Unit->Advanced->Alarms->Thresholds->LinkGuard Threshold screen. 

• BER. Controls whether the BER threshold alarm is enabled. 

• BUC PSU. Controls whether the combined over/under-current, over-temperature 
alarm for the Tx DC switch is considered a fault or not. 

• Handshaking. Controls the action taken when a terrestrial handshake signal is 
activated. It can be ignored or set to raise an alarm. 

LinkGuard int threshold: 0.0 to 9.9dB          

          [0.1] Step 0.1dB                  

New:  0.1 
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• Clr 1:1 Alm.  Allows the user to temporarily clear a modem alarm that is preventing a 
1:1 changeover. 

 
Edit->Unit->Advanced->Alarms->Thresholds->LinkGuard Threshold Monitoring 
Screen 
 

 

Factory default: Off 

  

Description: Controls regular monitoring of the signal under the received carrier 
for a level of interference that exceeds the set power spectral density 
threshold. If the threshold is exceeded then an Rx traffic warning 
alarm is raised. Once enabled, the monitoring is continuous and 
does not rely on the LinkGuard™ signal-under-carrier web graph 
being viewed. Note that the monitoring process may slow the 
processor down. See Section 8.17 for more information on 
LinkGuard™. 

 
 
Edit->Unit->Advanced->Special Modes FEC Off Option 
 

Factory default: On 

  

Description: Allows the user to disable the inner FEC.  Under all normal operating 
conditions a FEC must be enabled. If the FEC is switched off then 
the demodulator may not be able to resolve potential phase 
ambiguities (repeatedly making and breaking the RF input to the 
modem may or may not resolve this).         

Edit->Unit->Advanced->Special Modes Tx/Rx Differential Coding Screens 
 

 

Factory default: On 

LinkGuard threshold monitoring: [Off]             

                 1:Off  

                 2:On 

 

Tx differential coding: [On]             

                 1:Off                   

                 2:On 
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Description: If FEC off is selected, then further menus are displayed that allow 
control of whether differential coding is enabled or not (only the Tx 
differential coding screen is shown above).  Under all normal 
operating modes both the FEC and differential coding must be On. 

 
 
Edit->Unit->Advanced->Special Modes Q323 Compatibility Screens 
 
The Q323 interface card was a modified version of the standard Q302 G703 card, which 
could be fitted to P300 series modems.  The following menu screens allow Quantum and 
Evolution series modems to be compatible with P300 series modems fitted with Q323 
interface cards. No additional hardware is required in the Quantum or Evolution modem 
for this compatibility. 

 
The Q323 function allows E1 framed data to be modified to solve interaction problems 
with AIS data.  
 

 

Options: 

 
Off 
 
Normal, non Q323 operation.  

 
On 
 
TS1-31 is inverted. 

Factory 
default: 

Off 

  

Description: Controls whether TS1-31 Data is inverted through the modem.  
 Note: this is the same as SW3-1 within the Q323 definition. 

 
 

 

Options: 

 Off 

Invert Data (Q323 Switch 1) : [Off]             

                 1:Off                   

                 2:On 

 

TS0 bit 0 CRC4 (Q323 Switch 2) : [Off]             

                 1:Off                   

                 2:On 
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TS0 transparent  

 

On 
 
TS0 Bit 0 overwritten with 
CRC4. 

Factory 
default: 

Off 

  

Description: Controls whether TS0 is transparent or whether TSO is overwritten with 
CRC4 multiframe.  Note: this is the same as SW3-2 within the Q323 
definition. 

 
 

 

Options: 

 

Off 
 
If Switch 1 is ON, then TS16 
inverted.  

 

On 
 
If Switch 1 is ON, then TS16 
transparent. 

Factory 
default: 

Off 

  

Description: Controls whether TS16 is inverted or transparent.  Note: this is the same as 
SW3-3 within the Q323 definition. 

 
 

 

Options: 

 
Off 
 

TS16 Transparent (Q323 Switch 3) : [Off]             

                 1:Off                   

                 2:On 

 

Invt bit 1,2,5,6 (Q323 Switch 4) : [Off]             

                 1:Off                   

                 2:On 
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If Switch 1 is ON, then all bits 
are inverted.  

 

On 
 
If Switch 1 is ON, then bits 1, 2, 5 
and 6 are inverted. 

Factory 
default: 

Off 

  

Description:   Controls whether all bits are inverted or bits 1, 2, 5 and 6 are inverted. 
  Note: this is the same as SW3-4 within the Q323 definition. 

 
 
P300 equivalence is shown below:  

 
Option   OFF    ON  
 
SW3-1   Normal operation  TS1-31 modified  
SW3-2   TS0 transparent  TS0 Bit 1 overwritten with CRC4  
SW3-3   TS16 modified  TS16 transparent 
SW3-4   TS1-31data inversion TS1-31 bit mask inversion  
 
SW3-3 and SW3-4 have no effect if SW3-1 is OFF.  
  
The following modes are supported.  
 
SW3:  
1 2 3 4  Mode     Description 
0 0 0 0  Transparent    Card functions as standard Q302  
0 1 0 0  Transparent + CRC4   As above with CRC4 multi-frame in TS0 bit 1  
1 0 0 0 TS1-31 Invert     Data through the modem is inverted  
1 1 0 0 TS1-31 Invert + CRC4   As above with CRC4 multi-frame in TS0 bit 1  
1 0 0 1 TS1-31 Bit Invert    Data bits 1, 2, 5 and 6 are inverted  
1 1 0 1 TS1-31 Bit Invert + CRC4   As above with CRC4 multi-frame in TS0 bit 1  
1 0 1 0 TS1-15, 17-31 Invert  Data through the modem is invertedTS16 - 

Channel Associated Signaling support  
1 1 1 0 TS1-31 Invert + CRC4   As above with CRC4 multi-frame in TS0 bit 1  
1 0 1 1 TS1-15, 17-31 Bit Invert  Data bits 1, 2, 5 and 6 are inverted TS16 - 

Channel Associated Signaling support  
1 1 1 1 TS1-15, 17-31 Invert + CRC4  As above with CRC4 multi-frame in TS0 bit 1  
 

1 = switch on, 0 = switch off  
 

When transparent TS16 options are selected and the P300/Quantum/Evolution are in 
drop and insert mode, the modems must be set to maintain timeslot identities if TS16 is 
part of the drop and insert group.  
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Edit->Unit->Advanced->Special Modes Spoof Screen 
 
This option allows full connectivity of a PCM bearer to be `spoofed` even if the link is 
connected over satellite via a `thin route` (i.e. less than the full PCM bearer using Drop & 
Insert). If enabled the following features of the PCM system appear transparent end–to-
end:  

1. AIS (all ones) 
2. Backward Alarm 
3. CAS Backward alarm (G.732 only) 

  
Note that when enabled, AIS is forced over the whole PCM bearer and so this option 
should not be used with cascaded Drop & Insert, where AIS from the second modem in a 
cascade would cause the inserted data from the first in the cascade to be lost. 
 

 

Options: 

 
No 
 
Normal, non spoof operation.  

 
Yes 
 
Spoof 2M AIS and BA 

Factory 
default: 

No 

  

Description: Controls whether thin route spoofing is enabled or not. 

 

 
Edit->Unit->Advanced->Special-Modes->Rx Mute Screen 
 

 

Options: 

 
Off 
 
Do not mute the terrestrial output on loss of demodulator lock. 

Spoof 2M AIS & BA transparency             

                 [Yes]                  

      New: [No] 

 

Mute on sync loss: [Off] 

   1:Off 

   2:On 
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On 
 
Mute the terrestrial output on loss of demodulator lock. 
 

Factory default: Off 

  

Description: This adds support for sun outages. Typical the demodulator will go in 
and out of lock several times during a sun outage. This option allows the 
terrestrial output to be muted below an associated  user-defined Eb/No 
threshold (see next screen) to prevent multiple ‘disturbances’ on the 
terrestrial input, which can potentially be a point of contention in relation 
to service level agreements, where a single sun outage event appears 
as multiple disruptions to the service. The muting of the output is 
recorded as an alarm in the log. 

 
 
Edit->Unit->Advanced->Special-Modes->Rx Mute Threshold Screen 
 

 
 

Units: dB 

Minimum value: 0.0 

Maximum value: 99.0 

Step size: 0.1 

Factory default: 3.0 

  

Description: User-defined Eb/No threshold used in sun outages to mute the terrestrial 
output (see previous screen). 

 
 
Edit->Unit->Advanced->Operation->Ack Pwr Brk Screen 
 
This allows the transmit carrier to be restored following a mains power failure, if the 
transmit carrier control has been set to `on-mute if outage`.  Please see the Edit->Tx-
>Carrier menus. 
 
 
Edit->Unit->Advanced->Operation->End Demo Screen 
 
This allows the modem demonstration ‘test shot’ features to be turned off, therefore 
effectively losing the remaining balance of demonstration time left and returning the 
modem to a state whereby it is using only permanent SAF features that have been set. 

Rx mute threshold: 0 to 99dB                     

          [3.0] Step 0.1dB                          

New:  03.0 
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Edit->Unit->Advanced->SAF Code Screen 
 

 

Factory default: None 

  

Description: Encrypted code for enabling Software Activated Features. Enter 0 to 
enable a free 10-day test shot of all features. Three test shots are 
available and may be activated singly or together (one after another) to 
give up to a 30-day test period. 

 

Edit->Unit->Advanced->Adj Ref Screen 
 
Only applicable on L-band modems. 
 

 
This allows the frequency of the internal 10MHz reference to be adjusted by using the up 
and down arrows.  This can be adjusted off line by setting the modem to CW.  Use a 
calibrated spectrum analyser set to count mode, or frequency counter and adjust the 
modem output for exactly 10MHz. 
 
 

7.3.3.3 Edit->Memories Menu 

 
 
This menu contains the following options: 
 

• Store. This allows the current M&C configuration to be stored to a named 
configuration memory for later use. Up to 20 configuration memories can be created 
(more may be stored if memory allows). The memories are non-volatile and will 

New SAF code: 

 

 

  Adjust 10MHz reference:  

  [080]  

  080                    

Memories:            1:Store 

                              2:Recall 

                              3:Erase 



Quantum and Evolution Series Installation and Operating Handbook 
 

 

 7-139 

persist between successive power-ups of the modem. Configuration memories can be 
assigned any desired name using the alphanumeric keypad. 

• Recall. This allows a previously stored configuration to be selected and used in place of 
the current configuration. 

• Erase. This option allows configuration memories to be deleted. 
 
Note that one configuration memory, namely LOAD_DEFAULTS always exists. When this 
is recalled then it has the effect of setting the modem back to the factory defaults. 
(Although the LOAD_DEFAULTS memory also appears under Store and Erase, these 
operations have no effect on this particular configuration memory.) 
 
Note that there are restrictions on what characters can be included in the configuration 
memory names. Only the letters of the alphabet and numerals should be used. 
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7.3.3.4 Edit-Redundancy Menu 

 
 
This menu contains the following options: 
 

• 1-for-1. This controls various aspects of operation and switchover logic for 
modems that are being operated in 1:1 redundant pairs. 

• 1-for-N. This is used to control the set up and operation of traffic modems and the 
redundancy switch backup modem in 1:N redundancy systems. 

 

Edit->Redundancy->1-For-1->Switchover Screen 

 

Options: 

 

Switch to standby 
 
This option forces a modem that is on-traffic to standby. This is done by 
momentarily creating a fault condition that forces a switchover to occur. 
 

 

Switch to maintenance 
 
Allows the modem to be removed from the redundancy group, therefore 
preventing the unit being switched on line. 
 

 

Switch to service 
 
Allows the modem to enter a redundancy group and be available to come 
on line. 

Factory default: None 

  

Description: Forces a switch to the standby unit and allows a modem to be removed 
or added to a redundancy group. 

 
 

Redundancy:       1:1-for-1 

                              2:1-for-N 

                               

Switchover:  1:Switch to standby 

             2:Switch to maintenance 

             3:Switch to service 
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Edit->Redundancy->1-For-1->Operation Screens 

 

 
This causes the modem to ignore loss of demod lock, which would otherwise cause a 
switchover to the standby modem.  

 
This causes the modem to ignore loss of incoming data to the modulator that would 
otherwise cause a switchover to the standby modem. 
 
Setting both transmit and receive fail switchovers to Off effectively configures the unit to 
switch on unit faults only and ignore all traffic faults. 
 

Edit->Redundancy->1-For-N Menu 
 
Virtually all of the options on this menu are only available if the modem is acting as the 
backup modem in a 1:N redundancy switch.  Please see separate redundancy switch 
operating manual for further details. The one menu option that is relevant to traffic 
modems in a 1:N redundant system is described below. 
 

Edit->Redundancy->1-for-N->Traffic Modem 1:N Address Screen 
 

 

Options: Address range 1 to 16 

Minimum value: 1 

Maximum value: 16 

Step size: 1 

Factory default: None 

  

Description: Sets the 1:N RS485 address for the modem to communicate with a 

  Receive fail switchover:  [Off] 

   1:Off 

   2:On                    

  Transmit fail switchover:  [Off] 

   1:Off 

   2:On                    

  1:N address : 1 to 16 

    [01] Step 1 

  New : 01                    
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redundancy switch.  Note: the modems position within the redundancy 
switch system dictates the 1:N address. Please see separate 
redundancy switch operating manual. 
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7.3.4 View Menu 

In general, the View menu provides access to a summary of the information entered via 
the Edit menus. Consequently, these menus are not described in detail here. 
 

 
 
The menu contains the following options: 
 

• Unit. This submenu contains manufacturing information such as model number, serial 
number, software version, firmware version and details of the modem hardware 
configuration.  

• SAF. This displays details of which software activated features are currently active, 
which are disabled, the number of SAF test shots remaining and the remaining SAF test 
shot period before the temporary SAF features time out. 

• Monitor. This provides access to transmit, receive and unit information that is 
continually updated, including the data rates at different points in the transmit and 
receive processing chain, power supply levels, modem internal temperature and 
modem loopback status. 

• Alarms. This provides access to transmit, receive and unit current alarm information. 
Note that entering 0 clears any existing latched alarm. 

• Log. This provides access to the system log. This includes a list of all notable events 
that have occurred including alarms. Entries are timestamped. Note that entering 0 
clears the log. 

• Config. This provides access to summaries of the transmit, receive and unit settings.  

 

    View:  1:Unit                2:SAF             

               3:Monitor          4:Alarms          

               5:Log                 6:Config 
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7.3.5 Test Menu 

 
 
The menu contains the following options: 
 

• Loopback. This allows selection of internal loopback between the transmit and receive 
paths, at different points in the processing chain. This provides a convenient way of 
checking modem operation in isolation from other equipment.  Local loopback refers to 
returning local signals traveling within the modem in the direction of the satellite, back 
towards the terrestrial interface.  Remote loopback refers to returning remote signals 
traveling in the direction of the terrestrial interface, back towards the satellite interface.     

• BER test. This feature provides the ability to inject a test pattern into the modem, 
through the main traffic channel or via an overhead channel and to monitor the results, 
using the modem’s internal Pseudo-Random-Bit-Sequence (PRBS) Bit Error Rate 
(BER) Tester. 

• RF. This provides two types of signal – a CW (pure carrier) signal and an alternate 1,0 
signal – that can be used to test modem operation. 

• IDR. This provides a simple tone generator at 1 KHz @ 0dBm level either towards the 
satellite or from satellite. 

• IP. Allows a one-way satellite delay (in milliseconds) to be entered. This can be used in 
modem back-to-back testing to simulate the normal satellite delay. It applies to IP traffic 
only. It should always be set to 0 when using IP over satellite. Note that the use of this 
feature is currently incompatible with the use of IP traffic shaping (as the two features 
compete for the same internal resources). 

 
 
Test->Loopback Screen 
 

 

Test:          1:Loopback               2:BER test                   

                   3:RF                           4:IDR 

                   5:IP                    

Loopback:                                

     [Off                         ]      

New:  Off 
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Options: 

 Off 

 Interface 

 Interface (local and remote) 

 Framer/deframer (local) 

 RS (local) 

 FEC (local) 

 IF (local) 

Factory default: Off 

  

Description: Allows a number of loopbacks to be selected to aid fault diagnosis and 
resolution of system level problems. 
 
IF (local) is used to loopback transmit to receive internally within the 
modem. 
 
Interface (local and remote) is used to loopback receive to transmit and 
is normally set on one of the pair of modems (usually the remote 
modem). 
 
The other modes are more specialized and cause a loopback at various 
points within the Tx/Rx processing chains. 
 
In general it is not a good idea to loopback IP data to itself. This will 
cause the modem to retransmit on its terrestrial port packets that it has 
received and this can confuse intelligent switches, which conclude that 
the original sending device has moved and is now on a different port, 
which can cause traffic storms! If it is necessary to test modems that 
have an IP interface, it is recommended to change the terrestrial 
interface selected to be a serial interface (which is fitted on all modems) 
and to perform the loopback test and then change the interface back to 
IP. 
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Test->BER Test Menu 
 

 
 

This menu contains the following options: 

• Tx. This allows the setup of the internal Pseudo-Random-Bit-Sequence (PRBS) 
Bit Error Rate (BER) Tester for the Tx path. 

• Rx. This allows the setup of the internal PRBS BER Tester (BERT) for the Rx 
path. 

• Results. This screen displays the BER test results and allows single errors to be 
injected or the test to be restarted. 

The internal BER tester is available as a SAF option. It provides the ability to monitor the 
BER of the Rx satellite path even while the main data channel of the link is carrying 
normal traffic. It allows a test pattern to be sent and received in the main channel or in 
parallel with the main channel using the ESC or Aux overhead channels. 

It can operate independently or in conjunction with external BER equipment. The test 
patterns are Fireberd compatible. For example, the internal BER tester could be used to 
inject a PRBS test pattern and measure the Rx BER at one end of the link, while at the 
other end a Fireberd is connected to the corresponding main data (or overhead) port. 

Note that the following BER test screens apply to Tx and Rx but only the Tx screens are 
shown. 

BER test:               1:Tx                               

                               2:Rx 

                               3:Results 
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Test->BER->Tx Screen 

 
This menu contains the following options: 

• Mode. This is used to switch the BER tester on and off. 

• Channel. This option allows the BER test pattern to be injected in either the main 
traffic channel of the modem or in an overhead channel. 

• Pattern. This allows a choice of bit patterns to be selected for injection into the 
traffic stream.  

 
 
Test->BER->Tx->Mode Screen 

 

Options: 

 

Off 
 
Switches the BER tester off. 
 

 

On 
 
Switches the BER tester on. 
 

Factory default: Off 

  

Description: Controls the BER test mode. 

 

Tx:             1:Mode  

                   2:Channel                    

                   3:Pattern 

 

BER mode:                               

                   1:Off                    

                   2:On 
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Test->BER->Tx->Channel Screen 

 

Options: 

 

Main channel 
 
This substitutes the selected PRBS test pattern in place of the Tx main 
traffic channel.  
 

 

ESC channel 
 
This selects the ESC channel as the path into which the PRBS test pattern 
is injected. This is valid in IBS/SMS, IDR and Closed Network plus ESC. 
The ESC channel must be configured before it can be used. In IBS/SMS 
and Closed Network plus ESC, the Async ESC channel is used and can be 
configured to provide rates of up to 4.6% of the main data rate for BER 
testing. When the ESC channel is selected in IBS/SMS and Closed 
Network plus ESC, the Async ESC is disabled and whatever bandwidth 
was assigned to it is used synchronously for BER testing. In IDR mode, the 
8kbps synchronous ESC channel is used (which can also be used in an 
asynchronous mode). 
 

 

Aux channel 
 
This selects the Aux channel as the path into which the PRBS test pattern 
is injected. This is valid in IBS/SMS and IDR modes The Aux channel must 
be configured before it can be used. In IBS/SMS, the overhead assigned to 
the mandatory Intelsat low-rate oversampled Aux channel is used by the 
BER tester to provide a synchronous test channel of 0.2% of the main data 
channel rate. If an IDR option card is fitted, then in IBS/SMS mode, the Aux 
channel can be used synchronously to use all available overhead not 
already in use by the ESC channel – this can provide a channel of up to 
4.4% of the main data rate. In IDR mode, the Aux channel can be 
configured to provide 32kbps or 64kbps (in place of one or both 32kbps 
ADPCM audio ESC channels) which can then be used for BER testing 

Factory 
default: 

Main channel 

  

Description: Controls the channel through which the BER test patterns are 
transmitted. 

 

BER channel:                               

           [Main channel]                    

New:    Main channel 
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Test->BER->Tx->Pattern Screen 
 

 
 

Options: 

 

Alt 10, All 1, All 0, PRBS 20-0151, PRBS 15, PRBS 11, User, QRSS, 
PRBS 23, PRBS 20-0153, PRBS 19, PRBS 9, PRBS 7, PRBS 6, 3 in 24, 
1 in 16, 2 in 8, 1 in 8, 1 in 4, Alt 1100  
 
Selects the desired test pattern. The pattern is a pseudo random 
sequence of 1s and 0s of the specified length that repeats continuously. 
The User pattern allows a user-defined pattern to be entered. 

Factory 
default: 

PRBS 20-0151 

  

Description: Selects the PRBS BER test pattern. 

 
 
Test->BER->Tx->Results Screen 
 

 
The BERT shows the instantaneous test pattern synchronisation status. When the Rx 
path is synchronised to the incoming Tx test pattern then this will display ‘Sync OK’ and 
when synchronisation is lost it will display ‘NO SYNC’. 
 
The Time field indicates the elapsed time since the test was started or restarted. 
 
The Loss# field is a count of the number of times that pattern synchronisation has been 
lost since the test started. 
 
The Errors field indicates the total number of bits received in error since the test started. 
 
The BER field indicates Bit Error Rate, computed from the number of bit errors divided by 
the number of bits received. 
 

BER pattern:                               

           [PRBS 15]                    

New:    Alt 10 

 

BERT:Sync OK                  Time:40.0mins                              

Loss#:1                               Errors:3                    

BER:1.0E-6 
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Note that pressing 1 on the key pad while on this screen will inject an error and that 
pressing 2 will restart the test. 
 
Pressing the Down arrow key at any point displays the following screen. 
 

 
The Inject error option can be used to inject a single error into the bit pattern, which has 
the effect of incrementing the number of bit errors by one. Note that pressing 1 on the key 
pad while on the results screen has the same effect.  
 
The Restart test option is used to restart the BER test including clearing all of the error 
counts. Note that pressing 2 on the key pad while on the results screen has the same 
effect. 
 
Pressing the Back key returns the display to the previous results screen. 
 

Test->RF->CW Screen 
 

 

Factory default: Off 

  

Description: Selecting Tx CW causes a pure carrier to be transmitted rather than the 
normal modulated carrier.  This is useful for evaluating phase noise and 
spurious but should not be used over a live satellite link without the 
operator’s permission. 

 
 
Test->Modulator->RF->Alternate 1,0 Screen 

 
 

Results:               1:Inject error 

                             2:Restart test 

 

 

Modulator CW: [Off]                      

                 1:Off                   

                 2:On 

 

Modulator alternate 1,0: [Off]           

                 1:Off                   

                 2:On 
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Factory default: Off 

  

Description: Selecting Tx alt 1,0 causes an alternating 1,0,1,0 ……pattern to be fed to 
the modulator at the symbol rate.  This causes two discrete frequencies 
to be generated, spaced at the symbol rate about the (suppressed) 
carrier.  This is useful for evaluating the carrier suppression of the 
modulator but should not be used over a live satellite link. 

 
 
Test->Wide Spectrum Screen 

 
 

Factory default: Off 

  

Description: Selecting the wide spectral graph prevents the Demod from locking, and 
is therefore implemented as a test mode. At four times the symbol rate, it 
allows viewing of a wider frequency range than the standard modem web 
spectral graph.  Note: a superwide graph (showing 50MHz of spectrum)  
which does not prevent the Demod from locking. 

 
 
Test->IDR Screen 

 

Options: 

 Tx tone on 

 Rx tone on 

 Tx tone off 

 Rx tone off 

 

Factory default: 
Tx tone off 
Rx tone off 

  

Description: Selecting IDR Tx tone on enables a 1KHz 0dBm level tone to be 
generated towards the satellite in both audio channels. 

Enable wide spectral graph: [Off]           

                 1:Off                   

                 2:On 

 

IDR:  1: Tx tone on  2: Tx tone off           

   3: Rx tone on  4: Rx tone off                
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Selecting IDR Rx tone on enables a 1KHz 0dBm level tone to be 
generated towards the terrestrial equipment in both audio channels. 
Note that these are toggle on/off functions and when disabled will be 
shown as hashed out (#). 
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7.4 Web User Interface 

The modem includes an embedded web server that allows full monitoring and 
configuration of the modem via a web browser (available on port 80). Secure connections 
via HTTPS (port 443) are also supported. Microsoft Internet Explorer V6.0 and above is 
supported as standard. Teledyne Paradise Datacom has a policy of avoiding the use of 
non-standard browser extensions in its software wherever possible but cannot guarantee 
correct operation with any other browser, although from time-to-time we do check 
operation with other popular browsers. 
 
In general, the web menus are structured in a similar way to those on the front panel LCD 
display. Consequently, this section explains only those features of the web interface that 
are different. 
 
 

 

NOTE THAT USING IP LOOPED BACK THROUGH THE MODEM 
CAN CONFUSE ETHERNET SWITCHES ON THE NETWORK AND 
CAUSE PACKET STORMS THAT MAY BRING YOUR NETWORK 
DOWN. THIS IS BECAUSE THE SWITCH WILL SEE THE PACKETS 
LOOPED BACK THROUGH THE MODEM AS AN INDICATION THAT 
THE NETWORK DEVICES THAT ORIGINALLY TRANSMITTED 
THOSE PACKETS HAVE MOVED TO A DIFFERENT SWITCH PORT 
AND WILL THEREFORE RETRANSMIT ALL RECEIVED PACKETS 
AGAIN AD INFINITUM! 

 
 

7.4.1 Logging In and Out 

The philosophy behind user levels, login and control of the modem is explained in Section 
7.1. 
 
To connect to the web server from a web browser, ensure a suitable Ethernet cable is 
connected into the Remote M&C RJ45 socket on the rear of the modem and from the 
modem front panel enter (under Edit->Unit->M&C->IP Address) an IP address and subnet 
mask that are compatible with your network. Then enter the modem’s IP address into the 
web browser address bar. 
 
The browser will then request (as shown below) a user name and password (with the 
default modem configuration these are admin (or user for view-only mode) and paradise 
respectively. These details are sent in an encrypted form back to the modem. It is 
recommended that passwords are changed from their default values. 
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Figure 7-5  Web User Interface Login Screen 
 
On successfully logging in, the user will be presented with the following screen. 
 
 

 
 

Figure 7-6  Web Server Welcome Screen 
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The “view only access” message may be displayed depending upon login conditions. 
 
On entering the web site, the user will then be presented with the following status screen: 
 

 
 

Figure 7-7  Modem Status Screen 
 

The line of buttons across the top of the display give access to the major modem 
functions, while the tabs give access to individual features. Tabs are nested and several 
levels of tab may be displayed at once, allowing the user to see where they currently are 
in relation to the overall menu system. The main part of the screen will change with the 
tab menu that is selected. The summary section on the left of the display is always 
present and provides basic modem information. The Help area is used to provide help on 
context-sensitive features – it is triggered by moving the cursor over an item such as a 
display label, which is then described within the Help box.  The LED mimic on the left of 
the screen depicts the modem front panel LED indicators. 
 
A typical Edit screen that demonstrates the most common types of user entry is shown 
overleaf. It shows a mixture of drop-down boxes, where a selection is made from the 
options that are presented, and edit boxes, where a numeric or text value is entered. Tool 
tip help is available by moving the cursor over any display label. Help information includes 
details of minimum and maximum valid values. When a value is changed in an edit or 
dropdown box, the background for the box will change to red while the modem is 
actioning the change – when the box changes back to its standard background color then 
this indicates that the modem has implemented the change. 
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Figure 7-8  Typical Screen Showing Edit Boxes and Drop Down Boxes 
 

 
A user can logout at any time by clicking on the logout button. This brings up the following 
message box (note that responding Yes will automatically close the Internet Explorer 
session). 
 
 

 
 

Figure 7-9  Logout Confirmation Screen 
 
 

7.4.2 Graphing Features 

One of the novel aspects of the modem is the ability to use it as a spectrum analyser to 
view the Rx signal spectrum and as an oscilloscope to view the I and Q channel Rx signal 
constellation. Other graphs provide time-based logging (for up to one month) of key 
modem parameters such as Rx Power Level, Eb/No, etc. In fact, all of the information 
presented on the graphs can be retrieved from the modem in order to, for example, 
generate monthly Quality of Service reports regarding modem availability and operational 
performance.  
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Graphing requires the Java Runtime Environment (JRE) to be installed on the PC that is 
being used for viewing (since the graphing is done by a Java applet). The JRE can be 
downloaded from various web sites including http://www.java.com. Graphs will not display 
properly if an incompatible/older version of the JRE is installed (see the web page Help 
box for more information). 
 
The first time that a graph is displayed, the following message will pop up. This is 
because the Java applet requires privileges to run and therefore includes a security 
certificate. The applet does not write any information to storage on the PC and is not 
harmful in any way; you should select Yes in order to be able to view graphs.  
 

 
 

Figure 7-10  Java Applet Security Warning Screen 
 
 

7.4.2.1 Spectrum Graph 

An example spectrum graph is shown overleaf.  This can be used to check for correct 
modem operation. The spectrum can be viewed in one of three modes. 
 
In narrow view, the width of the spectrum is limited to less than twice the symbol rate. 
This mode does not interfere with modem operation in any way. 
 
In wide view, the spectrum width is nearer to four times the symbol rate and this can be 
used for checking for adjacent interfering carriers. In wide mode, the demodulator is 
reprogrammed with different values to normal operation and consequently the wide 
mode of operation is only available as a special test mode (since it would otherwise 
interfere with any traffic). 
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In super-wide view, which can be used without interfering with traffic, the spectrum width 
is set to 50MHz to allow all or a significant portion of the satellite transponder bandwidth 
to be monitored. 
  
The user can adjust the reference level for the graph (i.e. the amplitude offset that 
appears at the top of the graph) and the amplitude resolution.   
 
A High Definition setting is available by checking the tick box within the Spectrum graph.  
This provides four times the resolution, giving more detail within the spectral content.  A 
persistence mode is also available. In this mode, successive spectrums are never deleted 
but left to build up a picture over time of all the received frequency information.   This is 
useful for identifying transient signals such as intermittent interference, which may be 
present. 
 
 

 
 

Figure 7-11  Signal Spectrum Graph 
 
 

7.4.2.2 Constellation Graph 

An example signal constellation graph is shown below. This can be used to check for 
correct modem operation including issues such as distortion and phase noise.   A 
persistence mode is also available and allows the user to see the long term effects of 
phase noise and interference.  Excessive phase noise can cause cycle skips otherwise 
seen as unwanted rotations within the constellation. 
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Figure 7-12  Signal Constellation Graph 
 
 

7.4.2.3 Time-based Graphs 

A number of time-based graphs can be displayed. These update approximately once per 
second but actual refresh rate will depend upon the Ethernet connection speed and 
channel loading. Graphical values are stored for 31 calendar days or until the modem is 
powered down. The recording of all values occurs automatically at all times once the 
modem is powered on and is not dependent on whether the graphs are being viewed or 
not. 
 
All of the results can be retrieved from the modem (perhaps for use in quality reports) 
using one of the remote interfaces – see the ‘Remote M&C Specification for Quantum 
and Evolution Series Satellite Modems’ for more details. In fact, remote control 
commands can be used to start the automatic recording of any parameter within the 
modem, whether or not these are supported as graphs on the web interface. 
 
The web interface supports display of the following time-based graphs: 
 

• The modem received signal Eb/No. 

• The Eb/No of the distant modem being controlled via AUPC. 

• The modem received power level. 

• The modem final (user) BER after error correction (estimated from the FEC). 

• The modem actual BER from the internal BER Tester (available as a Test 
function). 

• The transmit power level while under AUPC control. 

• Modem internal temperature. 

• Receive frequency offset from centre frequency. 
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Similarly IP traffic information, IP packets, dropped packets and errors can also be 
displayed for both Tx and Rx.  These graphs are sub-divided into IP traffic, M&C and 
satellite categories.  If an IP traffic card is fitted then these graphs automatically relate to 
the IP traffic card information. 
 
Examples of time-based and IP traffic graphs are shown below and overleaf. 
 
 

 
 

Figure 7-13  Eb/No Graph 
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Figure 7-14  Satellite Traffic Graph 
 
 

7.4.3 Configuration Memories 

In common with the local user interface, the web interface allows the storing of user 
configurations to memory on the modem and the recall of these later. However, the web 
interface also allows these memories to be uploaded and downloaded to and from a PC. 
This in turn, allows configurations to be shared by different modems. This offers a 
convenient, time saving method of configuring a batch of modems by generating a 
configuration on one, downloading it to a PC and then uploading it to other modems in 
turn.  
 

Please note: When downloading configuration files if a file with the same name already 
exists in the target directory, Windows will append a space and a numeric value in 
brackets to the filename e.g. Memory_IF_a.conf becomes Memory_IF_a (1).conf. This is 
an illegal filename and will need editing prior to subsequently being uploaded to a 
Modem.  
 
When recalling a configuration memory, the LOAD_DEFAULTS memory will reset the 
modem to its factory defaults. If LOAD_DEFAULTS is selected from the web user 
interface then the modem’s current M&C IP address, netmask, gateway, 
giveaway/takeaway control, Modem ID and password are all retained whereas when 
selected from the local user interface they are not (this is in order not to break the web 
user interface session which could risk losing control of the modem). 
 
The screens for downloading and uploading configuration memories are shown over the 
page. 
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Figure 7-15  Configuration Memory Download Screen 
 

 
 

 
 

Figure 7-16  Configuration Memory Upload Screen 
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7.4.3.1 Edit->Memories->Recall->Advanced Reversionary Control Screen 

The Edit->Memories->Recall->Advanced screen (shown over the page) supports a 
method for recovering a remote modem from a failure during a change to the modem’s 
configuration. In essence, this works in a similar way to the Cisco Reload command, 
where a known trusted configuration is loaded after a defined timeout period in the event 
that the reload operation is not cancelled by the operator in a timely manner after 
completing the necessary configuration changes. 
 
 

 
 

Edit->Memories->Advanced Reversionary Control Screen 
 
 
The procedure for protecting and recovering a remote modem from failure during a 
configuration change is as follows. 
 

1. Prepare in advance a configuration memory that represents a known ‘safe’ or 
default configuration for the remote modem. This is the configuration that will be 
recalled should a manual reconfiguration of the remote modem result in a loss of 
communications with the modem. Ensure that this configuration memory is stored 
on the remote modem. 

2. Immediately prior to making any manual change to the remote modem, navigate 
to its Edit->Memories->Recall->Advanced screen and select the radio button 
corresponding to the configuration memory to be reloaded in the event of a failure 
during the configuration process. 

3. Set a reload time. This is the period of time in minutes that the operator has to 
make all the necessary configuration changes to the remote modem. It represents 
a timeout period after which the modem will automatically reload the selected 
configuration memory unless the operator intervenes to cancel the timeout. 

4. Click on the Reload button to start the timeout period, at which point the screen 
will change to that shown below, which shows the remaining timeout period along 
with the name of the configuration memory that will be reloaded. In addition, the 
Reload button changes to a Cancel button. 

5. Make any necessary changes to the remote modem’s configuration. 
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6. After completing the configuration changes, navigate back to the Edit->Memories-
>Recall->Advanced screen and cancel the timeout by clicking on the Cancel 
button. The screen will now revert to its original format shown above. 

 
 

 
 

Edit->Memories->Advanced Reversionary Control Screen (Active state) 
 
 
 
 

7.4.4 Interface Configurations 
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Figure 7-17  Interface Configuration Screen 
 
Quality of Service is based on IEEE 802.1p priority tagging. It uses a 3-bit field within 
the VLAN tag as a means of prioritising packets. The modem responds to the priority 
level set in the VLAN tag when the packet is received. 
 
The default is to use strict priority queuing, where three queues are established, with 
the highest priority (level 7) being sent first followed by the medium priority (levels 6 and 
5) and finally packets from the low priority (levels 4 to 0) queue.  However, if there is a 
large amount of high priority traffic this can have the effect of starving bandwidth for lower 
priority traffic. 
 
Selecting Weighted QoS enables fair-weighted queuing.  This applies a weighting to the 
three traffic queues where the highest priority data gets most bandwidth, but bandwidth is 
reserved for other lower priority data; for every 4 packets sent from the high priority 
queue, 2 are sent from the medium priority queue and 1 from the low priority queue. 
 
The modem supports IEEE 802.1q VLAN tagging. If Ethernet frames with VLAN tags are 
presented to the modem when in bridge mode then these packets will be transmitted 
transparently along with the VLAN tags. VLAN filtering can also be used with point-to-
multipoint topology to separate traffic flows as long as there is a return path. In point-to-
multipoint operation, each remote modem receives all of the data and use of VLAN tags 
over just the satellite portion of he link is a useful way of being able to filter out unwanted 
traffic at the remotes. A VLAN id is assigned by the user to each remote modem. The hub 
Tx modem automatically learns what VLAN tags are associated with each remote. It also 
learns the location of every device connected to each remote. As data is received at the 
hub, the Tx modem adds a VLAN tag with the id of the remote for which it is destined. At 
the remote, unwanted data is filtered out and discarded. The VLAN tag is also removed 
from wanted packets that have been received at the remote before they are forwarded 
onto the local terrestrial IP network. Note that the use of point-to-multipoint VLAN filtering 
relies on the modem generating and removing VLAN tags and it cannot therefore be used 
in situations where VLAN tags are already present in the data at the point at which it is 
passed to the modem for transmission. 
 
On the menus, the VLAN ID option is used to set the identifier to be used with VLAN 
filtering. 4094 VLAN ids are available. 
 
The Bridge M&C mode ensures the M&C IP interface is part of the Ethernet bridge.  If 
deselected, then the IP traffic and M&C are kept separate. 
 
Web Acceleration mode accelerates web browsing by prefetching web page inline 
objects prior to them being requested by the web browser. This feature requires the 
modem to be fitted with an IP traffic card.  It also requires a DNS IP address to be set.  
Web pages comprise multiple objects which are typically fetched one or two at a time by 
a web browser without web acceleration and therefore a full webpage can take many 
times the satellite delay to be displayed.  The Paradise web proxy examines webpage 
frames as they pass through the modem and pre-fetches all of the content before it is 
requested. It is therefore typically available in cache memory at the modem local to the 
web browser prior to the browser actually requesting the remaining content. 
 
The Bridge Filtering option forms part of the Brouting traffic mode and controls whether 
the Ethernet bridge filters out all the traffic other than that destined for the local sub-net. If 
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this option is switched off, then it is typically the responsibility of a router on the local 
network to filter out unwanted traffic. 
 
The One for one mode option is applicable only to the G.703 interface.  Normally the 
G.703 input is looped by a relay if power is removed.  This is to ensure that any other 
traffic on the G.703 PCM bearer is not lost by a break in the bearer.  However, when one- 
for-one mode is selected, the G.703 output goes high impedance if power is removed 
allowing the units 1:1 partner to carry the traffic.   
 
 

7.4.5 Timeslots 

 
Timeslot selection and reordering has been simplified by the use of edit boxes for each 
timeslot, as shown overleaf. The boxes allow the association of specific terrestrial 
timeslots with satellite timeslots. 
 
 

 
 

Figure 7-18  Transmit Timeslot Selection Screen 
 

7.4.6 System Log 

The system log can be viewed using the View->Log menu tab. An example log is shown 
over the page. 
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Figure 7-19  System Log Screen 
 
 

7.4.7 System Alarms 

System alarms can be viewed using the View->Alarms menu tab. An example screen is 
shown over the page. 
 
 

 
 

Figure 7-20  System Alarms Screen 
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7.4.8 On-line Installation and Operation Handbook 

This handbook is available on-line via the Help button. The handbook appears in a pop-
up window, allowing it to be kept open in the background, as shown overleaf. 

 
 

Figure 7-21  On-line Installation and Operation Handbook 
 

 

7.4.9 SAF Screen 

The features available can be seen from the View->SAF menu screen.  This screen also 
allows a test shot to be started or stopped.  If a 10 day test shot is active the word ‘Demo’ 
is added to the SAF label of each additional feature started by the test shot and the text 
colour is changed to amber.  Permanent features are always shown in blue. 
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Figure 7-22  SAF Screen 
 
 

7.4.10 SNMP Configuration 

It is possible to enable and configure the Simple Network Management Protocol (SNMP) 
v1, v2c agent within the modem, through the web interface. SNMP is switched off by 
default. An SNMP MIB is provided on the modem and can be downloaded from the 
SNMP Configuration screen. The SNMP facilities of the modem are documented in the 
‘Remote M&C Specification for Quantum and Evolution Series Satellite Modems’. The 
SNMP configuration screen (found under the Edit->Unit->M&C->Advanced menu tab) is 
shown overleaf. The community names represent passwords that must be present in 
each SNMP read or write requests in order for the commands to be executed. The source 
identifier fields can be used to define which source IP addresses read/write requests will 
be accepted from. The trap receiver fields are used to define the IP address of a trap 
server to which trap notifications will be sent when modem alarms are triggered. 
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Figure 7-23  SNMP Configuration Screen 
 
 

7.4.11 Remote Software Upgrade 

 

7.4.11.1 Overview 

It is possible to update the software and firmware within the modem via the Remote M&C 
Ethernet web user interface (upgrades via the serial M&C port are not supported). Please 
read the notes overleaf before proceeding. 
 
 

 

Note that to successfully upgrade a modem using Internet 
Explorer running on a Windows Vista PC, you must turn Protected 
Mode OFF on the PC. 

 
 
Upgrades are provided as a single compressed zip file. These can be used to either 
upgrade or downgrade the software, the process for both operations being the same. 
From the screen shown overleaf, it is necessary only to browse to the location of the 
upgrade file and open the file. The latest software can be found under Downloads on the 
Paradise company web site at http://www.paradisedata.com. The software should be 
downloaded from the web site to a temporary location that can be accessed by the 
modem. Feedback on the progress of the update, which typically takes around 10 
minutes (depending on the speed of the link) is provided on the screen. The modem will 
be automatically restarted when the upgrade is complete. Note that a remote modem can 
be upgraded over the satellite link by setting up the IP traffic interface and browsing to the 
remote modem’s IP address in order to access its web server (the upgrade process then 
being followed as normal). 
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In the event that an upgrade is unsuccessful (for example, because the upload to the 
modem was interrupted), then it is possible to enter a recovery mode. The memory on the 
modem is configured to include a failure recovery sector that includes a very basic file 
system. By keeping the Main key pressed down while the modem is powering up, the 
recovery mode is entered. (It is possible to perform the equivalent operation remotely 
through the serial port on the 1:N connector – please contact Customer Technical 
Support for more details.) In this mode, you can still make a connection from a web 
browser to the modem (using the default IP address and subnet displayed on the screen). 
Note that this may require the PC IP address and subnet to be changed to be compatible 
with the subnet being used by the modem. A very basic web page will be displayed that 
requests the location of the file that the modem is to be upgraded with. The upgrade will 
then proceed as normal and the modem will restart when the operation is complete. If the 

basic web page does not display properly then it may be necessary to flush the browser 
cache (in Internet Explorer, this is achieved by going to the menu option tab 
Tools/Internet Options…/General and selecting Delete Files… from the Temporary 
Internet Files options). 
 
A software upgrade cannot be performed whilst the modem is on traffic.  Once the 
modem upgrade process starts, normal modem functions are suspended.  The modem 
configuration prior to upgrade is maintained and the modem will use this configuration 
after the upgrade.   

 

7.4.11.2 Procedure 

 

This procedure allows a Quantum or Evolution series modem to be upgraded with the 
latest version of software. 
 

 

 
Failure to follow this procedure could render the modem unusable! 

 
 

Method 
 
1. The compact flash in the modem has a special piece of software called the fallback 

image that is used to recover when an upgrade fails. It is essential that this is 
upgraded prior to any upgrade or downgrade as older versions of the fallback image 
are less reliable with newer versions of modem software. This is done as follows: 

 
a. Go to the Downloads section of the Teledyne Paradise Datacom web site 

(http://www.paradisedata.com) and from the Modem Software Download 
section, select the ‘Install Quantum/Evolution Series Modem Software’ option. 

b. Download the fbupgrade.zip file to your PC and extract the two files 
fbupgrade.exe and fbimage to a folder on your PC. 

c. Connect your PC to the modem M&C Ethernet interface using a straight 
CAT5E Ethernet cable, ensuring the modem has an IP address compatible 
with the PC (i.e. on the same subnet). (The modem IP address can be set via 
the Main->Edit->Unit->M&C->IP address and subnet mask options.)  

d. On your PC, open a DOS Command Prompt Window (select Start, Run and 
enter cmd) and change the directory to the location of the downloaded files.  
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e. At the command prompt enter: fbupgrade <modem IP address> 
f. You should see a PC screen similar to the following after which the modem 

will automatically restart: 
 

 
 

Figure 7-24  Typical screen response seen during fbupgrade  
 
 
2. Download the latest modem software to your PC using the link on the web page. 

Please read Note 1 below at this stage. 
3. From Internet Explorer, browse to the modem’s Edit->Unit->Upgrade web page. A 

login is required (the default user name is admin and the default password is 
paradise).   

4. A Java applet will appear within the page and present the user with an Open button. 
Select the Open button and browse to and double click the software .zip file that was 
downloaded. The upgrade will begin automatically. Leave the modem to upgrade and 
restart before attempting any further action. This will take around 10 minutes. 

 
 

 

Note 1: Prior to starting an upgrade, please ensure that none of the 
following files appear on either the PC desktop or within the User profile 
directory as a result of a previous failed upgrade: 
 

UImage CF.img.gz U-boot.bin 
 
To check the location of the User profile directory please go to the DOS 
command prompt and type: cd %USERPROFILE%  
 

This will display the location of the directory used by the previous 
upgrade.  Use Windows Explorer or similar to navigate to both this 
directory and the desktop and ensure that all three files are deleted if 
present. 

 
Also check that you have permission as a remote user to upgrade the 
modem by ensuring Takeaway mode is selected via the Main->Edit-
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>Unit->M&C->Control menu option. 
 

 

 
 

Figure 7-25  Remote Software Upgrade Screen 
 
 

7.4.12 EZ BERT Option  

 
The internal PRBS BER Tester allows pseudo-random bit patterns to be injected into the 
main traffic or overhead channel and the BER results to be monitored.  Use of the ESC 
and AUX channels allows continuous real traffic BER performance monitoring whilst the 
modem carries traffic. The front panel PRBS BER tester (described in Section 7.3.5) 
offers a limited set of functionality. There is an enhanced PRBS BER Tester available via 
the web user interface. The enhanced BER Tester additionally: 
 

• Allows PRBS BER data to be generated towards the terrestrial interface allowing 
the modem to be used as a stand alone PRBS BER tester in place of a Fireberd 
or similar. 

• Supports an enhanced range of test patterns, namely: 

• PRBS 2^N-1 where N = 6, 7, 9, 11, 15, 19, 20 and 23. 

• All 0’s, All 1’s. 

• Numerous sparse patterns, QRSS and user defined patterns. 

•  

• Adds an elapsed time indicator, error count and an average BER figure as well as 
a latency figure (displayed in terms of both bits and microseconds).   

 
The facility exists to inject errors into the generated PRBS stream and see these reflected 
within the error count. 
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Figure 7-26  EZ BERT Generator / Analyser Screen 
 
 
Data Invert allows an inverted data bit stream to be transmitted (or received if selected on 
the analyser). 
 
The Inject Error button can be used to inject a single error into the bit pattern, which 
should increment the number of bit errors by one. 
 
The Cyclic Error forces a single error to be injected periodically.  The frequency can be 
selected from a drop down box (in bits) which appears once the cyclic error is selected.    
 
The Elapsed Time indicates the time since the test was started or restarted. 
 
The Errors field indicates the total number of error bits detected since the test started. 
 
The Average BER field indicates the number of bit errors in relation to the number of bits 
received. 
 
Latency is shown in terms of both bits and time.   
 
The Sync OK LED shows the instantaneous test pattern synchronisation status. When 
the Rx path is synchronised to the incoming Tx test pattern then the LED will be green 
and it will be red when synchronisation is lost.  
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The analyser Sync Lost Threshold can be customised or left as Auto.  The Counter Action 
on Sync Loss can be set to Reset, Continue or Freeze allowing further customization of 
the display. 
 
The Restart button can be used to start or restart the BER test including clearing all of the 
error counts.  
 

 

7.4.13 Modem Email Function 

 
When providing Quality of Service reports to satellite-services end users, it would be 
extremely useful to be able to easily include pertinent performance information from the 
modem. The modem supports this by incorporating the desired status information into 
emails that can be sent anywhere – either to someone on the local network, or worldwide 
if an Internet connection is available. Performance data can even be fetched over the 
satellite from a remote modem and then sent by email from the local modem. 
 
This is possible due to the modem’s built-in Simple Mail Transfer Protocol (SMTP) email 
client. This may be used to send a variety of information from the modem either on 
demand or at preset intervals, including: 
 

• Up to a month’s worth of logged Rx Eb/No values 

• Up to a month’s worth of logged AUPC remote Eb/No values 

• Up to a month’s worth of logged Rx power level values 

• Up to a month’s worth of logged user BER values 

• Up to a month’s worth of logged AUPC Tx power level values 

• Up to a month’s worth of logged modem temperature values 

• The contents of the system log (i.e. all noteable events that have occurred) 

• Current system alarms (i.e. all Unit, Tx and Rx faults and warnings) 

• All configuration memories 

• Instantaneous spectrum data 

• Instantaneous constellation data 

• Instantaneous PRBS BER test results 
 
The information is sent in CSV format, which allows the data to be instantly copied into 
any spreadsheet from where it can be viewed in a number of formats (e.g. as a graph or a 
table) and from which a report can be generated in a few seconds. 
 
The type of information to be sent is selected by checking the relevant check box on the 
email configurator screen (see the next page).  Each type of data is appended to the 
email in separate attachment files, for convenience. In addition to sending just the current 
system alarms, the modem may be requested to send all future unit faults and warnings 
as and when they occur.  
 
The modem needs to know where to send all emails in order for them to be forwarded to 
individual email accounts – this is the outgoing SMTP mail server name (e.g. 
smtp.yourmailserver.com). An account name and password may be necessary.  Fill out 
the recipient’s email address, subject (email title) and select the appropriate tick boxes 
and email reporting interval as necessary.   
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The Reply to address field is optional and is the address used to deliver failure 
notifications in the event that an email cannot be delivered to the recipient’s email 
address. 
 
The email configuration screen (found under Edit->Unit->M&C->Email menu tab) is 
shown below.  
 
 

 
 

Figure 7-27  Email Configuration Screen 
 
 
As an example of how to use email data within a spreadsheet, consider the case of 
graphing constellation data. This can be done through the following steps: 
 

• Having set up the modem to a working state, configure the SMTP mail server and 
recipient email details. 

• Select the Constellation data check box and click the Send email now button. 

• Wait for the email to be received at the recipient’s account and open it. 

• To import the constellation data into a spreadsheet program (Microsoft Excel is 
used in this example) do the following. Double click on the email attachment 
constellation.csv and open it – this should automatically start Excel (if not, save 
the attachment and then open it directly from within Excel). 

• Within Excel, highlight the A and B columns. 

• Select the Chart Wizard from the toolbar (or alternatively select the Insert menu 
followed by Chart). 

• Select XY (Scatter) as the chart type. 

• Select the Scatter (topmost) sub-chart type. 

• Select Next and then accept the defaults for Data Range and Series. 

• Add a chart title and X and Y titles as desired. 
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• Select Finish and then resize the resulting graph as desired. An example of the 
output is shown in Figure 7-28. 
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Figure 7-28  Example Constellation Graph Within Microsoft Excel 
 
 

7.4.14 IP Static Routes 

 
If you wish to work with more than one subnet, the web user interface allows up to 64 
static routes to be added. 
 
The static route configuration screen (found under the Edit->Unit->Network menu tab) is 
shown in Figure 7-29. 
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Figure 7-29  Static Route Configuration Screen 
 
 
Each route consists of a Destination IP Address, Subnet Mask and a Gateway Address. 
There is a checkbox for each route that enables the route when checked. Note that 
Paradise does not recommend using DHCP to allocate the modem an M&C IP address 
when static routes are being used.   
 
 

7.4.15 Header Compression 

IP, UDP and RTP header compression is supported in accordance with the Robust 
Header Compression (ROHC) standard RFC 3095 (profiles 2 and 3). ROHC typically 
reduces the 40 bytes of IP, UDP and RTP header, which is typically used with Voice over 
IP data, down to between 1 and 3 bytes. Ethernet header compression is also supported 
in addition and this reduces 14 bytes of Ethernet frame down to typically 1 byte. Overall 
savings from compression from both types of compression (e.g. for a G.729 voice stream) 
can be as high as 60%. 
 
It is widely acknowledged that ROHC is the most suitable available header compression 
technology for use over satellite and outperforms older technologies such as Compressed 
Real Time Protocol (CRTP) and IP Header Compression (IHCP).  
 
Note that because the header compression is applied only over the satellite portion of the 
link and results in the original packets being recreated upon receipt, the compression 
process is completely transparent. 
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It is possible to specify which data streams (routes) compression should be applied to – 
see the screenshot overleaf. Each route consists of a Destination IP Address and Subnet 
Mask. There is a checkbox for each route that enables the route when selected.  This 
allows the user to apply header compression to selected routes.  
 
The following will be compressed when the feature is enabled:  
 

• The Ethernet header will be compressed on every frame. 

•  IP and UDP headers will be compressed when the IP payload contains a UDP 
packet.  (The IP header can only be compressed when the packet contains a UDP 
transport layer payload.) 

• IP, UDP and RTP headers when the IP payload contains both a UDP and RTP 
packet. 

 
 

 
 

Figure 7-30  Header Compression Configuration Screen 
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7.4.16 Fetching Web Pages from a Remote Modem 

When a framed service is selected, it is possible to use the ESC channel to fetch web 
pages from a remote modem, thereby allowing M&C control of the remote modem via the 
normal web interface. 
 
Because the ESC channel is low rate, the modem implements this feature in a very 
efficient manner. Instead of fetching each entire web page, the local modem sends 
commands over the ESC channel to fetch the required data, which it then populates into 
a locally generated web page before sending this onto to the web browser. The selection 
of Local or Remote mode is made through the toggle switch on the right hand top corner 
of each web page as shown in Figure 7-31. 
 
 

 
 

Figure 7-31  Local/Remote Modem Web Interface Toggle Switch 
 
 

 

7.4.17 Adaptive Signal Pre-distorter  

This feature, which is controlled from the web user interface, enables 16QAM 
constellations to be adaptively predistorted to counter the effects of AM-AM and AM-PM 
nonlinear distortion in the communications path (i.e. transponder and/or HPA). 
Predistortion has two major advantages: 

• It allows 16QAM to be used in some links where only QPSK or 8PSK was feasible 
before, thereby saving bandwidth 

• It allows the back-off level of the uplink HPA to be reduced, thereby liberating more 

power into the uplink or alternatively allowing a lower power HPA to be used. 
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The predistorter is adaptive, i.e. no prior 
knowledge of the nonlinearity is required. 
The transmit constellation is adaptively 
tuned to optimize the Rx constellation. The 
predistorter operates in a closed loop that 
contains the nonlinear amplifier(s) to be 
compensated. For example, the loop could 
be closed around the up-link HPA by 
feeding the down-converted HPA signal 
back into the modem’s demodulator. 

 

Alternatively, for some applications, it may 
be feasible to simply demodulate the 
received satellite signal, thereby allowing 
ground and space segment nonlinearities to 
be out-tuned. Since the predistorter only has 
visibility of its own transmit and receive 
signals, it is best suited to single channel 
per HPA or single channel per transponder 
applications.  

 

The steps involved in using the predistorter are as follows: 

1. Configure the modem in a closed-loop setup as described above.  
2. Ensure the modem is in 16 QAM mode for both Tx and Rx.  
3. Configure the modem Tx output power to the required level in the Edit->Tx-Rx-

>Common tab.  
It is recommended this level should not exceed -10dBm as some power headroom is 
needed for the predistorter to apply its expanding nonlinear characteristic.  

4. In the Edit->Tx-Rx->Common->Predistorter tab, select the predistorter algorithm 
adaption method. 
There are two choices: the algorithm can adapt and automatically stop when 
convergence is detected or, alternatively, the user can program the algorithm to 
iterate a specific number of times. Both methods work well. However, best 
performance is achieved if the algorithm is allowed to run for several hundred 
iterations.  

5. Pressing the Start button will initiate the adaption process.  
This starts with a special undistorted 16QAM constellation being transmitted into the 
channel. The signal is used to sound the link for the presence of spectral inversions 
and receive constellation phase ambiguities. Note that while this constellation is 
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being transmitted, Tx traffic may be disrupted. Once the channel has been sounded, 
a conventional unpredistorted 16QAM constellation is transmitted. The resulting 
demodulated constellation is captured and displayed in the top right of the 
predistorter monitor pane. The Tx constellation is then modified in such a way as to 
optimise the received constellation. 

6. When the Rx EVM converges to a stationary value or when the required number of 
algorithm iterations has been completed, the adaption process stops. The resultant 
Tx constellation can then be saved allowing it to be recalled if necessary some time 
later. Note that it is necessary to go through this learning process whenever the 
operating point of the HPA is changed. Consequently, it may be convenient to 
generate and save the predistortion information for all HPA operating points in 
advance and simply select the appropriate saved configuration whenever the HPA 
operating point is changed. 

7. The predistorted Tx constellation and resulting Rx constellation are shown bottom left 
and right respectively of the monitor pane.  

Note that not all nonlinearities can be equalized fully. This is especially the case if the 
nonlinearity is being driven well into saturation, or if the nonlinearity is hard-limiting. For 
further information on the predistorter, please consult the white paper available at the 

Teledyne Paradise Datacom website. 

 
Figure 7-32  Predistorter Screen set to adapt and stop on convergence 
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Figure 7-33  Predistorter Screen showing convergence after 90 iterations 
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Chapter 8 Modem Concepts 

 

8.1 Doppler, Plesiochronous Buffering and Clocking 

 

There are two terms commonly used when referring to the receive buffering, namely 

Doppler and Plesiochronous. 

 

 Doppler: Receive Doppler buffering is required because the incoming data from 

the satellite is subject to Doppler shift, which occurs in an approximately 

24-hour cycle. The Doppler shift is due to the satellite movement 

relative to the earth and is directly proportional to its station keeping 

accuracy. Towards the end of a satellite’s life when its station keeping is 

degraded to save fuel, the Doppler shift on incoming signals increases 

and buffers may have to be increased in size. The receive buffer acts 

as an elastic store or First-In-First-Out (FIFO) memory gradually 

emptying and filling to absorb the difference over the 24-hour period. If 

the clock signals within the system all originate from one source then 

the buffer will never be exceeded - it will simply slowly fill and empty 

over this 24-hour cycle. 

 

 Plesiochronous: This refers to buffering needed when there is more than one clock in the 

system and a buffer is required to absorb the difference between the 

two clocks. Data is typically placed into the buffer with one clock and 

removed with another, causing continuous filling or emptying of the 

buffer and resulting in buffer slips on a regular basis. The period 

between buffer slips (when it is totally full or empty) will be constant, 

and proportional to the difference between the two clocks. 

 

A buffer provides both of these functions regardless of whether there is one or two clocks in 

the system. A buffer used in a Plesiochronous system is typically larger than a Doppler-only 

buffer, as it has to accommodate a steady filling/emptying and a superimposed daily cycle. 

 

The slips, both underflows and overflows, are displayed as part of the status information. 

Approximately equal counts indicate that the buffer is too small to accommodate the 

incoming Doppler shift (2ms is usually sufficient). One count significantly higher than the 

other indicates that the buffer is slipping due to a large difference in the clock from the 

satellite and the buffer output clock. With typical earth station clock accuracies, buffers 

should never need to be larger than 16ms. 
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8.1.1 Transmit Clocking 

There are three transmit clocking modes that are used in the modem.  
 
 

8.1.1.1 Internal Clock 

When Internal is selected, the modem, which is always configured to be a Data 
Communications Equipment (DCE), supplies the clock. This is provided by the modem to 
the Data Terminal Equipment (DTE) via the External Transmit Clock (ETC) signal line for 
using in clocking the data through to the modem. It is important that the terrestrial data 
coming into the modem uses the ETC clock looped back through the DTE equipment. 
 
 

Modem Tx

 Data Interface

FIFO DDS

PLL

VCXO

TCXO

Tx Data Tx Clock (TT) Internal Tx Clock (ST)

 
 

Figure 8-1  Internal Tx Clock Mode 
 
 

8.1.1.2 Tx Clock In 

When Tx Clock In is selected, the DTE equipment is responsible for providing the clock. 
The modem provides a signal on Send Timing (ST) in this mode and requires a clock 
signal to be provided on Terminal Timing (TT). The ST signal is provided in order to allow 
the DTE to be operated with a modem supplied clock, in a similar way to when Internal 
Clock is selected but the TT and Send Data (SD) phase-relationship will be correctly 
aligned. If the external clock is missing for any reason then the modem will substitute an 
internal clock. Note that the G.703 interface should always use external clocking. 
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Modem Tx
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Figure 8-2  External Tx Clock Mode 
 
 
 

8.1.1.3 Receive Reference 

 
When Receive Reference is selected, it allows the modem to provide an ST clock to the 
DTE that is locked to the receive satellite signal. The timing is actually phase locked to 
the Rx data rate but at the frequency of the Tx data rate. This is to allow asymmetric 
operation. The DTE then synchronises the data going into the modem (SD) to this clock. 
If the external clock is missing for any reason then the modem will substitute an internal 
clock. 
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Figure 8-3 Receive Reference Tx Clock Mode 
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8.1.2 Receive Clocking 

There are four receive clocking modes that are used in the modem.  
 
 

8.1.2.1 Satellite 

When Satellite is selected, the modem disables the Rx Doppler buffer and derives a clock 
from the incoming satellite signal. This means that the signal will be subject to 
Doppler/plesiochronous offsets. 
 
 

Modem Rx

 Data Interface

Rx Buffer DDS

VCXO

Rx Data Rx Clock (RT)

PLL

Rx Clk

Data from 

decoder/deframer

 
Figure 8-4  Satellite Rx Clock Mode 

 
 

8.1.2.2 Tx Clock In 

When Tx Clock In is selected, the Rx clock and data are phase locked to the Tx data rate 
frequency but at the Rx data rate. The clock and data appear on Receive Timing (RT) 
and Receive Data (RD) respectively. The Rx Doppler buffer is enabled and the output 
clock for the buffer is derived from either ST or TT. 
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Figure 8-5  Tx Clock In Rx Clock Mode 
 
 

8.1.2.3 Station Clock 

When Station is selected, the modem’s Rx timing is phase locked to the station clock 
input but is run at the Rx data rate frequency. The Rx Doppler buffer is enabled. The 
clock and data appear on RT (Receive Timing) and RD (Receive Data) respectively. The 
station clock input can be configured to provide a clock just for Rx path processing or it 
can be used to replace the modem’s internal 10MHz clock (used for all internal 
processing). The station clock frequency need not equal the modem’s internal 10MHz 
clock frequency when it is being used to provide just Rx path clocking: it can be set 
anywhere between 1kHz and 10MHz. 
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Figure 8-6  Station Clock Rx Clock Mode 
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8.1.2.4 Internal Clock 

When Internal is selected, the modem’s Rx timing is phase locked to the modem’s 
internal clock but is run at the Rx data rate frequency. The Rx Doppler buffer is enabled. 
The clock and data appear on Receive Timing (RT) and Receive Data (RD) respectively. 
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Figure 8-7  Internal Rx Clock Mode 
 

 

8.1.3 Guidelines for Clocking Configuration 

The following needs to be ascertained: 

 

• Incoming Rx carrier: 

o Is your Tx clock looped back at the remote end? 

o If not, what is the accuracy of the clock transmitted by the remote end? 

• Outgoing Tx carrier: 

o Is the incoming Rx clock being looped (Tx clock = Rx, or clock looped by 

the equipment or via cables)? 

o If not, what is the accuracy of the Tx clock? 

 
The various Tx and Rx clocking modes of the modem are described in the following 
sections. 
 

 

8.1.3.1 Clock Loop at One End 

 

The end with the clock loop requires the buffer to be disabled (i.e. the Rx clock to be set to 

Satellite). If there is either a cabled clock loop or the equipment loops the Rx clock back to 

the modem Tx input then set Tx clock = Tx Clk In. If there is no physical clock loop set the 

Tx clock = Rx. 

 

The end without the loop requires the buffer to be activated (i.e. the Rx clock to be set to 

something other than Satellite). The buffer size should be set to twice the Doppler shift. 

This in turn depends on the the accuracy with which the satellite orbit is maintained. As a 
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rule of thumb, 2ms end-to-end buffering should be sufficient for one satellite hop and 4ms 

for a round trip where twice the Doppler shift is required. 

 

Set the Tx and Rx clocks as follows: 

 

When the clock is provided via the terrestrial interface 

 

Set Tx clock to Tx clk in and Rx clock to Tx clk in. 

 

Modem internal clock 

 

This sets Rx clock to Internal and feeds the clock to the terrestrial equipment. If the Rx 

output clock is internally or externally looped then set Tx clock to Tx Clk In. If the Rx output 

clock is not returned to the modem Tx input then set Tx clock to Rx Clk. 

 

Station clock 

 

When Rx clock is set to Station then set the Tx clock as for modem internal clock above. 

 

Satellite 

 

This is an invalid Rx clock setting. With a clock loop at the remotet end the Rx satellite clock 

is a copy of the Tx clock and cannot be looped again. 

 

    

8.1.3.2 No Clock Loop 

If there is no clock loop then both ends need the buffer to be enabled in order to cope with 

Doppler and the plesiochronous effect (i.e. the difference between the clocks at each end).  

 

Apply the following rule to both ends: 

 

• If a clock is being provided via the terrestrial interface and a station clock is 

available then set Rx clock to Station. If there is no station clock then set Rx clock to 

Tx Clk In (as the Tx clock comes from the network this will be derived from the 

network master clock). Set Tx clock to Tx Clk In. 

 

 

8.1.3.3 Determining Buffer Size 

Use the following calculation to determine the buffer size required: 
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The required plesiochronous buffer size (middle-to-end) in seconds is: 

 

  Buffer size (Bs) = Ms x 24 x 60 x 60 x (Lc + Rc) 

 

 Where: 

• Lc is the local clock accuracy (e.g. 1 x 10-9), 

• Rc is the remote clock accuracy (e.g. 1 x 10-11) 

• Ms is the minimum-slip period in days (e.g. 40 days) 

 

For end-to-end buffering, with a Doppler allowance of 2ms: 

 

  Bs = 0.002 + 172800 x Ms x (Lc + Rc) seconds. 

 

Using the bracketed example figures above gives a result of 0.00898 seconds, requiring a 

buffer size of 9ms to absorb the plesiochronous effects. To this must be added any Doppler 

requirement (i.e. 2ms for each satellite hop). 

 

8.1.3.4 G.703 Clock Extension 

The modem can extend a G.703 (T1 or E1) timing reference to the remote end of a 
satellite link, regardless of actual data rate of that link. 
 
This is achieved via a G.703 clock extension feature that propagates a high stability 
reference from the hub to the remote. It is necessary for a high stability E1/T1 reference 
signal from a GPS receiver to be fed to only the hub modem (via the G.703 balanced or 
unbalanced connectors) thereby saving the cost of multiple GPS receivers at the remote 
sites.  
 
The remote modem can then generate a T1/E1 signal synchronized to the local modem’s 
GPS signal (via the satellite clock) making use of the G.703 balanced or unbalanced 
connectors. This signal can then be used for synchronizing the remote site equipment.  
 
Furthermore, even if a GPS receiver is not present in the network the remote modem can 
still synthesize a T1/E1 synchronization signal; in this case the synchronization signal will 
be locked to the satellite clock.  
 
Tx Operation 
This is a special case of Internal Tx Clock. When internal clock is selected and the 
selected terrestrial interface is not G703 then a further question is asked:  
 
Forward the G703 clock as a clock reference? 
 

Options: 

 OFF 

 E1 

 T1 

Factory default: OFF 

Description: Allows a high stability reference signal to be transferred across satellite. 
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If the user selects Off then the internal data rate clock generated by the modem is locked 
to the modem’s internal high stability clock reference. This is the same as the original 
internal clock mode of operation. 
 
However, if the user selects T1/E1 then the internal data rate clock generated by the 
modem is locked to the T1/E1 timing signal applied to the G703 interface. 
NOTE:  this mode is only accessible when the user selects internal clock and the selected 
Terrestrial interface is NOT G703 
 
Rx Operation 
This is a special case of Satellite clock. When the user selects Satellite clock and the 
selected terrestrial interface is not G703 the user is asked a further question: 
 
Generate a G703 clock reference from satellite clock? 
  

Options: 

 OFF 

 E1 

 T1 

Factory default: OFF 

Description: Allows a high stability reference signal to be proogated over satellite. 

 
Any selection on this screen will result in the generated Rx clock for the Rx data path 
being requested at the Rx data rate and being locked to the satellite signal. 
 
However, if the user selects T1/E1 then the modem will also generate an Alt1/0 timing 
reference signal at either T1 or E1 on the appropriate G703 port. 
 
Note that this mode is only accessible when the user selects satellite clock and the 
selected Terrestrial interface is NOT G703 (T1 is not available when EIA530 mode is 
used as the same physical connector is required for T1 balanced operation). 
 
Please refer to Paradise application note 002 (available from the Paradise web site) for 
further information. 
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8.2 Framing and Drop/Insert Overview 

 

8.2.1 IBS/SMS Framing 

 
 IBS/SMS Service Features 

The Intelsat definition of IBS framing (IESS 309) is intentionally very similar to Eutelsats 
SMS framing (EESS 501 ‘SMS QPSK/FDMA System Specification’), as they are both 
designed to allow common equipment to provide for both services. Where a reference is 
made to IBS framing the text applies equally to SMS framing. 
 
Standard Features (specified in IBS/SMS definitions) 
The addition of standard IBS framing increases the data rate by exactly 1/15th (approx 
6.7%). IBS framing is added to provide the following extra features compared to `closed 
network` links: 
 

 ∋ A synchronous scrambler that replaces the self-synchronising (V.35) scrambler used in 
most closed network links. The closed network V.35 scrambler outputs 3 errors for 
every error received and thereby increases the error rate by a factor of 3. The 
IBS/SMS synchronous scrambler does not multiply errors and therefore gives a factor 
of three BER performance increase over the V.35 scrambler. 

 ∋ A backward alarm facility that raises a local deferred alarm if the distant end modem 
cannot receive data transmitted from this station (i.e. there may be a Tx problem at this 
end of the link). 

 ∋ A low rate oversampled asynchronous ESC channel (1/2000th the data rate) that is 
available on the Aux port of the modem. This results in asynchronous rates of less than 
110 Baud at greater than 256kbps. 

 ∋ A TS32 multiframe sequence to allow the transmission of satellite encryption control 
vectors and three 8-bit carrier IDs (referred to as Station, Channel, and Spare ID). 

 ∋ Overhead channels to convey Channel Associated Signalling (CAS) corresponding to 
an extra 2kbps per 64kbps transmitted by use of a separate CAS multiframe sequence 
(in TS16/48). 

 ∋ Timeslot ID maintenance, which maintains the identity of individual data streams when 
multiplexed together into one aggregate rate carrier (e.g. two independent 64kbps 
circuits in one 128kbps carrier). 

 
Additional Features (Paradise products) 
In addition to the basic Intelsat definition above, the modem provides the following 
additional features in IBS/SMS mode: 
 

 ∋ A high rate ESC channel carried in spare parts of the overhead. This allows up to 68% 
(22/32nd) of the overhead to be used for ESC providing a 2400 Baud ESC with a 
64kbps carrier, and proportionally higher ESC rates with higher data rate carriers. 

 ∋ In addition to the Intelsat low rate oversampled async ESC Channel (on the shared 
ESC/Aux port) the modem when fitted with the IDR option also provides a clock so the 
port may be used as a synchronous Aux channel. The overhead usage can be varied 
from the one bit per frame (TS32 bit 1) defined by Intelsat, up to 21 bits per frame, 
providing a synchronous Aux channel at up to 4.3% of the main data rate. This may be 
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used for example with external or internal BER testers to provide a continuous 
measurement of the live BER. 

 
 

 IBS/SMS Definition 
 
Frame Format 
IBS framing is a derivative of the framing used on 2048kbps PCM bearers within Europe 
specified in ITU-G.732. G.732 specifies a frame of 32 timeslots (each timeslot is 8 bits of 
data) and the timeslots are labelled TS0 - TS31. TS0 and TS16 are reserved for special 
functions, leaving the remaining 30 timeslots available for data, ie 30 data timeslots with 2 
overhead timeslots, a ratio of 32/30 or an increase of 1/15th. G.732 uses an awkward 
definition of having even and odd numbered frames with TS0 having different functions in 
even and odd frames. Thankfully the IBS specification parted from the G.732 definition at 
this point and instead of having even and odd frames of 32 timeslots, it defined one longer 
frame equivalent to an even then an odd G.732 frame. An IBS frame therefore has 64 
timeslots, with special functions for TS0, TS16, TS32 (same as G.732 TS0 odd), and TS48 
(same as G.732 TS16 odd), which leaves 60 timeslots available for normal data. 
 
An IBS Frame is constructed as follows: 
 TS0 consists of a spare bit (X), followed by a 7 bit frame alignment word ie [X0011011]. 

 TS16 & TS48 are defined to convey Channel Associated Signalling (CAS, when required), 
and are normally forced to all ones [11111111] when CAS is not being transmitted. 
CAS is covered separately later. 

 TS32 conveys the low rate ESC (E), the Backward Alarm (B), and the TS32 Multiframe 
sequence (M). If IBS satellite link encryption is in use (very, very rare) then it also 
conveys the encryption control vectors otherwise these bits are spare (X as shown). 
One bit is also forced to a logic 1 for frame alignment, resulting in a content of 
[E1BMXXXX] 

A standard IBS frame then is 64 x 8 (ie 512) bits long. 
 
TS32 Multiframe 
A 64 bit multiframe pattern is placed one bit at a time into the `M` bit of TS32.When the 64 
bits have been sent (one bit at a time over 64 frames) the sequence restarts indicating the 
end of one multiframe and the beginning of the next. The 64-bit TS32 multiframe sequence 
also contains 3 eight bit user fields nominated names of Station ID, Channel ID and Spare 
ID. The TS32 multiframe then is 64 x 512 (ie 32768) bits long. 
 
Synchronous IBS Scrambler 
The synchronous IBS scrambler is restarted at the beginning of every multiframe. Note this 
is not every frame, as it requires a reasonable length of the scrambling pattern to be used 
to ensure the final data appears random. The scrambling pattern itself is 215-1 (32767) bits 
long and runs throughout the frame. Scrambling is however disabled for TS0 & TS32 
(otherwise the distant end could never find the frame sync, then TS32 multiframe sync, in 
order to find out where the scrambler starts). 
 
Backward Alarm 
The backward alarm is a single bit of TS32 which is connected to a summary `Rx Fail` 
signal from the demodulator / deframer. If at either end of the link the Rx path fails for any 
reason, then this backward alarm bit of TS32 is raised on the outgoing Tx signal, indicating 
to the distant end that there is a Rx failure this end. This could be caused by any manner of 
Rx fault (LNA, downconverter, demod) at this end, but it is a warning that the fault might 
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equally exist at the Tx end (modulator, upconverter, HPA etc). The backward alarm is 
normally a `deferred alarm`, meaning it should be checked but it is not necessarily a failure 
of the traffic path at this end. 
 
Low Rate ESC Channel 
The low rate ESC channel is a very low rate. One bit of TS32 is allocated to carry the ESC 
information, and so the rate is one bit per frame (ie 1/64x8), one 512th the framed data rate 
or 1/480th the unframed rate. For example at 64kbps the ESC channel is a synchronous 
rate of 133bps. However, Intelsat did not define a synchronous interface to the channel, 
only an oversampled asynchronous interface (ie a data line without a clock line). This 
means that the Baud rate of the async channel must be one third to one quarter of the 
synchronous rate to ensure each Baud period of the async word is sampled 3 or 4 times 
(necessary otherwise the reconstructed async character cannot be read at the far end). 
This is a very poor use of the bandwidth, but the definition was made to allow the facility to 
be added to then current equipment with minimal hardware implications. The Intelsat 
defined limit is 1/2000th of the data rate, but in practice this can be pushed to about 
1/1500th of the data rate. 
 
Timeslot ID Maintenance 
Timeslot identity maintenance is the facility to maintain the identity of individual data 
streams when multiplexed together into one aggregate rate carrier (eg in its simplest form 
two independent 64kbps circuits in one 128kbps carrier). Typically such individual data 
streams comprise of 64kbps data channels from `N` timeslots of terrestrial PCM bearers, 
interfaced to the IBS/SMS framing via the Drop/Insert multiplexer. 
 
Operating over satellite without TS ID maintenance is comparable to using an external 
Drop/Insert mux interfaced in our 2 x 64kbps example to the modem at 128kbps. Once 
demultiplexed to 128kbps the start and end boundaries of each timeslot are lost in the 
continuous 128kbps data stream. Without the TS ID maintenance there would be 16 
different ways (2 x 8 bits per TS) that the two data streams could be inserted back into the 
terrestrial PCM bearer timeslots at the receive end. One correct way, one with channels 
reversed (8 bits shifted), and 14 ways (shifts of 1-7, 8-15 bits) in which parts of each 
channel appeared in the channel. Without TS ID maintenance then, Drop/Insert can only 
useful if all the data dropped / inserted comprises one single data stream of N x 64kbps 
from a single source. 
 
Note: Typically D/I is tested with a PRBS from a Firebird in all relevant timeslots, this is a 
guaranteed way to NOT TEST TS ID Maintenance, as it is not required for such a test 
(because all the data comprises one single data stream from a single source, the PRBS 
generator). Instead to verify TS ID maintenance insert the PRBS into any subset of the 
dropped timeslots (eg just one). If the Timeslot ID is not maintained, you are likely to get 
something else back in the equivalent receive timeslot instead of the PRBS (probably the 
idle code from one of the other dropped timeslots). If the Timeslot ID is maintained, you 
should consistently get the PRBS back in this same subset or single timeslot. Bear in mind 
that without TS ID maintenance, when dropping N timeslots, statistically it will still work one 
time in 8xN, when the random timeslot alignment happens to be correct! 
 
Implementation of Timeslot ID Maintenance 
The requirement is to provide: 
 
1) Timeslot boundary maintenance (start/end of each timeslots 8 bits) within the data 

stream. 
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2) Timeslot identity (ID) maintenance, ie which 8 bits relate to which timeslot (first, second, 
third etc) within the data stream. 

 
The data from each timeslot appears as a set of 8 bits from each terrestrial frame. Timeslot 
boundary maintenance is provided by placing the data into the IBS frame, timeslot aligned 
after TS0. When TS0 is located, the next 8 bits represent 8 bits from one terrestrial timeslot, 
the following 8 from the next etc. 
 
Timeslot Identity Maintenance again relies on relative position to TS0. Data from the first 
timeslot of the group of timeslots is always placed in the first timeslot after TS0, the second 
of the group in the second TS, and so forth. Once the 8 bits of data from every timeslot 
have been placed in the frame, the process repeats until the frame is full. For the following 
frame to be similarly formatted the timeslot data must fit into the 60 available data timeslots 
of the satellite frame exactly (so that the next data is from the first TS again). This brings in 
the following complication. 
 
Each IBS frame has 60 timeslots available for data, and so in order to provide timeslot ID 
maintenance, the number of timeslots `N` must fit into 60. This limits the values of N to: 
 1 Frame (ie 60 available data timeslots): N = 1, 2, 3, 4, 5, 6, 10, 12, 15, 20, 30 
 
Some further values are accommodated by mapping them into two frames: 
 2 Frames (ie 120 available data timeslots): N = 8, 24 
 
Finally, to support one further rate, four frame are used: 
 4 Frames (ie 240 available data timeslots): N = 16 
 
The remaining values of N cannot have Timeslot ID Maintained by groups of 1, 2, or 4 
frames, these are collectively know as the `Odd values of N`: 
 
 `Odd values of N`: N = 7, 9, 11, 13, 14, 17, 18, 19, 21, 22, 23, 25, 26, 27, 28, 29, 31 
 
Most previous equipment could not provide timeslot ID maintenance for these `odd values 
of N`, however the modem when equipped with the Extended D/I feature uses a derivative 
of the IBS CAS Multiframe (see later section "CAS Multiframe") to provide timeslot ID 
maintenance for even these remaining values of N. 
 
Signalling Systems Introduction: CCS, CAS & RBS 
Signalling systems are used to convey call status on PCM systems, call status is 
information such as Busy, Idle, Ring tone, Dialling, etc.  
 
Common Channel Signalling (CCS) 
Some PCM systems use a`Common Channel Signalling` (CCS), where a whole timeslot is 
allocated to carry the signalling function between the ends of the link (with protocols such 
as `Signalling system No 7` etc running within that 64kbps channel). Common Channel 
Signalling is used on both 1544kbps (T1) and 2048kbps (E1) systems, although different 
signalling systems run on the common channel. 
 
Channel Associated Signalling 
Some E1 PCM systems use Channel Associated Signalling (CAS), where a low-rate data 
signalling channel is provided uniquely for each timeslot. ITU-G.704 defines these signalling 
channels as comprising of four bits (named `abcd`) that are sent every 16th frame, resulting 
in a channel of 2kbps. There is an individual 2kbps signalling channel for each of the 30 
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PCM channels (timeslots 1-15 and 16-31) and these are carried sequentially in pairs in 
TS16 (there is no signalling channel for TS0 nor TS16, as TS0 is reserved for the Frame 
Alignment Word, and TS16 carries the signalling for the other timeslots). 
 
Robbed Bit Signalling (RBS) 
Robbed bit signalling is a technique used on T1 PCM bearers whereby signalling is 
conveyed by stealing the signalling bandwidth from the 64kbps timeslot to which it relates. 
Once every 6 frames one bit (the least significant bit) of the 8 bits per timeslot is `stolen` 
and used to convey signalling. In T1-D4 (which has a 12 frame terrestrial multiframe) this 
gives two signalling bits `ab`, and in T1-ESF (which has a 24 frame terrestrial multiframe) 
this gives four signalling bits `abcd`. The frames in which the bit is robbed are synchronised 
to the terrestrial multiframe as follows: T1-D4: 6th & 12th, T1-ESF 6th, 12th, 18th, 24th. 
 
Stealing the LSB every sixth frame was acceptable when PCM signals conveyed primarily 
PCM audio as it made a negligible difference to the audio quality. However when the PCM 
network was later used to convey data not just PCM encoded voice, only 56kbps of data 
could be conveyed (using 7 bits per timeslot), as it was difficult to guarantee the signal 
would not pass through a link using Robbed Bit Signalling where the 8th bit would be 
overwritten every 6th frame, causing errors on the 64kbps data. 
 
Signalling Over Satellite 
 
Common Channel Signalling (CCS) 
With Common Channel Signalling, the whole 64kbps signalling channel (timeslot) must be 
conveyed from one end of the link to the other and typically this is done on sub primary 
order satellite circuits (thin routes) by selecting the timeslot carrying the CCS for Drop/Insert 
as with other data timeslots. Special action is required with CCS, as the equipment at both 
ends of the link needs to be configured for the ` thin route` over the satellite so it does not 
dynamically allocate traffic to a timeslot that is not passed over satellite link! 
 
Channel Associated Signalling 
The IBS specification includes an option for equipment to support CAS, and defines a 
mechanism whereby the CAS (the 2kbps signalling channel per timeslot) can be carried 
within the 6.7% IBS satellite overhead. This option is fully implemented within the modem 
equipped with the Extended D/I feature and is further explained in the following section on 
"CAS Multiframe". 
 
Robbed Bit Signalling (RBS) 
Historically PCM bearers using Robbed Bit Signalling could not be used with Drop/Insert, 
as over standard IBS links the location of the signalling information (ie which timeslots have 
a bit overwritten with signalling) was lost. Even with Timeslot ID Maintenance (which 
preserved timeslot sequence and timeslot start / end boundaries) RBS was still lost. To 
preserve RBS not only is TS ID maintenance required, but also the timeslots required 
placing back into the correct frames within the terrestrial multiframe (so in T1-D4 for 
example the timeslots containing the RBS are placed in frames 6 and 12 of the terrestrial 
multiframe). 
 
Intelsat’s IBS definition does not specify a mechanism to achieve this therefore the modem 
equipped with the Extended D/I feature uses an extension of the Timeslot ID Maintenance 
scheme to provide RBS support with Drop/Insert over `thin route` satellite links. It does this 
by treating not just the timeslots from one frame as a group of `N` timeslots, but the group 
from the whole terrestrial multiframe as a block within which timeslot identity has to be 
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maintained. In effect if two timeslots were dropped from T1-D4 and T1-ESF bearers with 
RBS support enabled, although the aggregate data rate would be only 128kbps plus 6.7% 
overhead, the frame and multiframe structure would be as to support N=24 and N=48 
respectively (N x 12 for D4, and N x 24 for ESF as D4/ESF have 12/24 frames per 
multiframe, relative to which RBS is placed). As with the support for `Odd values of N`, the 
CAS Multiframe is again used to provide support for these extended timeslot sets, and 
hence support the Robbed Bit Signalling. 
 
CAS Multiframe 
Intelsat have defined a satellite CAS Multiframe to allow Channel Associated Signalling to 
be transferred across the satellite link between E1 PCM bearers within the IBS satellite 
overhead. The modem equipped with the Extended D/I feature uses the CAS Multiframe 
definition to support CAS, and also to provide Timeslot ID Maintenance for `Odd values of 
N` (N = 7, 9, 11, 13, etc), which in turn allows the Modem to also support Robbed Bit 
Signalling (RBS). The CAS multiframe is entirely independent of the TS32 Multiframe that 
has already been described. 
 
The CAS Multiframe consists of data and frame alignment words in TS16 and TS48 of the 
IBS frame. A CAS multiframe starts off as a unique word of [00001y11] in TS16, and 
comprises a further 15 signalling data timeslots in TS48 & TS16 stretching over 8 frames. 
When carrying CAS, the 15 signalling data timeslots carry pairs of the `abcd` signalling 
nibbles from the terrestrial TS16. When not carrying CAS but where the CAS Multiframe 
format is being used for solely for timeslot ID maintenance for `Odd values of N`, these 15 
signalling data timeslots are available for the high rate ESC. 
 
Similar to the `fitting` of the main data into the 60 timeslots available for data per IBS frame, 
the `abcd` signalling information has to be `fitted` into the 30 available nibbles in the 15 
signalling data timeslots in TS16 / TS48 following the CAS MF unique word in TS16. There 
are certain values of `N` for which this will work, ie where 30/N gives an integer. These 
include N = 1, 2, 3, 5, 6, 10, 15, 30. In these cases then the CAS multiframe is 8 frames in 
duration with the first frame containing CAS-MF unique word in TS16 and pairs of  `abcd` 
signalling nibbles in TS48, and the following seven frames contain pairs of `abcd` signalling 
nibbles in TS16 and TS48. 
 
For values of N which are not supported by an 8 frame CAS multiframe (with room for 30 
nibbles of signalling), the multiframe is simply extended in length by multiples of 8 frames 
until it reaches a value where it can accommodate an integer multiple of the signalling 
information in one multiframe. Although the multiframe is extended in multiples of 8 frames 
giving a further 30 locations to carry signalling each 8 frames, the CAS-MF unique word is 
not repeated but is instead replaced by a [00000000] pack byte in TS16 of every eighth 
frame after the original CAS-MF unique word. This keeps the same ratio of 30 signalling 
nibbles every 8 frames, no matter how long the CAS multiframe actually is. 
 
The CAS Multiframe structure is of variable length (in multiples of 8 frames), and this 
feature lends itself to providing timeslot ID Maintenance for `Odd value of N`, ie values 
which the fixed length TS32 multiframe cannot accommodate. This is an efficient use of the 
overhead as when not sending signalling information 15 out of every 16 TS16/TS48  
locations are still available for high rate ESC, even when the  CAS multiframe is required to 
support `Odd values of N` or Robbed Bit Signalling. 
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CAS MULTIFRAME SUMMARY 

 TS Identity Maintenance Method & Length of CAS Multiframe (in frames) 

`N` Any Drop/Insert 

mode 

without signalling 

G.732 Drop/Insert 

with CAS 

T1-D4 

RBS mode 

T1-ESF 

RBS Mode 

1 TS 32 CAS = 8 TS 32 TS 32 

2 TS 32 CAS = 8 TS 32 TS 32 

3 TS 32 CAS = 8 CAS = 24 CAS = 24 

4 TS 32 CAS = 16 TS 32 CAS = 8 

5 TS 32 CAS = 8 TS 32 TS 32 

6 TS 32 CAS = 8 CAS = 24 CAS = 24 

7* CAS = 56 CAS = 56 CAS = 56 CAS = 56 

8 TS 32 CAS = 32 CAS = 8 CAS = 16 

9* CAS = 24 CAS = 24 CAS = 72 CAS = 72 

10 TS 32 CAS = 8 TS 32 TS 32    

11* CAS = 88 CAS = 88 CAS = 88 CAS = 88 

12 TS 32 CAS = 16 CAS = 24 CAS = 24 

13* CAS = 104 CAS = 104 CAS = 104 CAS = 104 

14* CAS = 56 CAS = 56 CAS = 56 CAS = 56 

15 TS 32 CAS = 8 CAS = 24 CAS = 24 

16 TS 32 CAS = 64 CAS = 16 CAS = 32 

17* CAS = 136 CAS = 136 CAS = 136 CAS = 136 

18* CAS = 24 CAS = 24 CAS = 72 CAS = 72 

19* CAS = 152 CAS = 152 CAS = 152 CAS = 152 

20 TS 32 CAS = 16 TS 32 CAS = 8 

21* CAS = 56 CAS = 56 CAS = 168 CAS = 168 

22* CAS = 88 CAS = 88 CAS = 88 CAS = 88 

23* CAS = 184 CAS = 184 CAS = 184 CAS = 184 

24 TS 32 CAS = 32 CAS = 24 CAS = 48 

25* CAS = 40 CAS = 40 T1 only provides a maximum of 24 timeslots to 

Drop/Insert 

26* CAS = 104 CAS = 104  

27* CAS = 72 CAS = 72  

28* CAS = 56 CAS = 112  

29* CAS = 232 CAS = 232  

30 TS 328 CAS = 8  

31* CAS = 248 CAS = 248  

32+ CAS = 8 CAS = 128  

* These are the `Odd values of N  ̀for which the Timeslot ID cannot be maintained by the TS 32 Multiframe. 

+ N=32 is a special case normally handled as unframed 2048kbps (ie no Drop/Insert) or 1920/1984kbps (D/I with N=30/31) 
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8.2.2 IDR Framing 

 
IDR Service Features 
The Intelsat definition of IDR framing is in IESS 308. Eutelsat has a similar system defined 
in EESS 203 "Intermediate Rate Digital Carriers (IDC), Earth Station Standard" which 
simply cross refers back to the Intelsat IESS 308 standard for the Channel Unit 
Characteristics, and so the Modem equipment required for these services is identical. From 
here on we will refer to IDR framing, but the text applies equally to Eutelsats IDC framing. 
 
Standard Features (specified in IDR definitions) 
The addition of standard IDR framing increases the data rate by exactly 96kbps. IDR 
framing is added to provide the following extra features compared to `closed network` links: 
 

• Two Audio ESC channels, encoded as 32kbps ADPCM. As IDR is intended to 
replace all FDM links, these Audio ESCs replace the analog audio engineering 
service circuits of the FDM service. 

• An 8kbps digital ESC circuit. 

• Four independent backward alarms, to signal to up to four sites receiving a 
multidestinational carrier, that there is trouble with the link in the other direction. 

 
Additional IDR Features 
 

• Where many IDR carriers exist between sites, the Audio ESC on the second and 
subsequent carriers is not required (as the mandatory station to station ESC is met 
with the first carrier). The modem equipped with the IDR option allows 32 or 64kbps 
access to the bandwidth occupied by these audio channels on the Aux port. Allowing 
either one or both of the ESC channels to be replaced with either revenue bearing 
data, or possibly a PRBS for on-line BER measurement (with either the internal or an 
external BERT). 

• An asynchronous interface to the synchronous 8kbps digital ESC circuit is available, 
allowing for example control or remote equipment via the satellite channel.  

• The use of 16kbps ADPCM is supported as an alternative to the standard 32kbps 
ADPCM, allowing both audio channels to be compressed into 32kbps as opposed to 
taking 64kbps. This allows all normal IDR facilities in a 64kbps overhead or, 
alternatively, all normal IDR facilities and a 32kbps Aux channel in the normal 96kbps 
overhead. 

• Support is included for reducing the standard 96kbps of IDR overhead to 64kbps or 
32kbps overhead. 
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8.3 Automatic Uplink Power Control 

 

 

Authorisation from the satellite operator should be sought before 
AUPC is activated. 

 
 

8.3.1 Introduction 

Automatic Uplink Power Control (AUPC) provides a mechanism to counteract changes in 
atmospheric conditions, such as rain, that degrade the performance of satellite links. It 
does this by monitoring the distant-end signal to noise ratio (Eb/No) and automatically 
adjusting the local power output of the satellite link to maintain the specified distant-end 
Eb/No. 
 
Remote Eb/No monitoring is performed by sending messages through the asynchronous 
ESC channel (which is carried over the satellite multiplexed with the main data channel). 
An asynchronous ESC channel is available in Closed Network (Minimum Overhead), 
IBS/SMS and IDR modes. AUPC requires dedicated use of the ESC channel and while 
the ESC channel is being used for AUPC then it is not available for other purposes. 
 
The modem can be set to either just monitor the remote Eb/No or to maintain it at a 
specified level. As well as being able to view the remote Eb/No and BER estimate, a 
deferred alarm can be set to activate if the remote Eb/No falls below a user-set threshold 
and the distant-end Eb/No can be recorded regularly in the local-end traffic log. 
  
To maintain the remote Eb/No, a target Eb/No level has to be set along with a maximum 
transmit power level for the local end. When the target Eb/No is exceeded by more than a 
pre-defined tolerance, the transmit power is adjusted to bring the remote Eb/No back to 
the target value. The power will continue to be adjusted automatically until the Eb/No 
settles on the target value. The use of a tolerance value prevents continual transmit 
power variations under normal minor thermal noise variations. The rate at which 
adjustments are made is automatically controlled in such a way as to prevent rapid power 
variations. If the satellite link is lost, then the transmit power will freeze at its current level 
until the link is restored. 
 

8.3.2 Configuring AUPC 

To use the AUPC function, the following procedure should be followed: 
 

1. Prior to switching on AUPC, configure the modems at both ends of the link and 
ensure the satellite link is operating correctly. 

2. Set the transmit power to achieve the remote Eb/No expected under clear-sky 
conditions. 

3. To receive an indication of when the remote Eb/No falls below a defined 
threshold, set a target Eb/No minimum threshold (which will cause a backward 
alarm to be generated under these conditions). 
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4. Set the AUPC mode to monitor the remote Eb/No in order to determine if it is 
working correctly (i.e. the remote Eb/No and BER figures will be displayed). If the 
distant-end information is not available then the modems are not configured 
correctly. 

5. Record the remote Eb/No under clear-sky conditions and then set the AUPC 
mode to maintain the remote Eb/No. 

6. Set a target Eb/No and set the maximum power level. 
7. Review the remote Eb/No to confirm that it is being maintained correctly under 

different atmospheric conditions. (The web user interface remote Eb/No and 
AUPC delta power graphs can be used to review AUPC performance and 
determine the maximum power that is transmitted). 

 

8.4 1:1 Operation 

 

8.4.1 Basic Theory 

Any two modems will operate as a 1:1 redundant pair, with no other equipment except for 
a single interconnecting lead, two power splitters/combiners and cable forms to parallel 
up the interfaces of both units. Both modems operate normally with respect to incoming 
data and IF signals, but only one modem enables its satellite and terrestrial outputs.  
 
Figure 8-8 illustrates how a 1:1 redundant pair is configured. 
 

 

 
 

Figure 8-8  Modem 1:1 Redundancy System 
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A 1:1 pair of modems may be used as a direct replacement for a single modem. It is 
possible to replace one of the modems in a 1:1 pair without interrupting traffic. 
 

8.4.2 Switching Philosophy 

Both modems operate continuously, with each internally monitoring its operational status 
on a regular basis. Assuming both modems are powered up at the same time and are 
both functioning correctly then either modem may become the on-line modem. If a 
particular modem is required to be the on-line modem then this should be powered up 
first (or a switchover should be forced manually as explained in the next section). 
 
Switchovers between units are minimised and a unit that is taken off-line due to a failure 
will remain off-line even if it returns to its normal working state. If it does return to a 
normal state then it will act as the Standby unit. 
 
Both unit and traffic faults can cause a switchover. Traffic faults that are external to the 
equipment and that affect both units simultaneously do not result in any switchover. 
 

8.4.3 Manual Switchover 

The modem user interfaces support manual switching of control from the operational unit 
to the Standby unit. This is achieved by momentarily simulating a failure in the 
operational unit. 
 

8.4.4 1:1 Setup Procedure 

1:1 set up is as follows: 
 

1. Check that both modems have the same software issue. 
2. Connect a 4-way screened cable between the 9-pin 1:1 connectors on the two 

modems; this forces one modem to adopt the 1:1 standby mode. 
3. Connect the data interfaces in parallel and configure the two units alike. Suitable 

adapter cables are available from Teledyne Paradise Datacom. 
4. If the Ethernet traffic port is used on the modem, then the two traffic ports may be 

connected to a hub or other multi-port LAN device using RJ45 crossover cables. 
5. Connect the two transmit IF ports to the input ports of a suitable splitter/combiner 

of the correct impedance (50 Ohm or 75 Ohm) and the appropriate frequency 
range. The combined output is fed to the up-conversion equipment. Note that only 
one output is active at a time. Because of the signal loss associated with 
splitters/combiners, the power level at the output of each modem needs to be 
increased by approximately 3.5dB. 

6. Connect the two receive IF ports to the two output ports of a suitable 
powersplitter/combiner of the correct impedance (50Ohm or 75Ohm) and the 
appropriate frequency range. Both demodulators will receive an identical signal 
from the down-conversion equipment via the splitter/combiner. Because of the 
wide dynamic range of the modem AGC circuitry there should be no need to 
modify signal levels. 

7. Check correct operation by performing a manual switch between the units (via the 
Unit-Advanced-Operation menu). The pair will not switch over unless the Standby 
unit is fully operational. (Note that the pair can be tested in loopback mode but this 
requires the IF signals to be split and combined and looped back to the other unit. 
Looping the output of one unit back to its self will not work, since the Standby unit 
output is muted and it will therefore not detect any carrier.) 
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8.5 Software Activated Features 

While some modem functions are available as plug-in option cards, the majority of 
additional functions are made available through Software Activated Feature (SAF) 
support. As the name implies, these are modem features that can be enabled by entering 
a feature code via any of the modem’s user interfaces. Feature codes are encrypted 
codes issued by Teledyne Paradise Datacom, uniquely associated with individual 
modems. 
 
To allow evaluation of modem features, all of the SAF features of the modem that it is 
capable of supporting can be activated for a 10-day period by entering a feature code of 
0. This is referred to as Demonstration Mode. Demonstration Mode can be activated up 
to three times after which any further attempts to use it will be rejected. Note that it is not 
necessary to wait for Demonstration Mode to time out before reactivating it: it can be 
activated twice to give a 20-day demonstration period and three times to give 30 days. 
The user will be alerted shortly before the demonstration period times out.  As well as 
allowing feature evaluation, Demonstration Mode can be used to test compatibility with 
other equipment and allows rapid substitution of equipment in a crisis. 
 
To enable one or more features permanently (referred to as Permanent Mode), a 
modem-specific feature code needs to be obtained from Teledyne Paradise Datacom. 
The code is tied to the modem serial number (available via the user interfaces and on the 
back panel). 
 
The features that have been temporarily enabled on a modem can be viewed along with 
the time remaining before they become disabled, as can the features that have been 
permanently enabled and those that can potentially be enabled. 
 
Each feature is given an acronym by which it is referred to on the user interfaces, etc. A 
full list of modem SAF features is shown in Section 6.3.  Please check with Teledyne 
Paradise Datacom whether a particular feature requires a hardware option card to be 
fitted. 
 
The SAF function keeps the initial cost of a modem to the minimum and allows simple 
field upgrading at a later date, as required. 
 
 

8.6 Software Upgrading 

It is possible to update the software and firmware within the modem via the Remote M&C 
Ethernet connection web user interface (upgrades via the serial M&C port are not 
supported). See Section 7.4.  
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8.7 LinkGuard™ Interference Detection 

LinkGuard™ is a Paradise patent-pending technology for detecting in-band interference 
underneath satellite carriers while remaining on traffic.  A visual indication of any 
unwanted interference is provided through a signal-under-carrier spectrum web graph 
showing the wanted carrier along with any unwanted interference. The graph includes a 
‘persistence’ mode to show even intermittent interference. 
 
Figure 8-9 shows a 32APSK carrier (in blue) initially with no interference (shown in red) 
and then with interference caused by another modulated carrier. Note that the 
interference is sufficient to reduce the Es/No of the carrier by around 4dB but is not 
obvious by looking only at the received carrier spectrum. The modem I/Q constellation 
graph is also shown. 
 
 

 
 

Figure 8-9  Example LinkGuard™ Web Screenshots without/with Interference 
 
LinkGuard™ provides a menu option for setting a power spectral density threshold, above 
which the modem will automatically alarm to indicate that a significant source of 
interference has been detected. The LinkGuard™ Rx traffic warning alarm is displayed 
locally on the modem and can be accessed remotely via the modem's web server. 
Automated 24x7 interference detection is therefore provided without the need for an 
operator to be present. 
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LinkGuard™ detects various forms of interference including tonal interferers (such as 
CW), radars, Wi-MAX, jammers and other modulated carriers including adjacent 
interfering carriers. If there is more than one source of interference then it will detect and 
display all of them. 
 
When Paired Carrier is being used (where two carriers are deliberately superimposed on 
top of each other) then LinkGuard™ is capable of detecting and displaying any 
interference under both of the carriers. 
 
For existing links, even ones that do not use Paradise modems, a LinkGuard™-capable 
modem can be set up to receive the same Rx signal in order to simply monitor the link for 
interference (so long as it can lock to the carrier). This is a useful and convenient way of 
quickly confirming suspected cases of interference while keeping the service running. 
 
Note that even when the level of interference is severe enough to prevent the 
demodulator from locking, the spectrum graph will continue to show the interference 
along with the wanted signal (although it will not be able to differentiate between them at 
this point and will show a single composite spectrum). 
 
LinkGuard™ does not necessarily replace other interference detection equipment but it 
does provide a useful new first line of defense. It works with all carriers (other than DVB-
S2, which will be supported in the future) and is available as standard in all new Paradise 
Quantum and Evolution modems. 

 

 

8.8 FastLink Low-latency LDPC 

FEC design is a trade-off between good BER performance and low latency. TPC has low 
latency but BER performance can be 1dB or more worse than conventional LDPC. (For 
example, TPC 8QAM ¾ at 5e-8 BER has an Eb/No of 6.4dB compared to LDPC at 
5.5dB.) Conventional LDPC latency can be many times that of TPC. (For example, LDPC 
16QAM ¾ at 64kbps has a latency of 395ms compared to TPC latency of 47ms, which is 
a factor of over eight different.) 
 
With satellite delay in addition, LDPC can exhibit over ½ second one-way delay for very 
low data rates. Low-latency LDPC FECs are becoming available that provide comparable 
BER performance to LDPC with latency nearer to TPC. FastLink low-latency LDPC from 
Paradise does precisely this. FastLink also offers an extensive range of modulations 
ranging from BPSK to 64QAM (including both 8PSK and 8QAM, 16APSK and 16QAM 
and 32APSK). 
 
One of the key advantages of FastLink is its flexibility. As mentioned, FECs offer a trade-
off between BER performance and latency. While the default settings for FastLink 
achieve this balance, two other modes are also available. The first mode optimises 
performance for particularly low latency, at the cost of a slight increase in Eb/No required 
to achieve a specific BER. The second mode optimises BER performance and is suitable 
when latency is not an issue (e.g. when higher data rates are being used). This flexibility 
means that FastLink LDPC has now superseded Paradise’s conventional LDPC offering. 
This flexibility also means that FastLink can be used in a wide range of demanding 
applications, allowing a single FEC to potentially replace the use of multiple existing 
FECs. 
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If one FEC is to be used in place of all others then Paradise believes you should choose 
one with flexible configuration as opposed to a fixed set of modulation and code rates that 
are inevitably a compromise. 
 
FastLink is available on all Paradise SCPC modems at all data rates up to 100Mbps. 
FastLink LDPC is compatible with Paired Carrier. FastLink does not interoperate with any 
other LDPC. 
 
FastLink performance (a full set of BER graphs and latencies) is defined in a 
separate datasheet available from the Teledyne Paradise Datacom web site at 
http://www.paradisedata.com. 
 

FastLink performance is summarized in Table 8-1.  
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FastLink Code Rate Eb/No for 5e-8 (Guaranteed) Latency (ms) at 64kbps 

Modulation   
Low 
BER 

Balanced 
Low 

Latency 
Low 
BER 

Balanced 
Low 

Latency 

BPSK 0.499 2.1 2.9 3.4 514 34 18 

(O)QPSK 0.532 2.2 2.6 2.9 516 67 35 

(O)QPSK 0.639 2.4 2.8 3.2 516 67 35 

(O)QPSK 0.710 2.7 3.3 3.7 516 67 35 

(O)QPSK 0.798 3.3 3.9 4.4 516 67 35 

8PSK 0.639 See Note 1 517 133 69 

8PSK 0.710 Note 2 5.5 5.9 517 133 69 

8PSK 0.778 5.7 6.1 6.6 517 133 69 

8QAM 0.639 4.5 4.8 5.1 517 133 70 

8QAM 0.710 5 5.4 5.7 517 133 70 

8QAM 0.778 5.6 5.9 6.3 517 133 70 

16APSK 0.726 See Note 3 520 134 73 

16APSK 0.778 See Note 3 520 134 73 

16APSK 0.828 7.7 8.2 8.5 520 134 73 

16APSK 0.851 8 8.5 8.9 520 134 73 

16QAM 0.726 
Note 
4 

7.5 7.7 519 136 70 

16QAM 0.778 7 7.6 7.9 519 136 70 

16QAM 0.828 7.5 8.0 8.2 519 137 71 

16QAM 0.851 7.8 8.2 8.6 519 137 72 

32APSK 0.778 9.4 9.9 10.3 520 137 71 

32APSK 0.828 10.1 10.7 11.2 520 137 71 

32APSK 0.886 11.1 11.6 12.2 520 137 72 

32APSK 0.938 12.9 13.5 14.3 520 137 72 

 

Table 8-1  FastLink Low-latency LDPC Performance Summary 
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8.9 Data and Symbol Rates 

 

The normal constraint for a modem is the range of Symbol Rates over which the modem 

can operate correctly. The Symbol Rate range however is not of initial interest to most 

modem users, as they first need to know if the modem can operate at the terrestrial Data 

Rate they require. This section briefly explains the relationship between Data Rates and 

Symbol Rates. 

 

The Data Rate is normally the frequency of the clock used on the terrestrial port however if 

Drop/Insert is active the Data Rate is 64kbps times the number of timeslots 

dropped/Inserted. 

 

As the modem uses PSK (Phase Shift Keying) the Symbol Rate is the rate of phase 

changes on the carrier. Each phase change represents a new symbol to the demodulator, 

and depending on the modulation scheme that symbol may convey one (BPSK), two 

(QPSK), three (8PSK), or four (16QAM) bits of information. 

 

Figure 8-10 shows how the symbol rate is built up from the data rate. 

 

Figure 8-10  Relationship Between Data Rate and Symbol Rate 

 

You will see that with 1/2 rate FEC and QPSK (a common combination), the Symbol Rate is 

the same as the Data Rate (assuming no Framing or Reed-Solomon). This is a useful 

combination to check on any data sheet, as this will give you the Symbol Rate limits of the 

modem, from which the Data Rate limits in all other modes and combinations can normally 

be derived. 
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8.10 Determining Maximum ESC Baud Rates 

 

Should you wish to determine the exact maximum ESC Baud rates, in order to change the 

overhead allocation to achieve specific ESC rates with specific overheads, then the 

following sections may be useful. 

 

8.10.1 IBS 

 

For standard IBS, the maximum continuous rate is: 

 

 Baud Rate = (Main data rate/15) x (O/H bits allocated/32) x (Bauds per Character/9)

 where: 

 

  Main data rate:  The main modem data rate. Dividing this number by 15 gives 

the total overhead. 

 

  O/H bits allocated:  The number of bits of the overhead allocated to the ESC. 

 

  Bauds per Character: The number of Baud periods per character (including start and 

stop bits if asynchronous operation is being used. For 

synchronous operation each character requires exactly 9 Baud. 

 

If the CAS Multiframe is being used to transfer G.732 CAS then TS16 and TS48 are not 

available. If the CAS Multiframe is being used without CAS (i.e. to maintain timeslot 

identification for an `Odd value of N` or if RBS signalling is active) then only 7 out of 8 of 

every TS16 timeslots are available for the ESC (TS16 has to carry the CAS MF unique 

word or pack byte every eigth frame). In this case TS16 provides 7 bits of overhead not 8. 

 

For Custom IBS modes this is unchanged unless Closed Network + ESC mode is selected, 

in which case the overhead will vary up or down from the standard 1/15th to accommodate 

whatever Baud rate is set for the ESC. 

 

In all IDR modes, the ESC channel is an 8kbps synchronous channel and if the ESC port is 

set to provide an async interface the maximum continuous asynchronous rate is: 

 

 Baud Rate = 8000 x (Bauds per Character/9) 

 

This results in a maximum of 9777 Baud for 11 Baud periods per character (e.g. Start bit + 

8 data bits + Parity bit + Stop bit).  When set for 8 bits with no Parity or 7 bits with Parity, the 

maximum standard Baud rate is 4800 Baud. When set for 8 bits with Parity, the maximum 

standard Baud rate is 9600 Baud. 
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8.10.2 Closed Network Plus ESC 

 

8.10.2.1 Overhead Rates 

The following table shows example overhead rates for different async ESC Baud rates at a 

variety of main channel data rates. The table was generated (using a modem) with the 

async character format set for 8 bits no parity, the overhead percentages will vary slightly 

for async character formats different from this. 

 

Figures: Overhead rate with backward alarm (/ Overhead rate without backward alarm, if 

different) 

 

 Main data channel rates 

ESC rates 9.6kbps 16kbps 64kbps 256kbps 512kbps 1024kbps 2048kbps 

2400 

Baud 
33.3% 20% 5% / 4.8% 1.25% / 

1.19% 

0.62% / 

0.59% 

0.39% * 0.39% * 

4800 

Baud 
100% 50% 10% 2.5% / 

2.38% 

1.25% / 

1.19% 

0.62% / 

0.59% 

0.39% * 

9600 

Baud 
n/a 100% 20% 5% / 

4/76% 

2.5% / 

2.38% 

1.25% / 

1.19% 

0.62% / 

0.59% 

19200 

Baud 
n/a n/a 50% 10% 5% / 

4.76% 

2.5% / 

2.38% 

1.25% / 

1.19% 

38400 

Baud 
n/a n/a 100% 20% 10% 5% / 

4.76% 

2.5% / 

2.38% 

 

The formula for deriving the overhead rate is moderately complex, and relies on many 

different parameters. For other mixes of data rate and async settings the simplest way to 

determine the overhead is to enter the parameters into a modem and then select 

View/Config/Tx-Rx. This screen shows the exact overhead percentage. Information on the 

framed data rate, the data rate including any Reed-Solomon encoding and the final symbol 

rate including the effects of the inner FEC and modulation can be found under 

View/Monitor/Tx-Rx. 
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8.11 Tutorial on Carrier/Noise and Eb/No Measurements  

 

The diagram on the following page summarises the relationship between Carrier / Noise 

and Eb/No. A table is included that converts between values measured on a spectrum 

analyser and actual Eb/No values. 

 

Derivation of Eb/No from (C+N)/N 

It is possible to describe the Carrier / Noise ratio within the Rx system at an arbitrary 

reference point, e.g. at the input to the demodulator, at the input to the Forward Error 

Correction decoder (FEC), at the input outer Reed-Solomon FEC decoder, or even at the 

terrestrial data interface. 

 

It is common to measure (Carrier + Noise) / Noise at the demodulator input on a spectrum 

analyser. A measurement is made that contains atmospheric noise and is then converted 

back to Carrier / Noise. In the equation below the term (C+N)/N is the (Carrier+Noise) / 

Noise ratio read from the spectrum analyser. 

 

We can express this same Carrier / Noise ratio at the input of the demodulator in terms of 

the Energy per Symbol / Noise power density, which is written as Es / No. Because Carrier 

/ Noise is a ratio of two powers measured in the same bandwidth (the resolution 

bandwidth of the analyser) then this is the same as Es / No. 

 

Within the demodulator, each symbol is converted back into transmitted bits. For BPSK, 

each symbol represents one transmitted bit, for QPSK or OQPSK each symbol 

represents two transmitted bits and for 8PSK each symbol represents three transmitted 

bits. 

 

The expression Et / No (or Ebt / No) represents the Carrier to Noise ratio referenced to the 

transmitted bit rate. For QPSK and 8PSK the transmitted bit rate is higher than the 

symbol rate and therefore Et / No (i.e. the Carrier / Noise referenced to transmitted bit 

rate) is lower than the Es / No (the Carrier / Noise referenced to the symbol rate) as this 

same power is referenced to a higher bit rate. Allowing for the change in bit rate in the 

demodulator gives: 

Next in the demodulator chain comes the FEC Decoder. The receive Carrier / Noise 

referenced to this point is referred to as EDec / No. In the FEC Decoder the bit rate is 

reduced as the data is decoded to provide corrected data at a lower rate. Because the 

data rate reduces through the FEC Decoder EDec / No is higher than Et / No as the same 

N
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power is referenced to a lower bit rate. Allowing for the change in bit rate in the FEC 

decoder gives: 

Following the FEC Decoder (the inner FEC, e.g. TPC) comes the Reed-Solomon outer 

FEC Decoder (if active). The outer FEC RS Decoder operates similarly to the inner FEC 

Decoder, reducing the bit rate as it corrects errors and finally generating the Composite 

Information Bit Rate at its output. The Carrier / Noise expressed at this Composite 

Information Bit Rate is referred to as the Eb / No (or Ebi / No or Ei / No with `I` and 

`b`referring to Information and Bit respectively). Again because the data rate reduces 

through the RS Decoder Eb / No is higher than EDec / No as the same power is referenced 

to a lower bit rate. Allowing for the change in bit rate in the RS Decoder gives: 

It is this Eb / No that is typically displayed on the modem user interface. 

 

Finally, after the RS Decoder comes Deframing and baseband processing such as 

Drop/Insert. IBS/SMS or IDR deframing does decrease the bandwidth but the bandwidth 

reduction effects of deframing are ignored as Intelsat chose to define the mandatory 

modem performance in terms of Eb / No, specifying that this relates to the Composite 

Information Bit Rate (i.e. it includes framing). Baseband processing has no effect on 

bandwidth and is totally ignored.  

 

 

Practical Implications of Displayed Eb/No 

 

For a constant Tx power, the displayed Eb/No remains the same regardless of the FEC 

settings. The bandwidth will vary and so will the Carrier/Noise at the input of the 

demodulator but the displayed Eb/No. 

 
BER performance figures at a specified Eb/No are independent of whether the data is 
framed or not. Adding framing to a Closed Network link increases the bandwidth, 
decreases the Carrier/Noise, decreases the displayed Eb/No (as it does not compensate 
for framing) and therefore degrades the BER. However when brought back to the same 
Eb/No then the BER recovers to the original level Framing therefore does not degrade the 
BER for a stated Eb/No but it does require more power (and bandwidth) to achieve the 
same Eb/No. 
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Eb/NoExplanatory Diagram 
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Tables to Convert (C+N)/N to Eb/No 

 

N

N+C
0 

N

E
 = 

N

C

0

S
0 

N

E

0

t
0 

N

E

0

Dec
0 

N

E

0

b
0 

4.6 

4.8 

2.75 

3.05 

Adjust for 

modulation: 

 

BPSK: -0dB 

 

QPSK: -3.0dB 

 

OQPSK: -3.0dB 

 

8PSK: -4.77dB 

Adjust for 

FEC Rate: 

 

1/2 Rate: +3.0dB 

 

3/4 Rate: 

+1.25dB 

 

7/8 Rate: 

+0.58dB 

 

2/3 Rate: 

+1.76dB 

Adjust for 

RS Codec: 

 

(n,k,t)= 

 

(126,112,7): +0.51dB 

 

(219,201,9): +0.37dB 

 

(225,205,10): +0.40dB 

5.0 

5.2 

5.4 

5.6 

5.8 

3.35 

3.64 

3.92 

4.20 

4.47 

   

6.0 

6.2 

6.4 

6.6 

6.8 

4.74 

5.01 

5.27 

5.53 

5.78 

   

7.0 

7.2 

7.4 

7.6 

7.8 

6.03 

6.28 

6.53 

6.77 

7.01 

   

8.0 

8.2 

8.4 

8.6 

8.8 

7.25 

7.49 

7.72 

7.95 

8.19 

   

9.0 

9.2 

9.4 

9.6 

9.8 

8.42 

8.64 

8.87 

9.10 

9.32 

   

10.0 

10.5 

11.0 

11.5 

12.0 

12.5 

13.0 

13.5 

14.0 

14.5 

9.54 

10.09 

10.64 

11.18 

11.72 

12.25 

12.78 

13.30 

13.82 

14.34 

   

15.0 14.86    
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N

N+C
0 

N

E
 = 

N

C

0

S
0 

N

E

0

t
0 

N

E

0

Dec
0 

N

E

0

b
0 

15.5 

16.0 

16.5 

17.0 

17.5 

18.0 

18.5 

19.0 

19.5 

15.38 

15.89 

16.40 

16.91 

17.42 

17.93 

18.44 

18.94 

19.45 

>20 =(C+N) / N 

(error <0 

.04dB) 

   

Example: 8SPK with 2/3 Rate TCM FEC, & RS=(219,201,9) 

(C+N)/N= 

8.4dB 

C/N= 

7.72dB 

8PSK so 

subtract 4.77dB 

2/3 Rate FEC, so 

add 1.76dB 

RS Code (219,201,9) so 

add 0.37dB 

Measure Look up Calculate Eb/No = C/N - 2.64dB 
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8.12 IP Functionality 

 

8.12.1 Base Modem IP 

As shown in Figure 8-11, the base modem has one RJ45 auto-sensing 10/100Mbps 
Ethernet port for M&C and one for sending and receiving satellite IP traffic. 
 
 

 
 

Figure 8-11  Base Modem Ethernet Ports 
 
 

Both of the Ethernet connections by default form part of an Ethernet bridge and share an IP 

address.  Essentially, the bridge makes the modem disappear from the network in relation to 

passing IP traffic over a satellite. Consequently, for simple point-to-point communications, 

little or no user set up is required to pass IP traffic over satellite. If both Ethernet ports are 

configured to be part of the bridge then a single Ethernet connection to the modem can be 

used for both IP traffic and modem M&C control (using either of the two RJ45 connectors). If 

the M&C port is configured to be outside the bridge then one Ethernet port is dedicated to IP 

traffic and the other to M&C control (as labeled on the connectors). 

 

To communicate with the modem itself for M&C purposes, an IP address and subnet mask 

must be set. Note that setting an IP address to 0.0.0.0 causes the modem to request an IP 

address from a Dynamic Host Control Porotocol (DHCP) server on the network. Static routes 

are supported allowing routing decisions to be made based on a set of explicit routing rules 

that can be entered via the web user interface. Dynamic routing is also supported. 

 

The use of a default gateway IP address is supported. When a gateway is specified then it 

provides a next-hop IP address for all destinations that are not on the local subnet. This is 

usually the address of a router that has been set up to forward packets to the correct 

network. 

 

The bridge maintains information on how to forward frames based on replies that are 

received from each device in the network. 

 
The M&C port can be taken out of the bridge (via the ‘Bridge M&C port’ menu option) in 
which case each port has its own IP address. If the modem has an IP traffic card fitted then 
the IP traffic port of the base modem is replaced by the ports on the IP traffic card (see 
Figure 8-12). 
 



Quantum and Evolution Series Installation and Operating Handbook 
 

8-35 

 
 

Figure 8-12  IP Traffic Card Dual 10/100/1000 Base-T Ethernet Ports 
 
 

8.12.2 IP Addressing 

The two ports on the IP card are bridged together, acting as a two-port switch. This is true 
regardless of what bridging or routing mode is selected. In bridging mode, IP addresses are 
not used so there is no restriction on what subnets are off the two traffic card ports. In 
routing mode, since the IP traffic card has a single address covering both ports, there can 
only ever be one direct subnet off the two ports. 
 

• With an IP card fitted and the base modem M&C port out of the bridge then the base 
modem IP traffic port is not addressable. 

• With an IP card fitted and the two base modem ports bridged then base modem 
access can be used for M&C only – no base modem data will be passed over satellite. 

• If no IP traffic card is fitted and the M&C port is out of the bridge (i.e. the traffic port has 
its own IP address) then the IP traffic port and M&C port must be on different subnets 
because otherwise the modem does not know which of the two ports to respond out of. 

 
 

8.12.2.1 Gateways 

The key to understanding the default gateways on the modems is being aware that there is 
one TCP/IP stack running on a processor on the base modem and, if fitted, one TCP/IP 
running on a processor on the IP Traffic card and that there can only ever be one gateway 

associated with each TCP/IP stack in operation even although the modem menus support 
three gateways: 
 

• M&C gateway 

• Traffic port gateway 

• Satellite port gateway 
 
The traffic port gateway is never used unless an IP traffic card is fitted. The satellite port 
gateway is never used unless routing mode is selected. You can never set both a traffic 
port gateway and a satellite port gateway at the same time because the software 
controlling the associated IP features is running on a single TCP/IP stack. 
 
In routing mode you can set either the satellite gateway or the IP traffic gateway. It is 
undefined which will be used if you attempt to set both! 
 
There are no hard and fast rules for setting gateways, but if there is a single router then: 
 

• On the modem local to the router the IP traffic gateway will normally be used to 
point to the router; 

• The satellite gateway of the remote modem will normally point to the satellite IP 
address of the modem local to the router. 
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If there are two routers then: 
 

• Either the modem IP traffic gateways could point to the local router and static 
routes point to the far modem, or alternatively, 

• The satellite gateways could point to the other modem’s satellite address and 
static routes could be used to forward to the local router (assuming dynamic 
routing is not being used). 

 
The IP traffic address is used when the M&C port is out of the bridge. It is also used when 
an IP traffic card is fitted (to address the IP card), regardless of the M&C port settings. The 
IP traffic address is not particularly useful until TCP acceleration, header compression or 
routing is switched on, at which point (b)routing decisions are being made, which use the IP 
traffic address. 
 
TCP acceleration requires a gateway to be set unless everything is on the same subnet. 
Note that brouting is a mode that uses both bridging and routing at the same time (UDP 
packets will be bridged and TCP packets will be routed, but will still have an Ethernet frame 
over satellite). Bridged packets always retain their Ethernet frame over satellite. Ethernet 
frames are only absent over satellite when routing mode is used. 
 
The base modem will only ever use the M&C gateway. 
 
If the M&C port is out of the bridge, with no IP traffic card fitted, then the M&C gateway is 
applied to the IP traffic port - if required, then an M&C gateway must be set up using a 
static route in this case. 
 
 

8.12.3 Throughput Performance 

Actual throughput performance depends on a number of factors including one way/two way 
traffic, packet size, data rates and the mixture of IP features switched on. There are 
endless combinations and therefore it is strongly recommended that empirical testing is 
undertaken prior to deployment to ensure that the required level of service can be provided. 
 
The base modem throughput is restricted to 10000 packets per second. It is good practice 
to put a switch (or router) between the modem and local network in order to minimize the 
number of packets the modem has to process, as incidental network traffic (not intended 
for satellite) has the potential to push the modem over it packet processing limit. 
 
The base modem packet processing limit equates to roughly 5Mbps of UDP (at the 
smallest Ethernet frame size of 64 bytes). 
 
TCP acceleration works to 10Mbps on the base modem. 
 
The IP Traffic card throughput is restricted to 50000 packets per second. This equates to 
roughly 25Mbps of UDP (at smallest Ethernet frame size of 64 bytes).  
 
TCP acceleration works to the maximum data rate of the modem (currently 60Mbps on 
SCPC modems) using either the base modem IP or the IP Traffic card. 
 
Header compression on the IP Traffic card works to 29000 packets per second one way, 
22000 two way. 
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8.12.4 Jumbo Ethernet Frame Support 

Leaving aside preamble, a standard Ethernet frame has 18 bytes of overhead and varies in 
size between 64 bytes and 1518 bytes. Some protocols extend the Ethernet frame (e.g. 
VLAN and MPLS both add four bytes). 
  
The base modem supports Ethernet frames up to 1536 bytes in length. 
 
The IP Traffic card supports Ethernet frames up to 2000 bytes in length. 
 
 

8.12.5 IP Over ESC 

 
The Engineering Service Channel (ESC) is a low rate independent data channel from the 
main data channel that exists within some framed satellite services such as IBS and 
Closed Network plus ESC. It was originally intended for inter-earth station communications 
and is often used for M&C control of remote equipment. 
 
The ESC is implemented as an internal serial interface run at baud rates up to a maximum 
of 115kbps. The ‘ESC interface type’ needs to be set to ‘IP’ to put the ESC into IP mode. 
Because the ESC is a serial interface, IP will not run directly on top of it – the modem 
encapsulates IP packets within PPP, much the same as a dial-up modem connecting to the 
internet. When used for IP, the ESC channel runs in bridge mode, with the M&C port being 
bridged to the ESC channel. 
 
Since the ESC channel acts as a bridge, some bandwidth may be consumed by broadcast 
traffic finding its way onto it and it is best to minimize this if possible. 
 
The modem allocates private IP addresses to the two ends of the ESC link – no user 
address set up is required. 
 
The ESC channel in IP mode has some sophisticated M&C modes as described in the 
following list (in all cases, IP packets destined for the remote network continue to be 
bridged over the ESC): 
 

• Paradise Univeral Protocol (PUP) commands can be sent to the modem with an 
‘esc’ prefix to force them to be sent over the ESC to the far modem e.g. ‘esc get 
RxRemoteEbNo’. 

• If you don’t want packets to be indiscriminately forwarded over the ESC then you 
can take the M&C port out of the bridge, meaning that packets on the M&C port will 
not normally then go any further than the local modem. You can then force chosen 
packets to be forwarded over the ESC if you want. Forwarding is controlled by the 
‘Remote M&C interface’ setting. Setting this to ‘IP – Forward to remote’ causes the 
modem to process TCP packets sent to ports 6703 and 6704 in a special way. 

o Packets sent to port 6703 are forwarded over the ESC to port 6703 on the 
remote modem. At the remote modem (with the remote M&C interface 
mode set to ‘IP – Remote (Rem M&C)’), the payloads of packets received 
over the ESC on port 6703 are forwarded out of the serial RS485 M&C 
interface (i.e. converted from IP to serial commands). 

o Packets sent to port 6704 are forwarded over the ESC to port 6701 on the 
remote modem. At the remote modem, packets received over the ESC on 
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port 6701 are treated as local M&C commands for the modem and go no 
further. 

• You can send M&C packets to port 6701 on the local modem at any time when 
using the ESC channel in IP mode, without having to set the ‘Remote M&C 
interface’. If you just want to bridge IP packets then you can ignore the remote 
M&C interface setting. 

 
To summarise the ESC bridging options: 
 

• IP can be used over the ESC and the main data channel at the same time, whether 
using the base modem IP or the IP Traffic card. 

• With the M&C port in the bridge and IP selected for both the ESC and main data 
channel, the M&C port is now bridged to the ESC channel not the IP traffic port. 
The IP traffic port is still bridged, but only to the satellite port (when the ESC is not 
being used, bridging the M&C port bridges it to the IP traffic port and the satellite 
port) 

 
Note that the ESC channel is used to support the AUPC feature but this does not prevent it 
being used for other purposes at the same time (the AUPC messages are just multiplexed 
in with the other data). 
 
 

8.12.6 IP Interoperability 

 
Over satellite, the modem uses HDLC to encapsulate the Ethernet frames or IP packets 
(unless DVB-S2 is being used, in which case another form of encapsulation is used such 
as MPE or ULE). If Cisco HDLC is selected on the modem then the received IP stream can 
be forwarded out of a serial interface to a serial router that supports Cisco HDLC, which 
can convert it back to IP. 
 
In general different modem manufacturer’s IP, even when using HDLC, is not interoperable 
as there is no standard defined in this area. If instead DVB-S2 is used, then generally IP is 
interoperable between different manufacturer’s modems, so long as incompatible IP 
features are not being used such as compression or acceleration. 

 

 

8.12.7 IP Connectivity Modes 

The modem software supports several types of Ethernet network topology. 

 

Firstly, there is a point-to-point mode for when one modem is transmitting to and receiving 

from one other modem (i.e. there is a direct satellite return path). 

  

Secondly, there is a point-to-multipoint mode for when one hub modem is transmitting to 

several remote modems. The remote modems may be Rx only or may transmit back to Rx-

only modems at the hub that are daisy-chained together to the hub Tx modem (to allow all of 

the hub modems to share the hub Tx carrier). 

 

Thirdly, there is a mesh network mode where a number of remote sites each have one Tx 

carrier that is used to communicate with the other sites. Each site also has one Rx-modem 

for every site, to allow it to receive from each of the other sites. (Partial mesh networks are 
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also supported where one or more of the sites communicate with only a subset of the other 

sites.) 

 

These are described in the following sections. 

 

Note that for multicast, it does not matter whether you use point-to-point bridging or point-

to-multipoint bridging or routing – in all cases the modem just passes the multicast traffic. 

 

 

8.12.7.1 Ethernet Point-to-Point Bridging 

 
 

 
 

• An Ethernet bridge in the modem passes IP packets transparently, as if the modem is 
not actually there. 

• The bridge learns which interface (terrestrial or satellite) devices are attached to and 
consequently only forwards packets over satellite when required. 

• IP packet contents are unchanged going over the bridge (the source Ethernet MAC 
address will be changed to the modem’s MAC address, which is normal). 

• Because the modem does not change the contents, any protocol that can be used over 
Ethernet can be used (VPN, MPLS, VLAN, HTTP, SMTP, etc.). 

• Point-to-point bidirectional bridged links over satellite work in exactly the same way as a 
terrestrial bridge. 

• A protocol called Spanning Tree is used to ensure that network loops do not occur and 
that a single path is used between any two points. 

• If you do not need to access the modem for M&C purposes then it is not actually 
necessary to set any IP address to use bridge mode – the modem will pass traffic out of 
the box. 
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8.12.7.2 Ethernet Point-to-Multipoint Bridging 

 

 
 

• Uses a shared outbound carrier to multiple remote modems, with either direct returns 
over satellite (to multiple Rx modems at the hub), indirect terrestrial returns or no return. 

• If no return channel exists then you can only ever send multicast traffic (since there is 
no reply to any ARP requests so no other traffic will ever be sent to the modem from the 
PC). 

• The hub Tx modem does not expect to receive replies to ARP requests (since replies 
will be by a different path i.e. via hub Rx modems). 

• However, the ARP replies sent to the Rx-only hub modems still get back to the 
originating devices, so these still continue to sent data to the modem, which passes it 
indiscriminately over satellite except for data destined for devices it recognises as being 
on the local terrestrial side of the network, 

• It does not matter what subnetting is used at the remotes – the devices can be on one 
or many subnets unless… 

o TCP acceleration or header compression is also being used, in which case all 
the modems need to be on a single subnet. 

o When routing is used, all the modems need to be on a single satellite subnet but 
you can use different subnets on the terrestrial side. 

• Double hop is supported, where a remote can communicate with another remote via the 
hub. Double hop is not wasteful of bandwidth because the hub Tx modem only 
retransmits data over satellite if it cannot find the destination device on the local 
terrestrial network. 

• Each remote sees the data intended for the other remotes and these unwanted packets 
must either be filtered out by enabling VLAN tagging or be filtered by a router. A similar 
problem exists in routing mode, in which case ‘black hole’ gateways can be specified at 
the remotes to forward unwanted packets to a non-existent address, causing them to 
be dropped by the remote modem. 
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8.12.7.3 Ethernet Point-to-Multipoint Brouting 

 
 

 
 

• This is used where there is a shared outbound carrier from the hub to remotes, and the 
return path is not over satellite (i.e. there is an indirect terrestrial return). 

• It relies on the presence of another route for IP traffic to pass from remotes back to the 
hub. 

• It is typically used as an overlay IP delivery system to boost bandwidth out from the hub 
to remote subnets. 

• In this specific mode, a ‘Bridge filtering’ option is available at the remotes to discard all 
data not destined for the subnet that the remote modem is on (this is not required if 
VLAN tagging or router filtering is being used). 

 
 

8.12.8 TCP Acceleration 

TCP traffic, as opposed to UDP, requires acknowledgements to be returned to the sender 
as part of the protocol flow control process. TCP was never intended for systems with long 
delays (such as satellite). With no acceleration, TCP traffic over satellite would limit itself to 
a few hundred kbit/s (depending on the PC TCP window size), regardless of the actual 
traffic bandwidth available over satellite. Because the satellite delay is taken as evidence of 
link congestion, TCP throttles back the amount of data it sends. Acceleration allows approx 
90% utilisation of whatever the available traffic bandwidth is over satellite. Acceleration can 
be used in point-to-point and point-to-multipoint bridging modes, as well as in routing mode. 
 
When acceleration is used in bridging mode, all UDP packets are bridged. VPN packets, 
although they use TCP, cannot be accelerated because acceleration relies on making 
changes to the addresses in the original IP packet which is encrypted by the VPN as the 
payload of a new IP packet (tunnel mode). Even in transport mode, where only the IP 
packet payload is encrypted, authentication will detect when the modem alters any IP 
address and reject the packet at the end point. 
 
Acceleration works by the modem spoofing TCP acknowledgements back to the local 
originating device as if they come from the remote end point, eliminating the satellite delay. 
Since there is no significant delay, the originating PC assumes there is no congestion in the 
link and will therefore ramp up the level of TCP output to fill the available bandwidth. 
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Note that when TCP acceleration is used in both directions then the TCP 
acknowledgements going in each direction compete with the data in each direction. Since 
TCP will attempt to completely fill the data pipeline, there is a possibility that there will not 
be sufficient bandwidth available for the acknowledgements, which could drastically reduce 
the throughput level (typically in one direction). The Paradise software attempts to prioritise 
TCP acknowledgements in this situation to prevent this from happening. However, a better 
solution is to use the IP traffic shaping feature to guarantee sufficient bandwidth for the 
acknowledgements.  
 
 

8.12.9 Traffic Shaping 

Traffic shaping provides greater control over the management of data within the modem. 
Specifically it provides a guaranteed quality of service for defined IP data streams. It is 
aligned with all of the major quality of service schemes and can be used to extend 
terrestrial services over satellite to create fully provisioned end-to-end services, thereby 
providing direct support for the implementation of customer service level agreements. Key 
time-based performance metrics are gathered continuously by the modem and can be 
extracted in order to be assimilated into customer quality of service reports. 
 
A satellite modem in general normally acts as a transparent pipe for data, so the data that 
is finally received at the destination on the terrestrial network at the far end of the link is 
identical to that which has been supplied to the local modem for transmission over satellite. 
This is not necessarily true for IP data. Being packet based, IP naturally supports 
multiplexing of different data streams. These streams often have different inherent priority 
levels and competing demands for bandwidth. What is transmitted over satellite often 
requires careful management, both in terms of what is actually sent (versus what is filtered 
out) and in relation to the order in which packets from different streams are sent (i.e. the 
relative priority levels of packets from different streams and the effect this has on packet 
jitter). 
 
Traffic shaping essentially controls these two key aspects of traffic management, namely, 
access to satellite bandwidth and the level of delay and jitter that is experienced. 
 
The Paradise traffic shaping feature is controlled via the modem web user interface under 
Edit->Unit->Advanced->QoS. 
 
 

8.12.9.1 Guaranteed Bandwidth 

The allocation of bandwidth to a classified data stream can be controlled via the Edit->Unit-
>Advanced->QoS tab of the web user interface. 
 
The Commited Information Rate (CIR) is the guaranteed bandwidth, in bits per second 
(bps) that will be allocated to the specified data stream. This is the level of bandwidth that 
is guaranteed under all normal circumstances where the equipment is operating correctly. 
 
The sum of all CIRs for all classified data streams cannot be more that the transmission 
data rate of the modem. 
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8.12.9.2 Maximum Bandwidth 

If excess bandwidth becomes available at any point (i.e. one or more streams do not 
require their allocated bandwidth), or some of the overall bandwidth has not been allocated 
to any particular stream, then it is not wasted and it can be allocated in a controlled manner 
between potentially competing streams. 
 
This setting is called the Burst Information Rate (BIR) specified in bits per second (bps). 
It defines the maximum amount of bandwidth, beyond the guaranteed bandwidth, that a 
stream should be allocated, should spare bandwidth become available. Each BIR should 
not be greater than the transmission data rate of the modem. 
 
 

8.12.9.3 Priority 

What happens when excess bandwidth does become available (i.e. all guaranteed 
bandwidths are being met and there is spare capacity) in the situation where several 
streams have BIRs set (meaning that they are all potentially competing for the same 
excess bandwidth)? This is determined by the stream Priority setting. 
 
In this case, the allocation of the spare bandwidth between competing schemes will be 
done based on the priority level allocated to each stream. This is done on an absolute 
basis – if 256kbps of bandwidth is spare and two streams both want an additional 256kbps 
then all 256kbps will be allocated to the stream with the higher priority. 
 
The priority setting also controls latency and jitter. In the situation where the transmit 
modem has several packets in its input buffer waiting for transmission over satellite, then 
the packets will be sent based on their priority, with the highest priority being sent first. 
Packets are buffered up to a limit, after which packets may be dropped. 
 
The priority value ranges from zero to seven, with zero being the highest priority (note that 
this is the opposite order of prioritization to IEEE 802.1p priority tagging). 
 
A default data stream exists for any packets not explicitly part of a defined data stream. 
These get assigned the lowest available priority, namely, seven. 
 
 

8.12.9.4 Stream Classification 

How does the modem know which packets belong to which streams? Streams can be 
classified using one of the four methods described in the following sections. These can be 
selected using the Quality of service scheme dropdown control on the web user interface. 
The result is that each incoming packet is assigned to one of a number of QoS Classes. 
Data will be classified as belonging to the first class in the list for which a match is found 
starting from the top. If no match is found then the packet is assigned a default class that 
corresponds to a priority level of 0. The default data stream gets a BIR value of the 
maximum transmit data rate of the modem. 
 
  

8.12.9.4.1 IP Address 

It is possible to classify a data stream based on either the source and/or the destination 
address in the IP packet as well as the port number of the TCP or UDP header in the 
packet. 
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Each address has an associated subnet mask that delimits the particular host subnet from 
the overall network. For example, if an address is 10.3.0.0 and the mask is 255.255.0.0 
then any packet containing the subnet 10.3 will be matched. To match on the whole of an 
address the mask must be set to 255.255.255.255. 
 
If matching on a port is also selected then the packet will only be classified as part of the 
data stream if both the address and the port number match. 
 
A maximum of 16 data streams are supported, each of which has its own CIR, BIR and 
priority level settings. 
 
The example in Figure 8-13 shows a traffic shaping scheme based on matching on source 
address and source port number. Note the Enable shaping checkbox, which controls 
whether traffic shaping is enabled or not. 
 
 

 
 

Figure 8-13  Traffic Shaping Configuration Screen using IP Addresses 
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As can be seen, QoS Class 0 is guaranteed a bandwidth of 500 000bps. It may be 
allocated up to 900 000bps, depending on what is allocated to other QoS classes. If no 
other data is being received then Class 0 will be allocated up to 900 000bps, if needed. 
 
Assume at this point (when Class 0 ideally wants 900 000bps) that the Class 1 data stream 
is flowing at 350 000bps. Since 350 000bps is less than the CIR of Class 1 then it will get 
all the bandwidth it needs. Class 0 will get its guaranteed 500 000 bps, but will be allocated 
only an additional 150 000bps (bringing its total to 650 000bps) because this is all of the 
spare bandwidth, and is less than the Class 0 BIR value. 
 
In another example, assume Class 2 is being received at 400 000bps and Class 1 at 950 
000bps. In this situation the Class 1 data stream will be allocated 800 000bps, its 
maximum, while Class 2 will be allocated only 200 000bps. The spare bandwidth is 
allocated to Class 1 first because it has a higher priority. When the BIR of Class 1 is 
reached, the remaining spare bandwidth will be allocated to Class 2. 
 
 

8.12.9.4.2 Diffserv DSCP Class 

It is possible to classify data streams based on the Differentiated Services Code Point 
(DSCP) value in the IP packet header. The DSCP class bits are the top three bits of the DS 
field in an IP header (the other three bits of the field indicate drop precedence, which can 
be mimicked using the Priority setting for the stream in the modem). Each packet passed to 
the modem must have this field set to the appropriate value in order for the modem to 
recognize the different data streams. The modem maps the eight possible DSCP classes 
directly to eight equivalent internal modem classes (each of which can be allocated its own 
CIR, BIR, etc.). DSCP Class 0 maps to internal modem QoS Class 0, etc., down to DSCP 
Class 7 which maps to QoS Class 7. Class 7 has the highest priority. 
 
An example traffic shaping scheme based on DSCP classification is shown in Figure 8-14. 
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Figure 8-14  Traffic Shaping Configuration Screen using DSCP 
 
 

8.12.9.4.3 IEEE 802.1p Priority Tag 

Classification may be done on the 3-bit Priority Code Point field of an IEEE 802.1q VLAN 
tag (also referred to as an IEEE 802.1p Priority Tag). This is part of a 32-bit field inserted 
into an Ethernet frame between the MAC address and length field. 
 
The priority tag has eight possible values, each of which maps directly to an equivalent 
internal class within the modem (for which a BIR, CIR, etc. can be set). Each packet 
passed to the modem must have this field set to the appropriate value in order for the 
modem to recognize the different data streams. 
 
[Note that the modem includes support for IEEE 802.1p (priority tagging) as an alternative 

QoS scheme to traffic shaping in its own right. In this case the packets must already be 
tagged at the point of entry to the modem. It is a layer 2 feature that uses 8 classes of data 
(3-bit field) to prioritise packets. The modem uses the tags to decide which packet to 
transmit over satellite first when it has more than one packet to send. 
 
Two modes are supported, namely Strict Priority Queuing and Fair Weighting Queuing: 
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• Strict priority queuing: packets are queued for transmission based solely on 
their priority – highest will always be sent first. 

• Fair-weighting queuing: higher priority transmitted first but lower priority 
packets are given a percentage of the bandwidth to stop total starvation. 

 
The 8 QoS priority levels are mapped to three TCP/IP queues. Packets with highest QoS 
priority (level 7) are sent to high priority TCP/IP queue. Delay-sensitive packets (QoS 
levels 6 and 5) are sent to the medium priority queue. The remainder (QoS levels 4 to 0) 
are sent to the low priority TCP/IP queue. For Strict priority queuing, all packets in high 
priority queue are processed before any in medium priority queue which in turn are 
processed before any in the low priority queue. For Fair-weighting queuing, for every 4 
packets sent from high priority queue, 2 are sent from medium queue and 1 from low 
priority queue.] 
 
The example shown in Figure 8-15 is a traffic shaping scheme based on priority tagging. 
 
 

 
 

Figure 8-15  Traffic Shaping Configuration Screen using IP Addresses 
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8.12.9.4.4 MPLS EXP 

Stream classification may be based on MPLS QoS, specifically the 3-bit EXP field in the 
MPLS header. This is often used to support Diffserv in MPLS networks. The MPLS EXP 
field has eight possible values, mapping directly to equivalent internal modem classes (0 to 
7) each of which can be shaped using its own CIR, BIR, etc. 
 
Each packet passed to the modem must have this field set to the appropriate value in order 
for the modem to recognize the different data streams. 
 
 

8.12.9.5 Traffic Shaping Graphs 

A web graphing facility exists that shows a line graph of throughput (in terms of bps) over 
time for each QoS class. The data for each class is not superimposed, instead it is 
necessary to select the particular class to be monitored graphically from a dropdown box. It 
is easy to switch between graphs for the different classes in order to check that the level of 
throughput is in line with expectations. 
 
Graphs are time based and are shown in minute, hour, day and month formats. It is 
intended to add diagnostic graphs per class in the future for errored packets and dropped 
packets. 
 
 

8.12.10 HTTP Web Acceleration 

 
 

 
 
HTTP web acceleration speeds up the display of web pages. 
 
Web pages are made up of multiple objects. Each in-line image is a separate object and 
web browsers typically fetch each in-line object sequentially, one at a time, once the 
skeleton web page has been received. Some browsers will start a second TCP 
connection so two objects can be fetched in parallel. A typical web page with several 
images can take multiple times the satellite delay before it is fully displayed. 
 
By prefetching all in-line objects in advance (in Modem 1 in the picture above), on 
average there is a 30% reduction in the time taken to display a web page. Note that the 
modem does not have enough memory to cache web pages – the benefit is due to 
prefetching only. 
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The modem requires the IP address of a Domain Name Server (DNS) in order to convert 
domain name requests into actual IP addresses. 
 
HTTP web acceleration is provided as a free feature with TCP acceleration on the IP 
Traffic card (it does not run on the base modem due to memory constraints). 
 
 

8.12.11 Static and Dynamic Routing 

 
The modem can be operated as a two-port static router, one port being the terrestrial 
interface and the other port being the satellite interface. Static routing is useful for small 
networks that do not require dynamic routing – it can be activated by selecting routing 
mode but not enabling any dynamic routing protocols (static routing is provided as a free 
feature). 
 
Each route comprises a Destination IP Address, Subnet Mask and a Gateway Address. If 
the destination address of a packet fails to match any entries in the routing table, and the 
packet has a destination address outside of the local network, the packet will be sent to 
the default gateway, if specified, otherwise the packet will be discarded. (Static routes can 
also be entered, and the whole routing table displayed, via the telnet interface to Zebra 
within the Quagga Router when in Routing Mode The Zebra interface is not dissimilar to 
Cisco’s command line interface and is described in the Quagga user manual available 
from http://www.quagga.net/docs/quagga.pdf.) 
 
Dynamic routing in the modem offers support for RIP V1 and V2, OSPF V2 and V3 and 
BGP V4. Note that the 64 static routes have precedence over dynamic routes. 
 
When dynamic routing is on, traffic will be automatically routed across satellite correctly 
by automatic exchange of routing information with other routers. The routing information 
exchange uses satellite bandwidth and is therefore an overhead. The amount of 
bandwidth required depends on the size of the routing tables that are exchanged and the 
frequency with which they are exchanged. 
 
Dynamic routing is supported via the Quagga software package. Itan only be used on 
point-to-point links. It is possible to enable routing, TCP acceleration and traffic shaping 
together at the same time (but routing is incompatible with the header compression 
feature). 
 
Configuration of dynamic routing protocols can be complex and for this reason the 
modem provides only a default configuration for the RIP and OSPF protocols that can be 
enabled from the user interfaces. These will be all that is required in many cases. Further 
configuration of all routing protocols is available for expert users, via a telnet interface to 
the Quagga software (the Quagga user manual available from 
http://www.quagga.net/docs/quagga.pdf). You can telnet into a different command line 
interpreter for setting up each routing protocol and one that can be used for basic-level 
setup of all routing protocols. These provide ‘Cisco IOS-like’ commands that will be 
familiar to users of Cisco equipment. 
 
  

8.12.12 Header Compression 

The modem supports RObust Header Compression (ROHC) of: 
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• IP + UDP headers 
• IP + UDP + RTP headers 
• All Ethernet headers 

 
The 40 bytes of IP, UDP and RTP headers are typically compressed to between 1 to 3 
bytes. Currently the headers of TCP packets will not be compressed. 
 
Ethernet header compression is also supported. The 14 bytes of Ethernet frame (the 
Ethernet CRC is not sent over satellite even when compression is off) are typically 
reduced to 1 byte. 
 

 
Example: G.729 packet with 20ms (20 bytes) of payload: 

• Original size = 40 byte header (IP+UDP+RTP) + 14 bytes Ethernet + 20 bytes 
payload + 5 bytes HDLC 

= 79 bytes 
• Following compression = 1 byte header (IP+UDP+RTP) + 1 byte Ethernet + 

20 bytes payload + 5 bytes HDLC 
= 27 bytes (best case) 
 

This represents more than a 60% bandwidth reduction. 
 
There is support for ‘per route’ configuration control, where you can specify up to 32 
source or destination IP addresses – only packets with one of these addresses get 
directed through the compressor. 
 
Header compression runs up to 29000 packets per second one-way, 22000 packets per 
second two-way on the IP Traffic card. 
 
 

8.12.13 VLAN Operation 

A VLAN allows virtual networks to be created as opposed to being limited to purely 
physical segments. Benefits include creating a restricted broadcast domain so not 
everyone sees all traffic, plus added security. 
 
Three VLAN modes are supported: 
 

• Transparent VLAN operation in bridging mode 
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The modem supports IEEE 802.1q VLAN tags. If data is received with these tags 
then the data, complete with tags, is transported transparently over satellite.  

 

• In point-to-multipoint operation, the modem adds VLAN tags intelligently at the 
Hub and then filters specific streams at each Remote based on those tags, 
discarding the VLAN tags prior to outputting the packets. 

 
The VLAN tags are used over just the satellite portion of the link where there is a 
return path and VLAN tags are not already present in the data coming into 
the modems.  
 
In this mode, each remote modem is assigned a unique VLAN tag by the user 
(4094 tags are available).  The Hub Tx modem automatically learns which tags 
are being used by each remote. It also learns which devices are connected to 
each remote. It then adds a VLAN tag to each incoming packet, labelling it with 
the correct VLAN id for the particular remote it is destined for.  
 
At each remote, all packets are inspected and rejected unless they contain the 
relevant VLAN tag for that particular remote, thus filtering out unwanted data. The 
remotes remove the VLAN tags for onward transmission of packets onto the local 
network at the remote.  VLAN tagging by the modem is supported only in point-to-
multipoint mode (selected by setting the Ethernet traffic mode to Hub or Remote 
as appropriate).  

 

• The modem can apply TCP acceleration to a specific VLAN stream. 
 

Select TCP acceleration as normal at the hub and remote modems. Set a VLAN id 
at the remote modem that represents the data stream to be pulled off. At the hub, 
set the VLAN id of the VLAN that you want to accelerate (note this is the full 16-bit 
VLAN field value from the IEEE 802.1q header, not just the 12-bit VLAN id 
portion). The IP traffic addresses of the modems must be on the same subnet as 
the selected VLAN. Only packets coming in that have a matching 16-bit VLAN 
field will be accelerated.  

 
 

8.12.14 Adaptive Coding and Modulation (ACM) 

 
Adaptive Coding and Modulation (ACM) uses feedback from the receiver to the 
transmitter to respond to changes in channel conditions to optimise throughput, by 
providing only the level of error protection that is required. 
 
ACM can be used in both directions at the same time, maximising throughput for 
outbound and return. Deployed links have reported throughput gains of up to 100%. 
 
ACM works in conjunction with DVB-S2 (although the return channel does not have to be 
DVB-S2 unless ACM operation is required for both outbound and inbound carriers). 
 
By varying the error correction strength to match atmospheric conditions, link margin is 
converted into useful bandwidth. Modulation and FEC rate (modcod) is dynamically 
matched to the current Es/No returned from the remote modem. Symbol rate is kept 
constant, changing the terrestrial data rate up or down with Es/No. ACM operation 
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automatically accounts for all other link impairments including antenna alignment error, 
inclined orbit, phase noise and other degradations. 
 
ACM can be used on point-to-point IP links. ACM must be on in Tx on the transmitting 
modem and Rx in the receiving modem. It must be on in both Tx and Rx in both modems 
if ACM is to be actively used for both outbound and inbound carriers. It requires a satellite 
return channel (either DVB-S2 or SCPC). The return channel can be used for user data 
as well and no special set up is required – the modem will automatically ensure Es/No 
information is returned to the transmitting modem with no material impact on bandwidth. 
 
In terms of configuration, the link is set up as normal, using a nominal data rate, 
modulation and FEC rate that gives the required symbol rate. The only other step is 
switching ACM on! 
 
The modcod selected by the user on the forward path represents the maximum modcod 
to be used when ACM is active. This allows higher order modcods that cause non-linear 
distortion in the RF chain to be avoided. ACM will use all modcods up to and including the 
modcod set by the user. It is easier to set up an ACM link as normal rather than being 
forced to adapt to an alternative such as setting a fixed symbol rate. Uniquely for any 
ACM implementation, other than switching ACM on, no other ACM-specific controls are 
necessary. 
 
Paradise ACM works at true QEF points. All DVB-S2 modcods from QPSK ¼ to 16APSK 
9/10 are available and both short block and normal block sizes are supported. Each 
modcod operates over a defined range in relation to carrier-to-noise level, providing true 
quasi-error-free operation. Rapid fading is countered by using predictive tracking to 
estimate what the remote Es/No will do before it happens, which prevents link loss even 
in sudden deep fades. Should the link be lost then the minimum modcod is automatically 
selected in order to re-establish the link. The transmitter can switch between any two 
modcods – it does not have to go through them in sequence. Since ACM can work all the 
way down to a negative Es/No, i.e. below what the link was designed for, it effectively 
gives 100% link availability (albeit at a reduced data rate). 

Note that with DVB-S2 ACM, pilots are automatically switched on at operating points 
where their use achieves the maximum throughput for a particular Es/No. For example, 
for an available Es/No of 6.5dB, it is better to use short-block 8PSK 3/5 with pilots on 
(spectral efficiency 1.69bits/s/Hz) than to use the most suitable short-block modcod with 
pilots off, i.e. QPSK 5/6 (spectral efficiency 1.6bits/s/Hz). Pilots are sometimes viewed as 
causing an undesirable increase in overhead but it should be remembered that they also 
reduce the Es/No at which the modem can lock – this trade-off means that optimal 

throughput is sometimes achieved only with the active use of pilots. 

Note that ACM can be used with AUPC at the same time (providing automatic uplink 
power control helps maintain the remote Eb/No at the target level). 
 
Modcod changes are totally transparent at the receiver - it does not involve the 
demodulator having to reacquire the signal. Modcod changes can be made instantly 
whenever required, maximising throughput at all times. 
 
Because the symbol rate is kept constant, any change in modcod will change the 
terrestrial data rate. An increase in data rate does not need to be explicitly signalled to the 
terrestrial network. A decrease does, because it could result in a buffer overflow in the 
transmit modem if it receives more data than it can transmit. Upstream buffer control is 
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achieved by sending Ethernet Pause frames that define a period of time for which 
transmission should be suspended. In principle, Pause frames are supported only for full-
duplex links and support for them in vendor equipment is optional, therefore the modem 
auto-negotiates this capability with the attached equipment. 
 
Paradise ACM is intrinsically tied to an IP traffic shaper and TCP accelerator, allowing 
data grooming to match data priority to the available bandwidth. Without this, there would 
be no effective data management of a dynamically varying channel, which would become 
a free-for-all where you would not be sure which packets will be passed over satellite and 
which will be dropped. Note that an external traffic shaper cannot be aware of the 
instantaneous data rate in the modem and is therefore restricted to shaping for the 
nominal data rate of the link (i.e. for a fixed modcod). (The Ethernet Pause frame does 
not help in any way with external traffic shaping – its purpose is purely to minimize any 
packet loss at the point in time when a modcod change occurs. It is therefore strongly 
recommended to use the modem’s internal traffic shaping feature in conjunction with 
ACM.) 
 
Note that ACM works to the full symbol rate of the modem. 
 
ACM menu on/off options are accessible once DVB-S2 is selected as the Tx or Rx 
service (see the Edit->Tx->Service and the Edit->Rx->Service screens). ACM status can 
be viewed by selecting the Down arrow when the Status->Traffic screen is displayed (see 
the Status->Traffic screen for more details).  
 
ACM is built into the modem and does not require the use of a separate controller box. 
 
ACM is compatible with the use of Paradise’s Paired Carrier, allowing both carriers to use 
the same space segment, further reducing bandwidth requirements. 
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8.13 DVB-S2 and SmartLink 

The Quantum modem supports SCPC, DVB-S2 and combined SCPC/DVB-S2 operation. 
 
The DVB-S2 standard was approved by ETSI (European Telecommunications Standards 
Institute) in November of 2006. The new standard incorporates the latest technology in 
order to provide greater spectral efficiency and improved stability, using high-order 
modulation schemes and more powerful FEC coding. 
 
It is a common misconception that DVB-S2 is a standard for the broadcast of video but 
this is incorrect as the standard is essentially data agnostic. DVB-S2 allows for both 
continuous data streams (such as those provided by G.703, HSSI and EIA530 interfaces) 
and packetised data (such as IP and MPEG video). The space segment savings of DVB-
S2 can therefore be obtained equally on a wide range of satellite links ranging from 
traditional low-rate SCPC links to high rate broadcast video and IP. Initial DVB-S2 
satellite modem products in the industry reflected the high pioneering costs of the 
technology and were aimed at high-end broadcast video and IP markets. Teledyne 
Paradise Datacom is proud to bring this technology to a much wider market in the form of 
the cost-competitive Quantum modem, which provides backwards compatibility for legacy 
SCPC links and a painless migration path to newer bandwidth-saving technology. 
 
The Quantum allows: 
 

• DVB-S2 outbound with an SCPC return or an SCPC outbound with a DVB-S2 
return. 

• DVB-S2 outbound and return. 

• SCPC outbound and return. 

• SmartLink mode where SCPC features are combined with DVB-S2 space 
segment savings. All traditional SCPC features such as IBS, IDR, Drop and Insert, 
ESC, AUPC, etc. are supported.  

 
DVB-S2 does not directly support any of these SCPC features and therefore SmartLink 
was developed to allow existing SCPC services to benefit immediately by switching to the 
newer highly-efficient DVB-S2 technology without compromising the services being 
provided. 
 
SCPC, DVB-S2 and SmartLink processing paths through the modem are shown in the 
diagram overleaf. The top path (Interface-Framer-Outer FEC-Inner FEC-
Modulator/Demodulator) shows the path used in SCPC processing and the functionality 
that is associated with each of these blocks. The lower path (Interface-SCPC Framer-
DVB-S2 Framer-Outer FEC-Inner FEC-Modulator/Demodulator) shows the path used in 
DVB-S2 and SmartLink processing. Note that ‘pure’ DVB-S2 bypasses the SCPC framer 
and uses the DVB-S2 framer only. SmartLink takes the output of the SCPC framer (which 
includes the output from Drop and Insert, the ESC channel, etc.) and overlays this with 
DVB-S2 framing. Even although this can involve two lots of framing (depending on 
whether SCPC Closed Network mode is selected) the increased overhead is more than 
offset by the savings of switching to DVB-S2 space segment. 
 
Figure 8-16 shows which features can be mixed in SmartLink mode and which cannot – 
for example, 16QAM appears on the SCPC processing path only and is therefore not 
available when SmartLink is operational. 
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Figure 8-16  Processing Paths through Modem 
 (Top path is SCPC; lower path is DVB-S2/SmartLink) 

 
If DVB-S2 is required but no SCPC features are required then as well as selecting 
SmartLink, the Tx or Rx service should be set to Closed network as this does not add any 
extra framing to that provided by DVB-S2. 
 
DVB-S2 is provided as a Tx/Rx service option whereas SmartLink is provided as an 
SCPC FEC option once an SCPC service has been selected. Currently the only terrestrial 
interface that is interoperable with other vendors’ equipment when running a pure DVB-
S2 service is the IP interface. IP is supported on the base modem when in SCPC and 
SmartLink modes but requires the P3714 IP Traffic card option when using a DVB-S2 
service.  
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If a DVB-S2-only service is required for an interface other than IP 
then the Closed Network service should be selected, along with 
the SmartLink FEC option. This will provide a DVB-S2 service with 
no additional SCPC framing overhead.  DVB-S2 with IP is 
supported directly from the Tx and Rx service menu options. 

 
Once DVB-S2 or SmartLink has been enabled, various other configuration menu options 
become available, including choice of modulation and FEC rate, as well as DVB-S2 FEC 
frame size choice and DVB-S2 pilots. DVB-S2 pilots introduce a regular burst of 
unmodulated carrier that helps the demodulator lock onto the signal in poor signal-to-
noise conditions at a cost of increased overheads of around 2.4%. 
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8.14 Paired Carrier 

Paired Carrier can be used to reduce satellite bandwidth requirements by up to 50% by 
overlapping transmit and receive carriers in the same space segment. It uses ViaSat’s 
patented PCMA technology. Adaptive self-interference cancellation is used to subtract the 
unit’s transmitted signal from the composiste received signal, leaving just the desired 
signal. This is depicted in Figure 8-17. 
 
 

 
 

Figure 8-17  Frequency Re-use by Overlaying Carriers 
 
 
The Paired Carrier processing in the modem to cancel the unwanted signal in the 
composite received signal to be left with only the desired signal is shown in the diagram 
overleaf. The signal cancellation algorithm estimates and compensates for gain, 
frequency, phase and delay in matching the unwanted component of the composite Rx 
signal with a delay buffered version of its own transmission. 
 

 
 
 

 

Typical satellite transmission 
with separate frequency 
slots for uplink and downlink. 

Using Paired Carrier, uplink 
and downlink carriers overlaid, 
can save 50% on space 
segment.  



Quantum and Evolution Series Installation and Operating Handbook 
 

8-58 

 
 

Figure 8-18  Quantum Modem Paired Carrier Processing 
 
 
Paired Carrier can be added to existing systems as well as being incorporated into the 
design of new systems. The signal cancellation techniques used guarantees at least 
25dB (typically 30dB) cancellation of the unwanted signal meaning that the uplink and 
downlink signals can share the same space segment. By doubling satellite throughput in 
terms of spectral efficiency (bits/s/Hz) Paired Carrier can be used to cut operational 
expenses and/or free up satellite bandwidth for new applications and services. The 
savings can be used to reduce bandwidth or increase throughput or convert to a higher 
coding gain to decrease power. 
 
Both symmetric and asymmetric point-to-point links are supported. Symmetric links 
typically have similar antenna sizes and use similar power levels at each end of the link 
whereas asymmetric links wil typically use a larger antenna at one end of the link and a 
smaller antenna at the other end, with dissimilar power levels. In the asymmetric case, 
the system can be designed to require signal cancellation at only one end of the link, with 
the unwanted signal at the other end being reduced to a level comparable with system 
noise. 
 
Paired Carrier is designed for use in point-to-point links. For point-to-multipoint operation, 
the Paradise PCMA-70 Satellite Bandwidth Extender can be used to overlay several 
smaller carriers on top of a larger carrier. It then cancels the larger unwanted carrier 
before feeding the output to the individual demodulators responsible for processing each 
of the smaller carriers. The PCMA-70 works with any network topology and any type of 
modem technology (so long as the outbound is an SCPC carrier) including star topology 
(hub/spoke, one-to-many), FDMA mesh (single satellite hop, many-to-many), hybrid star 



Quantum and Evolution Series Installation and Operating Handbook 
 

8-59 

mesh, Single Channel Per Carrier (SCPC) and Demand Assigned Multiple Access 
(DAMA) voice and data networks. 
 
Paired Carrier helps in the case of bandwidth-limited links. However, if a link is instead 
power limited then its design can be changed to turn it into a bandwidth-limited link and 
then Paired Carrier can be used to improve the bandwidth utilisation. 
 
It should be noted that Paired Carrier operation is waveform agnostic and will work with 
all modulation and FEC schemes. It is used in addition to, not instead of, other bandwidth 
saving techniques. Paired Carrier and DVB-S2 represent the two most bandwidth-efficient 
technologies available today and can uniquely be used together in the Quantum modem. 
 
Some frequently asked questions about Paired Carrier operation along with answers are 
provided below. 
 
Q. Does Paired Carrier require a particular modulation or FEC configuration? 
 
A.  No, Paired Carrier imposes no special parameter limitations on the carriers involved.  
However, sometimes it is advantageous to use the bandwidth savings to switch to a more 
robust modulation and coding scheme - but this is application dependent.  
 
Q. Can Paired Carrier handle multiple transmit and receive carriers? 
 
A. No, the separate Paradise PCMA-70 Satellite Bandwidth Extender should be used if 
you require to cancel multiple carriers appearing within the cancellation bandwidth. 
 
Q. Can Paired Carrier handle asymmetric carriers, that is, carriers with different data 
rates and/or different symbol rates on transmit and receive? 
 
A. Yes, the Paired Carrier can handle asymmetric carriers. The transmit and receive 
parameters are totally independent. 
 
Q. My transmit and receive carrier levels off satellite are different, can I still use the 
Paired Carrier satellite signal canceller? 
 
A.  Yes, the wanted and unwanted signals off satellite can be of different levels, however, 
the wanted and unwanted signal levels (power spectral density) should normally be within 
10dB of each other. Symbol rate asymmetry of up to 12:1 is supported. It is sometimes 
possible to relax these conditions subject to the constraints of an overall detailed link 
budget analysis. Power asymmetry must be kept between +10 to -10dB using the 
equation 
 

Power ratio (dB) = Near PSD – Far PSD + 10log(Near symbol rate/Far symbol rate) 
 
 
Q. Does the modem redundancy configuration affect Paired Carrier operation? 
 
A. No, Paired Carrier works equally as well in 1:1 and 1:n modem redundancy systems. 
The standby modem will have to go through the normal acquisition process when it 
comes on traffic. While it is in standby, it is not possible for the demodulator to lock (it 
cannot cancel the unwanted carrier since in principle it can only cancel its own 
transmission). Paradise has therefore muted various spurious alarms that would 
otherwise be reported for the standby modem in this situation. 
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Q. Can I remotely control the Paired Carrier function? 
 
A. Yes, Paired Carrier can be controlled remotely in the same way as any other modem 
function via RS232, RS485, web browser or SNMP. 
 
Q. Can I add Paired Carrier into an existing network? 
 
A. Yes, bandwidth savings can be made with existing networks, but a link budget analysis 
must be made to assess the suitability and benefits. 
 
Q. Surely there is some disadvantage in using Paired Carrier? 
 
A. Paired Carrier has a minimal impact on Eb/No for a desired BER but typically between 
0.15dB and 0.5dB extra carrier power is required to be transmitted on satellite to 
overcome the imperfections in the signal cancellation process. Also, of course, power is 
needed for the second carrier. 
 
Q. What prerequisites exist for using Paired Carrier? 
 
A. It requires a full-duplex link where you must be able to receive your own uplink signal 
off satellite. It works only with ‘bent-pipe’ transponders where there is no 
demodulation/remodulation or cross-strapping between transponders. The transponder 
must do no more than filter, frequency convert and amplify the signal. 
 
Q. Is it difficult and time consuming to install and set up Paired Carrier? 
 
A. No. The operator sets the satellite delay or alternatively the modem and satellite 
positions to allow the satellite signal to be acquired. A few other parameters specific to 
Paired Carrier need to be set up. Set up takes less than 5 minutes in total. 
 
Q. Is Paired Carrier available as a field upgrade? 
 
A. Yes. All Quantum modems can be field upgraded to support Paired Carrier operation 
to the desired cancellation bandwidth. 
 
Q. Is Paired Carrier affected by spectral inversions? 
 
A. Yes. Paired Carrier will operate correctly if the following simple spectral inversion rules 
are observed: 
 

a. Try to keep the signals in the space segment non-inverted. This keeps 
everything conceptually straightforward. If the ground-segment uplink 
equipment contains a spectral inversion then you should put a Tx spectral 
inversion in the modem to correct for it. This ensures that the signals in the 
space segment are spectrally non-inverted. 

b. If the ground segment downlink equipment contains a spectral inversion 
(e.g., due to an inverting LNB) then you should put an Rx spectral inversion in 
the modem to correct for it. 
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Chapter 9 Remote Control Protocol 

The modem supports the following remote control interfaces: 
 

• A built-in remote web user interface that provides web pages from the modem (using 
a web server) to a web browser. This is accessed by entering the IP address of the 
modem into a web browser address bar (the web server being on port 80). 

• A serial interface (selectable between RS232 and RS485) that can be used to send 
and receive Paradise Universal Protocol (PUP) messages. This interface can be 
driven either through a generic user-entry application such as HyperTerminal (in the 
case of RS232) or through an application that uses a driver developed specifically to 
implement the PUP protocol. In the case of RS485, a message wrapper (defined in 
the document ‘Remote M&C Specification for Quantum and Evolution Series Satellite 
Modems’) is used to encapsulate PUP commands and responses, which are 
incorporated into the message payload. 

• An Ethernet interface that can be used to send and receive PUP messages or Simple 
Network Management Protocol (SNMP) messages. This interface can be used in 
several ways. 
 
Firstly, a generic user-entry application such as Telnet can be used to automatically 
send or manually enter PUP commands. 
 
Secondly, PUP messages can be encapsulated directly into TCP packets using the 
message format defined in the document ‘Remote M&C Specification for Quantum 
and Evolution Series Satellite Modems’. These must be sent to a specific TCP port 
that the modem listens on for PUP commands. Typically this will result in much faster 
communications than when using Telnet. This method is referred to as ‘direct 
encapsulation’ elsewhere in this document to differentiate it from the Telnet type of 
communications. 
 
Thirdly, SNMP V1 or V2c can be used to communicate between an SNMP network 
manager and the SNMP agent on the modem.  

 
The remote control protocol for the modem is specified in the document ‘Remote 
M&C Specification for Quantum and Evolution Series Satellite Modems’. 
 
 
M&C message example 
 
The following example shows how to: 

  

1)    get  the transmit power from a modem. (The response has a value of -25. Note that 
numeric text denotes the message contents as hexadecimal characters.) 

 
                    g   e   t         T    I   F   T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                     -    2    5   *  
02 0A 01 09 2D 32 35 2A C8 03 
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2)    Login to the modem to be able to make changes. (The response has a value of *.)  
 
 

                     l    o   g    i    n        p  a    r   a   d   i   s    e  * 
02 15 01 09 6C 6F 67 69 6E 20 70 61 72 61 64 69 73 65 2A B6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

 

  
3)    Set the transmit power to a new value. (-20). (The response has a value of *.) 

 

 
                     s   e    t        T   I    F  T   x    I    F  P  w   r         -    2  0   *  
02 19 01 09 73 65 74 20 54 49 46 54 78 49 46 50 77 72 20 2D 32 30 2A C6 03 
 
                           * 
02 08 01 09 20 2A 54 03 

 
  

4)    get the transmit power to prove that the change has been accepted. (The response 
indicates a value of -20.) 
 
                    g   e    t        T    I    F  T  x    I    F  P   w   r   *  
02 15 01 09 67 65 74 20 54 49 46 54 78 49 46 50 77 72 2A 0B 03 
 
                      -    2   0   * 
02 0A 01 09 2D 32 30 2A C3 03   



Quantum and Evolution Series Installation and Operating Handbook 
 

10-1 

Chapter 10 Data Interfaces 

 

The modem provides Ethernet IP interfaces as standard plus options for LVDS, EIA530 
(RS422, V.35, and RS232), IDR, HSSI, G.703 (balanced and unbalanced), Quad E1, IP 
traffic and Eurocom D1 interfaces. The three data interface positions on the modem are 
designated Position 1 (upper) and Position 2 (lower) and Position 3.  Postion 1 can 
accommodate an EIA 530 panel or the IDR card.  Position 2 can accommodate any of the 
interface cards other than IDR or G.703 (unbalanced).  Position 3 accomodates balanced 
G.703 only.    

 
The P3702 G703 option card supports E1/T1/E2/T2/E3/T3 data rates. The card is fitted 
directly on to the main board. The balanced G.703 interface is available on the EIA530 
connector, if fitted. The unbalanced interface uses co-axial cables to the dedicated G703 
BNC connectors in interface Position 3.  
  
The P3701 IDR option is fitted directly to the main PCB, but the connector occupies the 
upper interface position (1).  
 
It is possible to fit alternative interfaces from the Paradise P37xx range in the modem. A 
P3051 Link PCB may be required to connect to other interface cards. 
  
  
1:1 Operation 
   
The standard modem interfaces do not require hardware changes for 1:1 redundancy 
operation.  
 
However, the G.703 option interface needs to be configured by the front panel for 1:1 mode 
(Normal or 1:1). The 1:1 G.703 mode control selects what happens when power is 
removed. If the power is lost in Normal mode the G.703 input and output are joined so that 
if in Drop/Insert operation the G.703 signal is looped through multiple equipments, the other 
traffic is not affected by a break in the G.703 line. If the power is lost in 1:1 mode the G.703 
output goes high impedance if power is lost, allowing its 1:1 partner to carry the traffic. 
 
‘Y’ cables are normally used with the terrestrial interfaces. The IP interface requires 
separate but parallel connections to the network, using cross-over IP cables. If using an IP 
traffic interface card then either cable type will suffice as the card is autosensing  
 
If the Modems M&C ports are removed from the Ethernet Bridge then connect the IP data 
cables to the IP traffic port.  If using an IP traffic interface card connect the IP cables to 
either port on the interface card.  Please note: The 1:1 controller cable must be of type 
P3480 
 
Please see the diagram over the page. 



Quantum and Evolution Series Installation and Operating Handbook 
 

10-2 

 
 
   
Handshake Lines 
  
Many interfaces provide optional control lines (such as RTS/CTS etc). It is generally better 
to implement these between equipments if possible. 
 
 
Q3001 in LVDS Mode 
  
If the LVDS interface is fitted and is selected under Edit->Unit->Interface->Terrestrial then 
the following interface description applies. 

  

Min 

Req 

Signal Description LVDS 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B  

DATA CIRCUIT TOWARDS MODEM (TX) 

� Clock In TT 113 24 11 LVDS 

� Data In SD 103 2 14 LVDS 

  Sig’ Valid In RS 105 4 19 LVDS 

  Sig Accpt’d Out CS 106 5 13 LVDS 

  Int’ Tx Clock Out ST 114 15 12 LVDS 

DATA CIRCUIT FROM MODEM (RX) 

� Clock Out RT 115 17 9 LVDS 

� Data Out RD 104 3 16 LVDS 

  Sig’ Valid Out RR 109 8 10 LVDS 

COMMON LINES 

� Signal Ground SG 102 7 Ground 

� Shield/Protective ground PG 101 1 Screen 
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Min 

Req 

Signal Description LVDS 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

  Device (DTE) Ready In TR 108 20 23 LVDS 

  Device (DCE) Ready Out DM 107 6 22 LVDS 

  Local Loop In LL 141 18 LVDS 

  Remote Loop In RL 140 21 LVDS 

  

 
The modem can operate at high data rates using the LVDS interface, but the maximum 
useable data rate is limited by connecting cable length.  The maximum data rate is 10Mbps 
over a 10m cable (over good quality twisted pair screened cable), but this rate is reduced 
as the connecting cables extend beyond 10m. As an estimate, assume the maximum rate 
halves as the distance doubles (.e. 5Mbps to 20m, 2.5Mbps to 40m etc).  Similarly, the 
maximum data rate increases as the connecting cable length is reduced (i.e. 20Mbps to 
5m, 40Mbps to 2.5m). 

 
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (ie changing clock/data phase, a problem which would otherwise have caused 
untraceable data errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is 
checked against the `Clock In` signal. With the Tx Clocking Set to Internal or Rx the `Data 
In` signal is checked against the `Int` Tx Clk Out` signal.  
  
By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig` Valid In` line (RS) or `Device (DTE) Ready In` line (TR) switch to the inactive state. It 
is also possible to configure the Tx carrier to be switched on and off by the `Sig` Valid In` 
line (RS) by selecting Edit->Tx->Carrier and selecting RTS enabled. 
 
 
Q3705 in HSSI Mode 
  
If the HSSI interface is fitted and is selected under Edit->Unit->Interface->Terrestrial then 
the following interface description applies. 

  

Min 

Req 

Signal Description HSSI 

Name 

50 pin Electrical 

Levels 

      + -  

DATA CIRCUIT TOWARDS MODEM (TX) 

� Clock In TT 9 34 ECL 

� Data In SD 11 36 ECL 

� Signal Ground SG 7 32 Ground 

� DTE Available TA 8 33 ECL 

  Int’ Tx Clock Out ST 6 31 ECL 

DATA CIRCUIT FROM MODEM (RX) 
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Min 

Req 

Signal Description HSSI 

Name 

50 pin Electrical 

Levels 

� Clock Out RT 2 27 ECL 

� Data Out RD 4 29 ECL 

� Signal Ground SG 1 26 Ground 

� DCE Available CA 3 28 ECL 

COMMON LINES 

� Signal Ground SG 13 38 Ground 

� Signal Ground SG 19 44 Ground 

  Loopback Circuit A LA 10 35 ECL 

  Loopback Circuit B LB 12 37 ECL 

  Loopback Circuit C LC 5 30 ECL 

  

 
The modem can operate at high data rates using the HSSI interface, but the maximum 
useable data rate is limited by the connecting cable length.  The maximum data rate is 
10Mbps over a 10m cable (over good quality twisted pair screened cable), but this rate is 
reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (e.g. 5Mbps to 20m, 2.5Mbps to 40m, etc).  
Similarly, the maximum data rate increases as the connecting cable length is reduced (i.e. 
20Mbps to 5m, 40Mbps to 2.5m). 

 
The input clock/data phase is selected automatically, reporting a Data Marginal warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that there is a clocking problem external to the modem 
(i.e. changing clock/data phase, a problem which would otherwise have caused untraceable 
data errors). With the Tx Clocking Set to Tx Clock In the Data In signal is checked against 
the Clock In signal. With the Tx Clocking Set to Internal or Rx the Data In signal is checked 
against the Int` Tx Clk Out signal.  
 
All signals are balanced, differentially driven and received at standard ECL levels.  The 
loopbacks LA and LB provided are direct supersets of the EIA signals LL (Local Loopback) 
and RL (Remote Loopback) Loopback LC is an optional request signal from DCE to DTE, 
to request that the DTE provides a loopback path to the DCE. 
  
By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
Sig` Valid In line (RS) or Device (DTE) Ready In line (TR) switch to the inactive state. It is 
also possible to configure the Tx carrier to be switched on and off by the Sig= Valid In line 
(RS) by selecting Edit->Tx->Carrier and selecting RTS enabled. 
 
Please note: Although the HSSI cable uses the same connector as the SCSI-2 
specification, the cable impedances of HSSI and SCSI-2 cables are different. SCSI-2 
cables can be as low as 70 Ohms, whereas HSSI cables are specified at 110 Ohms.  As a 
result, cables made to SCSI-2 specifications may not work correctly with HSSI.  
Incompatibilities will be more apparent with longer cable lengths. 
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EIA530 in RS422 Mode 
  

If the EIA 530 interface is fitted and RS422 signals are selected under Edit->Unit-
>Interface->Terrestrial then the following interface description applies. 

  

Min 

Req 

Signal Description RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

� Clock In TT 113 24 11 RS422 

� Data In SD 103 2 14 RS422 

  Sig’ Valid In RS 105 4 19 RS422 

  Sig Accpt’d Out CS 106 5 13 RS422 

  Int’ Tx Clock Out ST 114 15 12 RS422 

DATA CIRCUIT FROM MODEM (RX) 

� Clock Out RT 115 17 9 RS422 

� Data Out RD 104 3 16 RS422 

  Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

� Signal Ground SG 102 7 Ground 

� Shield/Protective ground PG 101 1 Screen 

  Device (DTE) Ready In TR 108 20 23 RS422 

  Device (DCE) Ready Out DM 107 6 22 RS422 

  Local Loop In LL 141 18 RS232 

  Remote Loop In RL 140 21 RS232 

  

The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (ie 5Mbps to 20m, 2.5Mbps to 40m etc). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (i.e. changing clock/data phase, a problem which would otherwise cause 
untraceable data errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is 
checked against the `Clock In` signal. With the Tx Clocking Set to Internal or Rx the `Data 
In` signal is checked against the `Int= Tx Clk Out` signal.  

  
By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig= Valid In` line (RS) or `Device (DTE) Ready In` line (TR) switch to the inactive state. It 
is also possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` 
line (RS) by selecting Change, Tx, Modulator, Carrier, RTS-Controlled. 
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EIA530 in V.35 Mode 

  
If the EIA 530 connector is fitted and V.35 signals are selected under Edit->Unit->Interface-
>Terrestrial then the following interface description applies. 
 
 

  

Min 

Req 

Signal Description V.35 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

Old Style 

Winchester 

        A B     

DATA CIRCUIT TOWARDS MODEM (TX) 

� Clock In SCTE 113 24 11 V.35 U & W 

� Data In SD 103 2 14 V.35 P & S 

  Sig’ Valid In RTS 105 4 RS232 C 

  Sig Accpt’d Out CTS 106 5 RS232 D 

  Int’ Tx Clock Out SCT 114 15 12 V.35 Y & aa 

DATA CIRCUIT FROM MODEM (RX) 

� Clock Out SCR 115 17 9 V.35 V & X 

� Data Out RD 104 3 16 V.35 R & T 

  Sig’ Valid Out RLSD 109 8 RS232 F 

COMMON LINES 

� Signal Ground SG 102 7 Ground B 

� Shield/Protective ground FG 101 1 Screen A 

  Device (DTE) Ready In DTR 108 20 RS232 H 

  Device (DCE) Ready Out DSR 107 6 RS232 E 

  Local Loop In LL 141 18 RS23
2 

- 

  Remote Loop In RL 140 21 RS23
2 

- 

  

The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (ie 5Mbps to 20m, 2.5Mbps to 40m etc.). 

  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (ie changing clock/data phase, a problem which would otherwise have caused 
untraceable data errors). With the Tx Clocking Set to Tx Clock In the `Data In` signal is 
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checked against the `Clock In` signal. With the Tx Clocking Set to Internal or Rx the `Data 
In` signal is checked against the `Int= Tx Clk Out` signal.  
  
If you require the older 34-pin `Winchester` connector then an adaptor lead is required - 
please contact the factory for details. 
  
By selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig= Valid In` line (RTS) or `Device (DTE) Ready In` line (DTR) switch to the inactive state. 
It is also possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` 
line (RTS) by selecting Edit->Tx->Carrier and selecting RTS enabled.  
 
 
EIA530 in RS232 Mode 
  

If the EIA 530 connector is fitted and RS232 signals are selected under Edit->Unit-
>Interface->Terrestrial then the following interface description applies.  The interface type 
can be selected as Synchronous or Asynchronous. 

  

Min 

Req 

Signal Description RS232 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

        A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

� Clock In DA 113 24 RS232 

� Data In BA 103 2 RS232 

  Sig’ Valid In CA 105 4 RS232 

  Sig Accpt’d Out CB 106 5 RS232 

  Int’ Tx Clock Out DB 114 15 RS232 

DATA CIRCUIT FROM MODEM (RX) 

� Clock Out DD 115 17 RS232 

� Data Out BB 104 3 RS232 

  Sig’ Valid Out CF 109 8 RS232 

COMMON LINES 

� Signal Ground AB 102 7 Ground 

� Shield/Protective ground SHIELD 101 1 Screen 

  Device (DTE) Ready In CD 108 20 RS232 

  Device (DCE) Ready Out CC 107 6 RS232 

  Local Loop In LL 141 18 RS232 

  Remote Loop In RL 140 21 RS232        
  

The maximum synchronous data rate is 100kbps (over good quality screened cable), but 
this rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume 
the maximum rate halves as the distance doubles (ie 50kbps to 20m, 25kbps to 40m etc). 
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Note that this is a synchronous RS232 interface - if you need an asynchronous interface 
then please contact the factory. 
  
For the Synchronous RS232 interface theinput clock/data phase is selected automatically, 
reporting a `Data Marginal` warning whenever it has to switch phase. If the modem reports 
Data Marginal frequently then this is not a modem fault but an indication that you have a 
clocking problem external to the modem (ie changing clock/data phase, a problem which 
would otherwise have caused untraceable data errors). With the Tx Clocking Set to Tx 
Clock In the `Data In` signal is checked against the `Clock In` signal. With the Tx Clocking 
Set to Internal  or Rx the `Data In` signal is checked against the `Int= Tx Clk Out` signal. By 
selecting Advanced it is possible to configure the modem to raise an alarm if either the 
`Sig= Valid In` line (CA) or `Device (DTE) Ready In` line (CD) switch to the inactive state. It 
is also possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` 
line (CA) by selecting Change, Tx, Modulator, Carrier, RTS-Controlled.  
 
For Asynchronous RS232 interface the Tx / Rx AIS detectors and the data marginal 
detectors are automatically disabled to prevent any unwanted alarms.  The internal Tx clock 
output is also automatically used to provide a reference clock to the incoming Async data. 
For best operation, Paradise recommends using the Async RS232 interface at least 10 
times oversampled.  For example, an Async baud rate of 56.7kbaud requires a Modem bit 
rate of 512kbit. 

 
 

P3702 in G.703 Mode 
  

If the G.703 option is fitted to the modem, together with either the EIA 530 connector or 
BNC connector panel, then G.703 becomes a front panel / software selectable interface. 
If G.703 is selected under Edit->Unit->Interface->Terrestrial then the following interface 
description applies. 

  
When G703 interface is selected, the Advanced menu allows the mode to be selected. 
 
The G703 interface panel supports E1, T1, E2, T2, E3 and T3 data rates at the following 
line coding, impedance, traffic bit rates and physical interfaces. 
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Rate Bit rate Line code Impedance Interface 

T1 1544kbps AMI 100 ohm EIA530 

T1 1544kbps B8ZS 100 ohm EIA530 

E1 2048kbps HDB3 120 ohm EIA530 

E1 2048kbps HDB3 75 ohm BNC 

T2 6312kbps B6ZS 110 ohm EIA530 

T2 6312kbps B8ZS 75 ohm BNC 

E2 8448kbps HDB3 75 ohm BNC 

E3 34.368Mbps HDB3 75 ohm BNC 

T3 44.736Mbps B3ZS 75 ohm BNC 

 
 
You can select either balanced 75Ω G.703 (on the BNC connectors) or unbalanced 
100/110/120Ω G.703 (on the EIA 530 connector) depending upon interface connectors 
available. If the impedance is set for 100/110/120Ω, then the following pinout applies. 

 

 

Min 

Req 

Signal Description 25 pin Electrical 

Levels 

    A 

 

B 

 

  

DATA CIRCUIT TOWARDS MODEM (TX) 

� Data In 2 14 G.703 

DATA CIRCUIT FROM MODEM (RX) 

� Data Out 3 16 G.703 

COMMON LINES  

  Signal Ground 7 Ground 

� Shield/Protective ground 1 Screen 

 

 

Line Code / Line Length 
 
For both T1 and E1 G.703 cards the line code is set from the front panel after the electrical 
interface is selected. For T1 either AMI or B8ZS is available, for E1 cards AMI or HDB3.  In 
coded (ie non AMI modes) the modem will display a `Data Marginal` warning whenever a 
line code violation is detected. For T1 cards a choice of line lengths is also given to allow 
the card to pre-compensate the T1 signal for line losses. If you are in doubt, select the <133 
feet option (no pre-compensation). 
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Interface Settings 
  
When the 75Ω BNC interface is selected, the screen of the output connector is always 
connected to ground. The screen of the input connector may be selected as follows: 
 

• Input screen grounded (recommended) 

• Input screen floating 
 
  
The action to be taken if the power is removed can be specified as: 
 

• Normal - the G.703 input is looped to the output by a relay if power is removed. This 
is so any other traffic on the G.703 PCM bearer is not lost by a break in the bearer. 

• 1:1 Operation - the G.703 output goes high impedance if power is removed allowing 
the units 1:1 partner to carry the traffic. The normal input impedance switches to 
whichever one is on-line (with the standby input at high impedance) 

  
If installing the G.703 card, the BNC labelled `IN` connects to J3 on the card and the BNC 
labelled `OUT` to J2 on the card. 

 

 

IP Mode 
 

The IP is a standard interface supplied with the modem. If IP is selected under Edit->Unit-
>Interface->Terrestrial then the following interface description applies. 
 
The modem supports two RJ45 Ethernet ports for IP and remote control ports.  
 
The Ethernet automatically supports 10/100 data rates and uses CAT 5 Ethernet cable, 
either straight or crossover, depending upon whether the modem is connected directly to a 
host or hub/switch. 
 
The Edit->Unit->M&C menu allows modem IP configuration.  
 
The P3714 IP Traffic card provides 2 RJ45 10/100/1000 BaseT Ethernet ports. The IP 
Traffic port on the base modem is redundant when the IP Traffic card is fitted and should 
not be used. The IP Traffic card does not replace the base modem M&C Ethernet interface, 
which should continue to be used for remotely configuring the modem over Ethernet. 
 
 
EIA530 in X.21 Mode 

  

The EIA530 interface can provide both X.21 DCE and X.21 DTE operation. For X.21 
operation the interface must be set to RS422 mode, and the Tx & Rx Clocking modes must 
be set correctly. With the use of the appropriate adaptor lead (to convert to the X.21 
standard 15 pin D connector), a full X.21 DCE or DTE interface is available. 
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X.21 DCE Operation 
 
This has only a clock from the modem to the terrestrial equipment. Configure a cable with a 
15 pin `D` female at one end (X.21 DCE) and a 25 pin `D` male at the other end as follows: 
  

Min 

Req 

X.21 DCE 

(15 pin D female) 

Signal 

Description 

RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

  Name A B       A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

� T 2 9 Data In SD 103 2 14 RS422 

  C 3 10 Sig’ Valid In RS 105 4 19 RS422 

DATA CIRCUIT FROM MODEM (RX) 

� S 6 13 Clock Out RT 115 17 9 RS422 

� R 4 11 Data Out RD 104 3 16 RS422 

  I 5 12 Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

� Sig gnd 8 Signal Ground SG 102 7 Ground 

� Prot gnd 1 Shield/ Prot’ 
 ground 

PG 101 1 Screen 

 

  

 

Clocking 
 
For the interface to function as X.21, the clocking must be set as follows. The Rx Clock 
Menu is used to set the source of the single clock from the modem as Satellite, Internal, or 
Station Clock. Tx Clk In does not exist in X.21 and cannot be used. The Tx clock should be 
set to Rx as the Tx data is clocked by the same clock as the Rx data. 
  
The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (ie 5Mbps to 20m, 2.5Mbps to 40m etc). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (ie changing clock/data phase, a problem which would otherwise have caused 
untraceable data errors). Check the phase of the Data In with respect to the Clock Out line. 
  
It is possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` line 
by selecting Edit->Tx->Carrier and selecting RTS enabled. 
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X.21 DTE Operation 
 

This has only a clock to the modem from the terrestrial equipment. Configure a cable with a 
15 pin `D` male at one end (X.21 DTE) and a 25 pin `D` male at the other end as follows: 

  

Min 

Req 

X.21 DTE 

(15 pin D male) 

Signal 

Description 

RS422 

Name 

Circuit 

Number 

25 pin Electrical 

Levels 

  Name A B       A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

Υ S 6 13 Clock In TT 113 24 11 RS422 

Υ R 4 11 Data In SD 103 2 14 RS422 

  I 5 12 Sig’ Valid In RS 105 4 19 RS422 

DATA CIRCUIT FROM MODEM (RX) 

Υ T 2 9 Data Out RD 104 3 16 RS422 

  C 3 10 Sig’ Valid Out RR 109 8 10 RS422 

COMMON LINES 

Υ Sig gnd 8 Signal Ground SG 102 7 Ground 

Υ Prot gnd 1 Shield  / Prot’ 
 ground 

PG 101 1 Screen 

  

  

 

Clocking 
 
For the interface to function as X.21, the clocking must be set as follows. The Tx Clocks 
menu should be used to take the single clock from the terrestrial by selecting Tx Clock In. 
The Rx Clocks menu should also be set to return Rx data in time with the single Tx Clock 
by also selecting Tx Clock  In. No other combinations will work. 
  
The maximum data rate is 10Mbps (over good quality twisted pair screened cable), but this 
rate is reduced as the connecting cables extend beyond 10m. As an estimate, assume the 
maximum rate halves as the distance doubles (ie 5Mbps to 20m, 2.5Mbps to 40m etc). 
  
The input clock/data phase is selected automatically, reporting a `Data Marginal` warning 
whenever it has to switch phase. If the modem reports Data Marginal frequently then this is 
not a modem fault but an indication that you have a clocking problem external to the 
modem (ie changing clock/data phase, a problem which would otherwise have caused 
untraceable data errors). Check the phase of the Data In with respect to the Clock In line. 
  
It is possible to configure the Tx carrier to be switched on and off by the `Sig= Valid In` line 
by selecting Edit->Tx->Carrier and selecting RTS enabled. 
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MIL-STD-188-114A Interface 
 
The modem terrestrial interface is compliant with the interfaces defined in MIL-STD-188-
114A when set in EIA530 RS422 mode. 
  
This MIL-STD document specifies three types of `balanced generators`: 
 

• Type 1 Low offset voltage, for <100kbps. Defined in the 1985 document for compatibility 
with older equipment. 

• Type 2:3V offset maximum, for 100kbps to 10Mbps. MIL-STD-188-114A specifies this 
corresponds to the EIA RS-422A balanced generators. 

• Type 3:New terminated voltage generator for >10Mbps. 
  
Strictly the modem is compliant with the Type 2 interface, defined for use from 100kbps to 
10Mbps. However this interface will also operate down to 4800bps.  The low offset voltage 
Type 1 generator is not supported, but as specified for use with older equipment in 1985, 
should not be an issue today.  
 
The Type 3 is for data rates above 10Mbit/s – this physical interface is not currently 
supported. 
  
Connectors, pin assignments and communication protocols are not standardised in this 
MIL-STD document: FED-STD-1030A may be considered equivalent to EIA RS423A and 
CCITT V.10 while FED-STD-1020A may be considered equivalent to EIA RS422A and 
CCITT V.11. 

  

 

P3709/P3713 Eurocom D1 Interface 

 
Two versions of Eurocom D1 card are offered. 
 
P3709 is fully pin-for-pin compatible with Eurocom 25 way D-type plug on the P1451 card 
for P300. 
 
P3713 provides combined Eurocom D1, EIA530 and G703 balanced interfaces on the 
standard EIA530 25 way D-type socket. 
 
Although P3709 hardware supports the interface mode select pins, both cards are 
configurable from the front panel or web interfaces. 
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P3709 D-type connector (plug) 
 

Pin Eurocom D1 Pin Eurocom D1 

1 Screen 14 D I/F (high rate) enable 

2 Ground 15 Ground 

3 D I/F Rx Data B output 16 D I/F Rx Data A output 

4 D I/F Rx Clock A output 17 D I/F Rx Clock B output 

5 D I/F Tx Data B input 18 D I/F Tx Data A input 

6 D I/F Tx Clock B input 19 D I/F Tx Clock A input 

7 Ground 20 G I/F (low rate) enable 

8 D I/F Tx Clock B output 
(modem) 

21 D I/F Tx Clock A output 
(modem) 

9 
Ground 

22 Ground 

10 G I/F Rx Data B output 23 G I/F Rx Data A output 

11 G I/F Tx Data B input 24 G I/F Tx Data A input 

12 Test Mode, must be open 
circuit 

25 Ground 

13 Ground 

 
 
P3713 D-type connector (socket) 
 

Pin Eurocom D1 Pin Eurocom D1 

1 Ground 14  

2  15 C / G I/F Tx Data A input 

3 C / G I/F Tx Data B input 16 C / G I/F Rx Data A output 

4 C / G I/F Rx Data B output 17  

5 
 

18 D I/F Tx Clock A output 
(modem) 

6 D I/F Tx Clock B output 
(modem) 

19  

7 Ground 20 D I/F Tx Clock A input 
8 D I/F Tx Clock B input 21 D I/F Tx Data A input 

9 D I/F Tx Data B input 22 D I/F Rx Clock B output 

10 D I/F Rx Clock A output 23 D I/F Rx Data A output 

11 D I/F Rx Data B output 24  

12  25  

13  

 
Where: C indicates Eurocom type C interface 
  D indicates Eurocom type D interface 
  G indicates Eurocom type G interface 
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P3713 D-type connector (socket) 
 

Pin EIA530 Pin EIA530 

1 Screen 14 Tx Data B 

2 Tx Data A 15 ETC A 

3 Rx Data A 16 Rx Data B 

4 RTS A 17 Rx clock A 

5 CTS A 18 Local Loopback 

6 DSR A 19 RTS B 

7 Ground 20 DTR B 

8 Rx Ready A 21 Remote loopback 

9 Rx Clock B 22 DSR B 

10 Rx Ready B 23 DTR B 

11 Tx Clock B 24 Tx Clock 

12 ETC B 25 Not used 

13 CTS B 

 
 
P3713 D-type connector (socket) 
 
This supports the P3702 G.703 card. 
 

Pin G703 Balanced Pin G703 Balanced 

1 Screen 14 Tx Data B 

2 Tx Data A 15  

3 Rx Data A 16 Rx Data B 

4  17  

5  18  

6  19  

7 Ground 20  

8  21  

9  22  

10  23  

11  24  

12  25  

13  
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Comparison of P3709 and P3713 Interface connections 
 
The D-type can be a socket (Combined Eurocom/EIA530) or plug (P300 compatible 
Eurocom). 
 
P3713 P3709 Eurocom D/1 EIA530 G703 

SCKT PLUG P3709/P3714 P3713 P3713 

1 13 Ground Screen  

2 12 Test Mode, must 
be open circuit 

Tx Data 
A 

Tx Data A 

3 11 G I/F Tx Data B 
input 

Rx Data 
A 

Rx Data A 

4 10 G I/F Rx Data B 
output 

RTS A  

5 9 Ground CTS A  

6 8 D I/F Tx Clock B 
output (modem) 

DSR A  

7 7 Ground Ground  

8 6 D I/F Tx Clock B 
input 

Rx 
Ready A 

 

9 5 D I/F Tx Data B 
input 

Rx Clock 
B 

 

10 4 D I/F Rx Clock A 
output 

Rx 
Ready B 

 

11 3 D I/F Rx Data B 
output 

Tx Clock 
B 

 

12 2 Ground ETC B  

13 1 Screen CTS B  

14 25 Ground Tx Data 
B 

Tx Data B 

15 24 G I/F Tx Data A 
input 

ETC A  

16 23 G I/F Rx Data A 
output 

Rx Data 
B 

Rx Data B 

17 22 Ground Rx clock 
A 

 

18 21 D I/F Tx Clock A 
output (modem) 

Local 
Loopback 

 

19 20 G I/F (low rate) 
enable 

RTS B  

20 19 D I/F Tx Clock A 
input 

DTR B  

21 18 D I/F Tx Data A 
input 

Remote 
loopback 

 

22 17 D I/F Rx Clock B 
output 

DSR B  

23 16 D I/F Rx Data A 
output 

DTR B  

24 15 Ground Tx Clock  

25 14 D I/F (high rate) 
enable 

Not used  

 
The Eurocom signals marked in italics are not supported on the P3713 combined 
EIA530/Eurocom D/1 connector. 
 
Relays switch between EIA530 and Eurocom D1 or G703 signals. Undefined pins in 
Eurocom D1 and G703 modes remain connected to the EIA530 interface.   
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P3713 Adapter Cable 
 
Where compatibility with existing P300 wiring is required an adapter cable can be 
supplied. 
 
1. Simple IDC D-type plug to plug with connector reversed (pin 1 to 13) 
2. Custom cable with additional ground pins at Eurocom side with select pins not 

connected. 

 

Quad E1 Interface 

 

The P3706 Quad E1 interface card provides 4 RJ45 connectors supporting balanced E1 

G.703. The Quad E1 interface panel supports four full E1s, four partial E1s or a mix of 

both. Unbalanced G.703 can be provided by an external adaptor.  If the Quad E1 

interface is selected under Edit->Unit->Interface->Terrestrial then the following interface 

description applies. Please note this is per port. 

 

Min 

Req 

 

Signal Description  RJ45 Electrical 

Levels 

    A B   

DATA CIRCUIT TOWARDS MODEM (TX) 

� Data In 1 2 G.703 

DATA CIRCUIT FROM MODEM (RX) 

� Data Out 4 5 G.703 

  

Line code is fixed as HDB3 for all ports.  The master clock source, for all ports is the 

lowest active port number that is configured and connected.  For example, if port one is 

being used then this provides the clock source for all other ports. Therefore, as far as the 

clock configuration is concerned, all other ports are described as slaves. The slaved ports 

require a bearer to be generated from the modem.  Alternatively, timing may be 

distributed to the terrestrial equipment/modem from a single master clock source.  If 

clocking topology is not considered prior to implementing a Quad E1 system then 

clocking problems may result. 

 

Note:  Quad E1 requires an IB/SMS service to be selected and if multiple E1s are to be 

used then additional SAF codes may have to be purchased.  (2E1, 3E1 and 4E1) 
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Example RJ45 connectors are shown in the following figure: 

 

 
 

Multi-Mux Interface 

 

The P3706 Quad E1 interface card supports a MUX SAF feature, which when enabled via 

the Edit->Unit->Interface->Terrestrial menu allows the following combinations of terrestrial 

multiplexed data to be aggregated onto a single satellite carrier. 

 
 

Port 1 Port 2 Port 3 Port 4 

E1 E1 E1 IP data 

E1 E1 E1 EIA530 data 

E1 E1 EIA530 data IP data 

 

Line code is fixed as HDB3 for all E1 ports.  Other electrical interface rates need to be a 

multiple of 64kbps and master timing is derived from the lowest active port number that is 

configured and connected. 

 

Note that Quad E1 ports 3 and 4 do not need to be SAF enabled in order to use the MUX 

feature, as long as the MUX SAF itself is present. 
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Chapter 11 Connector Pinouts 

  

Remote M&C (RS485/RS232) Connector  

The selection of RS232 or RS485 must be made via the front panel. The communications 

protocol is defined in the document ‘Remote M&C Specification for Quantum and 

Evolution Series Satellite Modems’. 

  

Connector type: 9-pin `D' female. 

   

 Pin Signal name Direction Name-RS485 Name-

RS232 

       Paradise   

1 Shield/Gnd *    Shield/Gnd Shield/Gnd 

2      - - 

3 Master-B + to modem  RX-B - 

4 Slave-B + from modem  TX-B - 

5 Shield/Gnd *    Shield/Gnd Shield/Gnd 

6 Slave-A - from modem  TX-A Tx. data 

7      - - 

8      - - 

9 Master-A - to modem  RX-A Rx. data 

  

 

* Pins 1 and 5 are both grounded on the modem (ie Shield and Ground are 

interchangeable). 

 

 

1:N (also used for 1:1) Interface 

 

Connector type: 9-pin `D' male. 
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1:n CONNECTOR 

1 Ground 

2 Line In 

3 Line Out 

4 Serial In (A) (RS232/485) 

5 Serial In (B) (RS232/485) 

6 Fail In 

7 Fail Out 

8 Serial Out (A) (RS485)  

9 Serial Out (B) (RS485)  

  

 

Serial In/Out 

This is an uncommitted and currently unused RS232 or RS485 serial port. 

 

  

Line In/Out & Fail In/Out 

A suitable four way lead (4 + Screen) 1:1 redundancy lead is as follows: 

  

 Unit 1 Unit 2 

 Pin 1 ...Screen... Pin 1 (circuit ground) 

 Pin 2 ................. Pin 3 (On-Line signal 2-1) 

 Pin 3 ................. Pin 2 (On-Line signal 1-2) 

 Pin 6 ................. Pin 7 (Fail signal 2-1) 

 Pin 7 ................. Pin 6 (Fail signal 1-2) 

  

Keep this lead as short as practical, and ensure it is screened to prevent spurious 

changeovers by noise induced in these high impedance signal leads. 

  

Refer to the earlier section on 1 FOR 1 switching for details of 1 FOR 1 operation. 

  

A standard 1:1 lead (part number P1391) is available from Teledyne Paradise Datacom. 

The lead is 10cm long and is designed for use when two modems are mounted vertically 

adjacent to each other in the rack. 
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Alarms and AGC Connector 

  

Connector type: 15-pin `D' male 

  

ALARMS CONNECTOR 

2, 12 Fault Relay - Common 

4 Prompt Unit fault - N/O 

11 Prompt Unit fault - N/C 

3 Prompt Rx Traffic fault (prompt) - N/O  

10 Prompt Rx Traffic fault (prompt) - N/C  

5 Prompt Tx Traffic fault (prompt) - N/O  

13 Prompt Tx Traffic fault (prompt) - N/C  

1 Deferred alarm - N/O 

9 Deferred alarm - N/C 

6 Uncommitted analog output from processor – not currently used 

7 Transmit inhibit 

8 Buffered direct AGC voltage. This may be used as an antenna-
pointing signal when the demod is unlocked. It responds to 

composite power in approximately a 2MHz bandwidth around the 

nominal Rx carrier frequency. 

14 Not connected 

15 Ground 

  

To externally inhibit the Transmit carrier, either apply a TTL/CMOS 'low' signal to pin 7, or 

short pin 7 to ground (for example with an external relay closure). 

  

All relay contacts rated 30V DC 2A, or 125VAC 0.4A. The functions are as defined in 

Section 6.5. 

  

Note: N/O means 'normally open' in the non-fail state of the modem (relays energised) 

when power is removed the relays fall back to the non-normal (ie non-energised) alarm 

state. 
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Async ESC Connector 

  

This connector comprises: 

 

• An RS232/RS422/RS485 async port for use on either the ESC or Aux channels. 

• An RS232 serial port (currently unused). 

• An RS422 Station Clock input. 

  

 

ASYNC ESC CONNECTOR 

RS232 RS422/ 

RS485 

Async port for ESC or Aux channel 

2 2 (a) Async ESC/Aux Input (to satellite) 

- 9 (b) Async ESC/Aux Input (to satellite) 

3 3 (a) Async ESC/Aux Output (from satellite) 

- 10 (b) Async ESC/Aux Output (from satellite) 

1 1 Ground 

RS232 Serial port (currently unused) 

12 Serial Input (RS232 port) 

5 Serial Output (RS232 port) 

13 Ground 

RS422 Differential Station Clock Input 

4 Station Clock (a) 

11 Station Clock (b) 

13 Ground 

  

  

Differential Station Clock 

This provides a RS422 compatible station clock in addition to the unbalanced 75Ω station 

clock BNC connector. 

 

 

Async Port for ESC or Aux Channels 

The modem has two fully independent data channels that may be carried over the 

satellite within any overhead that is added. These are referred to as the ESC and Aux 

channels. The shared interface on this connector allows the use of only one of these 

channels at a time, and then only in an Async mode (there is no clock signal on this port). 

If both ESC and Aux channels are to be used together or either channel used in a 

synchronous mode, then the IDR option must be fitted which provides separate ESC & 

Aux ports both with clock, data, and octet lines. When the IDR option is fitted the shared 

ESC/Aux port on the Async ESC  connector is DISABLED.  

  

When configured for different services the ESC and Aux channels provide as follows: 
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• In Closed Net Plus ESC mode the ESC channel provides the variable rate async 

ESC facility, the Aux channel is not used. 

• In IBS/SMS modes the ESC channel provides the High Rate Async ESC facility 
(2400 Baud at 64kbps) and the Aux channel either the Intelsat low rate ESC facility 

(50 Baud at 64kbps) or a variable rate synchronous Aux circuit. However to use the 

Aux channel in a synchronous mode the IDR option must be fitted. Without the IDR 

option that has separate ports for ESC & Aux channels, both ESC and Aux channels 

(ie high rate async ESC & Intelsat low rate ESC) cannot be used simultaneously. 

• In IDR Mode this port is not used, as when the IDR option is fitted separate ESC and 

Aux ports on the IDR card replace this shared ESC/Aux port. Refer to the definitions 

of the ESC & Aux ports on the 50 way IDR ESC/Aux/Backward Alarm connector on 

the following few pages. 

  

 

Standard Lead 

A constellation monitor/serial lead (part number M1479) is available from Teledyne 

Paradise Datacom. This lead provides the required connections to a 25 pin D type for a 

PC connection (note that this is currently unused by the modem) and three BNCs for 

connecting to an oscilloscope for the constellation monitor. 
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ESC/Aux and Backward Alarms Connector 

  

This connector is fitted as part of the IDR option. Note that when this option is fitted, the 

ESC and Aux ports on this connector replace the shared ESC/Aux port on the Async ESC 

connector. 

  

Connector type: 50-pin `D' female 

  

ESC Port 

Pin Number Sync Async RS485/RS422 

Usage 

RS232 Usage 

30 U   Tx ESC Clock out A Tx ESC Clock out 

31 U   Tx ESC Clock out B n/c 

13 U U Tx ESC Data in A Tx ESC Data in 

14 U U Tx ESC Data in B n/c 

32 U   Rx ESC Clock out A Rx ESC Clock out 

33 U   Rx ESC Clock out B n/c 

15 U U Rx ESC Data out A Rx ESC Data out 

16 U U Rx ESC Data out B n/c 

46 (U)   Tx ESC Octet out A Tx ESC Octet out 

47 (U)   Tx ESC Octet out B n/c 

48 (U)   Rx ESC Octet out A Rx ESC Octet out 

49 (U)   Rx ESC Octet out B n/c 

17 U U Ground Ground 

  

(U) indicates lines are optional. 

  

In Closed Net Plus ESC mode the variable rate async ESC is available on this port. 

  

In IBS modes high rate async ESC is available on this port. 

  

In IDR modes this port provides access to the 8kbps IDR ESC channel. This can either by 

synchronous at 8kbps or (if the Async ESC feature is available) asynchronous at up to 

4800 or 9600 Baud. 
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Aux Port 

Pin Number Sync Async RS422 Usage RS232 Usage 

26 U   Tx Aux Clock out A Tx Aux Clock out 

27 U   Tx Aux Clock out B n/c 

9 U U Tx Aux Data in A Tx Aux Data in 

10 U U Tx Aux Data in B n/c 

28 U   Rx Aux Clock out A Rx Aux Clock out 

29 U   Rx Aux Clock out B n/c 

11 U U Rx Aux Data out A Rx Aux Data out 

12 U U Rx Aux Data out B n/c 

42 (U)   Tx Aux Octet out A Tx Aux Octet out 

43 (U)   Tx Aux Octet out B n/c 

44 (U)   Rx Aux Octet out A Rx Aux Octet out 

45 (U)   Rx Aux Octet out B n/c 

50 U U Ground Ground 

  

(U) indicates lines are optional. 

  

In Closed Net plus ESC mode the aux port is not used. 

  

In IBS modes the Aux port can be set to both `Intelsat` (using TS32 bit 1) and `Sync` 

modes (selectable to use any of TS16, TS32 bits 1& 5-8, & TS48). In both modes a clock 

is provided and the port can be used synchronously (with the clock), or asynchronously 

(allowing the async data to be oversampled by the higher rate clock). In this oversampled 

mode (as specified by Intelsat), the Baud rate is limited to approximately 25-33% of the 

synchronous clock rate. 

  

In IDR modes the Aux port provides either 32 or 64kbps data access in place of either 

one or both of the 32kbps ADPCM audio channels. Typically this would be used 

synchronously, but if required it could be used asynchronously & oversampled giving 

maximum baud rates of approx 9600 Baud (in place of one audio channel) or 19200 Baud 

(in place of both Audio channels). 
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Audio Ports 

Pin 

Number 

Description 

38 Tx Audio Channel 1 in A 

39 Tx Audio Channel 1 in B 

40 Tx Audio Channel 2 in A 

41 Tx Audio Channel 2 in B 

34 Rx Audio Channel 1 out A 

35 Rx Audio Channel 1 out B 

36 Rx Audio Channel 2 out A 

37 Rx Audio Channel 2 out B 

50 Ground 

  

All ports are 600Ω, with levels +7dBm to -16dBm set independently from the front panel. 

Audio is encoded as 32kbps ADPCM (or 16kbps ADPCM in some custom modes) 

  

The Audio ports may be used in two applications: 

  

In IBS modes, if set to emulate a P1348/P1448 Audio/Data mux card, the ESC ports 

provide the equivalent of the two audio ports on the P1348/P1448 (ie can transmit 

64kbps=2 audio channels, or 128kbps=2 audio channels plus 64 kbps data from main 

data port). 

  

In IDR modes these are used to access the IDR Audio ESC channels. One or both Audio 

ESC's may be dropped in favour of 32 or 64kbps access to the channel by the Aux port. 
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 Backward Alarms 

Pin 

Number 

Description 

1 BA 1-4 Common 

2 BA1 N/O 

18 BA1 N/C 

3 BA2 N/O 

19 BA2 N/C 

4 BA3 N/O 

20 BA3 N/C 

5 BA4 N/O 

21 BA4 N/C 

22 BA1 Input 

23 BA2 Input 

24 BA3 Input 

25 BA4 Input 

7 Rx Summary fault output (link to BA in) 

6 Ground 

  

N/O indicates normal open in the normal, non-alarm state & N/C normally closed in the 

non-alarm state. Unlike the modem fault relays, the backward alarms are not normally 

energised, and fall back to the `Normal` state when modem power is removed. The 

modem deferred alarm acts as a summary backward alarm and activates when any 

backward alarm is received (this does fall back to the `Fail` state when power is 

removed). 

  

Backward alarm inputs float to the `Good` state (high =+5V) and indicate `Fail` when 

connected to 0V. (Please note: this sense is inverted for SW versions 1.9.54 and above.) 

The Rx summary fault is an open collector output, 0V = Fail, open collector=OK. From the 

front panel the backward alarm inputs (BA x)can be set as follows (E=Ext, A=Auto-Rx fail, 

O=OK): 

  

  Menu Opt BA 1 BA 2 BA 3 BA 4 

 Mode 1 EEEE Ext patch Ext patch Ext patch Ext patch 

 Mode 2 AEEE Rx Fail Ext patch Ext patch Ext patch 

 Mode 3 AOOO Rx Fail Good Good Good 

 Mode 4 AAAA Rx Fail Rx Fail Rx Fail Rx Fail   

  

If external patching is required, connect the Rx summary fault to the required BA input 

and any other modem fail outputs to the appropriate other BA inputs. Leave unused 

inputs floating. 
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In IDR modes these are used for the 4 standard IDR backward alarms. 

  

In IBS modes BA 1 indicates the normal single IBS backward alarm status (mirrored by 

the unit deferred alarm). For multidestinational IBS carriers it is possible to operate the 

modem in IBS mode, but use 4 separate backward alarms as per IDR. From the front 

panel select Service as `Other`, based on `IBS`, and follow the screen prompts. 
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Chapter 12 Fault Messages 

The following table lists all of the modem faults along with a description of what the fault 

means. It also describes relevant checks the operator might make to try to eliminate the 

fault condition. Note that the text shown in the table will be displayed in full on the web user 

interface and in the system log but may appear in an abbreviated format on the front panel 

LCD display due to space considerations. 

 

The acronyms used to define the actions taken on each fault occurring are as follows: 

 

Actions: Relays 

 

U: Prompt unit fault relay. 

T: Prompt traffic fault relay. 

D: Deferred alarm relay. 

 

Actions: To Terrestrial 

 

TA:  AIS in selected timeslot if the Insert MUX is active or AIS over all data if not in Insert 

mode. If Insert mode is active and the user control thin route spoofing is on, then AIS is 

forced over the whole PCM bearer, not just the selected timeslots to spoof full bearer 

connectivity when passed over a Thin Route satellite circuit. 

TB: Frame Backward alarm. 

TC: AIS forced in the G.732 CAS ‘abcd’ signalling nibble. 

TD: Force a fixed value in the G.732 CAS ‘abcd’ signalling nibble. 

TE: Multiframe Backward alarm in IBS/SMS TS16/TS48 over satellite. 

 

Actions: To Satellite 

 

SA: AIS framed and scrambled and subject to RS coding if active. 

SB: Frame Backward alarm. 

SC: AIS in CAS signalling carried in IBS/SMS TS16/TS48 over satellite. 

 

Actions: Other 

 

CM: Carrier mute. 

TF: Tx flow control CTS (Clear To Send) line is switched off. 

RF: Rx flow control RR (Receive Ready) line is switched off. 
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12.1 Transmit Faults 

 
Fault Text Notes Relays To Ter To Sat Other 

Tx fault: External Tx clock 

selected, but no clock 
from interface. 

The modem is set to use an external clock but no clock is 

being provided. The clock generation will use the internal 
clock as a backup to maintain the carrier and signal 
integrity. Check the data connector is attached and check 

for activity on the clock input lines. 

T TB SA,SC  

Tx fault: Data Ready Input 

active. 

The DRI line has been de-asserted by the data source 

feeding the modem, indicating a unit fault with data 
source. 

T    

Tx fault: Signal Valid Input 

active. 

The SVI line has been de-asserted by the data source 

feeding the modem, indicating it wished to disable 
transmission. If the carrier is set to RTS Enabled the 
carrier will be muted. 

T    

Tx fault: Data input is all 
ones (AIS), indicating 

upstream equipment fault. 

The data supplied to the modem is all ones (AIS). This is 
normally used to indicate an upstream equipment fault. It 

is not a modem fault. This alarm can be switched off if 
required using the Edit->Unit->Advanced->Alarms-
>Actions menu. 

T TB SA,SC, 
 

 

Tx fault: Frame sync lost 
on Tx input. Check bearer 
type and AIS. 

The modem detects frame synchronisation when the Drop 
MUX is active (or 2048k IBS G.732 mode is enabled). 
Check the bearer type is specified correctly. This fault 

normally occurs only when there are significant errors on 
the terrestrial link or when the signal is supplied with AIS 
and the modem is set to ignore AIS. Check that the AIS 

detector is not disabled. There is an option to make the 
modem re-seek frame synchronisation when CRC 
synchronisation is lost - check the modem is not set to 
expect a CRC and is forcing frame re-acquisition when 
CRC is lost but there is no CRC on the PCM signal. 

T TB SA,SC  

Tx fault: Dropped data is 
all ones (AIS), indicating 
upstream equipment fault. 

The specific timeslots dropped by the Drop MUX contain 
all ones (AIS). This is different to the ‘Tx Fault: Data input 
is all ones (AIS)’ message described above which refers 
to the whole PCM bearer being AIS. In this case, it is only 
the specific dropped timeslots that contain AIS. This is 
normally used to indicate an upstream equipment fault - it 

is not a modem fault. 

T TB SA  

Tx fault: CRC sync loss 
on Tx input. 

The modem only seeks Cyclic Redundancy Code (CRC) 
sync when the Tx baseband is set to use the Drop mux in 
G.732 mode (or 2048k IBS G.732 0% overhead mode) 
and when set by the user to process CRC’s. If CRC sync 
is permanently lost, check if a CRC is present on the PCM 

signal. 

T    

Tx fault: Input BER > 1E-

3. 

The Bit Error Rate at the Tx input (measured on the PCM 

Frame Alignment Words) is worse than 1x10
-3
. This can 

only be due to a very poor error rate on the PCM input 
signal. 

T TB SA  

Tx fault: TS16 MF sync 
lost on Tx input 

The modem only seeks TS16 Multiframe sync when the 
Tx baseband is set to use the Drop mux in a G.732 mode 
and CAS signalling has been selected (or 2048k IBS 

G.732 0% overhead mode with CAS is enabled). Check 
that a CAS multiframe is present on the PCM signal 
applied to the modem 

T TB/TE SC  

Tx fault: Frame sync lost 
on Tx input. Check bearer 
type and AIS. 

Frame sync has been lost on the terrestrial input. Only 
displayed when using the drop mux. Check the bearer 
type has been correctly configured. If the AIS detectors 

are disabled check equipment generating bearer is not 
generating AIS. 

T    

Tx fault: Frame sync lost 
on ports (1 to 4). 

Frame sync has been lost on one or more of the Quad E1 
card terrestrial inputs. 

T    
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Fault Text Notes Relays To Ter To Sat Other 

Tx fault: BUC PSU 

outside limits. 

The current drawn by the BUC has exceeded the 

permissible upper & lower limits. 

   CM 

Tx fault: Tx terrestrial 

DPLL unlocked. 

Consult technical support if this alarm cannot be cleared.    CM 

Tx fault: Tx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be cleared.    CM 

Tx fault: Data input all 
ones on ports (1 to 4). 

Quad E1 fault indicating AIS (all 1s, i.e no data) is being 
received on the specified Quad E1 card terrestrial ports. 

    

Tx fault: Drop mux fault 
on ports (1 to 4). 

Quad E1 card data input fault when trying to drop 
specified timeslots from specified E1 ports onto 
transmitted carrier. 

    

Tx fault: FastLink: Aligned 
frame FIFO overflow. 

FastLink error whereby FEC is unable to process the data 
to be transmitted due to an internal buffer overflow. 

    

Tx fault: FastLink: 
Uncoded FIFO overflow. 

FastLink error whereby FEC is unable to process the data 
to be transmitted due to an internal buffer overflow. 

    

Tx fault: Encoder fault. Unspecified DVB-S2 encoder fault. Consult factory.     

Tx fault: Framer sync lost. Unspecified DVB-S2 encoder fault. Consult factory.     

Tx fault: Data failure to 
modulator. 

Unspecified DVB-S2 modulator fault. Consult factory.     
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12.2 Transmit Warnings 

 
Fault Text Notes Relays To Ter To Sat Other 

Tx warning: Maximum 

multiframe period too 
small.  

Framer failed to find a frame length to support TS ID 

maintenance. Try reducing ESC baud rate or 
increasing maximum multiframe period. 

    

Tx warning: Frame 

backward alarm detected 
at Tx input, indicating Rx 
output or downstream Rx 

equipment fault. 

A frame backward alarm has been detected at the 

Tx input. This indicates that equipment downstream 
of the receive path has failed and is returning an 
alarm. This may be due to any receive downstream 

equipment, but could be due to the modem Rx 
output failing. Check the modem Rx path status and 
that the Rx data output from the modem is 
connected to the downstream equipment. 

D  SB  

Tx warning: TS16 MF 
backward alarm detected 

at Tx input, indicating 
equipment downstream 
of Rx has failed to find 

MF sync. 

A multiframe backward alarm has been detected at 
the Tx input indicating that equipment downstream 

of the receive path has failed to find multiframe sync 
and is returning an alarm. On the Rx path, if the 
Insert Mux bearer is set to Originate, then check the 

Rx path is also using CAS, otherwise it will generate 
a bearer without a TS16 Multiframe. 

D  SB/SD  

Tx warning: Cannot 
hold/reach power set at 
BUC 

The required BUC output power cannot be 
achieved. This alarm is only displayed when the 
modem is in terminal mode & the modem attempts 
to set the BUC output power by adjusting it’s output 
level & a attenuator in the BUC. This can be caused 
by too much attenuation in the cross site cabling or 
inability to control the attenuator in the BUC (such 
as use of a non-Paradise BUC with no input 
attenuator) 

D    

Tx warning: Tx exceeds 
4.5Mbps limit in TPC 
5/16. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx exceeds 
6.5Mbps limit in TPC 

21/44 or 2/3. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx exceeds 
7.7Mbps limit in TPC 1/2. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx exceeds 
12Mbps limit in TPC 7/8. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx exceeds 
33Mbps limit in TCM 2/3. 

Configuration error, data rate for FEC scheme 
exceeded. 

    

Tx warning: Tx data rate 
outside interface range. 

Configuration error, data rate for terrestrial interface 
exceeded. 

    

Tx warning: G703 carrier 
lost. 

Modem is set to use the G703 terrestrial interface 
but no G703 signal has been detected, check 
configuration of G703 interface. 

   CM 

Tx warning: Carrier out of 
range. 

The carrier frequency selected for the Tx carrier has 
exceeded the permissible range for the configured 
symbol rate. 

   CM 

Tx warning: Line Code 
Violation detected. 

Line code violations have been detected on the 
G703 interface, check configuration of G703 
interface. 

D    

Tx warning: Tx symbol 
rate outside range. 

The modems current configuration exceeds the 
permissible symbol rate, check the configuration. 

   CM 

Tx warning: Data clock 
inverted, data changing 
state on wrong edge. 

The phase of the input clock and data is checked to 
ensure the data is stable when it is actually latched 
into the modem. This message means that the data 
is changing at this critical time, and it will cause data 
errors. Check the A & B clock lines are not 
reversed. 

D    
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12.3 Receive Faults 

 
Fault Text Notes Relays To Ter To Sat Other 

Rx fault: RS de-interleaver 
unable to sync to decoded 
data. Check RS settings. 

The demodulator can lock to the carrier and the inner 

FEC decoder to the demodulated data. However, the 
Reed-Solomon de-interleaver cannot synchronise with 
the decoded data. Check the RS de-interleaving depth 

and the values of `n` and `k`. 

R TA,TC SB RF 

Rx fault: Demodulator 

unlocked. Check modem 
settings. 

The demodulator cannot find a carrier to lock to at the 
specified frequency. Check the frequency, data rate and 
FEC settings. Check the demodulator by enabling IF 
loopback test mode. 

R TA,TC SB RF 

Rx fault: Cannot find frame 
sync on Rx data - check 
Rx Service settings. 

The modem cannot find the IBS or IDR frame sync on 
the receive data. Check the Rx Service settings. 

R TA,TC SB RF 

Rx fault: Cannot find IBS 
TS32 multiframe sync on 
Rx data. 

The modem cannot find the IBS TS32 multiframe sync on 
the receive data although it has found frame sync. 

R TA,TC SB RF 

Rx fault: No insert bearer, 
generating. 

Modem is set to loop bearer but no bearer was detected 
at Tx input. The bearer is currently being generated by 
the insert mux. 

R    

Rx fault: CAS multiframe 
sync lost. 

The modem cannot find the IBS CAS multiframe sync on 
the receive data although it has found frame sync and 
TS32 multiframe sync. CAS Multiframe sync is used to 
convey either 1) Channel Associated Signalling (CAS) in 
G.732 Drop/Insert modes using CAS; 2) To maintain the 
identity of a group of timeslots in some cases; 3) To 
maintain Robbed Bit Signalling (RBS) in T1-D4 or T1-

ESC Drop/Insert modes. Check as follows for each use: 
1) The Tx modem is set to operate in CAS mode if CAS 
signalling is to be conveyed within the IBS/SMS 

overhead; 2) If the Tx modem cannot use a CAS 
Multiframe to maintain the TS identity for the `Odd values 
of N` then to prevent this modem seeking a CAS 

multiframe for one of these values, set timeslot identity to 
‘Do not maintain’; 3) If the Tx modem cannot use a CAS 
Multiframe to maintain RBS over satellite, switch RBS off. 

R TA,TC SB RF 

Rx fault: Final BER > 1E-3. Final BER has exceed 1x10-3 R TA,TC SB  

Rx fault: FEC Decoder 

synchronization lost. 

Synchronisation has been lost in the FEC decoder. 

Check inner FEC configuration. 
R TA,TC SB RF 

Rx fault: Insert data is all 

ones (AIS), indicating 
upstream equipment fault. 

The final customer data after demodulation, error 
correction, deframing and descrambling is all ones. 

This is normally used to indicate an upstream equipment 
fault (such as a lack of input clock at the Tx 
end), it is not a modem fault. 

R TA SB  

Rx fault: Data input is all 
ones (AIS), indicating 

upstream equipment fault. 

The modem is set to loop bearer, but that bearer is 
indicating AIS. 

R    

Rx fault: Rx channel DPLL 
unlocked. 

Consult technical support if this alarm cannot be cleared. D    

Rx fault: Rx terrestrial 
DPLL unlocked. 

Consult technical support if this alarm cannot be cleared. D    

Rx fault: Insert mux fault 
on ports (1 to 4). 

Quad E1 card fault.     

Rx fault: Rx SM sync loss. Quad E1 sync loss fault.     

Rx fault: Physical layer 
sync lost. 

DVB-S2 demodulator cannot detect valid DVB-S2 
satellite frames (no data detected). 

    

Rx fault: PCMA unlocked. 
Consult troubleshooting section of Paired Carrier quick 
start guide for list of potential causes. 

    

Rx fault: No GPS data, 
check connection. 

GPS input to Paired Carrier (for calculating the delay to 
satellite) has failed. Check status of, and cable to, the 
external GPS system. 
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Fault Text Notes Relays To Ter To Sat Other 

Rx fault: Terrestrial muted 
due to sync loss. 

This is as a result of setting the modem to mute 

terrestrial data on an rx loss of sync (where the data 
isunmuted when the Eb/no threshold is exceeded). This 
is used to counter an excessive number of log entries 

due to sun outages (scintillations) causing the demod to 
continuously go into and out of lock. 

    

Rx fault: Baseband sync 
lost. 

This is a DVB-S2 error when valid DVB-S2 baseband 
frames are not detected in the DVB-S2 satellite frames. 
This could be due to corruption due to interference, poor 

signal, etc. 

    

Rx fault: No transport 

traffic. 

This is a DVB-S2 alarm indicating that no valid MPEG2 
transport stream packets were detected within the 

received DVB-S2 satellite frame. 

    

Rx fault: Baseband CRC 

error. 

The received DVB-S2 satellite frame does not contain a 

valide baseband frame, indicating the the data has 
become corrupted (poor signal, interference, etc). 

    

Rx fault: RS de-interleaver 
unable to sync to decoded 
data. Check RS settings. 
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12.4 Receive Warnings 

 
Fault Text Notes Relays To Ter To Sat Other 

Rx warning: Doppler buffer 

max limited Rx data rate 
above 42Mbps. 

Buffer size should not exceed 80ms when data rate 

exceeds 42Mbps 
    

Rx warning: The minimum 

period between buffer slips 
is less than the user 
threshold set for the 

deferred alarm. 

Buffer slips are occurring too frequently, this could 
indicate that the clock accuracy is less than expected. 

D    

Rx warning: Rx exceeds 
4.5Mbps limit in TPC 5/16. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx exceeds 
6.5Mbps limit in TPC 21/44 

or 2/3. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx exceeds 
7.7Mbps limit in TPC 1/2. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx exceeds 
12Mbps limit in TPC 7/8. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx exceeds 
33Mbps limit in TCM 2/3. 

Configuration error, data rate for FEC scheme exceeded.     

Rx warning: Rx data rate 
outside interface range. 

Configuration error, data rate for terrestrial interface 
exceeded. 

    

Rx warning: The remote 

Eb/No has fallen below the 
user threshold. 

 D    

Rx warning: The receive 
Eb/No is worse than the 
user threshold set for the 

deferred alarm. 

 D    

Rx warning: Rx symbol 
rate outside range. 

The modems current configuration exceeds the 
permissible symbol rate, check the configuration. 

    

Rx warning: Selected Rx 
output clock has failed. 

The clock selected as the Receive data output clock has 
failed. The modem has switched to using a backup clock 

generated by the Rx PLL to preserve the receive traffic. 
This fault can only occur if the source is the same 
frequency as the Rx data rate (otherwise the clock is not 

used directly but is instead rate converted by the Rx PLL 
and would result in a different failure). Check which 
signal the PLL uses as a backup clock. 

D    

Rx warning: Demodulator 
FIFO overflowed. 

This should not occur in normal operating circumstances. 
Consult factory. 

    

Rx warning: Maximum 
multiframe period too 

small. 

Deframer failed to find a frame length to support TS ID 
maintenance. Try reducing ESC baud rate or increasing 

maximum multiframe period. 
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Fault Text Notes Relays To Ter To Sat Other 

Rx warning: Backward 
alarm from satellite 

detected at Rx input, 
indicating Tx or 
downstream of Tx 

equipment fault. 

A backward alarm has been detected at the Rx input. 

This indicates that equipment downstream of the transmit 
path (i.e. from the modem Tx output) has failed and is 
returning an alarm. This may be due to a downstream 

receive path equipment failure, the modem Tx failing or a 
satellite failure. Check the modem Tx path status. Check 
the Tx IF output from the modem is connected to the 

upconverter equipment and onwards. Monitor the Tx 
carrier (or distant Rx if possible) with a spectrum 
analyser. 

D TB   

Rx warning: CAS 
multiframe backward alarm 
from satellite, indicating 

equipment downstream of 
Tx has failed to find CAS 
MF sync. 

A multiframe backward alarm has been detected at the 
Rx input indicating that equipment downstream of the 
transmit path has failed to synchronise to the CAS 

multiframe and is returning an alarm. This could be 
caused by any equipment from the Tx modulator 
onwards but is unlikely to be other than the Tx mod, the 

Rx demod, or further down the Rx path. 

D TE   

Rx warning: Backward 

alarm 1 (or 2 or 3 or 4) 
from satellite, indicating 
equipment downstream of 

Tx has failed. 

This indicates which of the four backward alarms are 
active at the Rx input. This indicates that equipment 

downstream of the transmit path (ie the distant end Rx 
path or further downstream) has failed and is returning 
an alarm. In Multidestinational circuits this may not 

correspond to the Tx path of this modem. The fault may 
be due to any receive downstream equipment, but could 
be due to the relevant modem Tx output failing. Check 

the relevant modem Tx path indicates OK. Check the Tx 
IF output from the modem is connected to the 
upconverter equipment and onwards and monitor the Tx 
carrier (or distant Rx if possible) with a spectrum 
analyser. 

D    

Rx warning: Backward 
alarm at Insert MUX, 
indicating equipment 

downstream of Rx has 
failed. 

This will only be displayed if the modem if fitted with an 
interface that provides four ports for separate input and 
output of separate Tx/Drop and Rx/Insert PCM bearers. It 
indicates a backward alarm has been detected at the Rx 
bearer input. This indicates that equipment downstream 
of the receive path has failed and is returning an alarm. 

This may be due to any receive downstream equipment, 
but could be due to the modem Rx output failing. Check 
the modem Rx path indicates OK and that the Rx data 

output from the modem is connected to the downstream 
equipment. 

D    

Rx warning: The final BER 

is worse than the user 
threshold set for the 
deferred alarm. 

This indicates that the received signal has degraded 
resulting in a potentially unacceptable number of errors. 

D    

Rx warning: Rx FIFO 
underflow on ports (1 to 4). 

Quad E1 card Rx problem.     

Rx warning: Rx FIFO 
overflow on ports (1 to 4). 

Quad E1 card Rx problem.     

Rx warning: Wanted Rx 
input power out of range. 

Indicates that the wanted signal is very low or very high.     

Rx warning: Composite Rx 

input power out of range. 
Indicates very high level of composite power.     

Rx warning: Composite to 

wanted power level ratio 
>37dBc. 

Indicates very high level of composite-to-wanted power.     

Rx warning: LinkGuard 
interfererence over 
threshold. 

A source of interference has been detected underneath 

the receive carrier that exceeds the alarm threshold set 
by the user. This may be degrading the received signal 
and should be investigated and reported to the satellite 

operator. 

    

Rx warning: Rx failed 
LDPC/BCH decoding. 

The receiver was unable to decode the demodulated 
LDPC carrier successfully. This indicates either that the 

satellite data has become corrupted or that there is a 
configuration incompatibility between the encoder and 
decoder. 
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12.5 Unit Faults 

 
 

Fault Text Notes Relays 
To 

Ter 

To 

Sat 
Other 

Unit fault: One or more 
PSU rails are out of range. 

A PSU line has failed. The unit has a linear supply and 

will fail if the mains input is below the specified minimum 
level. Check the mains voltage and the internal PCB-
mounted low-voltage fuses. 

U TA,TC  
RF, TF, 
CM 

Unit fault: Station clock has 
failed. Check clock source. 

A valid signal cannot be detected on the external Station 
clock input. Check the cable and the clock source. 

U,D    

An internal fault has 
occurred. Please consult 
factory. 

This indicates that the software has been unable to 
initialise the hardware. Power the modem down and back 
up to see whether this clears the problem. 

U TA,TC  
TF, RF, 
CM 

Unit fault: Rx backup clock 
has failed 

The clock used when the selected Rx clock fails has also 
failed. Contact technical support for advice.  

U TA,TC  RF 

Unit fault: Communications 
with the BUC have failed. 
Check connections. 

Unable to communicate with the BUC, check BUC type & 
services are correctly configured. 

U   TF 

Unit fault: BUC PLL failure. 
The PLL in the BUC is reporting out of lock. Check 
reference clock. 

U   TF 

Unit fault: BUC over-
temperature failure. 

The BUC is indicating an over-temperature fault. U   TF 

Unit fault: Modulator DPLL 

has lost lock. 
Consult technical support if this alarm cannot be cleared U    

Unit fault: Tx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U   TF, CM 

Unit fault: Rx Synth has 
lost lock. 

Consult technical support if this alarm cannot be cleared U TA,TC  RF 

Unit fault (occurs initially 
as unit warning): Operating 

temperature exceeded. 

This refers to the internal unit temperature, Check the 
modem vent slots are clear and the rear fan has not 
failed. This alarm is a warning beyond 60 deg C and 
becomes a  fault at 70 deg C 

U,D TA,TC  
TF,RF, 
CM 
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12.6 Unit Warnings 

 
 

Fault Text Notes Relays To Ter To Sat Other 

Unit warning: One or more 
of the cooling fans have 

failed. 

     

Unit warning: One or more 
PSU rails are out of range. 

One of the PSU on the redundancy switch have failed     

Unit warning: Carrier 
muted due to power 

outage. Acknowledge 
power-up to enable. 

The Tx carrier is set to mute after a power failure. The 
power has failed and returned. The fault needs to be 

acknowledged in order to allow the carrier to be 
unmuted. 

D   CM 

Unit warning: AUPC at 
maximum power offset. 

While attempting to maintain a constant Eb/No at the 

distant modem, the AUPC function has adjusted the 
modem power level to the maximum offset allowed. 
Check AUPC settings. 

    

Unit warning: Quad E1 
ports have active alarms (1 

to 4). 

Indicates that the Quad E1 card ports have unspecified 
alarms. Consult factory. 

    

Unit warning: Rental SAF 
features %s will expire in 
less than 48 hours. 

Indicates that one or more SAF features (such as Paired 
Carrier) that have been purchased on a temporary 

license are about to expire. A new purchase order should 
be raised if the features are still required. 

    

 

12.7 Start up problems 

Fault Text Notes Relays To Ter To Sat Other 

Unit fails to boot, due to an 

invalid configuration, but 
passes the initial built in 
test, proceeding to the 

initialising screen. 

Remove the mains input lead, wait for a short period of 
time and then re-power the unit.  As soon as the 

initialising screen is reached enter 1, 3, 7, and 9 using 
the keypad.  The scrolling full stops seen after the 
initialising message should change to asterisks (****) and 

the Modem will boot.  The invalid configuration will be 
stored to memory, entitled, deleted_date.    

    

Software upgrade fails or 
unit fails to boot. 

Hold down the [main] button whilst applying power, 
choose the front panel menu option: [rescue], connect a 
PC to the top Ethernet port (IP traffic) and browse to the 
default IP address of the modem, 

10.0.70.1, login as normal then upload the new software 
using the upgrade button. 
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Chapter 13 Specification Summary 

13.1 Common Main Specifications 

 

Parameter Modem 

Modulation Scheme 
BPSK, QPSK, OQPSK, 8PSK (Option), 8QAM (Option), 
16APSK (Option), 16QAM (Option), 32APSK (Option), 
64QAM (Option) 

IF Frequency Range 50-90MHz and 100-180MHz  

L-band Frequency 
Range 

950 – 2050 MHz 

Frequency Resolution 100Hz 

Traffic Interface - 
Electrical 

(Built-in) Ethernet (10/100 BaseT) IP Traffic on RJ45 
with link and traffic indicators. Electronically Selectable 
with other interfaces fitted 

Traffic Interface - 
Options 

RS422 including X.21 DCE and DTE emulation, V.35 
and RS232 on EIA530 connector 25 pin female D-type 
(Option) – EIA530 maximum 10Mbps, RS232 max 
100kbps 
LVDS 25 pin female D-type (Option) 
HSSI 50 pin SCSI-2 type connector  
G.703 balanced on EIA530 
G.703 unbalanced on BNC female 75Ω 
Quad E1 (four balanced G.703 on RJ45 connectors) 
Ethernet (10/100/1000 BaseT) IP Traffic card with dual 
RJ45 (more capable than standard base modem IP) 

User Traffic Data Rate 

Note: all data rates are modem specific – see 
datasheets for specific modem data rates. 
4.8kbps – 2Mbps 
Extends base operation to 5Mbps 
Extends 5Mbps to 10Mbps 
Extends 10Mbps to 20 or 25Mbps 
Extends 25Mbps to 55Mbps (PD55) 
Extends 25Mbps to 60Mbps (PD60) 
Extends 60Mbps to 100Mbps (PD60) 
Extensions are cumulative 

User Traffic Data Rate 
Resolution 

1bps 

Note 
The combination of FEC Rate, Modulation scheme and Satellite Overhead limits the 
Traffic Data Rate Range in all modes.   

User Data Rate Range 
– Closed Network 

4.8kbps to 10Mbps (PD10), 20Mbps (PD20), 25Mbps 
(PD25), 55Mbps (PD55), 100Mbps (PD60) no satellite 
overhead (with high data rate options) 

User Data Rate Range 
– Minimum Overhead 
(Closed Network Plus 
ESC) 

As Closed Network above except limits inclusive of 
overhead of approximately 1.4 times the ESC baud rate. 
Resolution of 1bps. Supports ESC rate from 110 baud 
to >38.4kbaud.  

User Data Rate Range 
– IBS/SMS Option 

4.8kbps to 10 Mbps (6.7% satellite overhead added). 
Resolution of 1bps. 
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User Data Rate Range 
– IDR Option 

4.8kbps to 10 Mbps (96k overhead added) 
Resolution of 8k (limitation of frame structure) 

Audio Channels Option 

Used with IBS/SMS satellite framing and IDR Options 
to provide 2 x 32kbps audio ADPCM coded channels 
within a 64kbps IBS carrier and 2 x 32kbps audio 
ADPCM coded channels plus 64kbps data within a 
128kbps IBS carrier  

Inner Forward Error 
Correction  
 

DVB-S2 (LDPC/BCH) option: 
as per EN 302 307 - QPSK, 8PSK, 16APSK; rates 1/4 
to 9/10 

 
SCPC: Note BPSK and (O)QPSK provided as standard; 
other modulations are options 
FastLink Low-Latency LDPC option: 
  BPSK 0.499 
  (O)QPSK 0.532, 0.639, 0.710, 0.798 
  8PSK/8QAM: 0.639, 0.710, 0.778 
  16APSK/16QAM: 0.726, 0.778, 0.828, 0.851 
  32APSK: 0.778, 0.828, 0.886, 0.938 
  64QAM: 0.828, 0.886, 0.938, 0.960 
TPC option: 
  BPSK 5/16, 21/44, 
    0.493 (Paradise), 2/3, 3/4, 
    0.789 (Paradise), 
    7/8 (Paradise), Rate 7/8 de facto 
  (O)QPSK: 5/16, 21/44, 
    0.493 (Paradise), 2/3, 3/4, 
    0.789 (Paradise), 7/8 (Paradise), 
    7/8 de facto, 0.93 (Paradise)  
  8PSK: 3/4 de facto, 7/8 de facto, 
    0.93 (Paradise)   
  16QAM: 3/4 de facto, 7/8 de facto, 
    0.93 (Paradise) 
Viterbi: BPSK/(O)QPSK 1/2, 3/4, 7/8 
TCM option: 8PSK 2/3 
Sequential option: BPSK/(O)QPSK 1/2, 3/4, 
  7/8 

Outer Forward Error 
Correction 

Concatenated Intelsat Reed-Solomon Outer Codec to 
IESS308/310 with Custom Option offering variable code 
rate up to 10 Mbps. 

Scrambling – IBS/SMS 
Option 

Synchronised to framing per IESS-309 up to 10 Mbps 

Scrambling – IDR 
Option and Closed 
Network 

With RS Coding: synchronised to RS overhead. 
Without RS Coding and Non-TPC FEC: V.35 self-
synchronising 
No RS Coding with TPC FEC: 212-1 up to 10 Mbps  

Scrambling – Closed 
Network Plus ESC 

32kbps or above: synchronised to ESC overhead. 
Less than 32kbps: as per closed network. 
V.35 Scrambler has CCITT, Intelsat, Fairchild and 
Linkabit modes up to  55Mbps (with high Data Rate 
options) 

Scrambling 
OM-73 Option 

Up to 55Mbps (PD55 only) 

IF Connector Type  BNC female 
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L-band connector Type N Type female 

IF Impedance 50Ω & 75Ω, electronically selectable 

L-band Impedance 50Ω 

IF Return Loss  18dB typical 

L-band Return Loss  14dB Minimum 

Internal Frequency 
Reference - Ageing 

<1ppm/yr 

External Reference 
Clocking Only: 1-10MHz in 1kHz steps. 
Clocking and RF Frequency: 10MHz, 0dBm±1dB 

 
 

13.2 Tx Modulator Specifications 

 

Parameter Modem 

IF Output Power Level 0 to –25dBm continuously variable in 0.1dB steps   

L-band Output Power 
Level 

0 to –30dBm continuously variable in 0.1dB steps. 
(-5 to -30dBm on Modems manufactured prior to 
March 2011.) 

Output Level Stability ±0.5dB, 0ºC to 50ºC 

Transmit Filtering 

Spectral roll-off factors of 5%, 10%, 15%, 20%, 
25% and 35%. See the document ‘Saving Satellite 
Bandwidth by Optimising Spectral Roll-off’ 
(document number AN_035) from the White Papers 
section of http://www.paradisedata.com) for more 
details, including occupied bandwith calculations. 

Occupied Bandwidth See referenced document AN_035 above. 

Recommended Channel 
Spacing 

See referenced document AN_035 above. 

Phase Accuracy ±2º maximum 

Amplitude Accuracy ±0.2dB maximum 

Carrier Suppression -30dBc minimum 

Output Phase Noise As IESS-308, nominally 3dB better. 

IF Output Frequency 
Stability  

<1ppm/yr  

L-band Output 
Frequency Stability 

7.5E-8/yr with high stability reference option 

IF Harmonics Better than –55dBc/ 4kHz in band 

L-band Harmonics 
Better than –55dBc/ 4kHz in band, no worse than 
–45dBc out of band to 5GHz 

IF Spurious Better than –55dBc/ 4kHz in band 

L-band Spurious 
Better than –55dBc/ 4kHz in band, no worse than 
–40dBc out of band 10MHz to 5GHz 

Transmit On/Off Ratio 55dB minimum 

External Transmit Inhibit 
By external contact closure or by TTL signal 
applied to rear panel Alarms & AGC connector 
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13.3 Rx Demodulator Specifications 

 

Parameter Modem 

IF Input Range -30 to –60dBm wanted signal 

L-band Input Range 
     Minimum: -130+10 log symbol rate 

Maximum: -80+10 log(symbol rate) 

IF Maximum Composite 
Signal 

30dB above level of desired input up to a maximum 
of 0dBm 

L-band Maximum 
Composite signal 

+10dBm 

Wanted-to-composite 
Level 

-102+10 log (symbol rate) 

Frequency Acquisition 
Range 

Selectable from ±1kHz to ±32kHz up to 10 Mbps 
(1kHz steps) 
±10kHz to ±250kHz from 10 to 52 Mbps (10kHz 
steps) 

Acquisition Threshold <5dB Es/No QPSK 

Acquisition Time 
At 9.6kbps, less than 1s at 6dB Es/No. QPSK 
At 10 Mbps, less than 100ms at 6dB Es/No. QPSK 

Clock Tracking Range ±100ppm minimum 

Receive Filtering 

Spectral roll-off factors of 5%, 10%, 15%, 20%, 
25% and 35%. See the document ‘Saving Satellite 
Bandwidth by Optimising Spectral Roll-off’ 
(document number AN_035) from the White Papers 
section of http://www.paradisedata.com) for more 
details, including occupied bandwith calculations. 

Performance Monitoring 

Measured Eb/No (range 0-15dB, ±0.2dB). 
Measured Frequency Offset (100Hz resolution). 
Wanted signal level strength indicator centred on 
the middle of the Rx. Input range. 

AGC Output 
Buffered direct AGC output for antenna tracking 
etc. 

13.4 Clocking and Buffering Specifications 

 

Parameter Modem 

Clock Integrity 
Frequency Locked Loops give phase-hit immune 
operation even with poor clock sources such as 
routers etc. 

Tx Clocking 

Internal 
Standard, options accuracy depends 
on reference fitted (±1ppm to ±1ppb) 

External Tracking range ±100ppm/min 

Rx Clock 
Slaves Tx timing from Rx clock. 
(Includes full asymmetric operation) 

Rx Clocking 

Buffer 
Disable 

Clock from Satellite 

Tx Input 
clock 

Plesiochronous. 
(Includes full asymmetric operation) 

Internal 
Accuracy depends on reference fitted 
(±1ppm standard, options to ±1ppb) 

External timing clock (DTE interface only) 
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Station Reference (see below) 

Station Reference Inputs 

75Ω BNC female Station Clock Connector, 
transformer isolated. 
1MHz to 10MHz in 1kHz steps (accepts sinusoidal 
>0dBm or square-wave e.g., G.703 para 10 

120Ω RS422 compatible input, 1MHz to 10MHz in 
1kHz steps via Async ESC connector 

NB: When set to 10MHZ, the station reference may 
replace internal reference to all internal circuitry and 
reference outputs on the IF ports. The unit 
automatically switches back to internal reference if 
the station reference fails. 

Buffer Size 

Selectable in 1ms increments from 0ms to 99ms at 
data rates up to 42Mbps and from 0ms to 80ms at 
data rates from 42Mbps up to 55Mbps. 
Automatically adjusted to slip an integer number of 
terrestrial multi-frame lengths for framed rates  
Buffer storage: Maximum buffer size – 256kbytes 

13.5 Framing and Deframing Specifications 

 

Parameter Modem 

Closed Network Format Unframed, no overhead. 

IBS/SMS Option Format 
Intelsat IBS to IESS-309 and IESS-310 up to 10 
Mbps, and Eutelsat SMS to EESS501. 

IDR Option Format 
Intelsat IDR to IESS-308 and IESS-310 up to 10 
Mbps. 

Closed Network plus 
ESC Format 

Provides variable rate asynchronous ESC, optional 
synchronous scrambler above 32kbps to replace 
error multiplying V.35 scrambler, optional backward 
alarm facility and optional timeslot ID maintenance 
when used with Drop/Insert, all in minimum 
possible overhead down to <0.5% 

Poor BER Performance 

Deframer includes extended threshold operation 
that improves performance when used with Reed-
Solomon in very poor BER conditions (where a 
single uncorrectable RS codeword can contain 
enough corrupt frame alignment words to knock an 
Intelsat specified deframer out of frame sync). Up 
to 10 Mbps 
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13.6 Intelsat Reed-Solomon Codec and Custom Option Specifications 

 

Parameter Modem 

Format 
Concatenated Reed-Solomon outer codec to IESS-
308/310 

Code Rate 

Default n, k, t = (126, 112, 7) depth 4. 
Automatically switches to: 
(225, 205, 10) depth 4 for 1544kbps IDR mode or 
(219, 201, 9) depth 4 for 2048kbps IDR mode and 
TCM<=1544kbps or 
(219, 201, 9) depth 8 for TCM >1544kbps. 

Processing Delay 

Combined encoder and decoder: 8 x (2n-k+60) 
Combined Interleaver/De-Interleaver: 8 x n x Depth 
(Calculate delay time using data rate including RS 
overhead). 

Custom Option 

When fitted allows arbitrary selection of n and k to 
provide fully variable code rate. 
60<=n<=255 
(n-20)<=k<=(n-2) in steps of 2. 
Interleaving depth of 4 or 8. 
The custom option allows use of shorter code 
words to reduce interleaver/de-interleaver delay on 
low data rate circuits. 
Up to 10Mbps. 

13.7 Drop and Insert Option Specifications 

 

Parameter Modem 

Bearer Types T1-D4, T1-ESF and E1-G.732 

Timeslot Selection 
Independent selection of arbitrary timeslots for both 
drop and insert. 

Bearer Generation 

The terrestrial bearer may be looped through the 
Drop Mux then Insert Mux, or terminated after the 
Drop Mux and a new blank bearer generated by the 
insert Mux. The bearer generated within the Insert 
Mux provides full multiframe and CRC support and 
may be generated from the Tx clock, station 
reference, satellite clock or Internal reference. 

Bearer Backup 

In the event that the Insert Mux bearer clock is lost, 
or AIS is supplied, then the Insert Mux will switch 
temporarily to bearer generation mode in order to 
preserve the receive traffic. The backup bearer may 
be generated from the station reference, satellite 
clock or internal reference. 

Terrestrial CRC 

Fully supported, with front panel display of 
terrestrial error rate based on CRC (T1-ESF and 
G.732) or Frame Alignment Word errors (all bearer 
types). 
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Timeslot ID Maintenance 

The IBS/SMS or Closed Net Plus ESC overhead 
maintains the identity of individual Drop/Insert 
timeslots for N=1,2,3,4,5,6,8,10,12,15,16,20,24 and 
30. 
(See extended option below). 

13.8 Extended Drop and Insert Option Specifications 

Parameter Modem 

Timeslot Re-Ordering 
Selected timeslots may be independently re-
ordered on both Tx and Rx paths. 

Multi-Destinational 
Working 

All or only a subset of the received data may be 
inserted into the terrestrial bearer on the receive 
path for multi-Destinational working. 

Timeslot ID Maintenance 
The IBS/SMS or Closed Net Plus ESC is extended 
to maintain the identity of individual timeslots for all 
values of N from 1 to 31. 

Signalling 

Both Channel Associated Signalling (CAS) and 
Robbed Bit Signalling (RBS) are fully supported. 
For G.732 Drop/Insert, CAS signalling is extracted 
from terrestrial TS16 and carried over the satellite 
in IBS/SMS TS16 and TS48 before re-inserting into 
the distant terrestrial TS16. 
For RBS, the IBS or Closed Net Plus ESC 
overheads maintain the identity of the in-band 
signalling and it is re-inserted into the terrestrial 
multi-frame in the correct positions to maintain the 
RBS. 

 
Note that when the Extended Drop and Insert option is used with a Quad E1 option card 
then only the Timeslot ID Maintenance feature is available. 



Quantum and Evolution Series Installation and Operating Handbook 
 

13-8 

13.9 Advanced ESC and Advanced Aux Option Specifications 

 

Parameter Modem 

ESC/Aux Port 

A single port provides the interface for optional high 
rate async ESC (IBS/SMS option or Closed Net 
Plus ESC) or the Intelsat low rate async IBS ESC 
channel. 

Electrical Interface 

RS232, RS422 or RS485 external interfaces or 
internal link to remote M&C port (software selected). 
Other devices externally wired in parallel with M&C 
port can also be accessed remotely. 

Async ESC Option 

Closed 
Net 
Plus 
ESC 

Overhead scales to provide any user 
specified async ESC baud rate 
whatever the satellite data rate. ESC 
limit is approximately 70% of main 
channel rate, overhead varies from 
<0.5% to >70%. 

IBS 
option 

High rate async data using from 1/32nd 
to 22/32nd of the IBS overhead, 
providing async baud rates from 0.2% 
to 5.1% of the terrestrial rate (e.g., up 
to >2400 baud at 64kbps). Includes 
modes compatible with the P300 and 
P400 Series, P230 & P1300/P1361 
(using 20/32nd of the overhead). 

IBS Aux Data Channel 

With IBS option and Advanced Aux option: Intelsat 
low rate async ESC definition carried in bit 1 of 
TS32 providing a synchronous channel at 1/480th of 
the data rate, allowing up to one quarter of this rate 
for over-sampled async data. Compliant with 
Intelsat IESS-403 low rate ESC definition. 

13.10 IDR Option Specifications 

 

Parameter Modem 

IDR ESC Audio  Two 32kbps ADPCM channels 

Interface 
4-wire 600Ω, +7dBm to –16dBm (programmable in 
0.1dB steps). 

Backward Alarms 

Outputs: Four “form c” relays. 
Inputs: Four protected inputs, short to 0V to send 
alarm with matching summary Rx fail output. Alarm 
inputs software configurable for: 
a) All external patch,  
b) 1=Rx fail and 2-4=external patch, 
c)   1=Rx fail and 2-4=OK,  
d)   1-4=Rx fail 

ESC/Aux Ports 
When the IDR option is fitted, independent ESC & 
Aux ports on the IDR option replace the single 
shared ESC/Aux port on the base unit. 
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ESC Port 

RS232, RS422 or RS485 external interfaces or 
internal link to remote M&C port (software 
selected). No external cabling required between the 
ESC and M&C ports for M&C via ESC channel 
within overhead. Other devices externally wired in 
parallel with M&C port can also be accessed 
remotely. Provides clock, data and sync (octet 
timing) lines. 

IDR Synchronous access to 8kbps IDR 
ESC. With the Async ESC option, 
async ESC access to the 8kbps IDR 
ESC is provided giving up to a 9600 
baud async channel 

Others IBS and Closed Net Plus ESC facilities 
as before installation of IDR option, but 
now on ESC port on IDR card not 
shared ESC/Aux port of base unit. 

Aux Port 

RS232 or RS422 (user selectable). Provides clock 
and data lines 

IDR Provides 32 or 64kbps access in place 
of one or both audio ESC channels. 

IBS Intelsat low rate ESC mode as 
previously but now via Aux port on IDR 
card not shared ESC/Aux port of base 
unit. IDR option also adds sync IBS 
mode, configurable to use between 
1/32nd and 21/32nd of the IBS overhead 
providing a full sync Aux port at 
between 0.2% and 4.3% of the main 
data rate. 
Aux port provides satellite timing 
information for P1500 slave Frequency 
Standard when not configured for Aux 
data access. 

 

13.11 BERT Option Specifications 

 

Parameter Modem 

BER Channel 

The BERT may operate through main traffic, ESC 
data or Aux data channels. Use of ESC & Aux data 
channels allows continuous real traffic BER 
performance monitoring while the modem carries 
traffic. 

Test Patterns 
211-1, 215-1, 220-1 and others, compatible with 
common standalone BER testers. 

Results Display of error count and average BER 

Autolog 
Automatic logging of average BER and other 
parameters at regular intervals. 
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13.12 AUPC Specifications 

 

Parameter Modem 

Modes of Operation 
Monitor of remote Eb/No and BER only, full remote 
Eb/No maintenance. Unidirectional or Bi-directional 
operation. 

Communication Link 

Utilises asynchronous ESC channel on IBS/SMS, 
IDR and Closed Network plus ESC carriers (ESC 
from 300 baud, i.e., overheads down to less than 
1%). 

User Parameters 
Target Eb/No, positive power offset, negative 
power offset. 

 

13.13 Data Rate Specifications 

Maximum symbol rates are as follows: 
 
PD10 IF: 5 Msps 
PD10 L-band: 5 Msps 
PD20 IF: 10 Msps 
PD20 L-band: 10 Msps 
PD25 IF: 12.5Msps 
PD25 L-band: 12.5Msps 
PD55 IF: 40Msps 
PD55 L-band: 40Msps 
PD60 IF: 40Msps (37.5Msps for DVB-S2) 
PD60 L-band: 40Msps (37.5Msps for DVB-S2) 
 
Maximum bit rates are shown over the page for PD60 IF and L-band modems. 
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Modulation/FEC 
FEC Rate 

de facto 

Min Data  

Rate kbps 

Max Data  

Rate Mbps 

BPSK VIT / SEQ 1/2 4.8 15 / 2 

BPSK VIT / SEQ 3/4 7.2 22.5 / 2 

BPSK VIT / SEQ 7/8 8.4 26.2 / 2 

BPSK VIT RS  1/2 4.3 13.33 

BPSK VIT RS  3/4 6.4 20 

BPSK VIT RS  7/8 7.5 23.33 

O/QPSK VIT / SEQ 1/2 9.6 30 / 2 

O/QPSK VIT / SEQ 3/4 14.4 45 / 2 

O/QPSK VIT / SEQ 7/8 16.8 52.5 / 2 

O/QPSK VIT RS  1/2 8.6 26.67 

O/QPSK VIT RS  3/4 12.8 40 

O/QPSK VIT RS  7/8 15 46.67 

O/QPSK TPC 1/2 9.6 29.56 

O/QPSK TPC  3/4 14.4 45 

O/QPSK TPC  7/8 16.8 52.5 

O/QPSK TPC  0.93 17.9 52.74 

8PSK TCM  2/3 19.2 60 

8PSK TCM RS  2/3 17.7 55.07 

8PSK TPC  3/4 21.6 60 

8PSK TPC  7/8 25.2 60 

8PSK TPC  0.93 26.8 60 

16QAM TPC  3/4 28.8 60 

16QAM TPC  7/8 33.6 60 

16QAM TPC  0.93 35.8 60 

DVB-S2 QPSK  1/4 50 10.90 

DVB-S2 QPSK  1/3 65.7 18.77 

DVB-S2 QPSK  2/5 79 22.70 

DVB-S2 QPSK  1/2 98.9 25.32 

DVB-S2 QPSK  3/5 118.9 34.51 

DVB-S2 QPSK  2/3 132.3 38.44 

DVB-S2 QPSK  3/4 148.8 42.38 

DVB-S2 QPSK  4/5 158.8 45.00 

DVB-S2 QPSK  5/6 165.5 47.62 

DVB-S2 QPSK  8/9 176.7 51.56 

DVB-S2 QPSK  9/10 178.9 53.37 

DVB-S2 8PSK 3/5 178 51.48 

DVB-S2 8PSK 2/3 198.1 57.35 

DVB-S2 8PSK 3/4 222.9 83 

DVB-S2 8PSK 5/6 247.9 90 

DVB-S2 8PSK 8/9 264.7 90 

DVB-S2 8PSK 9/10 268 90 

DVB-S2 16APSK 2/3 263.8 90 

DVB-S2 16APSK 3/4 296.7 90 

DVB-S2 16APSK 4/5 316.6 90 

DVB-S2 16APSK 5/6 330.1 90 

DVB-S2 16APSK 8/9 352.4 90 

DVB-S2 16APSK 9/10 356.8 90 

FASTLINK LOW-LATENCY LDPC: SEE SEPARATE DATASHEET 

NOTE: Maximum data rate for TPC is 60Mbps, for DVB-S2 is 90Mbps and for FastLink is 100Mbps 
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13.14 Traffic Log Specifications 

 

Parameter Modem 

Capacity Over 6000 entries 

Entry Format 
Fault message with time and date stamp. 
Separate entry when fault clears/changes. 

13.15 Common Specifications 

 

Parameter Modem 

Loop-backs 

Interface Loop (Local and Remote) 
Framer Loop (Local) 
RS Loop (Local) 
FEC Loop (Local) 
Deframer/Framer Loop (Remote) 
Internal IF loopback (local, automatically matching 
Rx IF frequency to Tx) 

Test Modes 
Transmit CW (Pure Carrier) 
Transmit Alternate 1-0 Pattern 
Wideband spectrum analyzer display 

Alarm Relays 

4 Independent Change-Over Contacts: 
Unit Fault,  
Rx Traffic Fault 
Tx Traffic Fault, 
Deferred Alarm (backward alarm, BER or Eb/No 
below user set threshold) 

Embedded Software 
Revised embedded software may be downloaded 
into FLASH memory via Ethernet port with modem 
remaining in equipment rack. 

Configuration Memories 
20 configurations can be stored and recalled from 
the front panel or remote M&C. Memories can be 
labeled with text string to aid identification. 

User Interface 

Clear and intuitive operator interface with plain 
English dialogue (other languages supported). 
Graphic display, backlit, high contrast, wide angle 
LCD. 17 key tactile full keyboard. 

Remote Monitor and 
Control 

For multi-drop applications, RS485 interface. 
For direct to PC applications, RS232 interface 
(front panel selectable). M&C port may be directly 
internally linked to ESC port for “over-the-satellite” 
M&C without cabling. 
Ethernet (10/100 BaseT) via RJ45, embedded Web 
server, SNMP agent V1, V2c, V3. 

Redundancy Features 

1:1 redundancy controller built in. “Y” cables 
passively split data maintaining impedances. IF 
inputs/outputs are passively split/combined outside 
the units. Off-line unit tri-states data outputs and 
mutes Tx carrier. 1:N (up to 16) supported for many 
interface types. 

Monitor  
0-10V analogue output (Signal level, Eb/No, or Rx 
offset frequency) on Alarms & AGC connector 
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Mechanical 
1U chassis – 410mm deep, excluding front panel 
handles and rear panel connectors and fans. 

Weight 3.5 Kg 

Power Supply 

100-240VAC, -10%, +6%, 1A at 100V, 0.4A at 
240V, 47-63Hz.  
Fused IEC connector (live and neutral fused).  
48 Volts DC option 

Safety EN60950-1 

EMC 
EN55022 Class B (Emissions) 
EN55082 Part 1 (Immunity) 

Environmental Operating Temperature Range 0-50ºC 

Mains data 

AC Mains inrush surge current at power up = 25A 
@ 250V 
Modem uses 3.15A slow blow fuses in all cases. 
Maximum power consumption fully loaded is 
approx 105W. 
Earth leakage current is approx 2mA @250V 

 

13.16 Internet Traffic 

 

Parameter Modem 

Standard 
(unaccelerated) 

Throughput depends on traffic format – formats 
such as UDP that do not require 
acknowledgements run at up to the maximum data 
rate of the modem – unaccelerated TCP (which 
requires acknowledgements) will typically run at up 
to 128kbps per connection, 80 Connections/Sec 

 

13.17 BUC / LNB facilities 

 

Parameter Modem 

BUC Power Supply 
Options 

Mains input, +48V DC 2A output (100W) to BUC via Tx IFL 
Mains input, +24V DC 4A output (100W) to BUC via Tx IFL  
Mains input, +48V DC 3.5A output (200W) to BUC via Tx IFL 
Mains input, +24V DC 6A output (200W) to BUC viaTx IFL  
+48V DC input, +48V DC 3.5A output (180W) to BUC via Tx IFL 
+48V DC input, +24V DC 6A output (180W) to BUC viaTx IFL  

LNB Power +15/24V 0.5A DC to LNB via Rx IFL (standard) 

FSK Control Option 
Requires a BUC Power Supply to be fitted. 
Allows monitor & control of a compatible BUC from 
the Modem, via the IFL 

10MHz Reference via 
IFL Option 

Requires the High Stability 7.5x10-8/yr Reference 
Oscillator Option. 
10MHz may be provided via the Tx IFL to the BUC 
and via the Rx IFL to the LNB 

 



Quantum and Evolution Series Installation and Operating Handbook 
 

13-14 

 

13.18 Performance Graphs 

 
For FastLInk low-latency LDPC BER curves, please see separate datasheet on the 
Teledyne Paradise Datacom web site at http://www.paradisedata.com. 
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        Figure 13-1  Modem, Error Probability versus Eb/No – Viterbi Decoding 
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Figure 13-2  Modem, Error Probability versus Eb/No – 8PSK/TCM with/without Reed-
Solomon 
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Figure 13-3  Modem, Error Probability versus Eb/No – 2nd Generation Turbo Codec 

(Note: rate 7/8 is de facto) 
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Figure 13-4  Modem, Error Probability versus Eb/No for low-latency Paradise TPC 
rate 7/8 
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Figure 13-5  Modem, Error Probability versus Eb/No 8PSK Turbo 
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Figure 13-6  Modem Error Probability versus Eb/No 16QAM Turbo 



Quantum and Evolution Series Installation and Operating Handbook 
 

13-21 

Paradise Turbo Product Code Rate 0.93
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Figure 13-7  Modem Error Probability versus Eb/No Turbo Rate 0.93 (versus Comtech 

Turbo Rate 0.95) 
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Figure 13-8  Modem Error Probability versus Eb/No - Sequential Decoding 
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Figure 13-9  Modem Error Probability versus Eb/No Sequential 
Decoding

 



Quantum and Evolution Series Installation and Operating Handbook 
 

14-1 

 

Chapter 14 Advanced Framing 

This chapter describes the advanced SCPC framing options available on the modem 
local user interface menus. The modem web user interface supports equivalent menu 
options. 
 

Edit->Tx->Baseband->Advanced Menu 

 
When the user level is set to Advanced (see the Edit->Unit->Advanced->User Level 
screen) this menu allows configuration of framing, timeslots and overhead. 

 
Edit->Tx->Baseband->Advanced->Framing Menu 

 
 

This menu contains the following options: 
 

• 2048k mode. This option is used to indicate whether a continuous 2048kbps traffic 
stream is formatted as G.732 or not. 

• CAS. This option specifies whether Channel Associated Signalling (CAS) information 
is present in Timeslot 16. 

• TS order. This controls whether timeslot reordering is allowed. 

• Drop mode. This specifies the framing format for Drop MUX operation. 

• G732 sig. This option controls whether CAS information is processed and routed 
through the satellite. 

• T1 sig. This specifies whether Robbed Bit Signalling (RBS) information is present in 
the traffic source. 

• CRC. This is used to specify whether the terrestrial G.732 frame contains a checksum 
that should be checked for errors. 

Advanced:     1:Framing                  

                       2:Timeslots                

                       3:Overhead 

1:2048k mode  2:CAS          3:TS order    

4:Drop mode    5:G732 sig   6:T1 sig      

7:CRC 
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Edit->Tx->Baseband->Advanced->Framing->2048k Mode Screen 

 

Options: 

 Unformatted 

 G.732 

Factory default: Unformatted 

  

Description: IBS: G.732 is Intelsat N=30/1920kbps (Sat=2048k) mode, Unformatted is 
N=32 (Sat=2184k) mode; IDR and Closed Network + ESC: G.732 aligns 
satellite frame with terrestrial for distant-end partial insert, Unformatted 
uses an arbitrary point for frame insertion. 

 

Edit->Tx->Baseband->Advanced->Framing->CAS Screen 

 

Options: 

 

CAS 
 
When CAS is selected, the CAS will be conveyed from end-to-end of the 
link using the IBS overhead. 

 

No CAS 
 
This indicates that a terrestrial CAS multiframe and ‘abcd’ signalling 
nibbles for each timeslot are not present. Consequently, Timeslot 16 may 
be dropped/inserted in a similar manner to other timeslots. 

Factory 
default: 

No CAS 

  

Description: For G.732 bearer operation, specifies whether Channel Associated 
Signalling information is present in Timeslot 16. 

 

2048k data format: [Unformatted]         

             1:Unformatted               

             2:G.732 

 

G.732 CAS signalling: [No CAS]           

                1:CAS                    

                2:No CAS 
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Edit->Tx->Baseband->Advanced->Framing->TS Order Screen 

 

Options: 

 
Do not map 
 
Do not allow timeslots to be reordered. 

 
Map 
 
Allow timeslots to be reordered. 

Factory default: Do not map 

  

Description: Controls whether timeslots can be reordered within the G.732 frame prior 
to transmission. In some applications, this feature can remove the need 
for separate Digital Access Cross Connect (DACCs) equipment that is 
used to re-arrange timeslots. 

 

 

Edit->Tx->Baseband->Advanced->Framing->Drop Mode Screen 

 

Options: 

 G.732 

 T1-D4 

 T1-ESF 

Factory default: G.732 

  

Description: Bearer type selection for Drop MUX operation. 

 
 

Remap timeslot order: [Do not map]       

              1:Do not map               

              2:Map 

 

Drop bearer format: [G.732]              

        1:G.732         2:T1-D4          

        3:T1-ESF 
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Edit->Tx->Baseband->Advanced->Framing->CAS in TS16 Screen  
 

 
 

Options: 

 No CAS 

 CAS  

Factory default: No CAS 

  

Description: Controls whether CAS information is processed and routed through the 
satellite.  

 

Edit->Tx->Baseband->Advanced->Framing->T1 RBS Screen  
 

 
 

Options: 

 
No RBS  
 
Robbed bit signalling is not in operation or can be ignored. 

 

RBS  
 
Robbed bit signalling is in use, with the least significant bit of each 
timeslot being used for signalling in frames 6 and 12 (D4) or 6, 12, 18 and 
24 (ESF) of the terrestrial multiframe. 

Factory 
default: 

No RBS  

  

Description: Specifies whether Robbed Bit Signalling information is present in the 
traffic source.  When selected, drop/insert data is placed into the bearer 
by the insert MUX in the same frames from which it came. It is still 
possible to drop from and insert into different timeslots, however, the 
data frames containing RBS are placed in the same relative positions 
within the terrestrial multiframe by the Insert MUX in order to preserve 
RBS. 

 

Process CAS in TS16: [No CAS] 

                1:No CAS                 

                2:CAS 

T1 signal contains RBS: [No RBS]         

                1:No RBS                 

                2:RBS 
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Edit->Tx->Baseband->Advanced->Framing->CRC Screen  
 

 
 

Options: 

 

Ignore CRC 
 
Specifies that the terrestrial G.732 frame does not contain a checksum or 
it should be ignored. 
 

 

Check CRC 
 
Specifies that the terrestrial G.732 frame does contain a checksum that 
should be checked for errors. If enough errors accumulate then a Tx Drop 
MUX BER alarm will be raised (‘Input BER > 1E-3’). 

Factory 
default: 

Ignore CRC 

  

Description: This option is applicable only with G.732 Drop/Insert bearers and 
controls the processing of any terrestrial checksum.  

 

Edit->Tx->Baseband->Advanced->Framing->CRC Frame Re-acquisition Screen  
 

 

Process bearer CRC:  

                [Ignore CRC] 

New:         Ignore CRC      

Frame re-acquisition on CRC loss:  

          [Normal] 

New:  Normal      
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Options: 

 

Normal 
 
Specifies that no attempt is made to re-acquire terrestrial Drop/Insert 
frame synchronization if CRC synchronization cannot be achieved 
within 8ms. 
 

 

Resync if CRC lost for 8ms 
 
Specifies that re-acquisition of the terrestrial Drop/Insert frame 
synchronization should occur if CRC synchronization cannot be 
achieved within 8ms. 
 

Factory default: Normal 

  

Description: This option is applicable only with G.732 Drop/Insert bearers when the 
‘Process bearer CRC’ option is set to ‘Check CRC’. It controls whether a 
strict implementation of ITU G.704 is carried out, forcing re-acquisition of 
the terrestrial Drop/Insert frame synchronization if CRC synchronization 
cannot be achieved within 8ms.  

 
 
Edit->Tx->Baseband->Advanced->Timeslots Menu 

 
This menu contains the following options: 

• Number used. This controls the number of timeslots dropped off the terrestrial bearer 
and sent over the satellite. 

• Timeslots. This option is used to select which timeslots are dropped. 

• Maintain ID. This controls whether timeslot identity is maintained over satellite (i.e. 
whether the timeslots represent different data streams or are all part of the same 
stream). 

• Idle code. This controls whether dropped timeslots are replaced with Idle code. 
 

Edit->Tx->Baseband->Advanced->Timeslots->Number Used Screen 
 
 

Timeslots:1:Number used  2:Timeslots    

                  3:Maintain ID      4:Idle code 
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Units:  

Minimum value: 0 

Maximum value: 31 

Step size: 1 

Factory default: 0 

  

Description: Controls the number of timeslots dropped off the terrestrial bearer and 
sent over the satellite. 

 

Edit->Tx->Baseband->Advanced->Timeslots->Timeslots Screen 
 

 
 

Units:  

Minimum value: 0 

Maximum value: 31 

Step size: 1 

Factory default: 0 

  

Description: Controls which timeslots are dropped and in which order.  Terrestrial 
timeslots are mapped into the satellite frame in the order listed on this 
screen, which allows timeslots to be reordered. For G.732 operation 
timeslot numbers 1-32 are used, and for T1-D4 and T1-ESF, timeslot 
numbers 1-24 are used. Timeslots can be entered as individual numbers 
separated by commas or as an inclusive range denoted by the first and 
last timeslot numbers in the range with a hyphen between them. For 
example, ‘0,18-31,17,16-1’ swops timeslots groups 18 to 31 with 1 to 16 
and additionally reverses timeslots 1 to 16. 
 
Note that on this screen the Down arrow key is used to enter a comma 
and the Up arrow key is used to enter a hyphen. The 0 key pressed 
together at the same time as the Right arrow key deletes the character at 
the cursor. 
 
If the number of timeslots that are entered differ from the number 
entered on the Edit->Tx->Baseband->Advanced->Timeslots-Number 
Used Screen then the new value will not be accepted and the modem 

No. timeslots used:0 to 31               

     [01] Step 1                         

New:  01 

 

Terr slots to drop to satellite          

       [1] 

New:0,18-31,17,16-1 
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will remain on this screen. 
 
Note that when a valid sequence of timeslot numbers is accepted, it may 
take several seconds for the display to update due to the level of internal 
processing involved. 

 
 



Quantum and Evolution Series Installation and Operating Handbook 
 

14-9 

Edit->Tx->Baseband->Advanced->Timeslots->Maintain ID Screen 
 

 

Options: 

 
Off 
 
Timeslot identity will not be maintained. 

 

On 
 
The modem will activate the satellite CAS multiframe in order to provide 
timeslot identity maintenance for certain numbers of timeslots.  

Factory 
default: 

Off 

  

Description: Set to on if timeslots contain different data streams; set to off if timeslots 
are all part of the same stream. 

 

Edit->Tx->Baseband->Advanced->Timeslots->Idle Code Screen 
 

 

Options: 

 

Leave on bearer 
 
The Tx data remains on the bearer and will be accessible to 
downstream equipment unless Rx data is inserted over it. 
 

 

Replace with Idle code 
 
The Tx data is replaced as follows (MSB to LSB): 
G.732 timeslots are replaced with 01010101 
G.732 CAS in TS16 is replaced with 0101 if CAS signalling is active 
T1-D4 and T1-ESF timeslots are replaced with 10000000 

Factory 
default: 

Leave on bearer 

  

Description: Controls whether dropped timeslots are replaced with Idle code. If the Rx 

Maintain timeslot ID over satellite: [Off] 

     1:Off       

     2:On 

 

Dropped timeslots: [Leave on bearer]     

        1:Leave on bearer                

        2:Replace with Idle code 
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data is to be inserted into the same timeslots as the Tx data has been 
dropped from then the Rx data will replace the Tx data and therefore this 
setting is irrelevant. In G.732, timeslot 0 is never replaced with Idle code. 

 

Edit->Tx->Baseband->Advanced->Overhead Menu 
 

 
 
This menu contains the following options: 

• Closed+ESC. This controls the overhead in Closed Network plus ESC mode, allowing 
the high-rate asynchronous ESC channel to be set up. The different options are 
presented as a sequence of screens that configure all aspects of the overhead. 

• IBS/SMS. This controls the overhead in IBS/SMS mode, allowing both the low and 
high-rate ESC channels to be set up. The different options are presented as a 
sequence of screens that configure all aspects of the overhead. 

• IDR. This controls the overhead in IDR mode, allowing the IDR 8kbps ESC channel 
and audio channels to be set up and the routing of multiple backward alarms in IDR 
mode. It also allows Aux data to be allocated in place of one or both of the IDR audio 
channels if these are not used or it can be used to reduce the standard 96kbps 
overhead to 64 or 32kbps. The different options are presented as a sequence of 
screens that configure all aspects of the overhead. 

 

Overhead:1:Closed+ESC           

                  2:IBS/SMS 

                  3:IDR 
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Edit->Tx->Baseband->Advanced->Overhead-Closed Network Plus ESC Screens 
 
The following sequence of screens will appear consecutively when the Closed+ESC 
overhead option is selected. 

 

 

 
 

ESC interface baud rate:                 

         [9600 baud]                       

New:  9600 baud 

ESC Baud Rate Screen 

ESC interface:                 

         [RS485] 

New: RS485               

ESC Interface Screen 

Enable backward alarm: [On]                     

      1:Off        

      2:On 

 ESC Backward Alarm Screen 

ESC interface character length: [8 bits] 

                1:7 bits                 

                2:8 bits 

ESC Character Length Screen 

ESC interface parity polarity:  

     [None]         

 New: None 

ESC Parity Screen 
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Aux Mode Screen 
 

 
 
These screens are explained in the following sections. 
 
 
 
ESC Baud Rate 
 

Options: 

 110 baud 

 150 baud 

 300 baud 

 600 baud 

 1200 baud 

 2400 baud 

 4800 baud 

 9600 baud 

 19200 baud 

 38400 baud 

 57600 baud 

 76800 baud 

 115200 baud 

Factory default: 9600 baud 

  

Description: Sets the baud rate of the ESC UART. 

 

IBS/SMS Aux mode:           
         [Off]           

New:  Off 

Aux interface: [RS485]                 

1:RS232           2:RS422             

3:RS485  4:IP 

Aux Interface Screen 



Quantum and Evolution Series Installation and Operating Handbook 
 

14-13 

ESC Character Length 
 

Options: 

 7 bits 

 8 bits 

Factory default: 8 bits 

  

Description: Sets the number of bits in an ESC UART character. 

 

ESC Parity 
 

Options: 

 None 

 Even 

 Odd 

Factory default: None 

  

Description: Controls the ESC UART parity setting.   ESC InterfaceESC InterfaceESC InterfaceESC Interface    
 

 
 

Options: 

 RS232 

 RS422 

 RS485 

 IP 

 RS485-Local 

 RS485-Remote 

 IP to Serial 

Factory default: RS485 

  

Description: Specifies which of the modem’s physical interfaces is to be connected 
through to the satellite ESC channel. Note RS485 is not available on the 
IDR card. 
 
Note that the modem back panel Async ESC connector provides either a 

ESC interface:  

         [RS485] 

        New: RS485  
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high-rate asynchronous ESC interface for IBS/SMS and Closed Network 
plus ESC overhead channel data, or it provides the Aux function. When 
an IDR option card is fitted then the back panel shared Async ESC port 
is disabled and the IDR card provides separate ESC and Aux ports. 
 
In the case of RS232, RS422 and RS485, the relevant physical interface 
(on the Async ESC port) is directly connected through to the ESC 
channel and the data is therefore passed transparently, i.e. whatever is 
passed through is what comes out on the equivalent interface on the 
remote modem, without being interpreted in any way by either modem. 
For example, messages could be passed to control any manufacturer’s 
piece of equipment that is listening on an RS485 multidrop bus hanging 
off the remote modem. 
 
The IP mode allows IP packets to be sent over the satellite ESC 
channel. The ESC channel forms part of an Ethernet bridge and it 
therefore learns which IP packets should be sent over the ESC channel. 
The IP packets need not be destined for the remote modem – they will 
be passed onto the remote Ethernet network if they are addressed to a 
device on that network. The IP packets will be interleaved with AUPC 
messages when AUPC is switched on. It is even possible to send RS485 
M&C messages over the satellite ESC channel at the same time as IP 
packets, provided that the M&C messages are prefixed with ESC as 
described in the document ‘Remote M&C Specification for Quantum and 
Evolution Series Satellite Modems’. 

Both point-to-point and point-to-multipoint IP over the ESC channel are 
supported. With point-to-point mode, the modem will allocate internal IP 
addresses to each end of the ESC channel and these will only be visible 
internally within the modem. In point-to-multipoint mode the modem 
needs to be told which remote to connect to as it can only connect to one 
remote modem at a time. Point-to-multipoint IP over the ESC will be 
active when the Edit->Unit->Interface->Terrestrial->IP Ethernet Traffic 
Mode is set to a point-to-multipoint mode. When using the web user 
interface Local/Distant button in point-to-multipoint mode, the user is 
prompted for an IP address for the remote modem to connect to over the 
ESC channel. (If you want to make an ESC connection to a specific 
remote modem without using the web user interface then you can enter 
the PUP command ‘esc remote x.x.x.x’ through a telnet session where 
‘x.x.x.x’ is the IP address of the modem to connect to.) 
 
The RS485-Local and RS485-Remote modes are referred to as Link-
Local and Link-Remote, respectively. These modes create internal links 
between the ESC port of the modem and the Remote M&C port in order 
to facilitate passing M&C messages over satellite to control a remote 
modem without the need for external loopback cables between the 
Async ESC and Remote M&C ports. Both point-to-point and point-to-
multipoint RS485 over the ESC channel are supported. The following 
drawing shows the internal connections that are made. 
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ESC Tx

ESC Rx

M&CRx

M&CTx

Link-Local

ESC Tx

ESC Rx

M&CRx

M&CTx

Link-Remote

 
With both of these options, the physical ESC port is disabled due to 
being internally linked to the M&C port. The mode must be set according 
to whether the modem is at the local or remote end of the link. 
 
The effect of Link-Local is to transmit whatever is received over the 
satellite ESC channel out onto the local modem’s M&C bus, while at the 
same time, transmitting all incoming M&C messages out over the 
satellite ESC channel. 
 
The effect of Link-Remote is to loop back whatever is received over the 
modem’s satellite ESC channel to the modem’s M&C port and to 
transmit over the satellite ESC channel whatever is transmitted by the 
modem out of its M&C port. 
 
IP to Serial supports the transmission of IP-wrappered RS485 messages 
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through the ESC channel, which are then transmitted as serial messages 
on the remote RS485 bus. 

 

ESC Backward Alarm  
 

Options: 

 Off 

 On 

Factory default: Off 

  

Description: Controls the ESC Backward alarm setting. 

 

IBS/SMS Aux Mode 
 

Options: 

 Off 

 Intelsat over-sampled 

 Synchronous 

Factory default: Off 

Description: Controls the operating mode of the IBS Aux channel, controlling the 
allocation of overhead between the Aux and ESC interfaces. 

 

AUX Interface 
 

 

Options: 

 RS232 

 RS422 

 RS485 

 IP 

Factory default: RS232 

  

Description: Specifies the Aux electrical interface. Note RS485 is not available on the 
IDR card. The relevant physical interface (on the shared Async ESC/Aux 
port on the base modem or the separate Aux port on the IDR card) is 
directly connected through to the ESC channel. 
 
This interface on the modem provides the IBS/SMS low-rate Intelsat 
oversampled ESC facility. The ESC and Aux functions are mutually 

Aux interface: [RS485]                   

        1:RS232        2:RS422           

        3:RS485  4:IP 
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exclusive unless an IDR card is fitted. If an IDR card is fitted then the 
Aux port can provide 32 or 64kbps access to the IDR overhead in place 
of one or both of the IDR 32kbps ADPCM audio ESC channels, or it can 
provide either the IBS/SMS low-rate Intelsat oversampled ESC facility or 
a higher rate synchronous channel within the IBS/SMS overhead. 

 

 
Edit->Tx->Baseband->Advanced->Overhead-IBS/SMS Screens 
 
The following sequence of screens (depending on what SAF options are enabled) will 
appear consecutively when the IBS/SMS overhead option is selected. 

 

 

 

 
 

High-rate ESC mode:  

        [Asynchronous]        

New: Asynchronous 

 High-rate ESC Mode Screen 

High-rate ESC usage: [Maximum overhead]  

           [P230 compatible]             

New: Maximum overhead 

High-rate ESC Usage Screen 

Max ESC rate: [9600] 

 

 

Maximum ESC Baud Rate Screen 

ESC interface baud rate:                 

         [9600 baud]                       

New:  9600 baud 

ESC Baud Rate Screen 

ESC interface parity polarity:    

   [None]                  

New: None 

 ESC Parity Screen 
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ESC interface character length: [8 bits] 

                1:7 bits                 

                2:8 bits 

ESC Character Length Screen  

Aux interface: [RS485]                 

1:RS232           2:RS422             

3:RS485  4:IP 

Aux Interface Screen 

IBS/SMS Aux mode:           
         [Off]           

New:  Off 

 Aux Mode Screen 

ESC level ch1:0 to 38dB                 

         [0] Step 2dB                      

New:  0 

 ESC Audio Levels Screen 

ESC Interface: [RS485] 

           [RS485]           

New:  RS485 

ESC Interface Screen 

Enable backward alarm: [On]                     

      1:Off        

      2:On 

 Backward Alarm Mode Screen 
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These screens are explained in the following sections. 
 
 
High-rate ESC Mode 
 

Options: 

 Off 

 
Asynchronous 
 
Requires the ESC SAF feature (standard on base modem). 

Factory default: Off 

  

Description: Controls whether the IBS high-rate asynchronous ESC channel is 
enabled. 

 
 

High-rate ESC Usage 
 

Options: 

 P230 compatible 

 Maximum overhead 

Factory default: Maximum overhead 

  

Description: Allows backward compatibility with Paradise P230 unit. Requires Custom 
SAF feature. 

 
 

Maximum ESC Baud Rate 
 
IBS/SMS uses a fixed frame format and therefore the amount of overhead is limited. This 
screen displays the maximum ESC baud rate that may be selected. The actual selection 
of the baud rate is done on the next screen. 
 
 
ESC Baud Rate, ESC Character Length, ESC Parity, ESC Interface 
 
See the descriptions under Edit->Tx->Baseband->Advanced->Overhead-Closed Network 
Plus ESC Screens. 

 
 

IBS/SMS Aux Mode 
 

Options: 

 Off 

 Intelsat over-sampled 

 Synchronous 

Factory default: Off 

Description: Controls the operating mode of the IBS Aux channel, controlling the 



Quantum and Evolution Series Installation and Operating Handbook 
 

14-20 

allocation of overhead between the Aux and ESC interfaces. 

 
 

ESC Interface 
 
See the description under Edit->Tx->Baseband->Advanced->Overhead-Closed Network 
Plus ESC Screens. 
 
 
AUX Interface 
 
See the description under Edit->Tx->Baseband->Advanced->Overhead-Closed Network 
Plus ESC Screens. 
 
 
ESC Audio Levels 

 

Units: dB 

Minimum value: 0 

Maximum value: 38 

Step size: 2 

Factory default: 0 

  

Description: Sets the input/output levels for the IDR audio ESC channels. The two 
channels can be configured independently. 

 
 
ESC Backward Alarm  
 

Options: 

 Off 

 On 

Factory default: Off 

  

Description: Controls the ESC Backward alarm setting. 
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Edit->Tx->Baseband->Advanced->Overhead->IDR Screens 
 
The following sequence of screens will appear consecutively when the IDR overhead 
option is selected. 

 
 

 

 
 

 

 

 

 

IDR 8k ESC: [Off]                        

    1:Off                        2:Asynchronous     

    3:Synchronous 

 IDR 8k ESC Screen 

ESC interface baud rate:                 

          [9600 baud]                       

New:  9600 baud 

ESC Baud Rate Screen 

ESC interface character length: [8 bits] 

                1:7 bits                 

                2:8 bits 

ESC Character Length Screen 

ESC interface parity polarity: [None]    

         [None]          

New: None 

ESC Parity Screen 

ESC interface: [RS485]                   

        [RS485     

 New:RS485 

 ESC Interface Screen 

IDR ESC audio encoding: [2x32K in V1,V2] 

  [2x32K in V1,V2] 

New: [2x32K in V1,V2] 

  IDR ESC Audio Encoding Screen 
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These screens are explained in the following sections. 
 

 
IDR 8k ESC 

 

Options: 

 Off 

 

Asynchronous 
 
Requires ESC SAF feature (standard on base modem). Provides up to 
a 9600-baud asynchronous channel. 

 Synchronous 

Factory 
default: 

Off 

  

Description: Controls the operating mode of the low-rate IDR ESC channel. 

IDR Aux data: [Off]                      

          1:Off          1:32K           

          2:64K 

IDR Aux Data Screen 

Backward alarm mode:                     

     [1-4 external             ]         

New:  1-4 external 

 Backward Alarm Mode Screen 

Aux interface: [RS485]                   

        1:RS232        2:RS422           

        3:RS485  4:IP 

Aux Interface Screen 
 

ESC level ch1:0 to 38dB                 

         [0] Step 2dB                      

New:  0 

 ESC Audio Levels Screen 
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ESC Baud Rate, ESC Character Length, ESC Parity, ESC Interface 
 
See the descriptions under Edit->Tx->Baseband->Advanced->Overhead-Closed Network 
Plus ESC Screens. 

 
 

ESC Interface 
 
See the description under Edit->Tx->Baseband->Advanced->Overhead-Closed Network 

Plus ESC Screens. 
 
 

IDR ESC Audio Encoding 
 

Options: 

 

Off 
 
When off, V1 and V2 are omitted and consequently only 32kbps overhead 
is transmitted (or the 64kbps of V1 and V2 overhead can be reallocated to 
Aux data via the IDR Aux mode setting). The 32kbps overhead includes 
FAS, backward alarms and an 8kbps synchronous ESC channel. 

 

2x16k in V1 
 
Two 16kbps ADPCM channels are provided in V1 (with V2 either being 
omitted or being replaced with Aux data as determined by the IDR Aux 
mode setting) 

 

1x32k in V1 
 
32kbps is provided in V1 (with V2 either being omitted or being replaced 
with Aux data as determined by the IDR Aux mode setting) 

 

2x32k in V1,V2 
 
The normal full 96kbps of IDR overhead is used, including two audio ESC 
channels encoded as 32kbps ADPCM, as well as the standard 32kbps for 
FAS, backward alarms and an 8kbps synchronous ESC channel . 

Factory 
default: 

Off 

  

Description: Controls audio data format for the ESC overhead in IDR mode. The 
overhead can be set to 32, 64 or 96kbps. 64kbps of this can be not 
transmitted, allocated to voice or allocated to Aux data via the Aux 
controls. 
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IDR Aux Data 
 

Options: 

 
Off 
 
No Aux data is placed in the overhead. 

 

32K 
 
32kbps of Aux data replaces the data in IDR audio ESC channel V2 
(requires the IDR audio mode setting to be 2x16k in V1 or 1x32k in V1). 

 

64K 
 
64kbps of Aux data replaces the data in IDR audio ESC channels V1 and 
V2 (requires the IDR audio mode to be set to Off). 

Factory 
default: 

Off 

  

Description: Controls the Aux channel in IDR mode. Allocates Aux data in place of 
one or both of the IDR voice channels if these are not used or can be 
used to reduce the 96k overhead to 64k or 32k. Requires Aux SAF 
feature. 

 
 

Aux Interface 
 
See the description under Edit->Tx->Baseband->Advanced->Overhead-Closed Network 
Plus ESC Screens. 
 
 
ESC Audio Levels 

 

Units: dB 

Minimum value: 0 

Maximum value: 38 

Step size: 2 

Factory default: 0 

  

Description: Sets the input/output levels for the IDR audio ESC channels. The two 
channels can be configured independently. 

 
 
Backward Alarm Mode 
 

Options: 

 Backward alarm 1-4 external 

 Backward alarm 1 internal, backward alarm 2-4 external 

 Backward alarm 1 internal, backward alarm 2-4 forced okay 

 Backward alarm 1-4 internal 
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Factory default: Backward alarm 1-4 external 

  

Description: Controls routing of multiple backward alarms in IDR mode. When 
internally linked from Rx-Fail to BA1 or BA1-4, these alarms respond 
similarly to the normal single backward alarm. Requires Custom SAF 
feature. 
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Chapter 15 Glossary 

 
8PSK Eight Phase Shift Keying 
16QAM Sixteen Quadrature Amplitude Modulation 
ACM Adaptive Coding and Modulation 
ADPCM Adaptive Differential Pulse Code Modulation 
AGC Automatic Gain Control 
AUPC Automatic Up-link Power Control 
BER Bit Error Rate 
BERT Bit Error Rate Tester 
BPSK Binary Phase Shift Keying 
BSC Bast Station Controller 
BTS  Base Transceiver Station 
BUC Block Up Converter 
CAS Channel Associated Signalling 
CRC Cyclic Redundancy Check 
CW  Continuous Wave 
ESC Engineering Services Channel 
FEC Forward Error Correction 
LCD Liquid Crystal Display 
IBS  Intelsat Business Service 
IESS Intelsat Earth Station Standard 
IDR  Intermediate Data Rate 
M&C Monitor and Control 
MIB  (SNMP) Management Information Base 
MSC Mobile Switching Centre 
Mux  Multiplexer 
OQPSK Offset Quaternary Phase Shift Keying 
PCB Printed Circuit Board 
PUP Paradise Universal Protocol 
PLL  Phase Locked Loop 
PRBS Pseudo-Random Bit Sequence 
PSTN Packet Switched Telephone Network 
QPSK Quaternary Phase Shift Keying 
RBS Robbed Bit Signalling 
RF  Radio Frequency 
RS  Reed-Solomon 
Rx  Receive or Receiver 
SAF  Software Activated Feature 
SMS Satellite Multiservice System (Eutelsat) 
SNMP Simple Network Management System 
TCM Trellis Coded Modulation 
TPC Turbo Product Coding 
TRAU Transcoding and Rate Adaption Unit 
Tx  Transmit or Transmitter 
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Chapter 16 Customer Technical Support 

Customer Technical Support can help with: 
 

• Queries regarding equipment operation. 

• The return of equipment for upgrade or repair. 

• Customer training. 

• Application notes and white papers. 
 
Contact details in Europe and North America are as follows: 
 

 Teledyne Paradise Datacom Ltd. Teledyne Paradise Datacom LLC 

 2&3 The Matchyns, Rivenhall End, 328 Innovation Blvd. 

 Witham, Essex, CM8 3HA, England. State College, PA 16803, U.S.A. 

 Tel: +44(0)1376 515636 Tel: +1 814 238 3450 

 Fax: +44(0)1376 533764 Fax: +1 814 238 3829 

 

Worldwide support via email is available by filling in the Technical Support Contact Form on 

the Support web page at http://www.paradisedata.com, which will forward your support 

issues to your local Teledyne Paradise Datacom Technical Support team for your 

geographic area. 

 
 

Repair/Return Procedure 

 

Please refer to the equipment warranty statement for full details of returning equipment 

for repair or upgrade. In summary: 

 

1. Ensure the equipment really does have a fault. 

 

2. Write an explicit fault report, including what appears to be wrong, the circumstances 

under which it occurs and what other equipment is involved. 

 

3. Provide an official Purchase Order to cover the cost of any repairs or sign disclaimer 

on the Fault Report page. 

 

4. Outside of the UK, contact either the UK or US Teledyne Paradise Datacom offices 

for a Return Material Authorisation (RMA) number and information on import/export 

procedures. The RMA number must be quoted on all documentation and on the 

outside of the packaging. 

 

Within the UK, contact Paradise UK for an RMA number. 

 

5. Generate the required import paperwork explicitly following the import/export 

procedures stated when the RMA number was given.  

 

6. Outside of the UK, fax the paperwork to us directly and return the goods to Teledyne 

Paradise Datacom. Within the UK, fax the paperwork and return the goods to the 

Teledyne Paradise Datacom UK facility. 

 


